<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="http://motoringexposure.com/wp-content/uploads/2016/09/ME-Icon-2.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.motoringexposure.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.motoringexposure.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.motoringexposure.com/feed/atom/" />
<link rel="pingback" href="http://www.motoringexposure.com/xmlrpc.php" />

<meta property="og:image" content="http://www.motoringexposure.com/wp-content/uploads/2017/06/feautred.jpg" />
<meta name="twitter:image" content="http://www.motoringexposure.com/wp-content/uploads/2017/06/feautred.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Hey, whatever works." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.motoringexposure.com/49137/remove-dent-car-dildo">
<meta name="twitter:title" content="How to Remove a Dent in your Car with a Dildo!">
<meta name="twitter:description" content="Hey, whatever works.">


<title>How to Remove a Dent in your Car with a Dildo! &raquo; MotoringExposure</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Have a dent in your car? Now you can remove it cheap and easy with a dildo! Watch this girl do just that on video at www.MotoringExposure.com!"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.motoringexposure.com/49137/remove-dent-car-dildo" />
<link rel="publisher" href="https://plus.google.com/u/0/+Motoringexposure"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Remove a Dent in your Car with a Dildo! &raquo; MotoringExposure" />
<meta property="og:description" content="Have a dent in your car? Now you can remove it cheap and easy with a dildo! Watch this girl do just that on video at www.MotoringExposure.com!" />
<meta property="og:url" content="http://www.motoringexposure.com/49137/remove-dent-car-dildo" />
<meta property="og:site_name" content="MotoringExposure" />
<meta property="article:publisher" content="https://www.facebook.com/MotoringExposure" />
<meta property="article:author" content="http://www.facebook.com/rj.konko" />
<meta property="article:tag" content="Car Videos" />
<meta property="article:tag" content="dent removal" />
<meta property="article:tag" content="dildo" />
<meta property="article:tag" content="Mini" />
<meta property="article:tag" content="sex toy" />
<meta property="article:tag" content="Trending" />
<meta property="article:section" content="Car Videos" />
<meta property="article:published_time" content="2017-06-15T11:45:58-04:00" />
<meta property="article:modified_time" content="2017-06-14T09:41:24-04:00" />
<meta property="og:updated_time" content="2017-06-14T09:41:24-04:00" />
<meta property="fb:admins" content="682679818" />
<meta property="fb:admins" content="100001712256315" />
<meta property="og:image" content="http://www.motoringexposure.com/wp-content/uploads/2017/06/feautred.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Have a dent in your car? Now you can remove it cheap and easy with a dildo! Watch this girl do just that on video at www.MotoringExposure.com!" />
<meta name="twitter:title" content="How to Remove a Dent in your Car with a Dildo! &raquo; MotoringExposure" />
<meta name="twitter:site" content="@motoexposure" />
<meta name="twitter:image" content="http://www.motoringexposure.com/wp-content/uploads/2017/06/feautred.jpg" />
<meta name="twitter:creator" content="@Ryan911t" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MotoringExposure &raquo; Feed" href="http://www.motoringexposure.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotoringExposure &raquo; Comments Feed" href="http://www.motoringexposure.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotoringExposure &raquo; How to Remove a Dent in your Car with a Dildo! Comments Feed" href="http://www.motoringexposure.com/49137/remove-dent-car-dildo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.motoringexposure.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/css/reset.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/style.css?ver=4.6.6' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.6.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.motoringexposure.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-11485066-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-11485066-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.motoringexposure.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.motoringexposure.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.motoringexposure.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.6" />
<link rel='shortlink' href='http://wp.me/p7EgCy-cMx' />
<link rel="alternate" type="application/json+oembed" href="http://www.motoringexposure.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.motoringexposure.com%2F49137%2Fremove-dent-car-dildo" />
<link rel="alternate" type="text/xml+oembed" href="http://www.motoringexposure.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.motoringexposure.com%2F49137%2Fremove-dent-car-dildo&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.50" /> -->
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="8ca2a2931b3273297d9e9cd18d81567f23910e992164f98f9639d7f88b6b1b90" async></script><link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.motoringexposure.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}








nav.main-menu-wrap ul li {
    overflow: hidden;
}

nav.main-menu-wrap ul li:hover {
  overflow: visible;
}

nav.main-menu-wrap ul li a {
  font-size: 16px;
}

@media screen and (min-width: 1400px) {
.blog-widget-text h2,
.archive-list-text h2 {
  font-size: 28px;
  line-height: 28px;
}
.nav-right-wrap {
  width: 246px;
}

nav.main-menu-wrap {
  width: 85%;
}
}

span.side-list-cat {
  background-color: #272b34;
  color: #fff;
  display: inline-block;
  padding: 4px 15px;
  width: auto;
}

.cat-description {
  background-color: #fff;
  border-bottom: 20px solid #eee;
  margin-bottom: 20px;
  padding: 0 20px 20px;
}

.archive-list-img {
  width: 34.2146%;
}

.archive-list-img {
  max-height: 200px;
}

#menu-main-catnav-1 .six-column-special-menu  .sub-menu {
  margin-left: -185px;
  max-width: none;
  width: 800px;
}

#menu-main-catnav-1 .six-column-special-menu  .sub-menu li {
  display: inline;
  width: 16.666%;
}

.archive-list-in {
  float: left;
  margin-left: 0;
  width: 58%;
}

.feat-info-wrap {
  display: none;
}

.feat-widget-img {
  max-height: 200px;
}

#post-header {
  padding-left: 0;
}

#sidebar-wrap .blog-widget-text h2, #foot-widget-wrap .blog-widget-text h2 {
  line-height: 1rem;
}

.widget_sub_categories {
  line-height: 20px;
}</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://www.motoringexposure.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=105" />
			
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.motoringexposure.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>

<body class="single single-post postid-49137 single-format-standard custom-background">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/MotoringExposure" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/motoexposure" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
													<li class="pin-soc">
						<a href="https://www.pinterest.com/motoexposure/" target="_blank">
						<i class="fa fa-pinterest fa-2"></i>
						</a>
					</li>
													<li class="inst-soc">
						<a href="https://www.instagram.com/motoringexposure/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
													<li class="goog-soc">
						<a href="https://plus.google.com/+Motoringexposure" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
																					<li class="tum-soc">
						<a href="http://motoringexposure.tumblr.com/" target="_blank">
						<i class="fa fa-tumblr fa-2"></i>
						</a>
					</li>
													<li class="rss-soc">
						<a href="http://www.motoringexposure.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-catnav-container"><ul id="menu-main-catnav" class="menu"><li id="menu-item-19256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19256"><a href="http://www.motoringexposure.com/">HOME</a></li>
<li id="menu-item-3641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3641"><a href="http://www.motoringexposure.com/features/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-29248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29248"><a href="http://www.motoringexposure.com/aftermarket-tuned/">Aftermarket Tuning News</a></li>
	<li id="menu-item-28417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28417"><a href="http://www.motoringexposure.com/factory-tuned/">Factory Tuned</a></li>
	<li id="menu-item-29249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="http://www.motoringexposure.com/featured-fitment/">Featured Fitment</a></li>
	<li id="menu-item-29250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29250"><a href="http://www.motoringexposure.com/offroad-blog/">4&#215;4 Exposure</a></li>
	<li id="menu-item-29251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29251"><a href="http://www.motoringexposure.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-3445" class="six-column-special-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3445"><a href="http://www.motoringexposure.com/vehicle-make/">MANUFACTURERS</a>
<ul class="sub-menu">
	<li id="menu-item-13978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13978"><a href="http://www.motoringexposure.com/vehicle-make/acura-tuning/">Acura</a></li>
	<li id="menu-item-3645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3645"><a href="http://www.motoringexposure.com/vehicle-make/alfa-romeo-tuning/">Alfa Romeo</a></li>
	<li id="menu-item-3649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3649"><a href="http://www.motoringexposure.com/vehicle-make/arash-cars/">Arash</a></li>
	<li id="menu-item-3651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3651"><a href="http://www.motoringexposure.com/vehicle-make/aston-martin/">Aston Martin</a></li>
	<li id="menu-item-3654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3654"><a href="http://www.motoringexposure.com/vehicle-make/audi/">Audi</a></li>
	<li id="menu-item-3657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3657"><a href="http://www.motoringexposure.com/vehicle-make/bentley/">Bentley</a></li>
	<li id="menu-item-3659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3659"><a href="http://www.motoringexposure.com/vehicle-make/bmw/">BMW</a></li>
	<li id="menu-item-3662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3662"><a href="http://www.motoringexposure.com/vehicle-make/bugatti/">Bugatti</a></li>
	<li id="menu-item-3663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3663"><a href="http://www.motoringexposure.com/vehicle-make/cadillac/">Cadillac</a></li>
	<li id="menu-item-3764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3764"><a href="http://www.motoringexposure.com/vehicle-make/chevy/">Chevrolet</a></li>
	<li id="menu-item-18960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18960"><a href="http://www.motoringexposure.com/vehicle-make/citroen-vehicle-make/">Citroën</a></li>
	<li id="menu-item-3669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3669"><a href="http://www.motoringexposure.com/vehicle-make/dodge-tuning/">Dodge</a></li>
	<li id="menu-item-3672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3672"><a href="http://www.motoringexposure.com/vehicle-make/ferrari/">Ferrari</a></li>
	<li id="menu-item-3675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3675"><a href="http://www.motoringexposure.com/vehicle-make/fisker/">Fisker</a></li>
	<li id="menu-item-3676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3676"><a href="http://www.motoringexposure.com/vehicle-make/ford/">Ford</a></li>
	<li id="menu-item-18933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18933"><a href="http://www.motoringexposure.com/vehicle-make/honda/">Honda</a></li>
	<li id="menu-item-3686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3686"><a href="http://www.motoringexposure.com/vehicle-make/hulme/">Hulme</a></li>
	<li id="menu-item-10429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10429"><a href="http://www.motoringexposure.com/vehicle-make/infiniti/">Infiniti</a></li>
	<li id="menu-item-3688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3688"><a href="http://www.motoringexposure.com/vehicle-make/jaguar/">Jaguar</a></li>
	<li id="menu-item-3691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3691"><a href="http://www.motoringexposure.com/vehicle-make/koenigsegg/">Koenigsegg</a></li>
	<li id="menu-item-3692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3692"><a href="http://www.motoringexposure.com/vehicle-make/lamborghini/">Lamborghini</a></li>
	<li id="menu-item-3694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3694"><a href="http://www.motoringexposure.com/vehicle-make/land-rover/">Land Rover</a></li>
	<li id="menu-item-3695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3695"><a href="http://www.motoringexposure.com/vehicle-make/lexus/">Lexus</a></li>
	<li id="menu-item-3700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3700"><a href="http://www.motoringexposure.com/vehicle-make/lotus/">Lotus</a></li>
	<li id="menu-item-3704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3704"><a href="http://www.motoringexposure.com/vehicle-make/maserati/">Maserati</a></li>
	<li id="menu-item-15565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15565"><a href="http://www.motoringexposure.com/vehicle-make/mazda/">Mazda</a></li>
	<li id="menu-item-3705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3705"><a href="http://www.motoringexposure.com/vehicle-make/mclaren/">McLaren</a></li>
	<li id="menu-item-3707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3707"><a href="http://www.motoringexposure.com/vehicle-make/mercedes-benz/">Mercedes-Benz</a></li>
	<li id="menu-item-18957" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18957"><a href="http://www.motoringexposure.com/vehicle-make/mini-vehicle-make/">MINI</a></li>
	<li id="menu-item-3715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3715"><a href="http://www.motoringexposure.com/vehicle-make/nissan-motors/">Nissan</a></li>
	<li id="menu-item-3717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3717"><a href="http://www.motoringexposure.com/vehicle-make/panoz/">Panoz</a></li>
	<li id="menu-item-18958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18958"><a href="http://www.motoringexposure.com/vehicle-make/peugeot/">Peugeot</a></li>
	<li id="menu-item-3718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3718"><a href="http://www.motoringexposure.com/vehicle-make/porsche/">Porsche</a></li>
	<li id="menu-item-3724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3724"><a href="http://www.motoringexposure.com/vehicle-make/range-rover/">Range Rover</a></li>
	<li id="menu-item-18959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18959"><a href="http://www.motoringexposure.com/vehicle-make/renault/">Renault</a></li>
	<li id="menu-item-3727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3727"><a href="http://www.motoringexposure.com/vehicle-make/rolls-royce/">Rolls-Royce</a></li>
	<li id="menu-item-3733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3733"><a href="http://www.motoringexposure.com/vehicle-make/spyker/">Spyker</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3740"><a href="http://www.motoringexposure.com/vehicle-make/tesla/">Tesla</a></li>
	<li id="menu-item-3747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3747"><a href="http://www.motoringexposure.com/vehicle-make/volkswagen-vehicle-make/">Volkswagen</a></li>
	<li id="menu-item-3748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3748"><a href="http://www.motoringexposure.com/vehicle-make/volvo/">Volvo</a></li>
</ul>
</li>
<li id="menu-item-3449" class="catvid menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3449"><a href="http://www.motoringexposure.com/in-car-videos/">VIDEOS</a></li>
<li id="menu-item-28418" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28418"><a href="http://www.motoringexposure.com/trending/">TRENDING</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="http://www.motoringexposure.com/"><img itemprop="logo" src="http://motoringexposure.com/wp-content/uploads/2016/09/Motoring-Exposure.png" alt="MotoringExposure" /></a>
																																					<h2 class="mvp-logo-title">MotoringExposure</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-catnav-container"><ul id="menu-main-catnav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19256"><a href="http://www.motoringexposure.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3641"><a href="http://www.motoringexposure.com/features/">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29248"><a href="http://www.motoringexposure.com/aftermarket-tuned/">Aftermarket Tuning News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28417"><a href="http://www.motoringexposure.com/factory-tuned/">Factory Tuned</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="http://www.motoringexposure.com/featured-fitment/">Featured Fitment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29250"><a href="http://www.motoringexposure.com/offroad-blog/">4&#215;4 Exposure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29251"><a href="http://www.motoringexposure.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="six-column-special-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3445"><a href="http://www.motoringexposure.com/vehicle-make/">MANUFACTURERS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13978"><a href="http://www.motoringexposure.com/vehicle-make/acura-tuning/">Acura</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3645"><a href="http://www.motoringexposure.com/vehicle-make/alfa-romeo-tuning/">Alfa Romeo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3649"><a href="http://www.motoringexposure.com/vehicle-make/arash-cars/">Arash</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3651"><a href="http://www.motoringexposure.com/vehicle-make/aston-martin/">Aston Martin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3654"><a href="http://www.motoringexposure.com/vehicle-make/audi/">Audi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3657"><a href="http://www.motoringexposure.com/vehicle-make/bentley/">Bentley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3659"><a href="http://www.motoringexposure.com/vehicle-make/bmw/">BMW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3662"><a href="http://www.motoringexposure.com/vehicle-make/bugatti/">Bugatti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3663"><a href="http://www.motoringexposure.com/vehicle-make/cadillac/">Cadillac</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3764"><a href="http://www.motoringexposure.com/vehicle-make/chevy/">Chevrolet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18960"><a href="http://www.motoringexposure.com/vehicle-make/citroen-vehicle-make/">Citroën</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3669"><a href="http://www.motoringexposure.com/vehicle-make/dodge-tuning/">Dodge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3672"><a href="http://www.motoringexposure.com/vehicle-make/ferrari/">Ferrari</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3675"><a href="http://www.motoringexposure.com/vehicle-make/fisker/">Fisker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3676"><a href="http://www.motoringexposure.com/vehicle-make/ford/">Ford</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18933"><a href="http://www.motoringexposure.com/vehicle-make/honda/">Honda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3686"><a href="http://www.motoringexposure.com/vehicle-make/hulme/">Hulme</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10429"><a href="http://www.motoringexposure.com/vehicle-make/infiniti/">Infiniti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3688"><a href="http://www.motoringexposure.com/vehicle-make/jaguar/">Jaguar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3691"><a href="http://www.motoringexposure.com/vehicle-make/koenigsegg/">Koenigsegg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3692"><a href="http://www.motoringexposure.com/vehicle-make/lamborghini/">Lamborghini</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3694"><a href="http://www.motoringexposure.com/vehicle-make/land-rover/">Land Rover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3695"><a href="http://www.motoringexposure.com/vehicle-make/lexus/">Lexus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3700"><a href="http://www.motoringexposure.com/vehicle-make/lotus/">Lotus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3704"><a href="http://www.motoringexposure.com/vehicle-make/maserati/">Maserati</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15565"><a href="http://www.motoringexposure.com/vehicle-make/mazda/">Mazda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3705"><a href="http://www.motoringexposure.com/vehicle-make/mclaren/">McLaren</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3707"><a href="http://www.motoringexposure.com/vehicle-make/mercedes-benz/">Mercedes-Benz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18957"><a href="http://www.motoringexposure.com/vehicle-make/mini-vehicle-make/">MINI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3715"><a href="http://www.motoringexposure.com/vehicle-make/nissan-motors/">Nissan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3717"><a href="http://www.motoringexposure.com/vehicle-make/panoz/">Panoz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18958"><a href="http://www.motoringexposure.com/vehicle-make/peugeot/">Peugeot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3718"><a href="http://www.motoringexposure.com/vehicle-make/porsche/">Porsche</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3724"><a href="http://www.motoringexposure.com/vehicle-make/range-rover/">Range Rover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18959"><a href="http://www.motoringexposure.com/vehicle-make/renault/">Renault</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3727"><a href="http://www.motoringexposure.com/vehicle-make/rolls-royce/">Rolls-Royce</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3733"><a href="http://www.motoringexposure.com/vehicle-make/spyker/">Spyker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3740"><a href="http://www.motoringexposure.com/vehicle-make/tesla/">Tesla</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3747"><a href="http://www.motoringexposure.com/vehicle-make/volkswagen-vehicle-make/">Volkswagen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3748"><a href="http://www.motoringexposure.com/vehicle-make/volvo/">Volvo</a></li>
</ul>
</li>
<li class="catvid menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3449"><a href="http://www.motoringexposure.com/in-car-videos/">VIDEOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28418"><a href="http://www.motoringexposure.com/trending/">TRENDING</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://www.motoringexposure.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/MotoringExposure" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/motoexposure" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.motoringexposure.com/49137/remove-dent-car-dildo"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1358743762774091"
     data-ad-slot="2389215822"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-49137 post type-post status-publish format-standard has-post-thumbnail hentry category-in-car-videos category-mini-vehicle-make category-trending category-vehicle-make tag-car-videos tag-dent-removal tag-dildo tag-mini tag-sex-toy tag-trending">
													<header id="post-header">
																	<a class="post-cat-link" href="http://www.motoringexposure.com/in-car-videos/"><span class="post-head-cat">Car Videos</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">How to Remove a Dent in your Car with a Dildo!</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='http://1.gravatar.com/avatar/a43b63669f1f368aa6e077271b7e092a?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a43b63669f1f368aa6e077271b7e092a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.motoringexposure.com/author/ryan/" title="Posts by Ryan Konko" rel="author">Ryan Konko</a></span> <span class="author-twitter"><a href="@Ryan911t" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> <span class="author-email"><a href="mailto:Ryan@MotoringExposure.com"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2017-06-15">June 15, 2017</time></span>
														<meta itemprop="dateModified" content="2017-06-14"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																		<div id="content-area" itemprop="articleBody" class="post-49137 post type-post status-publish format-standard has-post-thumbnail hentry category-in-car-videos category-mini-vehicle-make category-trending category-vehicle-make tag-car-videos tag-dent-removal tag-dildo tag-mini tag-sex-toy tag-trending">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

						
																																				<p><img data-attachment-id="49139" data-permalink="http://www.motoringexposure.com/49137/remove-dent-car-dildo/no-1-833/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/No-1-5.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Car Dent Removal with a Dildo" data-image-description="&lt;p&gt;Car Dent Removal with a Dildo&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/No-1-5.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/No-1-5.jpg" class="aligncenter wp-image-49139 size-full" title="Car Dent Removal with a Dildo" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/No-1-5.jpg" alt="Car Dent Removal with a Dildo" width="600" height="600" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/06/No-1-5.jpg 600w, http://www.motoringexposure.com/wp-content/uploads/2017/06/No-1-5-80x80.jpg 80w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Hey, whatever works.</p>
<p>It sucks when your vehicle gets dented. Nobody wants to go to the body shop and pay tons of money to get it fixed. Now, you don’t have to!</p>
<p>These ingenuitive young ladies had a way better idea that actually worked out and got rid of a grapefruit-sized dent. Instead of bringing it in for repairs or leaving the <a href="http://www.motoringexposure.com/vehicle-make/mini-vehicle-make/">MINI</a> with a large dent, the girls went out and got a large blue dildo with a suction cup on the end to essentially pop it out.</p>
<p><img data-attachment-id="49140" data-permalink="http://www.motoringexposure.com/49137/remove-dent-car-dildo/no-2-684/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/NO-2-1.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Car Dent Removal with a Dildo" data-image-description="&lt;p&gt;Car Dent Removal with a Dildo&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/NO-2-1.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/NO-2-1.jpg" class="aligncenter wp-image-49140 size-full" title="Car Dent Removal with a Dildo" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/NO-2-1.jpg" alt="Car Dent Removal with a Dildo" width="600" height="600" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/06/NO-2-1.jpg 600w, http://www.motoringexposure.com/wp-content/uploads/2017/06/NO-2-1-80x80.jpg 80w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>To get the dent out, the girl slammed the dildo against the car, allowing the suction cup to grab onto the hood. After pulling pretty hard, the dent popped out and looked much better than before.</p>
<p>It may not have been perfect, but it was a cheap fix and saved quite a bit of money while getting quite a bit of laughs because of the resourceful tool that was used.</p>
<p>So, next time you have a dent in your vehicle, just go to your local sex shop and save some money!</p>
<div class="video-container"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='593' src='http://www.youtube.com/embed/PaXsJiOfYJo?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>Source: <a href="https://www.youtube.com/channel/UCBMDAnJm0OthKVFQ_fCLi_Q" target="_blank">alice metzger YouTube</a></p>
<h3><strong>Is this the funniest way to remove a dent from your car?</strong></h3>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="http://motoringexposure.com/wp-content/uploads/2016/09/Motoring-Exposure.png"/>
													<meta itemprop="url" content="http://motoringexposure.com/wp-content/uploads/2016/09/Motoring-Exposure.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="MotoringExposure">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																																																							<div id="comments-button" class="left relative comment-click-49137 com-but-49137" style="margin-bottom: 15px;">
													<span class="comment-but-text"><span class="dsq-postid" data-dsqidentifier="49137 http://www.motoringexposure.com/?p=49137">Comments</span></span>
												</div><!--comments-button-->
												<div id="disqus_thread" class="disqus-thread-49137"></div>
    <script type="text/javascript">
        var disqus_shortname = "motoringexposure";
        var disqus_title = "How to Remove a Dent in your Car with a Dildo!";
        var disqus_url = "http://www.motoringexposure.com/49137/remove-dent-car-dildo";
        var disqus_identifier = "motoringexposure-49137";
    </script>																																																				            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.motoringexposure.com/49115/great-fast-driverslow-car-vs-slow-driverfast-car-debate" rel="bookmark" title="It’s the great Fast Driver/Slow Car vs Slow Driver/Fast Car Debate!">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-7-300x180.jpg" class="reg-img wp-post-image" alt="Fast Driver Slow Car vs Slow Driver Fast Car" data-attachment-id="49116" data-permalink="http://www.motoringexposure.com/49115/great-fast-driverslow-car-vs-slow-driverfast-car-debate/featured-2626/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-7.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fast Driver Slow Car vs Slow Driver Fast Car" data-image-description="&lt;p&gt;Fast Driver Slow Car vs Slow Driver Fast Car&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-7.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-7.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-7-80x80.jpg" class="mob-img wp-post-image" alt="Fast Driver Slow Car vs Slow Driver Fast Car" data-attachment-id="49116" data-permalink="http://www.motoringexposure.com/49115/great-fast-driverslow-car-vs-slow-driverfast-car-debate/featured-2626/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-7.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fast Driver Slow Car vs Slow Driver Fast Car" data-image-description="&lt;p&gt;Fast Driver Slow Car vs Slow Driver Fast Car&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-7.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-7.jpg" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.motoringexposure.com/49115/great-fast-driverslow-car-vs-slow-driverfast-car-debate">It’s the great Fast Driver/Slow Car vs Slow Driver/Fast Car Debate!</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.motoringexposure.com/49088/mahk-vs-millennials-new-chevy-real-people-parody" rel="bookmark" title="It’s Mahk vs the Millennials in the new Chevy “Real People” Parody">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featuted-300x180.jpg" class="reg-img wp-post-image" alt="Mahk Chevrolet Millennial Commercial" data-attachment-id="49089" data-permalink="http://www.motoringexposure.com/49088/mahk-vs-millennials-new-chevy-real-people-parody/featuted-2/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featuted.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mahk Chevrolet Millennial Commercial" data-image-description="&lt;p&gt;Mahk Chevrolet Millennial Commercial&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featuted.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featuted.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featuted-80x80.jpg" class="mob-img wp-post-image" alt="Mahk Chevrolet Millennial Commercial" data-attachment-id="49089" data-permalink="http://www.motoringexposure.com/49088/mahk-vs-millennials-new-chevy-real-people-parody/featuted-2/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featuted.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mahk Chevrolet Millennial Commercial" data-image-description="&lt;p&gt;Mahk Chevrolet Millennial Commercial&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featuted.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featuted.jpg" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.motoringexposure.com/49088/mahk-vs-millennials-new-chevy-real-people-parody">It’s Mahk vs the Millennials in the new Chevy “Real People” Parody</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.motoringexposure.com/49069/stupid-mercedes-benz-driver-meet-tree" rel="bookmark" title="Stupid Mercedes-Benz Driver, Meet Tree">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-4-300x180.jpg" class="reg-img wp-post-image" alt="Mercedes-Benz Crash in Las Vegas" data-attachment-id="49070" data-permalink="http://www.motoringexposure.com/49069/stupid-mercedes-benz-driver-meet-tree/featured-2623/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-4.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mercedes-Benz Crash in Las Vegas" data-image-description="&lt;p&gt;Mercedes-Benz Crash in Las Vegas&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-4.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-4.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-4-80x80.jpg" class="mob-img wp-post-image" alt="Mercedes-Benz Crash in Las Vegas" data-attachment-id="49070" data-permalink="http://www.motoringexposure.com/49069/stupid-mercedes-benz-driver-meet-tree/featured-2623/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-4.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mercedes-Benz Crash in Las Vegas" data-image-description="&lt;p&gt;Mercedes-Benz Crash in Las Vegas&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-4.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-4.jpg" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.motoringexposure.com/49069/stupid-mercedes-benz-driver-meet-tree">Stupid Mercedes-Benz Driver, Meet Tree</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																															<div id="article-ad">
												<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Between Posts -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1358743762774091"
     data-ad-slot="5442308623"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>											</div><!--article-ad-->
																			</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
										
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.motoringexposure.com/49121/time-fly-vorsteiner-lamborghini-huracan" rel="prev">Time to Fly with the Vorsteiner Lamborghini Huracan!</a></div></div>
	</nav>																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">Fan Faves</h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/48937/watch-monster-mclaren-p1-lm-destroy-nurburgring">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/05/feaued-300x180.jpg" class="reg-img wp-post-image" alt="Lazante Motorsport McLaren P1 LM Nurburgring Record" data-attachment-id="48938" data-permalink="http://www.motoringexposure.com/48937/watch-monster-mclaren-p1-lm-destroy-nurburgring/feaued/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/feaued.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lazante Motorsport McLaren P1 LM Nurburgring Record" data-image-description="&lt;p&gt;Lazante Motorsport McLaren P1 LM Nurburgring Record&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/feaued.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/feaued.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/05/feaued-80x80.jpg" class="mob-img wp-post-image" alt="Lazante Motorsport McLaren P1 LM Nurburgring Record" data-attachment-id="48938" data-permalink="http://www.motoringexposure.com/48937/watch-monster-mclaren-p1-lm-destroy-nurburgring/feaued/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/feaued.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lazante Motorsport McLaren P1 LM Nurburgring Record" data-image-description="&lt;p&gt;Lazante Motorsport McLaren P1 LM Nurburgring Record&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/feaued.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/feaued.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">438</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>Watch the Monster McLaren P1 LM Destroy the Nürburgring!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/48802/g-power-m3-gt2-s-hurricane-ultimate-clubsport-machine">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/05/Featured-300x180.jpg" class="reg-img wp-post-image" alt="-Power M3 GT2 S Hurricane" data-attachment-id="48803" data-permalink="http://www.motoringexposure.com/48802/g-power-m3-gt2-s-hurricane-ultimate-clubsport-machine/featured-2607/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/Featured.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;DLIGHTING photograhy \/ Felix Heyer \/ 2016&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="-Power M3 GT2 S Hurricane" data-image-description="&lt;p&gt;-Power M3 GT2 S Hurricane&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/Featured.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/Featured.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/05/Featured-80x80.jpg" class="mob-img wp-post-image" alt="-Power M3 GT2 S Hurricane" data-attachment-id="48803" data-permalink="http://www.motoringexposure.com/48802/g-power-m3-gt2-s-hurricane-ultimate-clubsport-machine/featured-2607/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/Featured.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;DLIGHTING photograhy \/ Felix Heyer \/ 2016&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="-Power M3 GT2 S Hurricane" data-image-description="&lt;p&gt;-Power M3 GT2 S Hurricane&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/Featured.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/Featured.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">318</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Aftermarket Tuning News</span>
					<h2>The G-Power M3 GT2 S Hurricane is the Ultimate Clubsport Machine</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/48884/schropp-tuning-ford-mustang-german-muscle-car">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/05/atured-300x180.jpg" class="reg-img wp-post-image" alt="Schropp Tuning Mustang GT" data-attachment-id="48885" data-permalink="http://www.motoringexposure.com/48884/schropp-tuning-ford-mustang-german-muscle-car/atured-5/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/atured.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Schropp Tuning Mustang GT" data-image-description="&lt;p&gt;Schropp Tuning Mustang GT&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/atured.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/atured.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/05/atured-80x80.jpg" class="mob-img wp-post-image" alt="Schropp Tuning Mustang GT" data-attachment-id="48885" data-permalink="http://www.motoringexposure.com/48884/schropp-tuning-ford-mustang-german-muscle-car/atured-5/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/atured.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Schropp Tuning Mustang GT" data-image-description="&lt;p&gt;Schropp Tuning Mustang GT&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/atured.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/atured.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">304</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Aftermarket Tuning News</span>
					<h2>The Schropp Tuning Ford Mustang is a German Muscle Car</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/48737/hit-track-vorsteiner-mclaren-570-vx">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/05/eatured-1-300x180.jpg" class="reg-img wp-post-image" alt="McLaren 570-VX" data-attachment-id="48738" data-permalink="http://www.motoringexposure.com/48737/hit-track-vorsteiner-mclaren-570-vx/eatured-9/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/eatured-1.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="McLaren 570-VX" data-image-description="&lt;p&gt;McLaren 570-VX&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/eatured-1.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/eatured-1.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/05/eatured-1-80x80.jpg" class="mob-img wp-post-image" alt="McLaren 570-VX" data-attachment-id="48738" data-permalink="http://www.motoringexposure.com/48737/hit-track-vorsteiner-mclaren-570-vx/eatured-9/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/eatured-1.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="McLaren 570-VX" data-image-description="&lt;p&gt;McLaren 570-VX&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/eatured-1.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/eatured-1.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">299</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Aftermarket Tuning News</span>
					<h2>Hit the Track with the Vorsteiner McLaren 570-VX</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/48717/featured-fitment-huracan-brixton-forged-pf1-ultrasport-wheels">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-16-300x180.jpg" class="reg-img wp-post-image" alt="Huracan Brixton Forged PF1 Ultrasport+" data-attachment-id="48718" data-permalink="http://www.motoringexposure.com/48717/featured-fitment-huracan-brixton-forged-pf1-ultrasport-wheels/featured-2602/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-16.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Huracan Brixton Forged PF1 Ultrasport+" data-image-description="&lt;p&gt;Huracan Brixton Forged PF1 Ultrasport+&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-16.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-16.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-16-80x80.jpg" class="mob-img wp-post-image" alt="Huracan Brixton Forged PF1 Ultrasport+" data-attachment-id="48718" data-permalink="http://www.motoringexposure.com/48717/featured-fitment-huracan-brixton-forged-pf1-ultrasport-wheels/featured-2602/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-16.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Huracan Brixton Forged PF1 Ultrasport+" data-image-description="&lt;p&gt;Huracan Brixton Forged PF1 Ultrasport+&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-16.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-16.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">289</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Brixton Forged</span>
					<h2>Featured Fitment: Huracan with Brixton Forged PF1 Ultrasport+ Wheels</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/48756/super-car-vending-machine-bag-chips">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/05/feauted-300x180.jpg" class="reg-img wp-post-image" alt="Supercar Vending Machine Autobahn Motors Singapore" data-attachment-id="48757" data-permalink="http://www.motoringexposure.com/48756/super-car-vending-machine-bag-chips/feauted-20/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/feauted.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Supercar Vending Machine Autobahn Motors Singapore" data-image-description="&lt;p&gt;Supercar Vending Machine Autobahn Motors Singapore&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/feauted.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/feauted.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/05/feauted-80x80.jpg" class="mob-img wp-post-image" alt="Supercar Vending Machine Autobahn Motors Singapore" data-attachment-id="48757" data-permalink="http://www.motoringexposure.com/48756/super-car-vending-machine-bag-chips/feauted-20/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/feauted.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Supercar Vending Machine Autobahn Motors Singapore" data-image-description="&lt;p&gt;Supercar Vending Machine Autobahn Motors Singapore&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/feauted.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/feauted.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">271</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>This Super Car Vending Machine is all that and a Bag of Chips</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/48913/land-rover-defender-110-xs-6-2-v8-chelsea-wide-track-power-style">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/05/eatured-2-300x180.jpg" class="reg-img wp-post-image" alt="Land Rover Defender 110 XS 6.2 V8 Chelsea Wide Track" data-attachment-id="48914" data-permalink="http://www.motoringexposure.com/48913/land-rover-defender-110-xs-6-2-v8-chelsea-wide-track-power-style/eatured-10/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/eatured-2.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495557981&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Land Rover Defender 110 XS 6.2 V8 Chelsea Wide Track" data-image-description="&lt;p&gt;Land Rover Defender 110 XS 6.2 V8 Chelsea Wide Track &lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/eatured-2.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/eatured-2.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/05/eatured-2-80x80.jpg" class="mob-img wp-post-image" alt="Land Rover Defender 110 XS 6.2 V8 Chelsea Wide Track" data-attachment-id="48914" data-permalink="http://www.motoringexposure.com/48913/land-rover-defender-110-xs-6-2-v8-chelsea-wide-track-power-style/eatured-10/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/eatured-2.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495557981&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Land Rover Defender 110 XS 6.2 V8 Chelsea Wide Track" data-image-description="&lt;p&gt;Land Rover Defender 110 XS 6.2 V8 Chelsea Wide Track &lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/eatured-2.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/eatured-2.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">268</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">4x4 Exposure</span>
					<h2>The Land Rover Defender 110 XS 6.2 V8 Chelsea Wide Track is Power and Style</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/48769/get-ready-prior-design-pd65cc-mercedes-benz-c-class-coupe">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-19-300x180.jpg" class="reg-img wp-post-image" alt="Prior Design PD65CC Widebody Aerodynamic Kit" data-attachment-id="48770" data-permalink="http://www.motoringexposure.com/48769/get-ready-prior-design-pd65cc-mercedes-benz-c-class-coupe/featured-2605/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-19.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493114676&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;67&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Prior Design PD65CC Widebody Aerodynamic Kit" data-image-description="&lt;p&gt;Prior Design PD65CC Widebody Aerodynamic Kit&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-19.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-19.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-19-80x80.jpg" class="mob-img wp-post-image" alt="Prior Design PD65CC Widebody Aerodynamic Kit" data-attachment-id="48770" data-permalink="http://www.motoringexposure.com/48769/get-ready-prior-design-pd65cc-mercedes-benz-c-class-coupe/featured-2605/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-19.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493114676&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;67&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Prior Design PD65CC Widebody Aerodynamic Kit" data-image-description="&lt;p&gt;Prior Design PD65CC Widebody Aerodynamic Kit&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-19.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-19.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">236</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Aftermarket Tuning News</span>
					<h2>Get Ready for the Prior Design PD65CC Mercedes-Benz C-Class Coupe!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/48732/get-ready-10-minute-octane-overload">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-17-300x180.jpg" class="reg-img wp-post-image" alt="2017 Goodwood Breakfast Supercar Sunday" data-attachment-id="48733" data-permalink="http://www.motoringexposure.com/48732/get-ready-10-minute-octane-overload/featured-2603/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-17.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2017 Goodwood Breakfast Supercar Sunday" data-image-description="&lt;p&gt;2017 Goodwood Breakfast Supercar Sunday&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-17.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-17.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-17-80x80.jpg" class="mob-img wp-post-image" alt="2017 Goodwood Breakfast Supercar Sunday" data-attachment-id="48733" data-permalink="http://www.motoringexposure.com/48732/get-ready-10-minute-octane-overload/featured-2603/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-17.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2017 Goodwood Breakfast Supercar Sunday" data-image-description="&lt;p&gt;2017 Goodwood Breakfast Supercar Sunday&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-17.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-17.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">219</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>Get ready for a 10-Minute Octane Overload!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/48763/friday-fail-super-bmw-nurburgring-crash-compilation">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-18-300x180.jpg" class="reg-img wp-post-image" alt="Friday FAIL: Super BMW Nürburgring Crash Compilation" data-attachment-id="48764" data-permalink="http://www.motoringexposure.com/48763/friday-fail-super-bmw-nurburgring-crash-compilation/featured-2604/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-18.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday FAIL: Super BMW Nürburgring Crash Compilation" data-image-description="&lt;p&gt;Friday FAIL: Super BMW Nürburgring Crash Compilation&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-18.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-18.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-18-80x80.jpg" class="mob-img wp-post-image" alt="Friday FAIL: Super BMW Nürburgring Crash Compilation" data-attachment-id="48764" data-permalink="http://www.motoringexposure.com/48763/friday-fail-super-bmw-nurburgring-crash-compilation/featured-2604/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-18.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday FAIL: Super BMW Nürburgring Crash Compilation" data-image-description="&lt;p&gt;Friday FAIL: Super BMW Nürburgring Crash Compilation&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-18.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/05/featured-18.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">210</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">BMW</span>
					<h2>Friday FAIL: Super BMW Nürburgring Crash Compilation</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="http://motoringexposure.com/wp-content/uploads/2016/07/ME-Logo.png" alt="MotoringExposure" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											Motoring Exposure is your all-inclusive guide to the cosmopolitan car culture. From screaming V-12’s to  Breguet timepieces we make James Bond look boring. So grab your Black Dragon Cigar and come take a drive with us!										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://www.facebook.com/MotoringExposure" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/motoexposure" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-pin">
														<a href="https://www.pinterest.com/motoexposure/" target="_blank"><i class="fa fa-pinterest-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-inst">
														<a href="https://www.instagram.com/motoringexposure/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
													</li>
																																					<li class="foot-soc-goog">
														<a href="https://plus.google.com/+Motoringexposure" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
													</li>
																																																													<li class="foot-soc-tumb">
														<a href="http://motoringexposure.tumblr.com/" target="_blank"><i class="fa fa-tumblr-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-rss">
														<a href="http://www.motoringexposure.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																<div id="mvp_catlist_widget-10" class="foot-widget left relative mvp_catlist_widget"><h3 class="foot-head">Latest Posts</h3>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>

							<a href="http://www.motoringexposure.com/49137/remove-dent-car-dildo" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/feautred-300x180.jpg" class="widget-img-main wp-post-image" alt="Car Dent Removal with a Dildo" data-attachment-id="49138" data-permalink="http://www.motoringexposure.com/49137/remove-dent-car-dildo/feautred-8/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/feautred.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Car Dent Removal with a Dildo" data-image-description="&lt;p&gt;Car Dent Removal with a Dildo&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/feautred.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/feautred.jpg" />									<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/feautred-80x80.jpg" class="widget-img-side wp-post-image" alt="Car Dent Removal with a Dildo" data-attachment-id="49138" data-permalink="http://www.motoringexposure.com/49137/remove-dent-car-dildo/feautred-8/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/feautred.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Car Dent Removal with a Dildo" data-image-description="&lt;p&gt;Car Dent Removal with a Dildo&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/feautred.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/feautred.jpg" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Car Videos</span>
																<h2>How to Remove a Dent in your Car with a Dildo!</h2>
								<p>Hey, whatever works.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
											<li>

							<a href="http://www.motoringexposure.com/49121/time-fly-vorsteiner-lamborghini-huracan" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-8-300x180.jpg" class="widget-img-main wp-post-image" alt="Vorsteiner Huracan" data-attachment-id="49122" data-permalink="http://www.motoringexposure.com/49121/time-fly-vorsteiner-lamborghini-huracan/featured-2627/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-8.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Vorsteiner Huracan" data-image-description="&lt;p&gt;Vorsteiner Huracan&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-8.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-8.jpg" />									<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-8-80x80.jpg" class="widget-img-side wp-post-image" alt="Vorsteiner Huracan" data-attachment-id="49122" data-permalink="http://www.motoringexposure.com/49121/time-fly-vorsteiner-lamborghini-huracan/featured-2627/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-8.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Vorsteiner Huracan" data-image-description="&lt;p&gt;Vorsteiner Huracan&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-8.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-8.jpg" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">18</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Aftermarket Tuning News</span>
																<h2>Time to Fly with the Vorsteiner Lamborghini Huracan!</h2>
								<p>Stealth Fighter Style.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
											<li>

							<a href="http://www.motoringexposure.com/49115/great-fast-driverslow-car-vs-slow-driverfast-car-debate" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-7-300x180.jpg" class="widget-img-main wp-post-image" alt="Fast Driver Slow Car vs Slow Driver Fast Car" data-attachment-id="49116" data-permalink="http://www.motoringexposure.com/49115/great-fast-driverslow-car-vs-slow-driverfast-car-debate/featured-2626/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-7.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fast Driver Slow Car vs Slow Driver Fast Car" data-image-description="&lt;p&gt;Fast Driver Slow Car vs Slow Driver Fast Car&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-7.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-7.jpg" />									<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-7-80x80.jpg" class="widget-img-side wp-post-image" alt="Fast Driver Slow Car vs Slow Driver Fast Car" data-attachment-id="49116" data-permalink="http://www.motoringexposure.com/49115/great-fast-driverslow-car-vs-slow-driverfast-car-debate/featured-2626/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-7.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fast Driver Slow Car vs Slow Driver Fast Car" data-image-description="&lt;p&gt;Fast Driver Slow Car vs Slow Driver Fast Car&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-7.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-7.jpg" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">21</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Car Videos</span>
																<h2>It’s the great Fast Driver/Slow Car vs Slow Driver/Fast Car Debate!</h2>
								<p>Which pair is the fastest around a track?</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
											<li>

							<a href="http://www.motoringexposure.com/49095/featured-fitment-bmw-m4-gts-brixton-forged-cm16-circuit-wheels" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-6-300x180.jpg" class="widget-img-main wp-post-image" alt="BMW M4 GTS Brixton Forged CM16 Circuit+" data-attachment-id="49096" data-permalink="http://www.motoringexposure.com/49095/featured-fitment-bmw-m4-gts-brixton-forged-cm16-circuit-wheels/featured-2625/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-6.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BMW M4 GTS Brixton Forged CM16 Circuit+" data-image-description="&lt;p&gt;BMW M4 GTS Brixton Forged CM16 Circuit+&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-6.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-6.jpg" />									<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-6-80x80.jpg" class="widget-img-side wp-post-image" alt="BMW M4 GTS Brixton Forged CM16 Circuit+" data-attachment-id="49096" data-permalink="http://www.motoringexposure.com/49095/featured-fitment-bmw-m4-gts-brixton-forged-cm16-circuit-wheels/featured-2625/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-6.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BMW M4 GTS Brixton Forged CM16 Circuit+" data-image-description="&lt;p&gt;BMW M4 GTS Brixton Forged CM16 Circuit+&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-6.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-6.jpg" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">52</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">BMW</span>
																<h2>Featured Fitment: BMW M4 GTS with Brixton Forged CM16 Circuit+ Wheels</h2>
								<p>Track exclusive.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="mvp_tags_widget-2" class="foot-widget left relative mvp_tags_widget"><h3 class="foot-head">Popular Tags</h3>
			<div class="tag-cloud left relative">
				<a href='http://www.motoringexposure.com/tag/car-videos/' class='tag-link-2208 tag-link-position-1' title='935 topics' style='font-size: 10px;'>Car Videos</a>
<a href='http://www.motoringexposure.com/tag/porsche/' class='tag-link-8688 tag-link-position-2' title='507 topics' style='font-size: 10px;'>Porsche</a>
<a href='http://www.motoringexposure.com/tag/trending/' class='tag-link-8955 tag-link-position-3' title='450 topics' style='font-size: 10px;'>Trending</a>
<a href='http://www.motoringexposure.com/tag/bmw/' class='tag-link-8752 tag-link-position-4' title='405 topics' style='font-size: 10px;'>BMW</a>
<a href='http://www.motoringexposure.com/tag/audi/' class='tag-link-8696 tag-link-position-5' title='391 topics' style='font-size: 10px;'>Audi</a>
<a href='http://www.motoringexposure.com/tag/lamborghini/' class='tag-link-8693 tag-link-position-6' title='383 topics' style='font-size: 10px;'>Lamborghini</a>
<a href='http://www.motoringexposure.com/tag/mercedes-benz/' class='tag-link-8685 tag-link-position-7' title='378 topics' style='font-size: 10px;'>Mercedes-Benz</a>
<a href='http://www.motoringexposure.com/tag/ferrari/' class='tag-link-8698 tag-link-position-8' title='350 topics' style='font-size: 10px;'>Ferrari</a>
<a href='http://www.motoringexposure.com/tag/featured-fitment/' class='tag-link-11 tag-link-position-9' title='278 topics' style='font-size: 10px;'>Featured Fitment</a>
<a href='http://www.motoringexposure.com/tag/mercedes/' class='tag-link-42 tag-link-position-10' title='256 topics' style='font-size: 10px;'>Mercedes</a>
<a href='http://www.motoringexposure.com/tag/forged-wheels/' class='tag-link-141 tag-link-position-11' title='233 topics' style='font-size: 10px;'>forged wheels</a>
<a href='http://www.motoringexposure.com/tag/a-kahn-design/' class='tag-link-2583 tag-link-position-12' title='228 topics' style='font-size: 10px;'>A. Kahn Design</a>
<a href='http://www.motoringexposure.com/tag/amg-videos/' class='tag-link-8770 tag-link-position-13' title='196 topics' style='font-size: 10px;'>AMG</a>
<a href='http://www.motoringexposure.com/tag/car-crashes/' class='tag-link-3971 tag-link-position-14' title='190 topics' style='font-size: 10px;'>Car Crashes</a>
<a href='http://www.motoringexposure.com/tag/fail/' class='tag-link-4300 tag-link-position-15' title='174 topics' style='font-size: 10px;'>FAIL</a>
<a href='http://www.motoringexposure.com/tag/mclaren/' class='tag-link-8683 tag-link-position-16' title='166 topics' style='font-size: 10px;'>McLaren</a>
<a href='http://www.motoringexposure.com/tag/chevrolet/' class='tag-link-436 tag-link-position-17' title='141 topics' style='font-size: 10px;'>Chevrolet</a>
<a href='http://www.motoringexposure.com/tag/range-rover/' class='tag-link-8739 tag-link-position-18' title='134 topics' style='font-size: 10px;'>Range Rover</a>
<a href='http://www.motoringexposure.com/tag/friday-fail/' class='tag-link-8091 tag-link-position-19' title='124 topics' style='font-size: 10px;'>Friday FAIL</a>
<a href='http://www.motoringexposure.com/tag/aston-martin/' class='tag-link-8689 tag-link-position-20' title='121 topics' style='font-size: 10px;'>Aston Martin</a>
<a href='http://www.motoringexposure.com/tag/ford/' class='tag-link-8746 tag-link-position-21' title='113 topics' style='font-size: 10px;'>Ford</a>
<a href='http://www.motoringexposure.com/tag/vorsteiner/' class='tag-link-822 tag-link-position-22' title='111 topics' style='font-size: 10px;'>Vorsteiner</a>
<a href='http://www.motoringexposure.com/tag/weekly-recap/' class='tag-link-8880 tag-link-position-23' title='106 topics' style='font-size: 10px;'>Weekly Recap</a>
<a href='http://www.motoringexposure.com/tag/porsche-videos/' class='tag-link-344 tag-link-position-24' title='102 topics' style='font-size: 10px;'>Porsche Videos</a>
<a href='http://www.motoringexposure.com/tag/porsche-911/' class='tag-link-8858 tag-link-position-25' title='93 topics' style='font-size: 10px;'>Porsche 911</a>
<a href='http://www.motoringexposure.com/tag/lamborghini-aventador/' class='tag-link-1540 tag-link-position-26' title='93 topics' style='font-size: 10px;'>Lamborghini Aventador</a>
<a href='http://www.motoringexposure.com/tag/nissan/' class='tag-link-8773 tag-link-position-27' title='91 topics' style='font-size: 10px;'>Nissan</a>
<a href='http://www.motoringexposure.com/tag/in-car-videos/' class='tag-link-8769 tag-link-position-28' title='88 topics' style='font-size: 10px;'>Car Videos</a>
<a href='http://www.motoringexposure.com/tag/abt-sportsline-2/' class='tag-link-1092 tag-link-position-29' title='86 topics' style='font-size: 10px;'>ABT Sportsline</a>
<a href='http://www.motoringexposure.com/tag/wednesday-watch/' class='tag-link-8733 tag-link-position-30' title='83 topics' style='font-size: 10px;'>Wednesday Watch</a>			</div>

		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-43357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43357"><a href="http://www.motoringexposure.com/">Home</a></li>
<li id="menu-item-43358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43358"><a href="http://www.motoringexposure.com/about/">About Us</a></li>
<li id="menu-item-43359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43359"><a href="http://www.motoringexposure.com/advertising-info/">Advertise With Us</a></li>
<li id="menu-item-43360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43360"><a href="http://www.motoringexposure.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43361"><a href="http://www.motoringexposure.com/contact/">Contact Us</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>© 2009 - 2016 Motoring Exposure LLC. All Rights Reserved. Reproduction without explicit permission is prohibited</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/comment-reply.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/flex-mag-custom/theia-sticky-sidebar.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.motoringexposure.com\/wp-admin\/admin-ajax.php","nonce":"ed8015a52f","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.motoringexposure.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.motoringexposure.com%2F49137%2Fremove-dent-car-dildo","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://motoringexposure.disqus.com/embed.js?ver=4.6.6'></script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'motoringexposure';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('#main-nav-cont .nav-right-wrap.relative').append('<a href="https://www.pinterest.com/motoexposure/" target="_blank"><span class="nav-soc-but"><i class="fa fa-pinterest fa-2"></i></span></a><a href="https://www.instagram.com/motoringexposure/" target="_blank"><span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span></a><a href="https://plus.google.com/+Motoringexposure" target="_blank"><span class="nav-soc-but"><i class="fa fa-google fa-2"></i></span></a>');
});
</script>
<script type="text/javascript">
  jQuery(document).ready(function() {
    jQuery('#post-left-col, #post-right-col').theiaStickySidebar({
      // Settings
      additionalMarginTop: 100
    });
  });
</script>
	<div style="display:none">
	<div class="grofile-hash-map-68febbd0a6181cd3727a32453a3d19de">
	</div>
	</div>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-49137").on("click", function(){
  	  $(".com-click-id-49137").show();
	  $(".disqus-thread-49137").show();
  	  $(".com-but-49137").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'113031366',post:'49137',tz:'-4',srv:'www.motoringexposure.com'} ]);
	_stq.push([ 'clickTrackerInit', '113031366', '49137' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 1.941 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-06-15 11:46:06 -->

<!-- Compression = gzip -->