<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="http://motoringexposure.com/wp-content/uploads/2016/09/ME-Icon-2.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.motoringexposure.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.motoringexposure.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.motoringexposure.com/feed/atom/" />
<link rel="pingback" href="http://www.motoringexposure.com/xmlrpc.php" />

<meta property="og:image" content="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-5.jpg" />
<meta name="twitter:image" content="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-5.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="A GTS with a bit more power." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs">
<meta name="twitter:title" content="Hit the ‘Ring with the Alpha-N Performance BMW M4 RS">
<meta name="twitter:description" content="A GTS with a bit more power.">


<title>Hit the ‘Ring with the Alpha-N Performance BMW M4 RS</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Check out the new Alpha-N Performance BMW M4 RS with 560-HP, new chassis, and lots of other track-focused upgrades only at www.MotoringExposure.com!"/>
<link rel="canonical" href="http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs" />
<link rel="publisher" href="https://plus.google.com/u/0/+Motoringexposure"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hit the ‘Ring with the Alpha-N Performance BMW M4 RS" />
<meta property="og:description" content="Check out the new Alpha-N Performance BMW M4 RS with 560-HP, new chassis, and lots of other track-focused upgrades only at www.MotoringExposure.com!" />
<meta property="og:url" content="http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs" />
<meta property="og:site_name" content="MotoringExposure" />
<meta property="article:publisher" content="https://www.facebook.com/MotoringExposure" />
<meta property="article:author" content="http://www.facebook.com/rj.konko" />
<meta property="article:tag" content="Alpha-N Performance" />
<meta property="article:tag" content="Alpha-N Performance BMW M4 RS" />
<meta property="article:tag" content="BMW" />
<meta property="article:tag" content="BMW M4" />
<meta property="article:tag" content="BMW M4 RS" />
<meta property="article:section" content="Aftermarket Tuning News" />
<meta property="article:published_time" content="2017-07-07T11:45:18-04:00" />
<meta property="article:modified_time" content="2017-07-06T09:23:40-04:00" />
<meta property="og:updated_time" content="2017-07-06T09:23:40-04:00" />
<meta property="fb:admins" content="682679818" />
<meta property="fb:admins" content="100001712256315" />
<meta property="og:image" content="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-5.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Check out the new Alpha-N Performance BMW M4 RS with 560-HP, new chassis, and lots of other track-focused upgrades only at www.MotoringExposure.com!" />
<meta name="twitter:title" content="Hit the ‘Ring with the Alpha-N Performance BMW M4 RS" />
<meta name="twitter:site" content="@motoexposure" />
<meta name="twitter:image" content="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-5.jpg" />
<meta name="twitter:creator" content="@Ryan911t" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MotoringExposure &raquo; Feed" href="http://www.motoringexposure.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotoringExposure &raquo; Comments Feed" href="http://www.motoringexposure.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotoringExposure &raquo; Hit the ‘Ring with the Alpha-N Performance BMW M4 RS Comments Feed" href="http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.motoringexposure.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/css/reset.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/style.css?ver=4.6.6' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.6.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.6.6' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.motoringexposure.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.motoringexposure.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-11485066-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-11485066-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://www.motoringexposure.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.motoringexposure.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.motoringexposure.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.6" />
<link rel='shortlink' href='http://wp.me/p7EgCy-cUK' />
<link rel="alternate" type="application/json+oembed" href="http://www.motoringexposure.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.motoringexposure.com%2F49646%2Fhit-ring-alpha-n-performance-bmw-m4-rs" />
<link rel="alternate" type="text/xml+oembed" href="http://www.motoringexposure.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.motoringexposure.com%2F49646%2Fhit-ring-alpha-n-performance-bmw-m4-rs&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.50" /> -->
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="8ca2a2931b3273297d9e9cd18d81567f23910e992164f98f9639d7f88b6b1b90" async></script><link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.motoringexposure.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}








nav.main-menu-wrap ul li {
    overflow: hidden;
}

nav.main-menu-wrap ul li:hover {
  overflow: visible;
}

nav.main-menu-wrap ul li a {
  font-size: 16px;
}

@media screen and (min-width: 1400px) {
.blog-widget-text h2,
.archive-list-text h2 {
  font-size: 28px;
  line-height: 28px;
}
.nav-right-wrap {
  width: 246px;
}

nav.main-menu-wrap {
  width: 85%;
}
}

span.side-list-cat {
  background-color: #272b34;
  color: #fff;
  display: inline-block;
  padding: 4px 15px;
  width: auto;
}

.cat-description {
  background-color: #fff;
  border-bottom: 20px solid #eee;
  margin-bottom: 20px;
  padding: 0 20px 20px;
}

.archive-list-img {
  width: 34.2146%;
}

.archive-list-img {
  max-height: 200px;
}

#menu-main-catnav-1 .six-column-special-menu  .sub-menu {
  margin-left: -185px;
  max-width: none;
  width: 800px;
}

#menu-main-catnav-1 .six-column-special-menu  .sub-menu li {
  display: inline;
  width: 16.666%;
}

.archive-list-in {
  float: left;
  margin-left: 0;
  width: 58%;
}

.feat-info-wrap {
  display: none;
}

.feat-widget-img {
  max-height: 200px;
}

#post-header {
  padding-left: 0;
}

#sidebar-wrap .blog-widget-text h2, #foot-widget-wrap .blog-widget-text h2 {
  line-height: 1rem;
}

.widget_sub_categories {
  line-height: 20px;
}</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://www.motoringexposure.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=105" />
			
</head>

<body class="single single-post postid-49646 single-format-standard custom-background">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/MotoringExposure" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/motoexposure" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
													<li class="pin-soc">
						<a href="https://www.pinterest.com/motoexposure/" target="_blank">
						<i class="fa fa-pinterest fa-2"></i>
						</a>
					</li>
													<li class="inst-soc">
						<a href="https://www.instagram.com/motoringexposure/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
													<li class="goog-soc">
						<a href="https://plus.google.com/+Motoringexposure" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
																					<li class="tum-soc">
						<a href="http://motoringexposure.tumblr.com/" target="_blank">
						<i class="fa fa-tumblr fa-2"></i>
						</a>
					</li>
													<li class="rss-soc">
						<a href="http://www.motoringexposure.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-catnav-container"><ul id="menu-main-catnav" class="menu"><li id="menu-item-19256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19256"><a href="http://www.motoringexposure.com/">HOME</a></li>
<li id="menu-item-3641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3641"><a href="http://www.motoringexposure.com/features/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-29248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29248"><a href="http://www.motoringexposure.com/aftermarket-tuned/">Aftermarket Tuning News</a></li>
	<li id="menu-item-28417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28417"><a href="http://www.motoringexposure.com/factory-tuned/">Factory Tuned</a></li>
	<li id="menu-item-29249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="http://www.motoringexposure.com/featured-fitment/">Featured Fitment</a></li>
	<li id="menu-item-29250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29250"><a href="http://www.motoringexposure.com/offroad-blog/">4&#215;4 Exposure</a></li>
	<li id="menu-item-29251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29251"><a href="http://www.motoringexposure.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-3445" class="six-column-special-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3445"><a href="http://www.motoringexposure.com/vehicle-make/">MANUFACTURERS</a>
<ul class="sub-menu">
	<li id="menu-item-13978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13978"><a href="http://www.motoringexposure.com/vehicle-make/acura-tuning/">Acura</a></li>
	<li id="menu-item-3645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3645"><a href="http://www.motoringexposure.com/vehicle-make/alfa-romeo-tuning/">Alfa Romeo</a></li>
	<li id="menu-item-3649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3649"><a href="http://www.motoringexposure.com/vehicle-make/arash-cars/">Arash</a></li>
	<li id="menu-item-3651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3651"><a href="http://www.motoringexposure.com/vehicle-make/aston-martin/">Aston Martin</a></li>
	<li id="menu-item-3654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3654"><a href="http://www.motoringexposure.com/vehicle-make/audi/">Audi</a></li>
	<li id="menu-item-3657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3657"><a href="http://www.motoringexposure.com/vehicle-make/bentley/">Bentley</a></li>
	<li id="menu-item-3659" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3659"><a href="http://www.motoringexposure.com/vehicle-make/bmw/">BMW</a></li>
	<li id="menu-item-3662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3662"><a href="http://www.motoringexposure.com/vehicle-make/bugatti/">Bugatti</a></li>
	<li id="menu-item-3663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3663"><a href="http://www.motoringexposure.com/vehicle-make/cadillac/">Cadillac</a></li>
	<li id="menu-item-3764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3764"><a href="http://www.motoringexposure.com/vehicle-make/chevy/">Chevrolet</a></li>
	<li id="menu-item-18960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18960"><a href="http://www.motoringexposure.com/vehicle-make/citroen-vehicle-make/">Citroën</a></li>
	<li id="menu-item-3669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3669"><a href="http://www.motoringexposure.com/vehicle-make/dodge-tuning/">Dodge</a></li>
	<li id="menu-item-3672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3672"><a href="http://www.motoringexposure.com/vehicle-make/ferrari/">Ferrari</a></li>
	<li id="menu-item-3675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3675"><a href="http://www.motoringexposure.com/vehicle-make/fisker/">Fisker</a></li>
	<li id="menu-item-3676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3676"><a href="http://www.motoringexposure.com/vehicle-make/ford/">Ford</a></li>
	<li id="menu-item-18933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18933"><a href="http://www.motoringexposure.com/vehicle-make/honda/">Honda</a></li>
	<li id="menu-item-3686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3686"><a href="http://www.motoringexposure.com/vehicle-make/hulme/">Hulme</a></li>
	<li id="menu-item-10429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10429"><a href="http://www.motoringexposure.com/vehicle-make/infiniti/">Infiniti</a></li>
	<li id="menu-item-3688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3688"><a href="http://www.motoringexposure.com/vehicle-make/jaguar/">Jaguar</a></li>
	<li id="menu-item-3691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3691"><a href="http://www.motoringexposure.com/vehicle-make/koenigsegg/">Koenigsegg</a></li>
	<li id="menu-item-3692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3692"><a href="http://www.motoringexposure.com/vehicle-make/lamborghini/">Lamborghini</a></li>
	<li id="menu-item-3694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3694"><a href="http://www.motoringexposure.com/vehicle-make/land-rover/">Land Rover</a></li>
	<li id="menu-item-3695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3695"><a href="http://www.motoringexposure.com/vehicle-make/lexus/">Lexus</a></li>
	<li id="menu-item-3700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3700"><a href="http://www.motoringexposure.com/vehicle-make/lotus/">Lotus</a></li>
	<li id="menu-item-3704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3704"><a href="http://www.motoringexposure.com/vehicle-make/maserati/">Maserati</a></li>
	<li id="menu-item-15565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15565"><a href="http://www.motoringexposure.com/vehicle-make/mazda/">Mazda</a></li>
	<li id="menu-item-3705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3705"><a href="http://www.motoringexposure.com/vehicle-make/mclaren/">McLaren</a></li>
	<li id="menu-item-3707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3707"><a href="http://www.motoringexposure.com/vehicle-make/mercedes-benz/">Mercedes-Benz</a></li>
	<li id="menu-item-18957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18957"><a href="http://www.motoringexposure.com/vehicle-make/mini-vehicle-make/">MINI</a></li>
	<li id="menu-item-3715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3715"><a href="http://www.motoringexposure.com/vehicle-make/nissan-motors/">Nissan</a></li>
	<li id="menu-item-3717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3717"><a href="http://www.motoringexposure.com/vehicle-make/panoz/">Panoz</a></li>
	<li id="menu-item-18958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18958"><a href="http://www.motoringexposure.com/vehicle-make/peugeot/">Peugeot</a></li>
	<li id="menu-item-3718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3718"><a href="http://www.motoringexposure.com/vehicle-make/porsche/">Porsche</a></li>
	<li id="menu-item-3724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3724"><a href="http://www.motoringexposure.com/vehicle-make/range-rover/">Range Rover</a></li>
	<li id="menu-item-18959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18959"><a href="http://www.motoringexposure.com/vehicle-make/renault/">Renault</a></li>
	<li id="menu-item-3727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3727"><a href="http://www.motoringexposure.com/vehicle-make/rolls-royce/">Rolls-Royce</a></li>
	<li id="menu-item-3733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3733"><a href="http://www.motoringexposure.com/vehicle-make/spyker/">Spyker</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3740"><a href="http://www.motoringexposure.com/vehicle-make/tesla/">Tesla</a></li>
	<li id="menu-item-3747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3747"><a href="http://www.motoringexposure.com/vehicle-make/volkswagen-vehicle-make/">Volkswagen</a></li>
	<li id="menu-item-3748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3748"><a href="http://www.motoringexposure.com/vehicle-make/volvo/">Volvo</a></li>
</ul>
</li>
<li id="menu-item-3449" class="catvid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3449"><a href="http://www.motoringexposure.com/in-car-videos/">VIDEOS</a></li>
<li id="menu-item-28418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28418"><a href="http://www.motoringexposure.com/trending/">TRENDING</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="http://www.motoringexposure.com/"><img itemprop="logo" src="http://motoringexposure.com/wp-content/uploads/2016/09/Motoring-Exposure.png" alt="MotoringExposure" /></a>
																																					<h2 class="mvp-logo-title">MotoringExposure</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-catnav-container"><ul id="menu-main-catnav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19256"><a href="http://www.motoringexposure.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3641"><a href="http://www.motoringexposure.com/features/">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29248"><a href="http://www.motoringexposure.com/aftermarket-tuned/">Aftermarket Tuning News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28417"><a href="http://www.motoringexposure.com/factory-tuned/">Factory Tuned</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="http://www.motoringexposure.com/featured-fitment/">Featured Fitment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29250"><a href="http://www.motoringexposure.com/offroad-blog/">4&#215;4 Exposure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29251"><a href="http://www.motoringexposure.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="six-column-special-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3445"><a href="http://www.motoringexposure.com/vehicle-make/">MANUFACTURERS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13978"><a href="http://www.motoringexposure.com/vehicle-make/acura-tuning/">Acura</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3645"><a href="http://www.motoringexposure.com/vehicle-make/alfa-romeo-tuning/">Alfa Romeo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3649"><a href="http://www.motoringexposure.com/vehicle-make/arash-cars/">Arash</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3651"><a href="http://www.motoringexposure.com/vehicle-make/aston-martin/">Aston Martin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3654"><a href="http://www.motoringexposure.com/vehicle-make/audi/">Audi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3657"><a href="http://www.motoringexposure.com/vehicle-make/bentley/">Bentley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3659"><a href="http://www.motoringexposure.com/vehicle-make/bmw/">BMW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3662"><a href="http://www.motoringexposure.com/vehicle-make/bugatti/">Bugatti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3663"><a href="http://www.motoringexposure.com/vehicle-make/cadillac/">Cadillac</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3764"><a href="http://www.motoringexposure.com/vehicle-make/chevy/">Chevrolet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18960"><a href="http://www.motoringexposure.com/vehicle-make/citroen-vehicle-make/">Citroën</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3669"><a href="http://www.motoringexposure.com/vehicle-make/dodge-tuning/">Dodge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3672"><a href="http://www.motoringexposure.com/vehicle-make/ferrari/">Ferrari</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3675"><a href="http://www.motoringexposure.com/vehicle-make/fisker/">Fisker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3676"><a href="http://www.motoringexposure.com/vehicle-make/ford/">Ford</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18933"><a href="http://www.motoringexposure.com/vehicle-make/honda/">Honda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3686"><a href="http://www.motoringexposure.com/vehicle-make/hulme/">Hulme</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10429"><a href="http://www.motoringexposure.com/vehicle-make/infiniti/">Infiniti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3688"><a href="http://www.motoringexposure.com/vehicle-make/jaguar/">Jaguar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3691"><a href="http://www.motoringexposure.com/vehicle-make/koenigsegg/">Koenigsegg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3692"><a href="http://www.motoringexposure.com/vehicle-make/lamborghini/">Lamborghini</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3694"><a href="http://www.motoringexposure.com/vehicle-make/land-rover/">Land Rover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3695"><a href="http://www.motoringexposure.com/vehicle-make/lexus/">Lexus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3700"><a href="http://www.motoringexposure.com/vehicle-make/lotus/">Lotus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3704"><a href="http://www.motoringexposure.com/vehicle-make/maserati/">Maserati</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15565"><a href="http://www.motoringexposure.com/vehicle-make/mazda/">Mazda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3705"><a href="http://www.motoringexposure.com/vehicle-make/mclaren/">McLaren</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3707"><a href="http://www.motoringexposure.com/vehicle-make/mercedes-benz/">Mercedes-Benz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18957"><a href="http://www.motoringexposure.com/vehicle-make/mini-vehicle-make/">MINI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3715"><a href="http://www.motoringexposure.com/vehicle-make/nissan-motors/">Nissan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3717"><a href="http://www.motoringexposure.com/vehicle-make/panoz/">Panoz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18958"><a href="http://www.motoringexposure.com/vehicle-make/peugeot/">Peugeot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3718"><a href="http://www.motoringexposure.com/vehicle-make/porsche/">Porsche</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3724"><a href="http://www.motoringexposure.com/vehicle-make/range-rover/">Range Rover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18959"><a href="http://www.motoringexposure.com/vehicle-make/renault/">Renault</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3727"><a href="http://www.motoringexposure.com/vehicle-make/rolls-royce/">Rolls-Royce</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3733"><a href="http://www.motoringexposure.com/vehicle-make/spyker/">Spyker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3740"><a href="http://www.motoringexposure.com/vehicle-make/tesla/">Tesla</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3747"><a href="http://www.motoringexposure.com/vehicle-make/volkswagen-vehicle-make/">Volkswagen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3748"><a href="http://www.motoringexposure.com/vehicle-make/volvo/">Volvo</a></li>
</ul>
</li>
<li class="catvid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3449"><a href="http://www.motoringexposure.com/in-car-videos/">VIDEOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28418"><a href="http://www.motoringexposure.com/trending/">TRENDING</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://www.motoringexposure.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/MotoringExposure" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/motoexposure" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1358743762774091"
     data-ad-slot="2389215822"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-49646 post type-post status-publish format-standard has-post-thumbnail hentry category-aftermarket-tuned category-alpha-n-performance category-bmw category-vehicle-make tag-alpha-n-performance tag-alpha-n-performance-bmw-m4-rs tag-bmw tag-bmw-m4 tag-bmw-m4-rs">
													<header id="post-header">
																	<a class="post-cat-link" href="http://www.motoringexposure.com/aftermarket-tuned/"><span class="post-head-cat">Aftermarket Tuning News</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">Hit the ‘Ring with the Alpha-N Performance BMW M4 RS</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='http://1.gravatar.com/avatar/a43b63669f1f368aa6e077271b7e092a?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a43b63669f1f368aa6e077271b7e092a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.motoringexposure.com/author/ryan/" title="Posts by Ryan Konko" rel="author">Ryan Konko</a></span> <span class="author-twitter"><a href="@Ryan911t" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> <span class="author-email"><a href="mailto:Ryan@MotoringExposure.com"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2017-07-07">July 7, 2017</time></span>
														<meta itemprop="dateModified" content="2017-07-06"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																		<div id="content-area" itemprop="articleBody" class="post-49646 post type-post status-publish format-standard has-post-thumbnail hentry category-aftermarket-tuned category-alpha-n-performance category-bmw category-vehicle-make tag-alpha-n-performance tag-alpha-n-performance-bmw-m4-rs tag-bmw tag-bmw-m4 tag-bmw-m4-rs">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

						
																																				<p><img data-attachment-id="49649" data-permalink="http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_02/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_02.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alpha-N Performance BMW M4 RS" data-image-description="&lt;p&gt;Alpha-N Performance BMW M4 RS&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_02-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_02-1024x683.jpg" class="aligncenter wp-image-49649 size-full" title="Alpha-N Performance BMW M4 RS" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_02.jpg" alt="Alpha-N Performance BMW M4 RS" width="1024" height="683" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_02.jpg 1024w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_02-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_02-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_02-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>A GTS with a bit more power.</p>
<p>The <a href="http://www.motoringexposure.com/34342/its-time-to-race-with-the-2016-bmw-m4-gts" target="_blank">BMW M4 GTS</a> is an impressive machine with loads of power, but it comes with a ridiculous price tag and is limited to a certain number of vehicles. The team at <a href="http://www.motoringexposure.com/aftermarket-tuned/alpha-n-performance/">Alpha-N Performance</a> is giving owners of the standard <a href="http://www.motoringexposure.com/vehicle-make/bmw/">BMW</a> M4 the opportunity to experience the spicy Nurburgring flavor of the M4 GTS with their newest tuning program.</p>
<p><img data-attachment-id="49651" data-permalink="http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_05/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_05.jpg" data-orig-size="1024,581" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alpha-N Performance BMW M4 RS" data-image-description="&lt;p&gt;Alpha-N Performance BMW M4 RS&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_05-609x346.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_05-1024x581.jpg" class="aligncenter wp-image-49651 size-full" title="Alpha-N Performance BMW M4 RS" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_05.jpg" alt="Alpha-N Performance BMW M4 RS" width="1024" height="581" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_05.jpg 1024w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_05-609x346.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_05-768x436.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Called the BMW M4 RS, the newest upgrade package from Alpha-N Performance has all sorts of power. The standard 3.0-liter twin-turbocharged inline-six in the M4 is outfitted with new software that increases output to 560 horsepower – a total of 60 more than the M4 GTS. The Alpha-N Performance BMW M4 RS also comes with the transmission, DSC, and rear differential software from the M4 GTS for better acceleration and grip.</p>
<p><img data-attachment-id="49652" data-permalink="http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_06/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_06.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alpha-N Performance BMW M4 RS" data-image-description="&lt;p&gt;Alpha-N Performance BMW M4 RS&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_06-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_06-1024x683.jpg" class="aligncenter wp-image-49652 size-full" title="Alpha-N Performance BMW M4 RS" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_06.jpg" alt="Alpha-N Performance BMW M4 RS" width="1024" height="683" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_06.jpg 1024w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_06-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_06-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_06-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>The chassis was also given a dynamic touch as well. The BMW M4 RS was equipped with a special Öhlins Road &amp; Track coilover system with adjustable strut tower bearings which allows the front suspension geometry to be altered from the engine bay. Hitting the track are new OZ Racing Leggera HLT alloys measuring 20 x 9.0J up front and 20 x 10.0J at the rear with 265/30 ZR20 and 285/30 ZR20 tires, respectively.</p>
<p>The chassis and drivetrain upgrades from Alpha-N Performance may give the biggest boost on the track, but the new aerodynamics also give the M4 RS a nice little advantage. Up front, a new in-house RS carbon fiber hood with air outlet helps cool the engine while an Alpha-N GT4 front spoiler lip reduces lift and cools the front brakes with integrated carbon fiber air ducts. At the rear, a new trunk-mounted EDISON carbon fiber wing dominates the landscape and generates all sorts of downforce.</p>
<p><img data-attachment-id="49655" data-permalink="http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_09/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_09.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alpha-N Performance BMW M4 RS" data-image-description="&lt;p&gt;Alpha-N Performance BMW M4 RS&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_09-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_09-1024x683.jpg" class="aligncenter wp-image-49655 size-full" title="Alpha-N Performance BMW M4 RS" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_09.jpg" alt="Alpha-N Performance BMW M4 RS" width="1024" height="683" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_09.jpg 1024w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_09-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_09-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_09-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Inside, the Alpha-N Performance BMW M4 RS was outfitted with a set of Recaro Pole Position racing seats on low, lightweight mounts to hold driver and passenger in place during track time.</p>
<p>After being outfitted with all of the new upgrades, the Alpha-N Performance BMW M4 RS was taken to the Nürburgring-Nordschleife for a Bridge to Gantry lap, and threw down an impressive 7:20 time.</p>
<p>The new Alpha-N Performance BMW M4 RS is currently available as a complete upgrade program or individual accessories.</p>
<h2><span style="color: #ff6600;"><strong>Alpha-N Performance BMW M4 RS Specifications</strong></span></h2>
<p><strong>Engine:</strong><br />
Displacement: 3.0 liters<br />
Number of Cylinders: Inline-six<br />
Aspiration: Twin-turbocharged<br />
Maximum Horsepower: 560<br />
-Software ECU tune<br />
-Transmission, DSC, and rear differential M4 GTS software</p>
<p><strong>Wheels, Tires, and Suspension:</strong><br />
Wheels: OZ Racing Leggera HLT<br />
Front Wheels: 20 x 9.0J<br />
Rear Tires: 20 x 10.0J<br />
Front Tires: 265/30 ZR20<br />
Rear Tires: 285/30 ZR20<br />
Suspension: Öhlins Road &amp; Track coilover with adjustable strut tower bracing</p>
<p><strong>Exterior:</strong><br />
-Alpha-N RS carbon fiber hood<br />
-Alpha-N front spoiler with integrated carbon fiber air ducts<br />
-EDISON carbon fiber rear wing spoiler</p>
<p><strong>Interior:</strong><br />
-Recaro Pole Position racing seats</p>
<h3><span style="color: #ff6600;"><strong>Alpha-N Performance BMW M4 RS Gallery</strong></span></h3>

		<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 20%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/www.motoringexposure.com\/49646\/hit-ring-alpha-n-performance-bmw-m4-rs"}' id='gallery-2' class='gallery galleryid-49646 gallery-columns-5 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_01/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_01-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Alpha-N Performance BMW M4 RS" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_01-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_01-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_01-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_01.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="49648" data-permalink="http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_01/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_01.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alpha-N Performance BMW M4 RS" data-image-description="&lt;p&gt;Alpha-N Performance BMW M4 RS&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_01-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_01-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_02/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_02-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Alpha-N Performance BMW M4 RS" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_02-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_02-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_02-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_02.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="49649" data-permalink="http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_02/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_02.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alpha-N Performance BMW M4 RS" data-image-description="&lt;p&gt;Alpha-N Performance BMW M4 RS&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_02-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_02-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_04/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_04-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Alpha-N Performance BMW M4 RS" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_04-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_04-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_04-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_04.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="49650" data-permalink="http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_04/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_04.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alpha-N Performance BMW M4 RS" data-image-description="&lt;p&gt;Alpha-N Performance BMW M4 RS&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_04-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_04-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_05/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_05-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Alpha-N Performance BMW M4 RS" data-attachment-id="49651" data-permalink="http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_05/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_05.jpg" data-orig-size="1024,581" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alpha-N Performance BMW M4 RS" data-image-description="&lt;p&gt;Alpha-N Performance BMW M4 RS&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_05-609x346.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_05-1024x581.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_06/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_06-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Alpha-N Performance BMW M4 RS" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_06-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_06-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_06-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_06.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="49652" data-permalink="http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_06/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_06.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alpha-N Performance BMW M4 RS" data-image-description="&lt;p&gt;Alpha-N Performance BMW M4 RS&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_06-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_06-1024x683.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_07/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_07-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Alpha-N Performance BMW M4 RS" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_07-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_07-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_07-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_07.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="49653" data-permalink="http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_07/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_07.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alpha-N Performance BMW M4 RS" data-image-description="&lt;p&gt;Alpha-N Performance BMW M4 RS&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_07-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_07-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_08/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_08-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Alpha-N Performance BMW M4 RS" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_08-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_08-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_08-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_08.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="49654" data-permalink="http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_08/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_08.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alpha-N Performance BMW M4 RS" data-image-description="&lt;p&gt;Alpha-N Performance BMW M4 RS&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_08-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_08-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_09/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_09-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Alpha-N Performance BMW M4 RS" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_09-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_09-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_09-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_09.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="49655" data-permalink="http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_09/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_09.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alpha-N Performance BMW M4 RS" data-image-description="&lt;p&gt;Alpha-N Performance BMW M4 RS&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_09-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_09-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_10/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_10-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Alpha-N Performance BMW M4 RS" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_10-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_10-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_10-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_10.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="49656" data-permalink="http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_10/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_10.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alpha-N Performance BMW M4 RS" data-image-description="&lt;p&gt;Alpha-N Performance BMW M4 RS&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_10-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_10-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_11/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_11-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Alpha-N Performance BMW M4 RS" data-attachment-id="49657" data-permalink="http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_11/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_11.jpg" data-orig-size="683,1025" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alpha-N Performance BMW M4 RS" data-image-description="&lt;p&gt;Alpha-N Performance BMW M4 RS&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_11-609x914.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_11-682x1024.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_12/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_12-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Alpha-N Performance BMW M4 RS" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_12-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_12-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_12-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_12.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="49658" data-permalink="http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_12/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_12.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alpha-N Performance BMW M4 RS" data-image-description="&lt;p&gt;Alpha-N Performance BMW M4 RS&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_12-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_12-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_13/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_13-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Alpha-N Performance BMW M4 RS" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_13-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_13-609x408.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_13-768x515.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_13.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="49659" data-permalink="http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_13/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_13.jpg" data-orig-size="1024,686" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alpha-N Performance BMW M4 RS" data-image-description="&lt;p&gt;Alpha-N Performance BMW M4 RS&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_13-609x408.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_13-1024x686.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_14/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_14-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Alpha-N Performance BMW M4 RS" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_14-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_14-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_14-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_14.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="49660" data-permalink="http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/alpha-n-performance-m4-rs_14/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_14.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alpha-N Performance BMW M4 RS" data-image-description="" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_14-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/Alpha-N-Performance-M4-RS_14-1024x683.jpg" /></a>
			</dt></dl>
			<br style='clear: both' />
		</div>

<p>Source: Alpha-N Performance</p>
<h3><strong>Would you like to take the 560-HP Alpha-N Performance BMW M4 RS out for a lap on the Nürburgring Nordschleife?</strong></h3>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="http://motoringexposure.com/wp-content/uploads/2016/09/Motoring-Exposure.png"/>
													<meta itemprop="url" content="http://motoringexposure.com/wp-content/uploads/2016/09/Motoring-Exposure.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="MotoringExposure">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																																																							<div id="comments-button" class="left relative comment-click-49646 com-but-49646" style="margin-bottom: 15px;">
													<span class="comment-but-text"><span class="dsq-postid" data-dsqidentifier="49646 http://www.motoringexposure.com/?p=49646">Comments</span></span>
												</div><!--comments-button-->
												<div id="disqus_thread" class="disqus-thread-49646"></div>
    <script type="text/javascript">
        var disqus_shortname = "motoringexposure";
        var disqus_title = "Hit the ‘Ring with the Alpha-N Performance BMW M4 RS";
        var disqus_url = "http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs";
        var disqus_identifier = "motoringexposure-49646";
    </script>																																																				            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.motoringexposure.com/49580/featured-fitment-bmw-m3-brixton-forged-wr3-ultrasport-wheels" rel="bookmark" title="Featured Fitment: BMW M3 with Brixton Forged WR3 Ultrasport+ Wheels">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/f4eauteard-300x180.jpg" class="reg-img wp-post-image" alt="BMW M3 Brixton Forged WR3 Ultrasport+" data-attachment-id="49581" data-permalink="http://www.motoringexposure.com/49580/featured-fitment-bmw-m3-brixton-forged-wr3-ultrasport-wheels/f4eauteard/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/f4eauteard.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BMW M3 Brixton Forged WR3 Ultrasport+" data-image-description="&lt;p&gt;BMW M3 Brixton Forged WR3 Ultrasport+&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/f4eauteard.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/f4eauteard.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/f4eauteard-80x80.jpg" class="mob-img wp-post-image" alt="BMW M3 Brixton Forged WR3 Ultrasport+" data-attachment-id="49581" data-permalink="http://www.motoringexposure.com/49580/featured-fitment-bmw-m3-brixton-forged-wr3-ultrasport-wheels/f4eauteard/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/f4eauteard.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BMW M3 Brixton Forged WR3 Ultrasport+" data-image-description="&lt;p&gt;BMW M3 Brixton Forged WR3 Ultrasport+&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/f4eauteard.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/f4eauteard.jpg" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.motoringexposure.com/49580/featured-fitment-bmw-m3-brixton-forged-wr3-ultrasport-wheels">Featured Fitment: BMW M3 with Brixton Forged WR3 Ultrasport+ Wheels</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.motoringexposure.com/49489/featured-fitment-bmw-m3-adv10-0-track-function-cs-wheels" rel="bookmark" title="Featured Fitment: BMW M3 with ADV10.0 Track Function CS Wheels">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-21-300x180.jpg" class="reg-img wp-post-image" alt="BMW M3 ADV10.0 Track Function CS Wheels" data-attachment-id="49490" data-permalink="http://www.motoringexposure.com/49489/featured-fitment-bmw-m3-adv10-0-track-function-cs-wheels/featured-2640/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-21.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D800E&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496534400&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BMW M3 ADV10.0 Track Function CS Wheels" data-image-description="&lt;p&gt;BMW M3 ADV10.0 Track Function CS Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-21.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-21.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-21-80x80.jpg" class="mob-img wp-post-image" alt="BMW M3 ADV10.0 Track Function CS Wheels" data-attachment-id="49490" data-permalink="http://www.motoringexposure.com/49489/featured-fitment-bmw-m3-adv10-0-track-function-cs-wheels/featured-2640/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-21.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D800E&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496534400&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BMW M3 ADV10.0 Track Function CS Wheels" data-image-description="&lt;p&gt;BMW M3 ADV10.0 Track Function CS Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-21.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-21.jpg" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.motoringexposure.com/49489/featured-fitment-bmw-m3-adv10-0-track-function-cs-wheels">Featured Fitment: BMW M3 with ADV10.0 Track Function CS Wheels</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.motoringexposure.com/49167/time-tear-bmw-m1-procars" rel="bookmark" title="Time to Tear it Up with Some BMW M1 Procars!">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-11-300x180.jpg" class="reg-img wp-post-image" alt="BMW M1 Procar Racing" data-attachment-id="49168" data-permalink="http://www.motoringexposure.com/49167/time-tear-bmw-m1-procars/featured-2630/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-11.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BMW M1 Procar Racing" data-image-description="&lt;p&gt;BMW M1 Procar Racing&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-11.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-11.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-11-80x80.jpg" class="mob-img wp-post-image" alt="BMW M1 Procar Racing" data-attachment-id="49168" data-permalink="http://www.motoringexposure.com/49167/time-tear-bmw-m1-procars/featured-2630/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-11.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BMW M1 Procar Racing" data-image-description="&lt;p&gt;BMW M1 Procar Racing&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-11.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-11.jpg" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.motoringexposure.com/49167/time-tear-bmw-m1-procars">Time to Tear it Up with Some BMW M1 Procars!</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																															<div id="article-ad">
												<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Between Posts -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1358743762774091"
     data-ad-slot="5442308623"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>											</div><!--article-ad-->
																			</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
										
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.motoringexposure.com/49663/friday-fail-porsches-embarrassing-911-gt2-rs-hillclimb" rel="prev">Friday FAIL: Porsche’s Embarrassing 911 GT2 RS Hillclimb</a></div></div>
	</nav>																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">Fan Faves</h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/49075/abt-sportsline-gets-audi-a5-cabriolet-ready-summer">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-5-300x180.jpg" class="reg-img wp-post-image" alt="ABT Sportsline A5 Cabriolet" data-attachment-id="49076" data-permalink="http://www.motoringexposure.com/49075/abt-sportsline-gets-audi-a5-cabriolet-ready-summer/featured-2624/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-5.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496399234&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABT Sportsline A5 Cabriolet" data-image-description="&lt;p&gt;ABT Sportsline A5 Cabriolet&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-5.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-5.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-5-80x80.jpg" class="mob-img wp-post-image" alt="ABT Sportsline A5 Cabriolet" data-attachment-id="49076" data-permalink="http://www.motoringexposure.com/49075/abt-sportsline-gets-audi-a5-cabriolet-ready-summer/featured-2624/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-5.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496399234&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABT Sportsline A5 Cabriolet" data-image-description="&lt;p&gt;ABT Sportsline A5 Cabriolet&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-5.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-5.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">608</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">ABT Sportsline</span>
					<h2>ABT Sportsline Gets the Audi A5 Cabriolet Ready for Summer</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/49121/time-fly-vorsteiner-lamborghini-huracan">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-8-300x180.jpg" class="reg-img wp-post-image" alt="Vorsteiner Huracan" data-attachment-id="49122" data-permalink="http://www.motoringexposure.com/49121/time-fly-vorsteiner-lamborghini-huracan/featured-2627/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-8.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Vorsteiner Huracan" data-image-description="&lt;p&gt;Vorsteiner Huracan&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-8.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-8.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-8-80x80.jpg" class="mob-img wp-post-image" alt="Vorsteiner Huracan" data-attachment-id="49122" data-permalink="http://www.motoringexposure.com/49121/time-fly-vorsteiner-lamborghini-huracan/featured-2627/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-8.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Vorsteiner Huracan" data-image-description="&lt;p&gt;Vorsteiner Huracan&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-8.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-8.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">396</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Aftermarket Tuning News</span>
					<h2>Time to Fly with the Vorsteiner Lamborghini Huracan!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/49095/featured-fitment-bmw-m4-gts-brixton-forged-cm16-circuit-wheels">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-6-300x180.jpg" class="reg-img wp-post-image" alt="BMW M4 GTS Brixton Forged CM16 Circuit+" data-attachment-id="49096" data-permalink="http://www.motoringexposure.com/49095/featured-fitment-bmw-m4-gts-brixton-forged-cm16-circuit-wheels/featured-2625/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-6.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BMW M4 GTS Brixton Forged CM16 Circuit+" data-image-description="&lt;p&gt;BMW M4 GTS Brixton Forged CM16 Circuit+&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-6.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-6.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-6-80x80.jpg" class="mob-img wp-post-image" alt="BMW M4 GTS Brixton Forged CM16 Circuit+" data-attachment-id="49096" data-permalink="http://www.motoringexposure.com/49095/featured-fitment-bmw-m4-gts-brixton-forged-cm16-circuit-wheels/featured-2625/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-6.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BMW M4 GTS Brixton Forged CM16 Circuit+" data-image-description="&lt;p&gt;BMW M4 GTS Brixton Forged CM16 Circuit+&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-6.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-6.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">329</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">BMW</span>
					<h2>Featured Fitment: BMW M4 GTS with Brixton Forged CM16 Circuit+ Wheels</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/49282/2017-gold-coast-concoursbimmerstock-exposed">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-20-300x180.jpg" class="reg-img wp-post-image" alt="9th annual gold coast concours bimmerstock" data-attachment-id="49283" data-permalink="http://www.motoringexposure.com/49282/2017-gold-coast-concoursbimmerstock-exposed/featured-2639/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-20.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;unknown&quot;,&quot;camera&quot;:&quot;Canon EOS 20D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496577293&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="9th annual gold coast concours bimmerstock" data-image-description="&lt;p&gt;9th annual gold coast concours bimmerstock&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-20.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-20.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-20-80x80.jpg" class="mob-img wp-post-image" alt="9th annual gold coast concours bimmerstock" data-attachment-id="49283" data-permalink="http://www.motoringexposure.com/49282/2017-gold-coast-concoursbimmerstock-exposed/featured-2639/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-20.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;unknown&quot;,&quot;camera&quot;:&quot;Canon EOS 20D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496577293&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="9th annual gold coast concours bimmerstock" data-image-description="&lt;p&gt;9th annual gold coast concours bimmerstock&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-20.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-20.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">299</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Features</span>
					<h2>2017 Gold Coast Concours/Bimmerstock Exposed</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/49137/remove-dent-car-dildo">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/feautred-300x180.jpg" class="reg-img wp-post-image" alt="Car Dent Removal with a Dildo" data-attachment-id="49138" data-permalink="http://www.motoringexposure.com/49137/remove-dent-car-dildo/feautred-8/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/feautred.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Car Dent Removal with a Dildo" data-image-description="&lt;p&gt;Car Dent Removal with a Dildo&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/feautred.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/feautred.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/feautred-80x80.jpg" class="mob-img wp-post-image" alt="Car Dent Removal with a Dildo" data-attachment-id="49138" data-permalink="http://www.motoringexposure.com/49137/remove-dent-car-dildo/feautred-8/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/feautred.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Car Dent Removal with a Dildo" data-image-description="&lt;p&gt;Car Dent Removal with a Dildo&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/feautred.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/feautred.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">286</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>How to Remove a Dent in your Car with a Dildo!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/49069/stupid-mercedes-benz-driver-meet-tree">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-4-300x180.jpg" class="reg-img wp-post-image" alt="Mercedes-Benz Crash in Las Vegas" data-attachment-id="49070" data-permalink="http://www.motoringexposure.com/49069/stupid-mercedes-benz-driver-meet-tree/featured-2623/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-4.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mercedes-Benz Crash in Las Vegas" data-image-description="&lt;p&gt;Mercedes-Benz Crash in Las Vegas&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-4.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-4.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-4-80x80.jpg" class="mob-img wp-post-image" alt="Mercedes-Benz Crash in Las Vegas" data-attachment-id="49070" data-permalink="http://www.motoringexposure.com/49069/stupid-mercedes-benz-driver-meet-tree/featured-2623/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-4.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mercedes-Benz Crash in Las Vegas" data-image-description="&lt;p&gt;Mercedes-Benz Crash in Las Vegas&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-4.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-4.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">278</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>Stupid Mercedes-Benz Driver, Meet Tree</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/49143/drop-top-get-wide-novitec-n-largo-lamborghini-huracan-spyder">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-9-300x180.jpg" class="reg-img wp-post-image" alt="N-Largo Huracan Spyder" data-attachment-id="49144" data-permalink="http://www.motoringexposure.com/49143/drop-top-get-wide-novitec-n-largo-lamborghini-huracan-spyder/featured-2628/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-9.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;PHILIPP RUPPRECHT&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494907821&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.3&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="N-Largo Huracan Spyder" data-image-description="&lt;p&gt;N-Largo Huracan Spyder&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-9.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-9.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-9-80x80.jpg" class="mob-img wp-post-image" alt="N-Largo Huracan Spyder" data-attachment-id="49144" data-permalink="http://www.motoringexposure.com/49143/drop-top-get-wide-novitec-n-largo-lamborghini-huracan-spyder/featured-2628/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-9.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;PHILIPP RUPPRECHT&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494907821&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.3&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="N-Largo Huracan Spyder" data-image-description="&lt;p&gt;N-Largo Huracan Spyder&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-9.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-9.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">277</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Aftermarket Tuning News</span>
					<h2>Drop the Top and Get Wide with the Novitec N-Largo Lamborghini Huracan Spyder!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/49115/great-fast-driverslow-car-vs-slow-driverfast-car-debate">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-7-300x180.jpg" class="reg-img wp-post-image" alt="Fast Driver Slow Car vs Slow Driver Fast Car" data-attachment-id="49116" data-permalink="http://www.motoringexposure.com/49115/great-fast-driverslow-car-vs-slow-driverfast-car-debate/featured-2626/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-7.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fast Driver Slow Car vs Slow Driver Fast Car" data-image-description="&lt;p&gt;Fast Driver Slow Car vs Slow Driver Fast Car&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-7.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-7.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-7-80x80.jpg" class="mob-img wp-post-image" alt="Fast Driver Slow Car vs Slow Driver Fast Car" data-attachment-id="49116" data-permalink="http://www.motoringexposure.com/49115/great-fast-driverslow-car-vs-slow-driverfast-car-debate/featured-2626/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-7.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fast Driver Slow Car vs Slow Driver Fast Car" data-image-description="&lt;p&gt;Fast Driver Slow Car vs Slow Driver Fast Car&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-7.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-7.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">268</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>It’s the great Fast Driver/Slow Car vs Slow Driver/Fast Car Debate!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/49061/project-kahn-range-rover-sport-hse-huntsman-edition-clean-cool">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-3-300x180.jpg" class="reg-img wp-post-image" alt="Project Kahn Range Rover Sport HSE Huntsman Edition" data-attachment-id="49062" data-permalink="http://www.motoringexposure.com/49061/project-kahn-range-rover-sport-hse-huntsman-edition-clean-cool/featured-2622/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-3.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Project Kahn Range Rover Sport HSE Huntsman Edition" data-image-description="&lt;p&gt;Project Kahn Range Rover Sport HSE Huntsman Edition &lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-3.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-3.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-3-80x80.jpg" class="mob-img wp-post-image" alt="Project Kahn Range Rover Sport HSE Huntsman Edition" data-attachment-id="49062" data-permalink="http://www.motoringexposure.com/49061/project-kahn-range-rover-sport-hse-huntsman-edition-clean-cool/featured-2622/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-3.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Project Kahn Range Rover Sport HSE Huntsman Edition" data-image-description="&lt;p&gt;Project Kahn Range Rover Sport HSE Huntsman Edition &lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-3.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/featured-3.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">260</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">A Kahn Design</span>
					<h2>The Project Kahn Range Rover Sport HSE Huntsman Edition is Clean and Cool</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/49172/reactions-lamborghini-mustang">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/fezaured-300x180.jpg" class="reg-img wp-post-image" alt="Lamborghini Mustang Reactions" data-attachment-id="49173" data-permalink="http://www.motoringexposure.com/49172/reactions-lamborghini-mustang/fezaured/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/fezaured.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lamborghini Mustang Reactions" data-image-description="&lt;p&gt;Lamborghini Mustang Reactions&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/fezaured.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/fezaured.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/06/fezaured-80x80.jpg" class="mob-img wp-post-image" alt="Lamborghini Mustang Reactions" data-attachment-id="49173" data-permalink="http://www.motoringexposure.com/49172/reactions-lamborghini-mustang/fezaured/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/fezaured.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lamborghini Mustang Reactions" data-image-description="&lt;p&gt;Lamborghini Mustang Reactions&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/fezaured.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/06/fezaured.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">249</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>More Reactions to the Lamborghini Mustang!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="http://motoringexposure.com/wp-content/uploads/2016/07/ME-Logo.png" alt="MotoringExposure" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											Motoring Exposure is your all-inclusive guide to the cosmopolitan car culture. From screaming V-12’s to  Breguet timepieces we make James Bond look boring. So grab your Black Dragon Cigar and come take a drive with us!										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://www.facebook.com/MotoringExposure" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/motoexposure" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-pin">
														<a href="https://www.pinterest.com/motoexposure/" target="_blank"><i class="fa fa-pinterest-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-inst">
														<a href="https://www.instagram.com/motoringexposure/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
													</li>
																																					<li class="foot-soc-goog">
														<a href="https://plus.google.com/+Motoringexposure" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
													</li>
																																																													<li class="foot-soc-tumb">
														<a href="http://motoringexposure.tumblr.com/" target="_blank"><i class="fa fa-tumblr-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-rss">
														<a href="http://www.motoringexposure.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																<div id="mvp_catlist_widget-10" class="foot-widget left relative mvp_catlist_widget"><h3 class="foot-head">Latest Posts</h3>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>

							<a href="http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-5-300x180.jpg" class="widget-img-main wp-post-image" alt="Alpha-N Performance M4 RS" data-attachment-id="49647" data-permalink="http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/featured-2649/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-5.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alpha-N Performance M4 RS" data-image-description="&lt;p&gt;Alpha-N Performance M4 RS&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-5.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-5.jpg" />									<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-5-80x80.jpg" class="widget-img-side wp-post-image" alt="Alpha-N Performance M4 RS" data-attachment-id="49647" data-permalink="http://www.motoringexposure.com/49646/hit-ring-alpha-n-performance-bmw-m4-rs/featured-2649/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-5.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alpha-N Performance M4 RS" data-image-description="&lt;p&gt;Alpha-N Performance M4 RS&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-5.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-5.jpg" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">15</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Aftermarket Tuning News</span>
																<h2>Hit the ‘Ring with the Alpha-N Performance BMW M4 RS</h2>
								<p>A GTS with a bit more power.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
											<li>

							<a href="http://www.motoringexposure.com/49663/friday-fail-porsches-embarrassing-911-gt2-rs-hillclimb" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-6-300x180.jpg" class="widget-img-main wp-post-image" alt="Friday FAIL Porsche 911 GT2 RS Goodwood Donut Fail" data-attachment-id="49664" data-permalink="http://www.motoringexposure.com/49663/friday-fail-porsches-embarrassing-911-gt2-rs-hillclimb/featured-2650/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-6.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday FAIL Porsche 911 GT2 RS Goodwood Donut Fail" data-image-description="&lt;p&gt;Friday FAIL Porsche 911 GT2 RS Goodwood Donut Fail&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-6.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-6.jpg" />									<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-6-80x80.jpg" class="widget-img-side wp-post-image" alt="Friday FAIL Porsche 911 GT2 RS Goodwood Donut Fail" data-attachment-id="49664" data-permalink="http://www.motoringexposure.com/49663/friday-fail-porsches-embarrassing-911-gt2-rs-hillclimb/featured-2650/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-6.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday FAIL Porsche 911 GT2 RS Goodwood Donut Fail" data-image-description="&lt;p&gt;Friday FAIL Porsche 911 GT2 RS Goodwood Donut Fail&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-6.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-6.jpg" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">33</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Car Videos</span>
																<h2>Friday FAIL: Porsche’s Embarrassing 911 GT2 RS Hillclimb</h2>
								<p>That’s not a great way to debut a super car.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
											<li>

							<a href="http://www.motoringexposure.com/49618/watch-full-2017-goodwood-festival-speed-timed-shootout" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-2-300x180.jpg" class="widget-img-main wp-post-image" alt="2017 Goodwood Festival of Speed Timed Shootout" data-attachment-id="49619" data-permalink="http://www.motoringexposure.com/49618/watch-full-2017-goodwood-festival-speed-timed-shootout/featured-2646/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-2.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2017 Goodwood Festival of Speed Timed Shootout" data-image-description="&lt;p&gt;2017 Goodwood Festival of Speed Timed Shootout&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-2.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-2.jpg" />									<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-2-80x80.jpg" class="widget-img-side wp-post-image" alt="2017 Goodwood Festival of Speed Timed Shootout" data-attachment-id="49619" data-permalink="http://www.motoringexposure.com/49618/watch-full-2017-goodwood-festival-speed-timed-shootout/featured-2646/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-2.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2017 Goodwood Festival of Speed Timed Shootout" data-image-description="&lt;p&gt;2017 Goodwood Festival of Speed Timed Shootout&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-2.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-2.jpg" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">74</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Car Videos</span>
																<h2>Watch the full 2017 Goodwood Festival of Speed Timed Shootout!</h2>
								<p>52 Minutes of superb racing.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
											<li>

							<a href="http://www.motoringexposure.com/49610/cruise-summer-abt-sportsline-audi-s5-cabrio" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-1-300x180.jpg" class="widget-img-main wp-post-image" alt="ABT Sportsline Audi S5 Cabrio" data-attachment-id="49611" data-permalink="http://www.motoringexposure.com/49610/cruise-summer-abt-sportsline-audi-s5-cabrio/featured-2645/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-1.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1497454343&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;19&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABT Sportsline Audi S5 Cabrio" data-image-description="&lt;p&gt;ABT Sportsline Audi S5 Cabrio&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-1.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-1.jpg" />									<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-1-80x80.jpg" class="widget-img-side wp-post-image" alt="ABT Sportsline Audi S5 Cabrio" data-attachment-id="49611" data-permalink="http://www.motoringexposure.com/49610/cruise-summer-abt-sportsline-audi-s5-cabrio/featured-2645/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-1.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1497454343&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;19&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABT Sportsline Audi S5 Cabrio" data-image-description="&lt;p&gt;ABT Sportsline Audi S5 Cabrio&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-1.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-1.jpg" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">63</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">ABT Sportsline</span>
																<h2>Cruise through Summer with the ABT Sportsline Audi S5 Cabrio</h2>
								<p>Open air and just enough power.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="mvp_tags_widget-2" class="foot-widget left relative mvp_tags_widget"><h3 class="foot-head">Popular Tags</h3>
			<div class="tag-cloud left relative">
				<a href='http://www.motoringexposure.com/tag/car-videos/' class='tag-link-2208 tag-link-position-1' title='950 topics' style='font-size: 10px;'>Car Videos</a>
<a href='http://www.motoringexposure.com/tag/porsche/' class='tag-link-8688 tag-link-position-2' title='512 topics' style='font-size: 10px;'>Porsche</a>
<a href='http://www.motoringexposure.com/tag/trending/' class='tag-link-8955 tag-link-position-3' title='456 topics' style='font-size: 10px;'>Trending</a>
<a href='http://www.motoringexposure.com/tag/bmw/' class='tag-link-8752 tag-link-position-4' title='409 topics' style='font-size: 10px;'>BMW</a>
<a href='http://www.motoringexposure.com/tag/audi/' class='tag-link-8696 tag-link-position-5' title='393 topics' style='font-size: 10px;'>Audi</a>
<a href='http://www.motoringexposure.com/tag/lamborghini/' class='tag-link-8693 tag-link-position-6' title='385 topics' style='font-size: 10px;'>Lamborghini</a>
<a href='http://www.motoringexposure.com/tag/mercedes-benz/' class='tag-link-8685 tag-link-position-7' title='378 topics' style='font-size: 10px;'>Mercedes-Benz</a>
<a href='http://www.motoringexposure.com/tag/ferrari/' class='tag-link-8698 tag-link-position-8' title='353 topics' style='font-size: 10px;'>Ferrari</a>
<a href='http://www.motoringexposure.com/tag/featured-fitment/' class='tag-link-11 tag-link-position-9' title='283 topics' style='font-size: 10px;'>Featured Fitment</a>
<a href='http://www.motoringexposure.com/tag/mercedes/' class='tag-link-42 tag-link-position-10' title='256 topics' style='font-size: 10px;'>Mercedes</a>
<a href='http://www.motoringexposure.com/tag/forged-wheels/' class='tag-link-141 tag-link-position-11' title='237 topics' style='font-size: 10px;'>forged wheels</a>
<a href='http://www.motoringexposure.com/tag/a-kahn-design/' class='tag-link-2583 tag-link-position-12' title='228 topics' style='font-size: 10px;'>A. Kahn Design</a>
<a href='http://www.motoringexposure.com/tag/amg-videos/' class='tag-link-8770 tag-link-position-13' title='196 topics' style='font-size: 10px;'>AMG</a>
<a href='http://www.motoringexposure.com/tag/car-crashes/' class='tag-link-3971 tag-link-position-14' title='193 topics' style='font-size: 10px;'>Car Crashes</a>
<a href='http://www.motoringexposure.com/tag/fail/' class='tag-link-4300 tag-link-position-15' title='178 topics' style='font-size: 10px;'>FAIL</a>
<a href='http://www.motoringexposure.com/tag/mclaren/' class='tag-link-8683 tag-link-position-16' title='166 topics' style='font-size: 10px;'>McLaren</a>
<a href='http://www.motoringexposure.com/tag/chevrolet/' class='tag-link-436 tag-link-position-17' title='141 topics' style='font-size: 10px;'>Chevrolet</a>
<a href='http://www.motoringexposure.com/tag/range-rover/' class='tag-link-8739 tag-link-position-18' title='135 topics' style='font-size: 10px;'>Range Rover</a>
<a href='http://www.motoringexposure.com/tag/friday-fail/' class='tag-link-8091 tag-link-position-19' title='128 topics' style='font-size: 10px;'>Friday FAIL</a>
<a href='http://www.motoringexposure.com/tag/aston-martin/' class='tag-link-8689 tag-link-position-20' title='123 topics' style='font-size: 10px;'>Aston Martin</a>
<a href='http://www.motoringexposure.com/tag/ford/' class='tag-link-8746 tag-link-position-21' title='113 topics' style='font-size: 10px;'>Ford</a>
<a href='http://www.motoringexposure.com/tag/vorsteiner/' class='tag-link-822 tag-link-position-22' title='111 topics' style='font-size: 10px;'>Vorsteiner</a>
<a href='http://www.motoringexposure.com/tag/weekly-recap/' class='tag-link-8880 tag-link-position-23' title='106 topics' style='font-size: 10px;'>Weekly Recap</a>
<a href='http://www.motoringexposure.com/tag/porsche-videos/' class='tag-link-344 tag-link-position-24' title='102 topics' style='font-size: 10px;'>Porsche Videos</a>
<a href='http://www.motoringexposure.com/tag/porsche-911/' class='tag-link-8858 tag-link-position-25' title='94 topics' style='font-size: 10px;'>Porsche 911</a>
<a href='http://www.motoringexposure.com/tag/lamborghini-aventador/' class='tag-link-1540 tag-link-position-26' title='93 topics' style='font-size: 10px;'>Lamborghini Aventador</a>
<a href='http://www.motoringexposure.com/tag/nissan/' class='tag-link-8773 tag-link-position-27' title='92 topics' style='font-size: 10px;'>Nissan</a>
<a href='http://www.motoringexposure.com/tag/in-car-videos/' class='tag-link-8769 tag-link-position-28' title='88 topics' style='font-size: 10px;'>Car Videos</a>
<a href='http://www.motoringexposure.com/tag/abt-sportsline-2/' class='tag-link-1092 tag-link-position-29' title='87 topics' style='font-size: 10px;'>ABT Sportsline</a>
<a href='http://www.motoringexposure.com/tag/wednesday-watch/' class='tag-link-8733 tag-link-position-30' title='83 topics' style='font-size: 10px;'>Wednesday Watch</a>			</div>

		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-43357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43357"><a href="http://www.motoringexposure.com/">Home</a></li>
<li id="menu-item-43358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43358"><a href="http://www.motoringexposure.com/about/">About Us</a></li>
<li id="menu-item-43359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43359"><a href="http://www.motoringexposure.com/advertising-info/">Advertise With Us</a></li>
<li id="menu-item-43360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43360"><a href="http://www.motoringexposure.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43361"><a href="http://www.motoringexposure.com/contact/">Contact Us</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>© 2009 - 2016 Motoring Exposure LLC. All Rights Reserved. Reproduction without explicit permission is prohibited</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/comment-reply.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/flex-mag-custom/theia-sticky-sidebar.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.motoringexposure.com\/wp-admin\/admin-ajax.php","nonce":"69bc322ec2","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.motoringexposure.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.motoringexposure.com%2F49646%2Fhit-ring-alpha-n-performance-bmw-m4-rs","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://motoringexposure.disqus.com/embed.js?ver=4.6.6'></script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'motoringexposure';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('#main-nav-cont .nav-right-wrap.relative').append('<a href="https://www.pinterest.com/motoexposure/" target="_blank"><span class="nav-soc-but"><i class="fa fa-pinterest fa-2"></i></span></a><a href="https://www.instagram.com/motoringexposure/" target="_blank"><span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span></a><a href="https://plus.google.com/+Motoringexposure" target="_blank"><span class="nav-soc-but"><i class="fa fa-google fa-2"></i></span></a>');
});
</script>
<script type="text/javascript">
  jQuery(document).ready(function() {
    jQuery('#post-left-col, #post-right-col').theiaStickySidebar({
      // Settings
      additionalMarginTop: 100
    });
  });
</script>
	<div style="display:none">
	<div class="grofile-hash-map-68febbd0a6181cd3727a32453a3d19de">
	</div>
	</div>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-49646").on("click", function(){
  	  $(".com-click-id-49646").show();
	  $(".disqus-thread-49646").show();
  	  $(".com-but-49646").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'113031366',post:'49646',tz:'-4',srv:'www.motoringexposure.com'} ]);
	_stq.push([ 'clickTrackerInit', '113031366', '49646' ]);
</script>
</body>
</html>