<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="http://motoringexposure.com/wp-content/uploads/2016/09/ME-Icon-2.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.motoringexposure.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.motoringexposure.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.motoringexposure.com/feed/atom/" />
<link rel="pingback" href="http://www.motoringexposure.com/xmlrpc.php" />

<meta property="og:image" content="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-20.jpg" />
<meta name="twitter:image" content="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-20.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Adding a little spice to the compact luxury crossover." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.motoringexposure.com/50425/time-bit-fun-abt-sportsline-audi-sq5">
<meta name="twitter:title" content="Time to have a bit more fun with the ABT Sportsline Audi SQ5!">
<meta name="twitter:description" content="Adding a little spice to the compact luxury crossover.">


<title>Time to have a bit more fun with the ABT Sportsline Audi SQ5!</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Check out the new ABT Sportsline Audi SQ5 with 425-HP! See the full ABT Sportsline Audi SQ5 Gallery and Specs only at www.MotoringExposure.com!"/>
<link rel="canonical" href="http://www.motoringexposure.com/50425/time-bit-fun-abt-sportsline-audi-sq5" />
<link rel="publisher" href="https://plus.google.com/u/0/+Motoringexposure"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Time to have a bit more fun with the ABT Sportsline Audi SQ5!" />
<meta property="og:description" content="Check out the new ABT Sportsline Audi SQ5 with 425-HP! See the full ABT Sportsline Audi SQ5 Gallery and Specs only at www.MotoringExposure.com!" />
<meta property="og:url" content="http://www.motoringexposure.com/50425/time-bit-fun-abt-sportsline-audi-sq5" />
<meta property="og:site_name" content="MotoringExposure" />
<meta property="article:publisher" content="https://www.facebook.com/MotoringExposure" />
<meta property="article:author" content="http://www.facebook.com/rj.konko" />
<meta property="article:tag" content="ABT Sportsline" />
<meta property="article:tag" content="ABT Sportsline Audi SQ5" />
<meta property="article:tag" content="Audi" />
<meta property="article:tag" content="Audi SQ5" />
<meta property="article:section" content="ABT Sportsline" />
<meta property="article:published_time" content="2017-08-29T08:00:34-04:00" />
<meta property="article:modified_time" content="2017-08-27T20:39:51-04:00" />
<meta property="og:updated_time" content="2017-08-27T20:39:51-04:00" />
<meta property="fb:admins" content="682679818" />
<meta property="fb:admins" content="100001712256315" />
<meta property="og:image" content="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-20.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Check out the new ABT Sportsline Audi SQ5 with 425-HP! See the full ABT Sportsline Audi SQ5 Gallery and Specs only at www.MotoringExposure.com!" />
<meta name="twitter:title" content="Time to have a bit more fun with the ABT Sportsline Audi SQ5!" />
<meta name="twitter:site" content="@motoexposure" />
<meta name="twitter:image" content="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-20.jpg" />
<meta name="twitter:creator" content="@Ryan911t" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MotoringExposure &raquo; Feed" href="http://www.motoringexposure.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotoringExposure &raquo; Comments Feed" href="http://www.motoringexposure.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotoringExposure &raquo; Time to have a bit more fun with the ABT Sportsline Audi SQ5! Comments Feed" href="http://www.motoringexposure.com/50425/time-bit-fun-abt-sportsline-audi-sq5/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-11485066-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-11485066-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.motoringexposure.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/css/reset.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/style.css?ver=4.6.6' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.6.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.6.6' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.motoringexposure.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.motoringexposure.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://www.motoringexposure.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.motoringexposure.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.motoringexposure.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.6" />
<link rel='shortlink' href='http://wp.me/p7EgCy-d7j' />
<link rel="alternate" type="application/json+oembed" href="http://www.motoringexposure.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.motoringexposure.com%2F50425%2Ftime-bit-fun-abt-sportsline-audi-sq5" />
<link rel="alternate" type="text/xml+oembed" href="http://www.motoringexposure.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.motoringexposure.com%2F50425%2Ftime-bit-fun-abt-sportsline-audi-sq5&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.50" /> -->
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="8ca2a2931b3273297d9e9cd18d81567f23910e992164f98f9639d7f88b6b1b90" async></script><link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.motoringexposure.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}








nav.main-menu-wrap ul li {
    overflow: hidden;
}

nav.main-menu-wrap ul li:hover {
  overflow: visible;
}

nav.main-menu-wrap ul li a {
  font-size: 16px;
}

@media screen and (min-width: 1400px) {
.blog-widget-text h2,
.archive-list-text h2 {
  font-size: 28px;
  line-height: 28px;
}
.nav-right-wrap {
  width: 246px;
}

nav.main-menu-wrap {
  width: 85%;
}
}

span.side-list-cat {
  background-color: #272b34;
  color: #fff;
  display: inline-block;
  padding: 4px 15px;
  width: auto;
}

.cat-description {
  background-color: #fff;
  border-bottom: 20px solid #eee;
  margin-bottom: 20px;
  padding: 0 20px 20px;
}

.archive-list-img {
  width: 34.2146%;
}

.archive-list-img {
  max-height: 200px;
}

#menu-main-catnav-1 .six-column-special-menu  .sub-menu {
  margin-left: -185px;
  max-width: none;
  width: 800px;
}

#menu-main-catnav-1 .six-column-special-menu  .sub-menu li {
  display: inline;
  width: 16.666%;
}

.archive-list-in {
  float: left;
  margin-left: 0;
  width: 58%;
}

.feat-info-wrap {
  display: none;
}

.feat-widget-img {
  max-height: 200px;
}

#post-header {
  padding-left: 0;
}

#sidebar-wrap .blog-widget-text h2, #foot-widget-wrap .blog-widget-text h2 {
  line-height: 1rem;
}

.widget_sub_categories {
  line-height: 20px;
}</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://www.motoringexposure.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=105" />
			
</head>

<body class="single single-post postid-50425 single-format-standard custom-background">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/MotoringExposure" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/motoexposure" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
													<li class="pin-soc">
						<a href="https://www.pinterest.com/motoexposure/" target="_blank">
						<i class="fa fa-pinterest fa-2"></i>
						</a>
					</li>
													<li class="inst-soc">
						<a href="https://www.instagram.com/motoringexposure/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
													<li class="goog-soc">
						<a href="https://plus.google.com/+Motoringexposure" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
																					<li class="tum-soc">
						<a href="http://motoringexposure.tumblr.com/" target="_blank">
						<i class="fa fa-tumblr fa-2"></i>
						</a>
					</li>
													<li class="rss-soc">
						<a href="http://www.motoringexposure.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-catnav-container"><ul id="menu-main-catnav" class="menu"><li id="menu-item-19256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19256"><a href="http://www.motoringexposure.com/">HOME</a></li>
<li id="menu-item-3641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3641"><a href="http://www.motoringexposure.com/features/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-29248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29248"><a href="http://www.motoringexposure.com/aftermarket-tuned/">Aftermarket Tuning News</a></li>
	<li id="menu-item-28417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28417"><a href="http://www.motoringexposure.com/factory-tuned/">Factory Tuned</a></li>
	<li id="menu-item-29249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="http://www.motoringexposure.com/featured-fitment/">Featured Fitment</a></li>
	<li id="menu-item-29250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29250"><a href="http://www.motoringexposure.com/offroad-blog/">4&#215;4 Exposure</a></li>
	<li id="menu-item-29251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29251"><a href="http://www.motoringexposure.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-3445" class="six-column-special-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3445"><a href="http://www.motoringexposure.com/vehicle-make/">MANUFACTURERS</a>
<ul class="sub-menu">
	<li id="menu-item-13978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13978"><a href="http://www.motoringexposure.com/vehicle-make/acura-tuning/">Acura</a></li>
	<li id="menu-item-3645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3645"><a href="http://www.motoringexposure.com/vehicle-make/alfa-romeo-tuning/">Alfa Romeo</a></li>
	<li id="menu-item-3649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3649"><a href="http://www.motoringexposure.com/vehicle-make/arash-cars/">Arash</a></li>
	<li id="menu-item-3651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3651"><a href="http://www.motoringexposure.com/vehicle-make/aston-martin/">Aston Martin</a></li>
	<li id="menu-item-3654" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3654"><a href="http://www.motoringexposure.com/vehicle-make/audi/">Audi</a></li>
	<li id="menu-item-3657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3657"><a href="http://www.motoringexposure.com/vehicle-make/bentley/">Bentley</a></li>
	<li id="menu-item-3659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3659"><a href="http://www.motoringexposure.com/vehicle-make/bmw/">BMW</a></li>
	<li id="menu-item-3662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3662"><a href="http://www.motoringexposure.com/vehicle-make/bugatti/">Bugatti</a></li>
	<li id="menu-item-3663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3663"><a href="http://www.motoringexposure.com/vehicle-make/cadillac/">Cadillac</a></li>
	<li id="menu-item-3764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3764"><a href="http://www.motoringexposure.com/vehicle-make/chevy/">Chevrolet</a></li>
	<li id="menu-item-18960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18960"><a href="http://www.motoringexposure.com/vehicle-make/citroen-vehicle-make/">Citroën</a></li>
	<li id="menu-item-3669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3669"><a href="http://www.motoringexposure.com/vehicle-make/dodge-tuning/">Dodge</a></li>
	<li id="menu-item-3672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3672"><a href="http://www.motoringexposure.com/vehicle-make/ferrari/">Ferrari</a></li>
	<li id="menu-item-3675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3675"><a href="http://www.motoringexposure.com/vehicle-make/fisker/">Fisker</a></li>
	<li id="menu-item-3676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3676"><a href="http://www.motoringexposure.com/vehicle-make/ford/">Ford</a></li>
	<li id="menu-item-18933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18933"><a href="http://www.motoringexposure.com/vehicle-make/honda/">Honda</a></li>
	<li id="menu-item-3686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3686"><a href="http://www.motoringexposure.com/vehicle-make/hulme/">Hulme</a></li>
	<li id="menu-item-10429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10429"><a href="http://www.motoringexposure.com/vehicle-make/infiniti/">Infiniti</a></li>
	<li id="menu-item-3688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3688"><a href="http://www.motoringexposure.com/vehicle-make/jaguar/">Jaguar</a></li>
	<li id="menu-item-3691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3691"><a href="http://www.motoringexposure.com/vehicle-make/koenigsegg/">Koenigsegg</a></li>
	<li id="menu-item-3692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3692"><a href="http://www.motoringexposure.com/vehicle-make/lamborghini/">Lamborghini</a></li>
	<li id="menu-item-3694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3694"><a href="http://www.motoringexposure.com/vehicle-make/land-rover/">Land Rover</a></li>
	<li id="menu-item-3695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3695"><a href="http://www.motoringexposure.com/vehicle-make/lexus/">Lexus</a></li>
	<li id="menu-item-3700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3700"><a href="http://www.motoringexposure.com/vehicle-make/lotus/">Lotus</a></li>
	<li id="menu-item-3704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3704"><a href="http://www.motoringexposure.com/vehicle-make/maserati/">Maserati</a></li>
	<li id="menu-item-15565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15565"><a href="http://www.motoringexposure.com/vehicle-make/mazda/">Mazda</a></li>
	<li id="menu-item-3705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3705"><a href="http://www.motoringexposure.com/vehicle-make/mclaren/">McLaren</a></li>
	<li id="menu-item-3707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3707"><a href="http://www.motoringexposure.com/vehicle-make/mercedes-benz/">Mercedes-Benz</a></li>
	<li id="menu-item-18957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18957"><a href="http://www.motoringexposure.com/vehicle-make/mini-vehicle-make/">MINI</a></li>
	<li id="menu-item-3715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3715"><a href="http://www.motoringexposure.com/vehicle-make/nissan-motors/">Nissan</a></li>
	<li id="menu-item-3717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3717"><a href="http://www.motoringexposure.com/vehicle-make/panoz/">Panoz</a></li>
	<li id="menu-item-18958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18958"><a href="http://www.motoringexposure.com/vehicle-make/peugeot/">Peugeot</a></li>
	<li id="menu-item-3718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3718"><a href="http://www.motoringexposure.com/vehicle-make/porsche/">Porsche</a></li>
	<li id="menu-item-3724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3724"><a href="http://www.motoringexposure.com/vehicle-make/range-rover/">Range Rover</a></li>
	<li id="menu-item-18959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18959"><a href="http://www.motoringexposure.com/vehicle-make/renault/">Renault</a></li>
	<li id="menu-item-3727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3727"><a href="http://www.motoringexposure.com/vehicle-make/rolls-royce/">Rolls-Royce</a></li>
	<li id="menu-item-3733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3733"><a href="http://www.motoringexposure.com/vehicle-make/spyker/">Spyker</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3740"><a href="http://www.motoringexposure.com/vehicle-make/tesla/">Tesla</a></li>
	<li id="menu-item-3747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3747"><a href="http://www.motoringexposure.com/vehicle-make/volkswagen-vehicle-make/">Volkswagen</a></li>
	<li id="menu-item-3748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3748"><a href="http://www.motoringexposure.com/vehicle-make/volvo/">Volvo</a></li>
</ul>
</li>
<li id="menu-item-3449" class="catvid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3449"><a href="http://www.motoringexposure.com/in-car-videos/">VIDEOS</a></li>
<li id="menu-item-28418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28418"><a href="http://www.motoringexposure.com/trending/">TRENDING</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="http://www.motoringexposure.com/"><img itemprop="logo" src="http://motoringexposure.com/wp-content/uploads/2016/09/Motoring-Exposure.png" alt="MotoringExposure" /></a>
																																					<h2 class="mvp-logo-title">MotoringExposure</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-catnav-container"><ul id="menu-main-catnav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19256"><a href="http://www.motoringexposure.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3641"><a href="http://www.motoringexposure.com/features/">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29248"><a href="http://www.motoringexposure.com/aftermarket-tuned/">Aftermarket Tuning News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28417"><a href="http://www.motoringexposure.com/factory-tuned/">Factory Tuned</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="http://www.motoringexposure.com/featured-fitment/">Featured Fitment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29250"><a href="http://www.motoringexposure.com/offroad-blog/">4&#215;4 Exposure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29251"><a href="http://www.motoringexposure.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="six-column-special-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3445"><a href="http://www.motoringexposure.com/vehicle-make/">MANUFACTURERS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13978"><a href="http://www.motoringexposure.com/vehicle-make/acura-tuning/">Acura</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3645"><a href="http://www.motoringexposure.com/vehicle-make/alfa-romeo-tuning/">Alfa Romeo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3649"><a href="http://www.motoringexposure.com/vehicle-make/arash-cars/">Arash</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3651"><a href="http://www.motoringexposure.com/vehicle-make/aston-martin/">Aston Martin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3654"><a href="http://www.motoringexposure.com/vehicle-make/audi/">Audi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3657"><a href="http://www.motoringexposure.com/vehicle-make/bentley/">Bentley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3659"><a href="http://www.motoringexposure.com/vehicle-make/bmw/">BMW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3662"><a href="http://www.motoringexposure.com/vehicle-make/bugatti/">Bugatti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3663"><a href="http://www.motoringexposure.com/vehicle-make/cadillac/">Cadillac</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3764"><a href="http://www.motoringexposure.com/vehicle-make/chevy/">Chevrolet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18960"><a href="http://www.motoringexposure.com/vehicle-make/citroen-vehicle-make/">Citroën</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3669"><a href="http://www.motoringexposure.com/vehicle-make/dodge-tuning/">Dodge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3672"><a href="http://www.motoringexposure.com/vehicle-make/ferrari/">Ferrari</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3675"><a href="http://www.motoringexposure.com/vehicle-make/fisker/">Fisker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3676"><a href="http://www.motoringexposure.com/vehicle-make/ford/">Ford</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18933"><a href="http://www.motoringexposure.com/vehicle-make/honda/">Honda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3686"><a href="http://www.motoringexposure.com/vehicle-make/hulme/">Hulme</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10429"><a href="http://www.motoringexposure.com/vehicle-make/infiniti/">Infiniti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3688"><a href="http://www.motoringexposure.com/vehicle-make/jaguar/">Jaguar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3691"><a href="http://www.motoringexposure.com/vehicle-make/koenigsegg/">Koenigsegg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3692"><a href="http://www.motoringexposure.com/vehicle-make/lamborghini/">Lamborghini</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3694"><a href="http://www.motoringexposure.com/vehicle-make/land-rover/">Land Rover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3695"><a href="http://www.motoringexposure.com/vehicle-make/lexus/">Lexus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3700"><a href="http://www.motoringexposure.com/vehicle-make/lotus/">Lotus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3704"><a href="http://www.motoringexposure.com/vehicle-make/maserati/">Maserati</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15565"><a href="http://www.motoringexposure.com/vehicle-make/mazda/">Mazda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3705"><a href="http://www.motoringexposure.com/vehicle-make/mclaren/">McLaren</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3707"><a href="http://www.motoringexposure.com/vehicle-make/mercedes-benz/">Mercedes-Benz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18957"><a href="http://www.motoringexposure.com/vehicle-make/mini-vehicle-make/">MINI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3715"><a href="http://www.motoringexposure.com/vehicle-make/nissan-motors/">Nissan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3717"><a href="http://www.motoringexposure.com/vehicle-make/panoz/">Panoz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18958"><a href="http://www.motoringexposure.com/vehicle-make/peugeot/">Peugeot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3718"><a href="http://www.motoringexposure.com/vehicle-make/porsche/">Porsche</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3724"><a href="http://www.motoringexposure.com/vehicle-make/range-rover/">Range Rover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18959"><a href="http://www.motoringexposure.com/vehicle-make/renault/">Renault</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3727"><a href="http://www.motoringexposure.com/vehicle-make/rolls-royce/">Rolls-Royce</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3733"><a href="http://www.motoringexposure.com/vehicle-make/spyker/">Spyker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3740"><a href="http://www.motoringexposure.com/vehicle-make/tesla/">Tesla</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3747"><a href="http://www.motoringexposure.com/vehicle-make/volkswagen-vehicle-make/">Volkswagen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3748"><a href="http://www.motoringexposure.com/vehicle-make/volvo/">Volvo</a></li>
</ul>
</li>
<li class="catvid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3449"><a href="http://www.motoringexposure.com/in-car-videos/">VIDEOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28418"><a href="http://www.motoringexposure.com/trending/">TRENDING</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://www.motoringexposure.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/MotoringExposure" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/motoexposure" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.motoringexposure.com/50425/time-bit-fun-abt-sportsline-audi-sq5"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1358743762774091"
     data-ad-slot="2389215822"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-50425 post type-post status-publish format-standard has-post-thumbnail hentry category-abt-sportsline category-aftermarket-tuned category-audi category-vehicle-make tag-abt-sportsline-2 tag-abt-sportsline-audi-sq5 tag-audi tag-audi-sq5">
													<header id="post-header">
																	<a class="post-cat-link" href="http://www.motoringexposure.com/aftermarket-tuned/abt-sportsline/"><span class="post-head-cat">ABT Sportsline</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">Time to have a bit more fun with the ABT Sportsline Audi SQ5!</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='http://1.gravatar.com/avatar/a43b63669f1f368aa6e077271b7e092a?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a43b63669f1f368aa6e077271b7e092a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.motoringexposure.com/author/ryan/" title="Posts by Ryan Konko" rel="author">Ryan Konko</a></span> <span class="author-twitter"><a href="@Ryan911t" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> <span class="author-email"><a href="mailto:Ryan@MotoringExposure.com"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2017-08-29">August 29, 2017</time></span>
														<meta itemprop="dateModified" content="2017-08-27"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																		<div id="content-area" itemprop="articleBody" class="post-50425 post type-post status-publish format-standard has-post-thumbnail hentry category-abt-sportsline category-aftermarket-tuned category-audi category-vehicle-make tag-abt-sportsline-2 tag-abt-sportsline-audi-sq5 tag-audi tag-audi-sq5">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

						
																																				<p><img data-attachment-id="50428" data-permalink="http://www.motoringexposure.com/50425/time-bit-fun-abt-sportsline-audi-sq5/abt_audi_sq5_front_2/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_2.jpg" data-orig-size="1200,794" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499167128&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABT Sportsline Audi SQ5" data-image-description="&lt;p&gt;ABT Sportsline Audi SQ5&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_2-609x403.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_2-1024x678.jpg" class="aligncenter wp-image-50428 size-full" title="ABT Sportsline Audi SQ5" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_2.jpg" alt="ABT Sportsline Audi SQ5" width="1200" height="794" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_2.jpg 1200w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_2-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_2-609x403.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_2-768x508.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_2-1024x678.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>Adding a little spice to the compact luxury crossover.</p>
<p>The <a href="http://www.motoringexposure.com/vehicle-make/audi/">Audi</a> Q5 – like most others in its class – isn’t the most exciting sport-oriented crossover, but it’s not the worst either. For a bit north of $10,000 more, you can get the hotter Audi SQ5 and its turbocharged V-6 engine. Now, <a href="http://www.motoringexposure.com/aftermarket-tuned/abt-sportsline/">ABT Sportsline</a> is offering even more fun if you have some spare change sitting around after that kind of purchase.</p>
<p><img data-attachment-id="50431" data-permalink="http://www.motoringexposure.com/50425/time-bit-fun-abt-sportsline-audi-sq5/abt_audi_sq5_seite_2/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_2.jpg" data-orig-size="1200,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499166776&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABT Sportsline Audi SQ5" data-image-description="&lt;p&gt;ABT Sportsline Audi SQ5&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_2-609x407.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_2-1024x684.jpg" class="aligncenter wp-image-50431 size-full" title="ABT Sportsline Audi SQ5" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_2.jpg" alt="ABT Sportsline Audi SQ5" width="1200" height="801" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_2.jpg 1200w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_2-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_2-609x407.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_2-768x513.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_2-1024x684.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>The new upgrade program from ABT Sportsline for the new 2018+ MY Audi SQ5 focuses on the engine. The 3.0 TFSI turbocharged V-6 engine gets a generous boost thanks to the specially-developed ABT Power upgrade. Instead of the factory 354 horsepower and 369 lb-ft. of torque on tap, there’s a hefty 425 horsepower and 406 lb-ft. of torque to get those knuckles a touch whiter.</p>
<p>Even owners of the non-S Q5 models can benefit from the ABT Power and ABT Engine Control upgrades. The Q5 with the 2.0 TDI gets a push up to 215 horsepower and 325 lb-ft. of torque while the gasoline 2.0T goes up to 252 horsepower.</p>
<p><img data-attachment-id="50429" data-permalink="http://www.motoringexposure.com/50425/time-bit-fun-abt-sportsline-audi-sq5/abt_audi_sq5_heck/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Heck.jpg" data-orig-size="1200,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499166553&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;39&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABT Sportsline Audi SQ5" data-image-description="&lt;p&gt;ABT Sportsline Audi SQ5&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Heck-609x407.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Heck-1024x684.jpg" class="aligncenter wp-image-50429 size-full" title="ABT Sportsline Audi SQ5" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Heck.jpg" alt="ABT Sportsline Audi SQ5" width="1200" height="801" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Heck.jpg 1200w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Heck-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Heck-609x407.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Heck-768x513.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Heck-1024x684.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>As of now, the only available visual upgrades for the Audi SQ5 from ABT Sportsline are a full range of wheels. New DR, ER-C, FR, and GR alloy wheels are available in 20- and 21-inch diameters with finishes that range from Mystic Black to Gun-Metal and other shades of Black. A new tailor-made aerodynamic kit is also currently under development for the SQ5 and will be available soon.</p>
<p>&#8220;In the end, however, driving passion in the ABT SQ5 means much more than the sum of its parts,&#8221; said CEO Hans-Jürgen Abt. &#8220;Ultimately everyone has to experience this for themselves – and thanks to ABT and its numerous partners they can already do this today.&#8221;</p>
<p><a href="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_1.jpg"><img data-attachment-id="50427" data-permalink="http://www.motoringexposure.com/50425/time-bit-fun-abt-sportsline-audi-sq5/abt_audi_sq5_front_1/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_1.jpg" data-orig-size="1200,786" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499166472&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABT Sportsline Audi SQ5" data-image-description="&lt;p&gt;ABT Sportsline Audi SQ5&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_1-609x399.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_1-1024x671.jpg" class="aligncenter wp-image-50427 size-full" title="ABT Sportsline Audi SQ5" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_1.jpg" alt="ABT Sportsline Audi SQ5" width="1200" height="786" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_1.jpg 1200w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_1-609x399.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_1-768x503.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_1-1024x671.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>The new ABT Sportsline Audi SQ5 upgrades are currently available as individual accessories. The aerodynamic package will be available at a later date.</p>
<h2><span style="color: #ff6600;"><strong>ABT Sportsline Audi SQ5 Specifications</strong></span></h2>
<p><strong>Engine:</strong><br />
Displacement: 3.0-liters<br />
Number of Cylinders: V-6<br />
Aspiration: Turbocharged<br />
Maximum Horsepower: 425 / 313 kW<br />
Maximum Torque: 405.6 lb-ft. / 550 Nm<br />
-ABT Power</p>
<h3><span style="color: #ff6600;"><strong>ABT Sportsline Audi SQ5 Gallery</strong></span></h3>

		<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/www.motoringexposure.com\/50425\/time-bit-fun-abt-sportsline-audi-sq5"}' id='gallery-2' class='gallery galleryid-50425 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/50425/time-bit-fun-abt-sportsline-audi-sq5/abt_audi_sq5_front_1/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_1-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="ABT Sportsline Audi SQ5" data-attachment-id="50427" data-permalink="http://www.motoringexposure.com/50425/time-bit-fun-abt-sportsline-audi-sq5/abt_audi_sq5_front_1/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_1.jpg" data-orig-size="1200,786" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499166472&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABT Sportsline Audi SQ5" data-image-description="&lt;p&gt;ABT Sportsline Audi SQ5&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_1-609x399.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_1-1024x671.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/50425/time-bit-fun-abt-sportsline-audi-sq5/abt_audi_sq5_front_2/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_2-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="ABT Sportsline Audi SQ5" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_2-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_2-609x403.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_2-1024x678.jpg 1024w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_2.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="50428" data-permalink="http://www.motoringexposure.com/50425/time-bit-fun-abt-sportsline-audi-sq5/abt_audi_sq5_front_2/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_2.jpg" data-orig-size="1200,794" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499167128&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABT Sportsline Audi SQ5" data-image-description="&lt;p&gt;ABT Sportsline Audi SQ5&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_2-609x403.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Front_2-1024x678.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/50425/time-bit-fun-abt-sportsline-audi-sq5/abt_audi_sq5_heck/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Heck-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="ABT Sportsline Audi SQ5" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Heck-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Heck-609x407.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Heck-768x513.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Heck-1024x684.jpg 1024w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Heck.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="50429" data-permalink="http://www.motoringexposure.com/50425/time-bit-fun-abt-sportsline-audi-sq5/abt_audi_sq5_heck/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Heck.jpg" data-orig-size="1200,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499166553&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;39&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABT Sportsline Audi SQ5" data-image-description="&lt;p&gt;ABT Sportsline Audi SQ5&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Heck-609x407.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Heck-1024x684.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/50425/time-bit-fun-abt-sportsline-audi-sq5/abt_audi_sq5_seite_1/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_1-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="ABT Sportsline Audi SQ5" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_1-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_1-609x407.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_1-768x513.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_1-1024x684.jpg 1024w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_1.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="50430" data-permalink="http://www.motoringexposure.com/50425/time-bit-fun-abt-sportsline-audi-sq5/abt_audi_sq5_seite_1/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_1.jpg" data-orig-size="1200,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499166278&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABT Sportsline Audi SQ5" data-image-description="&lt;p&gt;ABT Sportsline Audi SQ5&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_1-609x407.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_1-1024x684.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/50425/time-bit-fun-abt-sportsline-audi-sq5/abt_audi_sq5_seite_2/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_2-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="ABT Sportsline Audi SQ5" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_2-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_2-609x407.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_2-768x513.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_2-1024x684.jpg 1024w, http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_2.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="50431" data-permalink="http://www.motoringexposure.com/50425/time-bit-fun-abt-sportsline-audi-sq5/abt_audi_sq5_seite_2/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_2.jpg" data-orig-size="1200,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499166776&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABT Sportsline Audi SQ5" data-image-description="&lt;p&gt;ABT Sportsline Audi SQ5&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_2-609x407.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_2-1024x684.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/50425/time-bit-fun-abt-sportsline-audi-sq5/abt_audi_sq5_seite_3/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_3-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="ABT Sportsline Audi SQ5" data-attachment-id="50432" data-permalink="http://www.motoringexposure.com/50425/time-bit-fun-abt-sportsline-audi-sq5/abt_audi_sq5_seite_3/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_3.jpg" data-orig-size="1200,826" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499166802&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABT Sportsline Audi SQ5" data-image-description="&lt;p&gt;ABT Sportsline Audi SQ5&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_3-609x419.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/ABT_Audi_SQ5_Seite_3-1024x705.jpg" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>Source: ABT Sportsline</p>
<h3><strong>Is the 425-HP upgrade from ABT Sportsline enough to get you excited about the Audi SQ5?</strong></h3>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="http://motoringexposure.com/wp-content/uploads/2016/09/Motoring-Exposure.png"/>
													<meta itemprop="url" content="http://motoringexposure.com/wp-content/uploads/2016/09/Motoring-Exposure.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="MotoringExposure">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																																																							<div id="comments-button" class="left relative comment-click-50425 com-but-50425" style="margin-bottom: 15px;">
													<span class="comment-but-text"><span class="dsq-postid" data-dsqidentifier="50425 http://www.motoringexposure.com/?p=50425">Comments</span></span>
												</div><!--comments-button-->
												<div id="disqus_thread" class="disqus-thread-50425"></div>
    <script type="text/javascript">
        var disqus_shortname = "motoringexposure";
        var disqus_title = "Time to have a bit more fun with the ABT Sportsline Audi SQ5!";
        var disqus_url = "http://www.motoringexposure.com/50425/time-bit-fun-abt-sportsline-audi-sq5";
        var disqus_identifier = "motoringexposure-50425";
    </script>																																																				            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.motoringexposure.com/50208/featured-fitment-nardo-grey-audi-rs7-brixton-forged-cm10-wheels" rel="bookmark" title="Featured Fitment: Nardo Grey Audi RS7 with Brixton Forged CM10 Wheels">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-8-300x180.jpg" class="reg-img wp-post-image" alt="Audi RS7 Brixton Forged CM10 Targa Series" data-attachment-id="50209" data-permalink="http://www.motoringexposure.com/50208/featured-fitment-nardo-grey-audi-rs7-brixton-forged-cm10-wheels/featured-2675/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-8.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Audi RS7 Brixton Forged CM10 Targa Series" data-image-description="&lt;p&gt;Audi RS7 Brixton Forged CM10 Targa Series&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-8.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-8.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-8-80x80.jpg" class="mob-img wp-post-image" alt="Audi RS7 Brixton Forged CM10 Targa Series" data-attachment-id="50209" data-permalink="http://www.motoringexposure.com/50208/featured-fitment-nardo-grey-audi-rs7-brixton-forged-cm10-wheels/featured-2675/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-8.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Audi RS7 Brixton Forged CM10 Targa Series" data-image-description="&lt;p&gt;Audi RS7 Brixton Forged CM10 Targa Series&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-8.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-8.jpg" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.motoringexposure.com/50208/featured-fitment-nardo-grey-audi-rs7-brixton-forged-cm10-wheels">Featured Fitment: Nardo Grey Audi RS7 with Brixton Forged CM10 Wheels</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.motoringexposure.com/50173/abt-sportsline-begins-work-new-audi-rs5" rel="bookmark" title="ABT Sportsline Begins their Work on the new Audi RS5">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-6-300x180.jpg" class="reg-img wp-post-image" alt="ABT Sportsline Audi RS5" data-attachment-id="50174" data-permalink="http://www.motoringexposure.com/50173/abt-sportsline-begins-work-new-audi-rs5/featured-2673/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-6.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499953111&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABT Sportsline Audi RS5" data-image-description="&lt;p&gt;ABT Sportsline Audi RS5&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-6.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-6.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-6-80x80.jpg" class="mob-img wp-post-image" alt="ABT Sportsline Audi RS5" data-attachment-id="50174" data-permalink="http://www.motoringexposure.com/50173/abt-sportsline-begins-work-new-audi-rs5/featured-2673/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-6.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499953111&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABT Sportsline Audi RS5" data-image-description="&lt;p&gt;ABT Sportsline Audi RS5&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-6.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-6.jpg" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.motoringexposure.com/50173/abt-sportsline-begins-work-new-audi-rs5">ABT Sportsline Begins their Work on the new Audi RS5</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.motoringexposure.com/50018/watch-audi-r8-v10-take-dji-inspire-2-turbo-drone" rel="bookmark" title="Watch an Audi R8 V10 Take on a DJI Inspire 2 Turbo Drone">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/feauted-300x180.jpg" class="reg-img wp-post-image" alt="Audi R8 vs DJI Inspire 2 Turbo Drone" data-attachment-id="50019" data-permalink="http://www.motoringexposure.com/50018/watch-audi-r8-v10-take-dji-inspire-2-turbo-drone/feauted-27/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feauted.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Audi R8 vs DJI Inspire 2 Turbo Drone" data-image-description="&lt;p&gt;Audi R8 vs DJI Inspire 2 Turbo Drone&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feauted.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feauted.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/feauted-80x80.jpg" class="mob-img wp-post-image" alt="Audi R8 vs DJI Inspire 2 Turbo Drone" data-attachment-id="50019" data-permalink="http://www.motoringexposure.com/50018/watch-audi-r8-v10-take-dji-inspire-2-turbo-drone/feauted-27/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feauted.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Audi R8 vs DJI Inspire 2 Turbo Drone" data-image-description="&lt;p&gt;Audi R8 vs DJI Inspire 2 Turbo Drone&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feauted.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feauted.jpg" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.motoringexposure.com/50018/watch-audi-r8-v10-take-dji-inspire-2-turbo-drone">Watch an Audi R8 V10 Take on a DJI Inspire 2 Turbo Drone</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																															<div id="article-ad">
												<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Between Posts -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1358743762774091"
     data-ad-slot="5442308623"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>											</div><!--article-ad-->
																			</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
										
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.motoringexposure.com/50419/craziest-dump-truck-mistake-youll-see" rel="prev">This is the Craziest Dump-Truck Mistake You’ll See!</a></div></div>
	</nav>																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">Fan Faves</h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/50005/novitec-turns-mclaren-570gt-646-hp">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/feeatured-300x180.jpg" class="reg-img wp-post-image" alt="Novitec 570GT" data-attachment-id="50006" data-permalink="http://www.motoringexposure.com/50005/novitec-turns-mclaren-570gt-646-hp/feeatured-5/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feeatured.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;PHILIPP RUPPRECHT&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498591801&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;1.3&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Novitec 570GT" data-image-description="&lt;p&gt;Novitec 570GT&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feeatured.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feeatured.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/feeatured-80x80.jpg" class="mob-img wp-post-image" alt="Novitec 570GT" data-attachment-id="50006" data-permalink="http://www.motoringexposure.com/50005/novitec-turns-mclaren-570gt-646-hp/feeatured-5/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feeatured.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;PHILIPP RUPPRECHT&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498591801&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;1.3&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Novitec 570GT" data-image-description="&lt;p&gt;Novitec 570GT&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feeatured.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feeatured.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">334</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Aftermarket Tuning News</span>
					<h2>Novitec Turns the McLaren 570GT up to 646 HP!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/50144/featured-fitment-ferrari-f12berlinetta-adv05-m-v2-sl-series-wheels">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-3-300x180.jpg" class="reg-img wp-post-image" alt="F12Berlinetta ADV.1 Wheels" data-attachment-id="50145" data-permalink="http://www.motoringexposure.com/50144/featured-fitment-ferrari-f12berlinetta-adv05-m-v2-sl-series-wheels/featured-2670/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-3.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="F12Berlinetta ADV.1 Wheels" data-image-description="&lt;p&gt;F12Berlinetta ADV.1 Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-3.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-3.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-3-80x80.jpg" class="mob-img wp-post-image" alt="F12Berlinetta ADV.1 Wheels" data-attachment-id="50145" data-permalink="http://www.motoringexposure.com/50144/featured-fitment-ferrari-f12berlinetta-adv05-m-v2-sl-series-wheels/featured-2670/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-3.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="F12Berlinetta ADV.1 Wheels" data-image-description="&lt;p&gt;F12Berlinetta ADV.1 Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-3.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-3.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">266</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">ADV.1</span>
					<h2>Featured Fitment: Ferrari F12Berlinetta with ADV05 M.V2 SL Series Wheels</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/50067/featured-fitment-mclaren-mp4-12c-vorsteiner-vfe-403-wheels">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/featre-300x180.jpg" class="reg-img wp-post-image" alt="Vorsteiner McLaren MP4-12C" data-attachment-id="50068" data-permalink="http://www.motoringexposure.com/50067/featured-fitment-mclaren-mp4-12c-vorsteiner-vfe-403-wheels/featre-3/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featre.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Vorsteiner McLaren MP4-12C" data-image-description="&lt;p&gt;Vorsteiner McLaren MP4-12C&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featre.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featre.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/featre-80x80.jpg" class="mob-img wp-post-image" alt="Vorsteiner McLaren MP4-12C" data-attachment-id="50068" data-permalink="http://www.motoringexposure.com/50067/featured-fitment-mclaren-mp4-12c-vorsteiner-vfe-403-wheels/featre-3/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featre.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Vorsteiner McLaren MP4-12C" data-image-description="&lt;p&gt;Vorsteiner McLaren MP4-12C&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featre.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featre.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">264</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Aftermarket Tuning News</span>
					<h2>Featured Fitment: McLaren MP4-12C with Vorsteiner VFE-403 Wheels</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/50038/featured-fitment-sakhir-orange-bmw-m4-brixton-forged-pf1-ultrasport-wheels">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/feayured-300x180.jpg" class="reg-img wp-post-image" alt="M4 Brixton Forged PF1 Ultrasport+" data-attachment-id="50039" data-permalink="http://www.motoringexposure.com/50038/featured-fitment-sakhir-orange-bmw-m4-brixton-forged-pf1-ultrasport-wheels/feayured/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feayured.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="M4 Brixton Forged PF1 Ultrasport+" data-image-description="&lt;p&gt;M4 Brixton Forged PF1 Ultrasport+&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feayured.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feayured.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/feayured-80x80.jpg" class="mob-img wp-post-image" alt="M4 Brixton Forged PF1 Ultrasport+" data-attachment-id="50039" data-permalink="http://www.motoringexposure.com/50038/featured-fitment-sakhir-orange-bmw-m4-brixton-forged-pf1-ultrasport-wheels/feayured/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feayured.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="M4 Brixton Forged PF1 Ultrasport+" data-image-description="&lt;p&gt;M4 Brixton Forged PF1 Ultrasport+&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feayured.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feayured.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">249</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">BMW</span>
					<h2>Featured Fitment: Sakhir Orange BMW M4 with Brixton Forged PF1 Ultrasport+ Wheels</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/50000/aston-martin-vantage-amr-pro">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/featyred-300x180.jpg" class="reg-img wp-post-image" alt="Aston Martin Vantage AMR Pro Goodwood" data-attachment-id="50001" data-permalink="http://www.motoringexposure.com/50000/aston-martin-vantage-amr-pro/featyred-25/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featyred.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Aston Martin Vantage AMR Pro Goodwood" data-image-description="&lt;p&gt;Aston Martin Vantage AMR Pro Goodwood&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featyred.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featyred.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/featyred-80x80.jpg" class="mob-img wp-post-image" alt="Aston Martin Vantage AMR Pro Goodwood" data-attachment-id="50001" data-permalink="http://www.motoringexposure.com/50000/aston-martin-vantage-amr-pro/featyred-25/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featyred.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Aston Martin Vantage AMR Pro Goodwood" data-image-description="&lt;p&gt;Aston Martin Vantage AMR Pro Goodwood&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featyred.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featyred.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">248</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Aston Martin</span>
					<h2>This is the Aston Martin Vantage AMR Pro</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/49976/project-kahn-range-rover-sport-svr-pace-car-turns-power">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/featued-3-300x180.jpg" class="reg-img wp-post-image" alt="Project Kahn SVR Pace Car" data-attachment-id="49977" data-permalink="http://www.motoringexposure.com/49976/project-kahn-range-rover-sport-svr-pace-car-turns-power/featued-64/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featued-3.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492775471&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Project Kahn SVR Pace Car" data-image-description="&lt;p&gt;Project Kahn SVR Pace Car&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featued-3.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featued-3.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/featued-3-80x80.jpg" class="mob-img wp-post-image" alt="Project Kahn SVR Pace Car" data-attachment-id="49977" data-permalink="http://www.motoringexposure.com/49976/project-kahn-range-rover-sport-svr-pace-car-turns-power/featued-64/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featued-3.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492775471&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Project Kahn SVR Pace Car" data-image-description="&lt;p&gt;Project Kahn SVR Pace Car&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featued-3.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featued-3.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">224</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">A Kahn Design</span>
					<h2>The Project Kahn Range Rover Sport SVR Pace Car Turns up the Power</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/50023/mansory-bentley-mulsanne-rather-reserved">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-300x180.jpg" class="reg-img wp-post-image" alt="Mansory Mulsanne" data-attachment-id="50024" data-permalink="http://www.motoringexposure.com/50023/mansory-bentley-mulsanne-rather-reserved/featured-2667/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498482193&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;86&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mansory Mulsanne" data-image-description="&lt;p&gt;Mansory Mulsanne&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-80x80.jpg" class="mob-img wp-post-image" alt="Mansory Mulsanne" data-attachment-id="50024" data-permalink="http://www.motoringexposure.com/50023/mansory-bentley-mulsanne-rather-reserved/featured-2667/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498482193&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;86&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mansory Mulsanne" data-image-description="&lt;p&gt;Mansory Mulsanne&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">212</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Aftermarket Tuning News</span>
					<h2>The Mansory Bentley Mulsanne is rather Reserved</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/50031/heres-7-best-sounding-cars-2017-goodwood-festival-speed">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/feauted-1-300x180.jpg" class="reg-img wp-post-image" alt="Best Exhaust Notes at the 2017 Goodwood Festival of Speed" data-attachment-id="50032" data-permalink="http://www.motoringexposure.com/50031/heres-7-best-sounding-cars-2017-goodwood-festival-speed/feauted-28/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feauted-1.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Best Exhaust Notes at the 2017 Goodwood Festival of Speed" data-image-description="&lt;p&gt;Best Exhaust Notes at the 2017 Goodwood Festival of Speed&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feauted-1.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feauted-1.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/feauted-1-80x80.jpg" class="mob-img wp-post-image" alt="Best Exhaust Notes at the 2017 Goodwood Festival of Speed" data-attachment-id="50032" data-permalink="http://www.motoringexposure.com/50031/heres-7-best-sounding-cars-2017-goodwood-festival-speed/feauted-28/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feauted-1.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Best Exhaust Notes at the 2017 Goodwood Festival of Speed" data-image-description="&lt;p&gt;Best Exhaust Notes at the 2017 Goodwood Festival of Speed&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feauted-1.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feauted-1.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">211</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>Here’s the 7 Best Sounding Cars at the 2017 Goodwood Festival of Speed!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/50087/watch-ferrari-laferrari-aperta-drift-dirt">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/feauted-2-300x180.jpg" class="reg-img wp-post-image" alt="Ferrari LaFerrari Aperta Dirt Donuts" data-attachment-id="50088" data-permalink="http://www.motoringexposure.com/50087/watch-ferrari-laferrari-aperta-drift-dirt/feauted-29/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feauted-2.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ferrari LaFerrari Aperta Dirt Donuts" data-image-description="&lt;p&gt;Ferrari LaFerrari Aperta Dirt Donuts&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feauted-2.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feauted-2.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/feauted-2-80x80.jpg" class="mob-img wp-post-image" alt="Ferrari LaFerrari Aperta Dirt Donuts" data-attachment-id="50088" data-permalink="http://www.motoringexposure.com/50087/watch-ferrari-laferrari-aperta-drift-dirt/feauted-29/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feauted-2.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ferrari LaFerrari Aperta Dirt Donuts" data-image-description="&lt;p&gt;Ferrari LaFerrari Aperta Dirt Donuts&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feauted-2.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/feauted-2.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">208</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>Watch this Ferrari LaFerrari Aperta Drift in the Dirt!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/49992/enjoy-rest-summer-abt-tt-rs-r-roadster">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-image-300x180.jpg" class="reg-img wp-post-image" alt="TT RS-R Roadster" data-attachment-id="49994" data-permalink="http://www.motoringexposure.com/49992/enjoy-rest-summer-abt-tt-rs-r-roadster/featured-image-15/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-image.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498075389&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TT RS-R Roadster" data-image-description="&lt;p&gt;TT RS-R Roadster&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-image.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-image.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-image-80x80.jpg" class="mob-img wp-post-image" alt="TT RS-R Roadster" data-attachment-id="49994" data-permalink="http://www.motoringexposure.com/49992/enjoy-rest-summer-abt-tt-rs-r-roadster/featured-image-15/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-image.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498075389&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TT RS-R Roadster" data-image-description="&lt;p&gt;TT RS-R Roadster&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-image.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/07/featured-image.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">208</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">ABT Sportsline</span>
					<h2>Enjoy the Rest of Summer with the ABT TT RS-R Roadster!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="http://motoringexposure.com/wp-content/uploads/2016/07/ME-Logo.png" alt="MotoringExposure" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											Motoring Exposure is your all-inclusive guide to the cosmopolitan car culture. From screaming V-12’s to  Breguet timepieces we make James Bond look boring. So grab your Black Dragon Cigar and come take a drive with us!										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://www.facebook.com/MotoringExposure" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/motoexposure" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-pin">
														<a href="https://www.pinterest.com/motoexposure/" target="_blank"><i class="fa fa-pinterest-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-inst">
														<a href="https://www.instagram.com/motoringexposure/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
													</li>
																																					<li class="foot-soc-goog">
														<a href="https://plus.google.com/+Motoringexposure" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
													</li>
																																																													<li class="foot-soc-tumb">
														<a href="http://motoringexposure.tumblr.com/" target="_blank"><i class="fa fa-tumblr-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-rss">
														<a href="http://www.motoringexposure.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																<div id="mvp_catlist_widget-10" class="foot-widget left relative mvp_catlist_widget"><h3 class="foot-head">Latest Posts</h3>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>

							<a href="http://www.motoringexposure.com/50425/time-bit-fun-abt-sportsline-audi-sq5" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-20-300x180.jpg" class="widget-img-main wp-post-image" alt="ABT Sportsline SQ5" data-attachment-id="50426" data-permalink="http://www.motoringexposure.com/50425/time-bit-fun-abt-sportsline-audi-sq5/featured-2687/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-20.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499167128&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABT Sportsline SQ5" data-image-description="&lt;p&gt;ABT Sportsline SQ5&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-20.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-20.jpg" />									<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-20-80x80.jpg" class="widget-img-side wp-post-image" alt="ABT Sportsline SQ5" data-attachment-id="50426" data-permalink="http://www.motoringexposure.com/50425/time-bit-fun-abt-sportsline-audi-sq5/featured-2687/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-20.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499167128&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABT Sportsline SQ5" data-image-description="&lt;p&gt;ABT Sportsline SQ5&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-20.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-20.jpg" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">3</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">ABT Sportsline</span>
																<h2>Time to have a bit more fun with the ABT Sportsline Audi SQ5!</h2>
								<p>Adding a little spice to the compact luxury crossover.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
											<li>

							<a href="http://www.motoringexposure.com/50419/craziest-dump-truck-mistake-youll-see" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/featued-3-300x180.jpg" class="widget-img-main wp-post-image" alt="Dump Truck Raised Bed Crash" data-attachment-id="50420" data-permalink="http://www.motoringexposure.com/50419/craziest-dump-truck-mistake-youll-see/featued-68/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featued-3.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dump Truck Raised Bed Crash" data-image-description="&lt;p&gt;Dump Truck Raised Bed Crash&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featued-3.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featued-3.jpg" />									<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/featued-3-80x80.jpg" class="widget-img-side wp-post-image" alt="Dump Truck Raised Bed Crash" data-attachment-id="50420" data-permalink="http://www.motoringexposure.com/50419/craziest-dump-truck-mistake-youll-see/featued-68/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featued-3.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dump Truck Raised Bed Crash" data-image-description="&lt;p&gt;Dump Truck Raised Bed Crash&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featued-3.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featued-3.jpg" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">5</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Car Videos</span>
																<h2>This is the Craziest Dump-Truck Mistake You’ll See!</h2>
								<p>Absolutely nuts.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
											<li>

							<a href="http://www.motoringexposure.com/50403/stand-new-project-kahn-range-rover-sport-pace-car" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/featurewd-300x180.jpg" class="widget-img-main wp-post-image" alt="Project Kahn Range Rover Sport Pace Car" data-attachment-id="50404" data-permalink="http://www.motoringexposure.com/50403/stand-new-project-kahn-range-rover-sport-pace-car/featurewd-3/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featurewd.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502879939&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Project Kahn Range Rover Sport Pace Car" data-image-description="&lt;p&gt;Project Kahn Range Rover Sport Pace Car&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featurewd.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featurewd.jpg" />									<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/featurewd-80x80.jpg" class="widget-img-side wp-post-image" alt="Project Kahn Range Rover Sport Pace Car" data-attachment-id="50404" data-permalink="http://www.motoringexposure.com/50403/stand-new-project-kahn-range-rover-sport-pace-car/featurewd-3/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featurewd.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502879939&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Project Kahn Range Rover Sport Pace Car" data-image-description="&lt;p&gt;Project Kahn Range Rover Sport Pace Car&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featurewd.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featurewd.jpg" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">30</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">A Kahn Design</span>
																<h2>Stand out with the new Project Kahn Range Rover Sport Pace Car!</h2>
								<p>Built for style.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
											<li>

							<a href="http://www.motoringexposure.com/50388/featured-fitment-honda-civic-type-r-pur-sp04-wheels" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-19-300x180.jpg" class="widget-img-main wp-post-image" alt="Civic Type R PUR SP04" data-attachment-id="50389" data-permalink="http://www.motoringexposure.com/50388/featured-fitment-honda-civic-type-r-pur-sp04-wheels/featured-2686/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-19.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1503406452&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;58&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Civic Type R PUR SP04" data-image-description="&lt;p&gt;Civic Type R PUR SP04&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-19.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-19.jpg" />									<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-19-80x80.jpg" class="widget-img-side wp-post-image" alt="Civic Type R PUR SP04" data-attachment-id="50389" data-permalink="http://www.motoringexposure.com/50388/featured-fitment-honda-civic-type-r-pur-sp04-wheels/featured-2686/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-19.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1503406452&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;58&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Civic Type R PUR SP04" data-image-description="&lt;p&gt;Civic Type R PUR SP04&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-19.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/08/featured-19.jpg" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">55</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Featured Fitment</span>
																<h2>Featured Fitment: Honda Civic Type R with PUR SP04 Wheels</h2>
								<p>Finally here and finally fitted.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="mvp_tags_widget-2" class="foot-widget left relative mvp_tags_widget"><h3 class="foot-head">Popular Tags</h3>
			<div class="tag-cloud left relative">
				<a href='http://www.motoringexposure.com/tag/car-videos/' class='tag-link-2208 tag-link-position-1' title='985 topics' style='font-size: 10px;'>Car Videos</a>
<a href='http://www.motoringexposure.com/tag/porsche/' class='tag-link-8688 tag-link-position-2' title='516 topics' style='font-size: 10px;'>Porsche</a>
<a href='http://www.motoringexposure.com/tag/trending/' class='tag-link-8955 tag-link-position-3' title='464 topics' style='font-size: 10px;'>Trending</a>
<a href='http://www.motoringexposure.com/tag/bmw/' class='tag-link-8752 tag-link-position-4' title='412 topics' style='font-size: 10px;'>BMW</a>
<a href='http://www.motoringexposure.com/tag/audi/' class='tag-link-8696 tag-link-position-5' title='400 topics' style='font-size: 10px;'>Audi</a>
<a href='http://www.motoringexposure.com/tag/lamborghini/' class='tag-link-8693 tag-link-position-6' title='387 topics' style='font-size: 10px;'>Lamborghini</a>
<a href='http://www.motoringexposure.com/tag/mercedes-benz/' class='tag-link-8685 tag-link-position-7' title='384 topics' style='font-size: 10px;'>Mercedes-Benz</a>
<a href='http://www.motoringexposure.com/tag/ferrari/' class='tag-link-8698 tag-link-position-8' title='358 topics' style='font-size: 10px;'>Ferrari</a>
<a href='http://www.motoringexposure.com/tag/featured-fitment/' class='tag-link-11 tag-link-position-9' title='294 topics' style='font-size: 10px;'>Featured Fitment</a>
<a href='http://www.motoringexposure.com/tag/mercedes/' class='tag-link-42 tag-link-position-10' title='260 topics' style='font-size: 10px;'>Mercedes</a>
<a href='http://www.motoringexposure.com/tag/forged-wheels/' class='tag-link-141 tag-link-position-11' title='246 topics' style='font-size: 10px;'>forged wheels</a>
<a href='http://www.motoringexposure.com/tag/a-kahn-design/' class='tag-link-2583 tag-link-position-12' title='228 topics' style='font-size: 10px;'>A. Kahn Design</a>
<a href='http://www.motoringexposure.com/tag/amg-videos/' class='tag-link-8770 tag-link-position-13' title='201 topics' style='font-size: 10px;'>AMG</a>
<a href='http://www.motoringexposure.com/tag/car-crashes/' class='tag-link-3971 tag-link-position-14' title='198 topics' style='font-size: 10px;'>Car Crashes</a>
<a href='http://www.motoringexposure.com/tag/fail/' class='tag-link-4300 tag-link-position-15' title='184 topics' style='font-size: 10px;'>FAIL</a>
<a href='http://www.motoringexposure.com/tag/mclaren/' class='tag-link-8683 tag-link-position-16' title='169 topics' style='font-size: 10px;'>McLaren</a>
<a href='http://www.motoringexposure.com/tag/chevrolet/' class='tag-link-436 tag-link-position-17' title='144 topics' style='font-size: 10px;'>Chevrolet</a>
<a href='http://www.motoringexposure.com/tag/range-rover/' class='tag-link-8739 tag-link-position-18' title='139 topics' style='font-size: 10px;'>Range Rover</a>
<a href='http://www.motoringexposure.com/tag/friday-fail/' class='tag-link-8091 tag-link-position-19' title='135 topics' style='font-size: 10px;'>Friday FAIL</a>
<a href='http://www.motoringexposure.com/tag/aston-martin/' class='tag-link-8689 tag-link-position-20' title='126 topics' style='font-size: 10px;'>Aston Martin</a>
<a href='http://www.motoringexposure.com/tag/ford/' class='tag-link-8746 tag-link-position-21' title='116 topics' style='font-size: 10px;'>Ford</a>
<a href='http://www.motoringexposure.com/tag/vorsteiner/' class='tag-link-822 tag-link-position-22' title='113 topics' style='font-size: 10px;'>Vorsteiner</a>
<a href='http://www.motoringexposure.com/tag/weekly-recap/' class='tag-link-8880 tag-link-position-23' title='106 topics' style='font-size: 10px;'>Weekly Recap</a>
<a href='http://www.motoringexposure.com/tag/porsche-videos/' class='tag-link-344 tag-link-position-24' title='102 topics' style='font-size: 10px;'>Porsche Videos</a>
<a href='http://www.motoringexposure.com/tag/porsche-911/' class='tag-link-8858 tag-link-position-25' title='94 topics' style='font-size: 10px;'>Porsche 911</a>
<a href='http://www.motoringexposure.com/tag/nissan/' class='tag-link-8773 tag-link-position-26' title='94 topics' style='font-size: 10px;'>Nissan</a>
<a href='http://www.motoringexposure.com/tag/lamborghini-aventador/' class='tag-link-1540 tag-link-position-27' title='93 topics' style='font-size: 10px;'>Lamborghini Aventador</a>
<a href='http://www.motoringexposure.com/tag/abt-sportsline-2/' class='tag-link-1092 tag-link-position-28' title='90 topics' style='font-size: 10px;'>ABT Sportsline</a>
<a href='http://www.motoringexposure.com/tag/in-car-videos/' class='tag-link-8769 tag-link-position-29' title='88 topics' style='font-size: 10px;'>Car Videos</a>
<a href='http://www.motoringexposure.com/tag/wednesday-watch/' class='tag-link-8733 tag-link-position-30' title='83 topics' style='font-size: 10px;'>Wednesday Watch</a>			</div>

		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-43357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43357"><a href="http://www.motoringexposure.com/">Home</a></li>
<li id="menu-item-43358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43358"><a href="http://www.motoringexposure.com/about/">About Us</a></li>
<li id="menu-item-43359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43359"><a href="http://www.motoringexposure.com/advertising-info/">Advertise With Us</a></li>
<li id="menu-item-43360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43360"><a href="http://www.motoringexposure.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43361"><a href="http://www.motoringexposure.com/contact/">Contact Us</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>© 2009 - 2016 Motoring Exposure LLC. All Rights Reserved. Reproduction without explicit permission is prohibited</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/comment-reply.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/flex-mag-custom/theia-sticky-sidebar.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.motoringexposure.com\/wp-admin\/admin-ajax.php","nonce":"e6b5645f8b","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.motoringexposure.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.motoringexposure.com%2F50425%2Ftime-bit-fun-abt-sportsline-audi-sq5","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://motoringexposure.disqus.com/embed.js?ver=4.6.6'></script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'motoringexposure';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('#main-nav-cont .nav-right-wrap.relative').append('<a href="https://www.pinterest.com/motoexposure/" target="_blank"><span class="nav-soc-but"><i class="fa fa-pinterest fa-2"></i></span></a><a href="https://www.instagram.com/motoringexposure/" target="_blank"><span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span></a><a href="https://plus.google.com/+Motoringexposure" target="_blank"><span class="nav-soc-but"><i class="fa fa-google fa-2"></i></span></a>');
});
</script>
<script type="text/javascript">
  jQuery(document).ready(function() {
    jQuery('#post-left-col, #post-right-col').theiaStickySidebar({
      // Settings
      additionalMarginTop: 100
    });
  });
</script>
	<div style="display:none">
	<div class="grofile-hash-map-68febbd0a6181cd3727a32453a3d19de">
	</div>
	</div>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-50425").on("click", function(){
  	  $(".com-click-id-50425").show();
	  $(".disqus-thread-50425").show();
  	  $(".com-but-50425").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'113031366',post:'50425',tz:'-4',srv:'www.motoringexposure.com'} ]);
	_stq.push([ 'clickTrackerInit', '113031366', '50425' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 2.129 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-08-29 08:09:19 -->

<!-- Compression = gzip -->