<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="http://motoringexposure.com/wp-content/uploads/2016/09/ME-Icon-2.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.motoringexposure.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.motoringexposure.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.motoringexposure.com/feed/atom/" />
<link rel="pingback" href="http://www.motoringexposure.com/xmlrpc.php" />

<meta property="og:image" content="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-19.jpg" />
<meta name="twitter:image" content="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-19.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Boxy Brawn." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850">
<meta name="twitter:title" content="Go Big with the new Posaidon G RS 850!">
<meta name="twitter:description" content="Boxy Brawn.">


<title>Go Big with the new Posaidon G RS 850! &raquo; MotoringExposure</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Check out the new 850-HP Posaidon G RS 850 based on the Mercedes-AMG G 63 with full Posaidon G RS 850 Specs and Gallery at www.MotoringExposure.com!"/>
<link rel="canonical" href="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850" />
<link rel="publisher" href="https://plus.google.com/u/0/+Motoringexposure"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Go Big with the new Posaidon G RS 850! &raquo; MotoringExposure" />
<meta property="og:description" content="Check out the new 850-HP Posaidon G RS 850 based on the Mercedes-AMG G 63 with full Posaidon G RS 850 Specs and Gallery at www.MotoringExposure.com!" />
<meta property="og:url" content="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850" />
<meta property="og:site_name" content="MotoringExposure" />
<meta property="article:publisher" content="https://www.facebook.com/MotoringExposure" />
<meta property="article:author" content="http://www.facebook.com/rj.konko" />
<meta property="article:tag" content="AMG" />
<meta property="article:tag" content="Mercedes-AMG" />
<meta property="article:tag" content="Mercedes-AMG G 63" />
<meta property="article:tag" content="Mercedes-Benz" />
<meta property="article:tag" content="Posaidon" />
<meta property="article:tag" content="Posaidon G RS 850" />
<meta property="article:section" content="Aftermarket Tuning News" />
<meta property="article:published_time" content="2017-10-18T08:00:23-04:00" />
<meta property="article:modified_time" content="2017-10-16T15:36:16-04:00" />
<meta property="og:updated_time" content="2017-10-16T15:36:16-04:00" />
<meta property="fb:admins" content="682679818" />
<meta property="fb:admins" content="100001712256315" />
<meta property="og:image" content="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-19.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Check out the new 850-HP Posaidon G RS 850 based on the Mercedes-AMG G 63 with full Posaidon G RS 850 Specs and Gallery at www.MotoringExposure.com!" />
<meta name="twitter:title" content="Go Big with the new Posaidon G RS 850! &raquo; MotoringExposure" />
<meta name="twitter:site" content="@motoexposure" />
<meta name="twitter:image" content="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-19.jpg" />
<meta name="twitter:creator" content="@Ryan911t" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MotoringExposure &raquo; Feed" href="http://www.motoringexposure.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotoringExposure &raquo; Comments Feed" href="http://www.motoringexposure.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotoringExposure &raquo; Go Big with the new Posaidon G RS 850! Comments Feed" href="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-11485066-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-11485066-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.motoringexposure.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.7"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/css/reset.css?ver=4.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/style.css?ver=4.6.7' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.6.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.6.7' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.motoringexposure.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.motoringexposure.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://www.motoringexposure.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.motoringexposure.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.motoringexposure.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.7" />
<link rel='shortlink' href='http://wp.me/p7EgCy-djI' />
<link rel="alternate" type="application/json+oembed" href="http://www.motoringexposure.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.motoringexposure.com%2F51194%2Fgo-big-new-posaidon-g-rs-850" />
<link rel="alternate" type="text/xml+oembed" href="http://www.motoringexposure.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.motoringexposure.com%2F51194%2Fgo-big-new-posaidon-g-rs-850&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.50" /> -->
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="8ca2a2931b3273297d9e9cd18d81567f23910e992164f98f9639d7f88b6b1b90" async></script><link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.motoringexposure.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}








nav.main-menu-wrap ul li {
    overflow: hidden;
}

nav.main-menu-wrap ul li:hover {
  overflow: visible;
}

nav.main-menu-wrap ul li a {
  font-size: 16px;
}

@media screen and (min-width: 1400px) {
.blog-widget-text h2,
.archive-list-text h2 {
  font-size: 28px;
  line-height: 28px;
}
.nav-right-wrap {
  width: 246px;
}

nav.main-menu-wrap {
  width: 85%;
}
}

span.side-list-cat {
  background-color: #272b34;
  color: #fff;
  display: inline-block;
  padding: 4px 15px;
  width: auto;
}

.cat-description {
  background-color: #fff;
  border-bottom: 20px solid #eee;
  margin-bottom: 20px;
  padding: 0 20px 20px;
}

.archive-list-img {
  width: 34.2146%;
}

.archive-list-img {
  max-height: 200px;
}

#menu-main-catnav-1 .six-column-special-menu  .sub-menu {
  margin-left: -185px;
  max-width: none;
  width: 800px;
}

#menu-main-catnav-1 .six-column-special-menu  .sub-menu li {
  display: inline;
  width: 16.666%;
}

.archive-list-in {
  float: left;
  margin-left: 0;
  width: 58%;
}

.feat-info-wrap {
  display: none;
}

.feat-widget-img {
  max-height: 200px;
}

#post-header {
  padding-left: 0;
}

#sidebar-wrap .blog-widget-text h2, #foot-widget-wrap .blog-widget-text h2 {
  line-height: 1rem;
}

.widget_sub_categories {
  line-height: 20px;
}</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://www.motoringexposure.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=105" />
			
</head>

<body class="single single-post postid-51194 single-format-standard custom-background">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/MotoringExposure" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/motoexposure" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
													<li class="pin-soc">
						<a href="https://www.pinterest.com/motoexposure/" target="_blank">
						<i class="fa fa-pinterest fa-2"></i>
						</a>
					</li>
													<li class="inst-soc">
						<a href="https://www.instagram.com/motoringexposure/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
													<li class="goog-soc">
						<a href="https://plus.google.com/+Motoringexposure" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
																					<li class="tum-soc">
						<a href="http://motoringexposure.tumblr.com/" target="_blank">
						<i class="fa fa-tumblr fa-2"></i>
						</a>
					</li>
													<li class="rss-soc">
						<a href="http://www.motoringexposure.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-catnav-container"><ul id="menu-main-catnav" class="menu"><li id="menu-item-19256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19256"><a href="http://www.motoringexposure.com/">HOME</a></li>
<li id="menu-item-3641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3641"><a href="http://www.motoringexposure.com/features/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-29248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29248"><a href="http://www.motoringexposure.com/aftermarket-tuned/">Aftermarket Tuning News</a></li>
	<li id="menu-item-28417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28417"><a href="http://www.motoringexposure.com/factory-tuned/">Factory Tuned</a></li>
	<li id="menu-item-29249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="http://www.motoringexposure.com/featured-fitment/">Featured Fitment</a></li>
	<li id="menu-item-29250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29250"><a href="http://www.motoringexposure.com/offroad-blog/">4&#215;4 Exposure</a></li>
	<li id="menu-item-29251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29251"><a href="http://www.motoringexposure.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-3445" class="six-column-special-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3445"><a href="http://www.motoringexposure.com/vehicle-make/">MANUFACTURERS</a>
<ul class="sub-menu">
	<li id="menu-item-13978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13978"><a href="http://www.motoringexposure.com/vehicle-make/acura-tuning/">Acura</a></li>
	<li id="menu-item-3645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3645"><a href="http://www.motoringexposure.com/vehicle-make/alfa-romeo-tuning/">Alfa Romeo</a></li>
	<li id="menu-item-3649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3649"><a href="http://www.motoringexposure.com/vehicle-make/arash-cars/">Arash</a></li>
	<li id="menu-item-3651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3651"><a href="http://www.motoringexposure.com/vehicle-make/aston-martin/">Aston Martin</a></li>
	<li id="menu-item-3654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3654"><a href="http://www.motoringexposure.com/vehicle-make/audi/">Audi</a></li>
	<li id="menu-item-3657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3657"><a href="http://www.motoringexposure.com/vehicle-make/bentley/">Bentley</a></li>
	<li id="menu-item-3659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3659"><a href="http://www.motoringexposure.com/vehicle-make/bmw/">BMW</a></li>
	<li id="menu-item-3662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3662"><a href="http://www.motoringexposure.com/vehicle-make/bugatti/">Bugatti</a></li>
	<li id="menu-item-3663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3663"><a href="http://www.motoringexposure.com/vehicle-make/cadillac/">Cadillac</a></li>
	<li id="menu-item-3764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3764"><a href="http://www.motoringexposure.com/vehicle-make/chevy/">Chevrolet</a></li>
	<li id="menu-item-18960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18960"><a href="http://www.motoringexposure.com/vehicle-make/citroen-vehicle-make/">Citroën</a></li>
	<li id="menu-item-3669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3669"><a href="http://www.motoringexposure.com/vehicle-make/dodge-tuning/">Dodge</a></li>
	<li id="menu-item-3672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3672"><a href="http://www.motoringexposure.com/vehicle-make/ferrari/">Ferrari</a></li>
	<li id="menu-item-3675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3675"><a href="http://www.motoringexposure.com/vehicle-make/fisker/">Fisker</a></li>
	<li id="menu-item-3676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3676"><a href="http://www.motoringexposure.com/vehicle-make/ford/">Ford</a></li>
	<li id="menu-item-18933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18933"><a href="http://www.motoringexposure.com/vehicle-make/honda/">Honda</a></li>
	<li id="menu-item-3686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3686"><a href="http://www.motoringexposure.com/vehicle-make/hulme/">Hulme</a></li>
	<li id="menu-item-10429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10429"><a href="http://www.motoringexposure.com/vehicle-make/infiniti/">Infiniti</a></li>
	<li id="menu-item-3688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3688"><a href="http://www.motoringexposure.com/vehicle-make/jaguar/">Jaguar</a></li>
	<li id="menu-item-3691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3691"><a href="http://www.motoringexposure.com/vehicle-make/koenigsegg/">Koenigsegg</a></li>
	<li id="menu-item-3692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3692"><a href="http://www.motoringexposure.com/vehicle-make/lamborghini/">Lamborghini</a></li>
	<li id="menu-item-3694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3694"><a href="http://www.motoringexposure.com/vehicle-make/land-rover/">Land Rover</a></li>
	<li id="menu-item-3695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3695"><a href="http://www.motoringexposure.com/vehicle-make/lexus/">Lexus</a></li>
	<li id="menu-item-3700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3700"><a href="http://www.motoringexposure.com/vehicle-make/lotus/">Lotus</a></li>
	<li id="menu-item-3704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3704"><a href="http://www.motoringexposure.com/vehicle-make/maserati/">Maserati</a></li>
	<li id="menu-item-15565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15565"><a href="http://www.motoringexposure.com/vehicle-make/mazda/">Mazda</a></li>
	<li id="menu-item-3705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3705"><a href="http://www.motoringexposure.com/vehicle-make/mclaren/">McLaren</a></li>
	<li id="menu-item-3707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3707"><a href="http://www.motoringexposure.com/vehicle-make/mercedes-benz/">Mercedes-Benz</a></li>
	<li id="menu-item-18957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18957"><a href="http://www.motoringexposure.com/vehicle-make/mini-vehicle-make/">MINI</a></li>
	<li id="menu-item-3715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3715"><a href="http://www.motoringexposure.com/vehicle-make/nissan-motors/">Nissan</a></li>
	<li id="menu-item-3717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3717"><a href="http://www.motoringexposure.com/vehicle-make/panoz/">Panoz</a></li>
	<li id="menu-item-18958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18958"><a href="http://www.motoringexposure.com/vehicle-make/peugeot/">Peugeot</a></li>
	<li id="menu-item-3718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3718"><a href="http://www.motoringexposure.com/vehicle-make/porsche/">Porsche</a></li>
	<li id="menu-item-3724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3724"><a href="http://www.motoringexposure.com/vehicle-make/range-rover/">Range Rover</a></li>
	<li id="menu-item-18959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18959"><a href="http://www.motoringexposure.com/vehicle-make/renault/">Renault</a></li>
	<li id="menu-item-3727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3727"><a href="http://www.motoringexposure.com/vehicle-make/rolls-royce/">Rolls-Royce</a></li>
	<li id="menu-item-3733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3733"><a href="http://www.motoringexposure.com/vehicle-make/spyker/">Spyker</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3740"><a href="http://www.motoringexposure.com/vehicle-make/tesla/">Tesla</a></li>
	<li id="menu-item-3747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3747"><a href="http://www.motoringexposure.com/vehicle-make/volkswagen-vehicle-make/">Volkswagen</a></li>
	<li id="menu-item-3748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3748"><a href="http://www.motoringexposure.com/vehicle-make/volvo/">Volvo</a></li>
</ul>
</li>
<li id="menu-item-3449" class="catvid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3449"><a href="http://www.motoringexposure.com/in-car-videos/">VIDEOS</a></li>
<li id="menu-item-28418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28418"><a href="http://www.motoringexposure.com/trending/">TRENDING</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="http://www.motoringexposure.com/"><img itemprop="logo" src="http://motoringexposure.com/wp-content/uploads/2016/09/Motoring-Exposure.png" alt="MotoringExposure" /></a>
																																					<h2 class="mvp-logo-title">MotoringExposure</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-catnav-container"><ul id="menu-main-catnav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19256"><a href="http://www.motoringexposure.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3641"><a href="http://www.motoringexposure.com/features/">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29248"><a href="http://www.motoringexposure.com/aftermarket-tuned/">Aftermarket Tuning News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28417"><a href="http://www.motoringexposure.com/factory-tuned/">Factory Tuned</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="http://www.motoringexposure.com/featured-fitment/">Featured Fitment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29250"><a href="http://www.motoringexposure.com/offroad-blog/">4&#215;4 Exposure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29251"><a href="http://www.motoringexposure.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="six-column-special-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3445"><a href="http://www.motoringexposure.com/vehicle-make/">MANUFACTURERS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13978"><a href="http://www.motoringexposure.com/vehicle-make/acura-tuning/">Acura</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3645"><a href="http://www.motoringexposure.com/vehicle-make/alfa-romeo-tuning/">Alfa Romeo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3649"><a href="http://www.motoringexposure.com/vehicle-make/arash-cars/">Arash</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3651"><a href="http://www.motoringexposure.com/vehicle-make/aston-martin/">Aston Martin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3654"><a href="http://www.motoringexposure.com/vehicle-make/audi/">Audi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3657"><a href="http://www.motoringexposure.com/vehicle-make/bentley/">Bentley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3659"><a href="http://www.motoringexposure.com/vehicle-make/bmw/">BMW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3662"><a href="http://www.motoringexposure.com/vehicle-make/bugatti/">Bugatti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3663"><a href="http://www.motoringexposure.com/vehicle-make/cadillac/">Cadillac</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3764"><a href="http://www.motoringexposure.com/vehicle-make/chevy/">Chevrolet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18960"><a href="http://www.motoringexposure.com/vehicle-make/citroen-vehicle-make/">Citroën</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3669"><a href="http://www.motoringexposure.com/vehicle-make/dodge-tuning/">Dodge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3672"><a href="http://www.motoringexposure.com/vehicle-make/ferrari/">Ferrari</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3675"><a href="http://www.motoringexposure.com/vehicle-make/fisker/">Fisker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3676"><a href="http://www.motoringexposure.com/vehicle-make/ford/">Ford</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18933"><a href="http://www.motoringexposure.com/vehicle-make/honda/">Honda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3686"><a href="http://www.motoringexposure.com/vehicle-make/hulme/">Hulme</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10429"><a href="http://www.motoringexposure.com/vehicle-make/infiniti/">Infiniti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3688"><a href="http://www.motoringexposure.com/vehicle-make/jaguar/">Jaguar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3691"><a href="http://www.motoringexposure.com/vehicle-make/koenigsegg/">Koenigsegg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3692"><a href="http://www.motoringexposure.com/vehicle-make/lamborghini/">Lamborghini</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3694"><a href="http://www.motoringexposure.com/vehicle-make/land-rover/">Land Rover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3695"><a href="http://www.motoringexposure.com/vehicle-make/lexus/">Lexus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3700"><a href="http://www.motoringexposure.com/vehicle-make/lotus/">Lotus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3704"><a href="http://www.motoringexposure.com/vehicle-make/maserati/">Maserati</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15565"><a href="http://www.motoringexposure.com/vehicle-make/mazda/">Mazda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3705"><a href="http://www.motoringexposure.com/vehicle-make/mclaren/">McLaren</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3707"><a href="http://www.motoringexposure.com/vehicle-make/mercedes-benz/">Mercedes-Benz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18957"><a href="http://www.motoringexposure.com/vehicle-make/mini-vehicle-make/">MINI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3715"><a href="http://www.motoringexposure.com/vehicle-make/nissan-motors/">Nissan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3717"><a href="http://www.motoringexposure.com/vehicle-make/panoz/">Panoz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18958"><a href="http://www.motoringexposure.com/vehicle-make/peugeot/">Peugeot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3718"><a href="http://www.motoringexposure.com/vehicle-make/porsche/">Porsche</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3724"><a href="http://www.motoringexposure.com/vehicle-make/range-rover/">Range Rover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18959"><a href="http://www.motoringexposure.com/vehicle-make/renault/">Renault</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3727"><a href="http://www.motoringexposure.com/vehicle-make/rolls-royce/">Rolls-Royce</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3733"><a href="http://www.motoringexposure.com/vehicle-make/spyker/">Spyker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3740"><a href="http://www.motoringexposure.com/vehicle-make/tesla/">Tesla</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3747"><a href="http://www.motoringexposure.com/vehicle-make/volkswagen-vehicle-make/">Volkswagen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3748"><a href="http://www.motoringexposure.com/vehicle-make/volvo/">Volvo</a></li>
</ul>
</li>
<li class="catvid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3449"><a href="http://www.motoringexposure.com/in-car-videos/">VIDEOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28418"><a href="http://www.motoringexposure.com/trending/">TRENDING</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://www.motoringexposure.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/MotoringExposure" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/motoexposure" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1358743762774091"
     data-ad-slot="2389215822"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-51194 post type-post status-publish format-standard has-post-thumbnail hentry category-aftermarket-tuned category-mercedes-benz category-vehicle-make tag-amg-videos tag-mercedes-amg tag-mercedes-amg-g-63 tag-mercedes-benz tag-posaidon tag-posaidon-g-rs-850">
													<header id="post-header">
																	<a class="post-cat-link" href="http://www.motoringexposure.com/aftermarket-tuned/"><span class="post-head-cat">Aftermarket Tuning News</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">Go Big with the new Posaidon G RS 850!</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='http://1.gravatar.com/avatar/a43b63669f1f368aa6e077271b7e092a?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a43b63669f1f368aa6e077271b7e092a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.motoringexposure.com/author/ryan/" title="Posts by Ryan Konko" rel="author">Ryan Konko</a></span> <span class="author-twitter"><a href="@Ryan911t" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> <span class="author-email"><a href="mailto:Ryan@MotoringExposure.com"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2017-10-18">October 18, 2017</time></span>
														<meta itemprop="dateModified" content="2017-10-16"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																		<div id="content-area" itemprop="articleBody" class="post-51194 post type-post status-publish format-standard has-post-thumbnail hentry category-aftermarket-tuned category-mercedes-benz category-vehicle-make tag-amg-videos tag-mercedes-amg tag-mercedes-amg-g-63 tag-mercedes-benz tag-posaidon tag-posaidon-g-rs-850">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

						
																																				<p><img data-attachment-id="51201" data-permalink="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-6/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-6.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Posaidon G RS 850" data-image-description="&lt;p&gt;Posaidon G RS 850&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-6-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-6-1024x683.jpg" class="aligncenter wp-image-51201 size-full" title="Posaidon G RS 850" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-6.jpg" alt="Posaidon G RS 850" width="1024" height="683" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-6.jpg 1024w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-6-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-6-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-6-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Boxy Brawn.</p>
<p>The <a href="http://www.motoringexposure.com/vehicle-make/mercedes-benz/">Mercedes</a>-AMG G63 is a pretty potent, boxy off-road machine that combines meaty German power with some serious all-terrain hardware. Styling may not be the hallmark of the SUV, but its performance certainly is, and that was the focus for Posaidon with their new G RS 850 conversion.</p>
<p><img data-attachment-id="51197" data-permalink="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-2/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-2.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Posaidon G RS 850" data-image-description="&lt;p&gt;Posaidon G RS 850&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-2-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-2-1024x683.jpg" class="aligncenter wp-image-51197 size-full" title="Posaidon G RS 850" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-2.jpg" alt="Posaidon G RS 850" width="1024" height="683" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-2.jpg 1024w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-2-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-2-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-2-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>The Posaidon G RS 850 starts with the 5.5-liter, twin-turbocharged V-8 in the Mercedes-AMG G63. Here, the German tuners installed a new intake a cooling system and stainless steel exhaust with free-flow sport catalytic converters and sound control. Both of the turbochargers were also replaced with in-house units as well before the entire ECU was given a software re-map.</p>
<p>The end result was a whopping 850 horsepower and electronically-limited 996 lb-ft. of torque with a 177 mph limited top speed. To handle that monstrous amount of power, the AMG Speedshift Plus 7G-Tronic gearbox was reinforced with new internals and given a software tune.</p>
<p><img data-attachment-id="51207" data-permalink="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-12/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-12.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Posaidon G RS 850" data-image-description="&lt;p&gt;Posaidon G RS 850&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-12-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-12-1024x683.jpg" class="aligncenter wp-image-51207 size-full" title="Posaidon G RS 850" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-12.jpg" alt="Posaidon G RS 850" width="1024" height="683" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-12.jpg 1024w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-12-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-12-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-12-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>After the powertrain upgrades, Posaidon gives the G RS 850 a fresh chassis. Here, a new adaptive damping chassis gives drivers three different settings for a given situation. New Y-spoke, Black-finished 22 x 10.5 alloy wheels with 285/40 R22 high-performance tires provide plenty of contrast to the AMG Solarbeam exterior paint. Behind those wheels sit newly-installed six-piston, 420 mm carbon ceramic front and four-piston, 360 mm carbon ceramic rear brakes from the Mercedes-AMG S63 for better stopping power.</p>
<p><img data-attachment-id="51198" data-permalink="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-3/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-3.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Posaidon G RS 850" data-image-description="&lt;p&gt;Posaidon G RS 850&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-3-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-3-1024x683.jpg" class="aligncenter wp-image-51198 size-full" title="Posaidon G RS 850" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-3.jpg" alt="Posaidon G RS 850" width="1024" height="683" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-3.jpg 1024w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-3-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-3-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-3-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Inside, the Posaidon G RS 850 gains a special carbon fiber trim and contrasting yellow stitching on the seating, dashboard, and arm rests. As an option, customers can order the Posaidon speed camera update that integrates with the factory COMAND online system to alert drivers of speed camera locations.</p>
<p>The new Posaidon G RS 850 is currently available as a full conversion for the Mercedes-AMG G63. Pricing has not been released.</p>
<h2><span style="color: #ff6600;"><strong>Posaidon G RS 850 Specifications</strong></span></h2>
<p><strong>Engine:</strong><br />
Displacement: 5.5 liters<br />
Number of Cylinders: V-8<br />
Aspiration: Twin-turbocharged<br />
Maximum Horsepower: 850<br />
Maximum Torque: 996 lb-ft. / 1,350 Nm (electronically limited)</p>
<p><strong>Performance:</strong><br />
Top Speed: 177 mph / 285 km/h (electronically limited)</p>
<p><strong>Wheels, Tires, Suspension, and Brakes:</strong><br />
Wheel Size: 22 x 10.5<br />
Wheel Finish: Black<br />
Tires: 285/40 R22<br />
Suspension: Adaptive damping<br />
Front Brakes: Mercedes-AMG S63 (six-piston, 420 mm carbon ceramic)<br />
Rear Brakes: Mercedes-AMG S63 (four-piston, 360 mm carbon ceramic)</p>
<p><strong>Interior:</strong><br />
-Carbon fiber trim<br />
-Yellow stitching<br />
-Optional speed camera update</p>
<h3><span style="color: #ff6600;"><strong>Posaidon G RS 850 Gallery</strong></span></h3>

		<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 20%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/www.motoringexposure.com\/51194\/go-big-new-posaidon-g-rs-850"}' id='gallery-2' class='gallery galleryid-51194 gallery-columns-5 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-1/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-1-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Posaidon G RS 850" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-1-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-1-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-1-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-1.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="51196" data-permalink="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-1/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-1.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Posaidon G RS 850" data-image-description="&lt;p&gt;Posaidon G RS 850&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-1-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-1-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-2/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-2-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Posaidon G RS 850" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-2-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-2-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-2-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-2.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="51197" data-permalink="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-2/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-2.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Posaidon G RS 850" data-image-description="&lt;p&gt;Posaidon G RS 850&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-2-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-2-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-3/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-3-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Posaidon G RS 850" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-3-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-3-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-3-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-3.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="51198" data-permalink="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-3/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-3.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Posaidon G RS 850" data-image-description="&lt;p&gt;Posaidon G RS 850&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-3-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-3-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-4/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-4-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Posaidon G RS 850" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-4-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-4-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-4-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-4.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="51199" data-permalink="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-4/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-4.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Posaidon G RS 850" data-image-description="&lt;p&gt;Posaidon G RS 850&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-4-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-4-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-5/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-5-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Posaidon G RS 850" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-5-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-5-609x405.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-5-768x511.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-5.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="51200" data-permalink="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-5/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-5.jpg" data-orig-size="1024,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Posaidon G RS 850" data-image-description="&lt;p&gt;Posaidon G RS 850&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-5-609x405.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-5-1024x681.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-6/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-6-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Posaidon G RS 850" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-6-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-6-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-6-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-6.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="51201" data-permalink="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-6/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-6.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Posaidon G RS 850" data-image-description="&lt;p&gt;Posaidon G RS 850&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-6-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-6-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-7/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-7-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Posaidon G RS 850" data-attachment-id="51202" data-permalink="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-7/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-7.jpg" data-orig-size="683,1025" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Posaidon G RS 850" data-image-description="&lt;p&gt;Posaidon G RS 850&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-7-609x914.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-7-682x1024.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-8/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-8-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Posaidon G RS 850" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-8-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-8-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-8-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-8.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="51203" data-permalink="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-8/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-8.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Posaidon G RS 850" data-image-description="&lt;p&gt;Posaidon G RS 850&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-8-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-8-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-9/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-9-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Posaidon G RS 850" data-attachment-id="51204" data-permalink="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-9/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-9.jpg" data-orig-size="683,1025" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Posaidon G RS 850" data-image-description="&lt;p&gt;Posaidon G RS 850&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-9-609x914.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-9-682x1024.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-10/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-10-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Posaidon G RS 850" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-10-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-10-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-10-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-10.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="51205" data-permalink="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-10/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-10.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Posaidon G RS 850" data-image-description="&lt;p&gt;Posaidon G RS 850&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-10-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-10-1024x683.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-11/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-11-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Posaidon G RS 850" data-attachment-id="51206" data-permalink="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-11/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-11.jpg" data-orig-size="1024,697" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Posaidon G RS 850" data-image-description="&lt;p&gt;Posaidon G RS 850&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-11-609x415.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-11-1024x697.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-12/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-12-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Posaidon G RS 850" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-12-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-12-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-12-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-12.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="51207" data-permalink="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-12/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-12.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Posaidon G RS 850" data-image-description="&lt;p&gt;Posaidon G RS 850&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-12-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-12-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-13/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-13-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Posaidon G RS 850" data-attachment-id="51208" data-permalink="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-13/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-13.jpg" data-orig-size="683,1025" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Posaidon G RS 850" data-image-description="&lt;p&gt;Posaidon G RS 850&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-13-609x914.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-13-682x1024.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-14/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-14-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Posaidon G RS 850" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-14-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-14-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-14-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-14.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="51209" data-permalink="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-14/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-14.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Posaidon G RS 850" data-image-description="&lt;p&gt;Posaidon G RS 850&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-14-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-14-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-15/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-15-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Posaidon G RS 850" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-15-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-15-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-15-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-15.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="51210" data-permalink="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/posaidon-g-rs-850-15/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-15.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Posaidon G RS 850" data-image-description="&lt;p&gt;Posaidon G RS 850&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-15-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/Posaidon-G-RS-850-15-1024x683.jpg" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>Source: Posaidon</p>
<h3><strong>Do you think you could handle the 850-HP Posaidon G RS 850 based on the Mercedes-AMG G63?</strong></h3>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="http://motoringexposure.com/wp-content/uploads/2016/09/Motoring-Exposure.png"/>
													<meta itemprop="url" content="http://motoringexposure.com/wp-content/uploads/2016/09/Motoring-Exposure.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="MotoringExposure">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																																																							<div id="comments-button" class="left relative comment-click-51194 com-but-51194" style="margin-bottom: 15px;">
													<span class="comment-but-text"><span class="dsq-postid" data-dsqidentifier="51194 http://www.motoringexposure.com/?p=51194">Comments</span></span>
												</div><!--comments-button-->
												<div id="disqus_thread" class="disqus-thread-51194"></div>
    <script type="text/javascript">
        var disqus_shortname = "motoringexposure";
        var disqus_title = "Go Big with the new Posaidon G RS 850!";
        var disqus_url = "http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850";
        var disqus_identifier = "motoringexposure-51194";
    </script>																																																				            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.motoringexposure.com/51030/g-power-works-magic-mercedes-amg-gt-s" rel="bookmark" title="G-Power Works its Magic on the Mercedes-AMG GT S">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-5-300x180.jpg" class="reg-img wp-post-image" alt="G-Power AMG GT S" data-attachment-id="51031" data-permalink="http://www.motoringexposure.com/51030/g-power-works-magic-mercedes-amg-gt-s/featured-2722/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-5.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;DLIGHTING photograhy \/ Felix Heyer \/ 2016&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="G-Power AMG GT S" data-image-description="&lt;p&gt;G-Power AMG GT S&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-5.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-5.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-5-80x80.jpg" class="mob-img wp-post-image" alt="G-Power AMG GT S" data-attachment-id="51031" data-permalink="http://www.motoringexposure.com/51030/g-power-works-magic-mercedes-amg-gt-s/featured-2722/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-5.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;DLIGHTING photograhy \/ Felix Heyer \/ 2016&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="G-Power AMG GT S" data-image-description="&lt;p&gt;G-Power AMG GT S&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-5.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-5.jpg" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.motoringexposure.com/51030/g-power-works-magic-mercedes-amg-gt-s">G-Power Works its Magic on the Mercedes-AMG GT S</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.motoringexposure.com/50950/watch-mercedes-benz-e55-amg-driver-burnout-crash" rel="bookmark" title="Watch this Mercedes-Benz E55 AMG Driver Burnout and Crash!">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-1-300x180.jpg" class="reg-img wp-post-image" alt="Mercedes-Benz E55 AMG Burnout Fail Crash" data-attachment-id="50951" data-permalink="http://www.motoringexposure.com/50950/watch-mercedes-benz-e55-amg-driver-burnout-crash/featured-2718/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-1.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mercedes-Benz E55 AMG Burnout Fail Crash" data-image-description="&lt;p&gt;Mercedes-Benz E55 AMG Burnout Fail Crash&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-1.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-1.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-1-80x80.jpg" class="mob-img wp-post-image" alt="Mercedes-Benz E55 AMG Burnout Fail Crash" data-attachment-id="50951" data-permalink="http://www.motoringexposure.com/50950/watch-mercedes-benz-e55-amg-driver-burnout-crash/featured-2718/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-1.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mercedes-Benz E55 AMG Burnout Fail Crash" data-image-description="&lt;p&gt;Mercedes-Benz E55 AMG Burnout Fail Crash&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-1.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-1.jpg" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.motoringexposure.com/50950/watch-mercedes-benz-e55-amg-driver-burnout-crash">Watch this Mercedes-Benz E55 AMG Driver Burnout and Crash!</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.motoringexposure.com/50912/pronounce-german-car-brands-properly" rel="bookmark" title="So THIS is How you Pronounce German Car Brands Properly!">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-24-300x180.jpg" class="reg-img wp-post-image" alt="Pronouncing German Car Names" data-attachment-id="50913" data-permalink="http://www.motoringexposure.com/50912/pronounce-german-car-brands-properly/featured-2716/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-24.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pronouncing German Car Names" data-image-description="&lt;p&gt;Pronouncing German Car Names&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-24.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-24.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-24-80x80.jpg" class="mob-img wp-post-image" alt="Pronouncing German Car Names" data-attachment-id="50913" data-permalink="http://www.motoringexposure.com/50912/pronounce-german-car-brands-properly/featured-2716/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-24.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pronouncing German Car Names" data-image-description="&lt;p&gt;Pronouncing German Car Names&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-24.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-24.jpg" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.motoringexposure.com/50912/pronounce-german-car-brands-properly">So THIS is How you Pronounce German Car Brands Properly!</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																															<div id="article-ad">
												<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Between Posts -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1358743762774091"
     data-ad-slot="5442308623"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>											</div><!--article-ad-->
																			</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
										
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.motoringexposure.com/51189/watch-audi-r8-driver-show-off-crash" rel="prev">Watch this Audi R8 driver Show Off and Crash!</a></div><div class="nav-next"><a href="http://www.motoringexposure.com/51239/enjoy-20-mins-heart-pounding-exhaust-notes-tire-shredding" rel="next">Enjoy 20 Mins of Heart-Pounding Exhaust Notes and Tire Shredding!</a></div></div>
	</nav>																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">Fan Faves</h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/50742/new-g-power-x5-m-typhoon-force-reckoned">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-14-300x180.jpg" class="reg-img wp-post-image" alt="X5 M Typhoon" data-attachment-id="50743" data-permalink="http://www.motoringexposure.com/50742/new-g-power-x5-m-typhoon-force-reckoned/featured-2706/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-14.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="X5 M Typhoon" data-image-description="&lt;p&gt;X5 M Typhoon&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-14.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-14.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-14-80x80.jpg" class="mob-img wp-post-image" alt="X5 M Typhoon" data-attachment-id="50743" data-permalink="http://www.motoringexposure.com/50742/new-g-power-x5-m-typhoon-force-reckoned/featured-2706/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-14.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="X5 M Typhoon" data-image-description="&lt;p&gt;X5 M Typhoon&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-14.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-14.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">269</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Aftermarket Tuning News</span>
					<h2>The new G-Power X5 M Typhoon is a Force to be Reckoned!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/50760/travel-back-time-1987-lamborghini">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/09/gfeatured-300x180.jpg" class="reg-img wp-post-image" alt="CBS 60 Minutes 1987 Lamborghini Story" data-attachment-id="50761" data-permalink="http://www.motoringexposure.com/50760/travel-back-time-1987-lamborghini/gfeatured-2/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/gfeatured.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CBS 60 Minutes 1987 Lamborghini Story" data-image-description="&lt;p&gt;CBS 60 Minutes 1987 Lamborghini Story&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/gfeatured.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/gfeatured.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/09/gfeatured-80x80.jpg" class="mob-img wp-post-image" alt="CBS 60 Minutes 1987 Lamborghini Story" data-attachment-id="50761" data-permalink="http://www.motoringexposure.com/50760/travel-back-time-1987-lamborghini/gfeatured-2/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/gfeatured.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CBS 60 Minutes 1987 Lamborghini Story" data-image-description="&lt;p&gt;CBS 60 Minutes 1987 Lamborghini Story&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/gfeatured.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/gfeatured.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">249</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>Travel Back in Time to 1987 with Lamborghini!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/50830/things-people-say-drive-mclaren-650s-spider">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-17-300x180.jpg" class="reg-img wp-post-image" alt="McLaren 650S Spider Reactions" data-attachment-id="50831" data-permalink="http://www.motoringexposure.com/50830/things-people-say-drive-mclaren-650s-spider/featured-2709/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-17.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="McLaren 650S Spider Reactions" data-image-description="&lt;p&gt;McLaren 650S Spider Reactions&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-17.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-17.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-17-80x80.jpg" class="mob-img wp-post-image" alt="McLaren 650S Spider Reactions" data-attachment-id="50831" data-permalink="http://www.motoringexposure.com/50830/things-people-say-drive-mclaren-650s-spider/featured-2709/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-17.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="McLaren 650S Spider Reactions" data-image-description="&lt;p&gt;McLaren 650S Spider Reactions&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-17.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-17.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">214</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>The Things People Say when you drive a McLaren 650S Spider!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/50842/featured-fitment-mclaren-675lt-pur-rs25-wheels-2">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-19-300x180.jpg" class="reg-img wp-post-image" alt="McLaren 675LT PUR Wheels" data-attachment-id="50843" data-permalink="http://www.motoringexposure.com/50842/featured-fitment-mclaren-675lt-pur-rs25-wheels-2/featured-2711/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-19.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504792147&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="McLaren 675LT PUR Wheels" data-image-description="&lt;p&gt;McLaren 675LT PUR Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-19.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-19.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-19-80x80.jpg" class="mob-img wp-post-image" alt="McLaren 675LT PUR Wheels" data-attachment-id="50843" data-permalink="http://www.motoringexposure.com/50842/featured-fitment-mclaren-675lt-pur-rs25-wheels-2/featured-2711/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-19.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504792147&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="McLaren 675LT PUR Wheels" data-image-description="&lt;p&gt;McLaren 675LT PUR Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-19.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-19.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">213</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Featured Fitment</span>
					<h2>Featured Fitment: McLaren 675LT with PUR RS25 Wheels</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/50837/friday-fail-porsche-boxster-spyder-driver-crashes-crowd">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-18-300x180.jpg" class="reg-img wp-post-image" alt="Friday FAIL Porsche Boxster Spyder Crashes into Crowd" data-attachment-id="50838" data-permalink="http://www.motoringexposure.com/50837/friday-fail-porsche-boxster-spyder-driver-crashes-crowd/featured-2710/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-18.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday FAIL Porsche Boxster Spyder Crashes into Crowd" data-image-description="&lt;p&gt;Friday FAIL Porsche Boxster Spyder Crashes into Crowd&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-18.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-18.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-18-80x80.jpg" class="mob-img wp-post-image" alt="Friday FAIL Porsche Boxster Spyder Crashes into Crowd" data-attachment-id="50838" data-permalink="http://www.motoringexposure.com/50837/friday-fail-porsche-boxster-spyder-driver-crashes-crowd/featured-2710/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-18.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday FAIL Porsche Boxster Spyder Crashes into Crowd" data-image-description="&lt;p&gt;Friday FAIL Porsche Boxster Spyder Crashes into Crowd&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-18.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-18.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">206</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>Friday FAIL: Porsche Boxster Spyder Driver Crashes into Crowd</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/50781/featured-fitment-aston-martin-v8-vantage-brixton-forged-r10-wheels">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/09/featired-300x180.jpg" class="reg-img wp-post-image" alt="Aston Martin V8 Vantage Brixton Forged Wheels" data-attachment-id="50782" data-permalink="http://www.motoringexposure.com/50781/featured-fitment-aston-martin-v8-vantage-brixton-forged-r10-wheels/featired-28/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featired.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Aston Martin V8 Vantage Brixton Forged Wheels" data-image-description="&lt;p&gt;Aston Martin V8 Vantage Brixton Forged Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featired.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featired.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/09/featired-80x80.jpg" class="mob-img wp-post-image" alt="Aston Martin V8 Vantage Brixton Forged Wheels" data-attachment-id="50782" data-permalink="http://www.motoringexposure.com/50781/featured-fitment-aston-martin-v8-vantage-brixton-forged-r10-wheels/featired-28/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featired.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Aston Martin V8 Vantage Brixton Forged Wheels" data-image-description="&lt;p&gt;Aston Martin V8 Vantage Brixton Forged Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featired.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featired.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">203</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Aston Martin</span>
					<h2>Featured Fitment: Aston Martin V8 Vantage with Brixton Forged R10 Wheels</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/50767/featured-fitment-lamborghini-huracan-brixton-forged-cm5-wheels">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-15-300x180.jpg" class="reg-img wp-post-image" alt="ReinART Lamborghini Huracan Brixton Forged Wheels" data-attachment-id="50768" data-permalink="http://www.motoringexposure.com/50767/featured-fitment-lamborghini-huracan-brixton-forged-cm5-wheels/featured-2707/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-15.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ReinART Lamborghini Huracan Brixton Forged Wheels" data-image-description="&lt;p&gt;ReinART Lamborghini Huracan Brixton Forged Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-15.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-15.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-15-80x80.jpg" class="mob-img wp-post-image" alt="ReinART Lamborghini Huracan Brixton Forged Wheels" data-attachment-id="50768" data-permalink="http://www.motoringexposure.com/50767/featured-fitment-lamborghini-huracan-brixton-forged-cm5-wheels/featured-2707/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-15.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ReinART Lamborghini Huracan Brixton Forged Wheels" data-image-description="&lt;p&gt;ReinART Lamborghini Huracan Brixton Forged Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-15.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-15.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">193</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Aftermarket Tuning News</span>
					<h2>Featured Fitment: Lamborghini Huracan with Brixton Forged CM5 Wheels</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/50857/kahn-design-cooper-tires-strut-stuff-rallyday">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-20-300x180.jpg" class="reg-img wp-post-image" alt="Kahn Design Jeep Wrangler Black Hawk" data-attachment-id="50858" data-permalink="http://www.motoringexposure.com/50857/kahn-design-cooper-tires-strut-stuff-rallyday/featured-2712/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-20.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1459851716&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;62&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kahn Design Jeep Wrangler Black Hawk" data-image-description="&lt;p&gt;Kahn Design Jeep Wrangler Black Hawk&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-20.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-20.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-20-80x80.jpg" class="mob-img wp-post-image" alt="Kahn Design Jeep Wrangler Black Hawk" data-attachment-id="50858" data-permalink="http://www.motoringexposure.com/50857/kahn-design-cooper-tires-strut-stuff-rallyday/featured-2712/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-20.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1459851716&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;62&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kahn Design Jeep Wrangler Black Hawk" data-image-description="&lt;p&gt;Kahn Design Jeep Wrangler Black Hawk&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-20.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-20.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">184</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">A Kahn Design</span>
					<h2>Kahn Design and Cooper Tires Strut their Stuff at Rallyday</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/50879/get-ready-climbkhana-pikes-peak-ken-block">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-22-300x180.jpg" class="reg-img wp-post-image" alt="Ken Block Climbkhana: Pikes Peak" data-attachment-id="50880" data-permalink="http://www.motoringexposure.com/50879/get-ready-climbkhana-pikes-peak-ken-block/featured-2714/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-22.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ken Block Climbkhana: Pikes Peak" data-image-description="&lt;p&gt;Ken Block Climbkhana: Pikes Peak&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-22.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-22.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-22-80x80.jpg" class="mob-img wp-post-image" alt="Ken Block Climbkhana: Pikes Peak" data-attachment-id="50880" data-permalink="http://www.motoringexposure.com/50879/get-ready-climbkhana-pikes-peak-ken-block/featured-2714/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-22.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ken Block Climbkhana: Pikes Peak" data-image-description="&lt;p&gt;Ken Block Climbkhana: Pikes Peak&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-22.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-22.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">183</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>Get ready for some ‘Climbkhana: Pikes Peak’ with Ken Block!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/50884/featured-fitment-porsche-911-carrera-4s-brixton-forged-wr3-wheels">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-23-300x180.jpg" class="reg-img wp-post-image" alt="Porsche 911 Carrera 4S Brixton Forged Wheels" data-attachment-id="50885" data-permalink="http://www.motoringexposure.com/50884/featured-fitment-porsche-911-carrera-4s-brixton-forged-wr3-wheels/featured-2715/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-23.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Porsche 911 Carrera 4S Brixton Forged Wheels" data-image-description="&lt;p&gt;Porsche 911 Carrera 4S Brixton Forged Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-23.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-23.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-23-80x80.jpg" class="mob-img wp-post-image" alt="Porsche 911 Carrera 4S Brixton Forged Wheels" data-attachment-id="50885" data-permalink="http://www.motoringexposure.com/50884/featured-fitment-porsche-911-carrera-4s-brixton-forged-wr3-wheels/featured-2715/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-23.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Porsche 911 Carrera 4S Brixton Forged Wheels" data-image-description="&lt;p&gt;Porsche 911 Carrera 4S Brixton Forged Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-23.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/09/featured-23.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">174</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Brixton Forged</span>
					<h2>Featured Fitment: Porsche 911 Carrera 4S with Brixton Forged WR3 Wheels</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="http://motoringexposure.com/wp-content/uploads/2016/07/ME-Logo.png" alt="MotoringExposure" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											Motoring Exposure is your all-inclusive guide to the cosmopolitan car culture. From screaming V-12’s to  Breguet timepieces we make James Bond look boring. So grab your Black Dragon Cigar and come take a drive with us!										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://www.facebook.com/MotoringExposure" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/motoexposure" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-pin">
														<a href="https://www.pinterest.com/motoexposure/" target="_blank"><i class="fa fa-pinterest-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-inst">
														<a href="https://www.instagram.com/motoringexposure/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
													</li>
																																					<li class="foot-soc-goog">
														<a href="https://plus.google.com/+Motoringexposure" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
													</li>
																																																													<li class="foot-soc-tumb">
														<a href="http://motoringexposure.tumblr.com/" target="_blank"><i class="fa fa-tumblr-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-rss">
														<a href="http://www.motoringexposure.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																<div id="mvp_catlist_widget-10" class="foot-widget left relative mvp_catlist_widget"><h3 class="foot-head">Latest Posts</h3>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>

							<a href="http://www.motoringexposure.com/51239/enjoy-20-mins-heart-pounding-exhaust-notes-tire-shredding" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/featued-300x180.jpg" class="widget-img-main wp-post-image" alt="Car Exhaust Notes" data-attachment-id="51240" data-permalink="http://www.motoringexposure.com/51239/enjoy-20-mins-heart-pounding-exhaust-notes-tire-shredding/featued-73/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featued.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Car Exhaust Notes" data-image-description="&lt;p&gt;Car Exhaust Notes&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featued.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featued.jpg" />									<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/featued-80x80.jpg" class="widget-img-side wp-post-image" alt="Car Exhaust Notes" data-attachment-id="51240" data-permalink="http://www.motoringexposure.com/51239/enjoy-20-mins-heart-pounding-exhaust-notes-tire-shredding/featued-73/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featued.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Car Exhaust Notes" data-image-description="&lt;p&gt;Car Exhaust Notes&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featued.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featued.jpg" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">6</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Car Videos</span>
																<h2>Enjoy 20 Mins of Heart-Pounding Exhaust Notes and Tire Shredding!</h2>
								<p>Nothin’ but the best.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
											<li>

							<a href="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-19-300x180.jpg" class="widget-img-main wp-post-image" alt="Posaidon G RS 850 Mercedes-AMG G 63" data-attachment-id="51195" data-permalink="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/featured-2736/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-19.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Posaidon G RS 850 Mercedes-AMG G 63" data-image-description="&lt;p&gt;Posaidon G RS 850 Mercedes-AMG G 63&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-19.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-19.jpg" />									<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-19-80x80.jpg" class="widget-img-side wp-post-image" alt="Posaidon G RS 850 Mercedes-AMG G 63" data-attachment-id="51195" data-permalink="http://www.motoringexposure.com/51194/go-big-new-posaidon-g-rs-850/featured-2736/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-19.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Posaidon G RS 850 Mercedes-AMG G 63" data-image-description="&lt;p&gt;Posaidon G RS 850 Mercedes-AMG G 63&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-19.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-19.jpg" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">6</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Aftermarket Tuning News</span>
																<h2>Go Big with the new Posaidon G RS 850!</h2>
								<p>Boxy Brawn.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
											<li>

							<a href="http://www.motoringexposure.com/51189/watch-audi-r8-driver-show-off-crash" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-18-300x180.jpg" class="widget-img-main wp-post-image" alt="Audi R8 Crashes Leaving Car Show" data-attachment-id="51190" data-permalink="http://www.motoringexposure.com/51189/watch-audi-r8-driver-show-off-crash/featured-2735/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-18.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Audi R8 Crashes Leaving Car Show" data-image-description="&lt;p&gt;Audi R8 Crashes Leaving Car Show&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-18.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-18.jpg" />									<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-18-80x80.jpg" class="widget-img-side wp-post-image" alt="Audi R8 Crashes Leaving Car Show" data-attachment-id="51190" data-permalink="http://www.motoringexposure.com/51189/watch-audi-r8-driver-show-off-crash/featured-2735/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-18.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Audi R8 Crashes Leaving Car Show" data-image-description="&lt;p&gt;Audi R8 Crashes Leaving Car Show&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-18.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-18.jpg" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">16</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Audi</span>
																<h2>Watch this Audi R8 driver Show Off and Crash!</h2>
								<p>Way to go, buddy.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
											<li>

							<a href="http://www.motoringexposure.com/51179/featured-fitment-bmw-m3-pur-fl26-wheels" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-17-300x180.jpg" class="widget-img-main wp-post-image" alt="BMW M3 PUR FL26" data-attachment-id="51180" data-permalink="http://www.motoringexposure.com/51179/featured-fitment-bmw-m3-pur-fl26-wheels/featured-2734/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-17.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1505220379&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BMW M3 PUR FL26" data-image-description="&lt;p&gt;BMW M3 PUR FL26&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-17.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-17.jpg" />									<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-17-80x80.jpg" class="widget-img-side wp-post-image" alt="BMW M3 PUR FL26" data-attachment-id="51180" data-permalink="http://www.motoringexposure.com/51179/featured-fitment-bmw-m3-pur-fl26-wheels/featured-2734/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-17.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1505220379&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BMW M3 PUR FL26" data-image-description="&lt;p&gt;BMW M3 PUR FL26&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-17.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/10/featured-17.jpg" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">63</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">BMW</span>
																<h2>Featured Fitment: BMW M3 with PUR FL26 Wheels</h2>
								<p>More fun for the M.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="mvp_tags_widget-2" class="foot-widget left relative mvp_tags_widget"><h3 class="foot-head">Popular Tags</h3>
			<div class="tag-cloud left relative">
				<a href='http://www.motoringexposure.com/tag/car-videos/' class='tag-link-2208 tag-link-position-1' title='1,023 topics' style='font-size: 10px;'>Car Videos</a>
<a href='http://www.motoringexposure.com/tag/porsche/' class='tag-link-8688 tag-link-position-2' title='524 topics' style='font-size: 10px;'>Porsche</a>
<a href='http://www.motoringexposure.com/tag/trending/' class='tag-link-8955 tag-link-position-3' title='478 topics' style='font-size: 10px;'>Trending</a>
<a href='http://www.motoringexposure.com/tag/bmw/' class='tag-link-8752 tag-link-position-4' title='416 topics' style='font-size: 10px;'>BMW</a>
<a href='http://www.motoringexposure.com/tag/audi/' class='tag-link-8696 tag-link-position-5' title='404 topics' style='font-size: 10px;'>Audi</a>
<a href='http://www.motoringexposure.com/tag/lamborghini/' class='tag-link-8693 tag-link-position-6' title='391 topics' style='font-size: 10px;'>Lamborghini</a>
<a href='http://www.motoringexposure.com/tag/mercedes-benz/' class='tag-link-8685 tag-link-position-7' title='390 topics' style='font-size: 10px;'>Mercedes-Benz</a>
<a href='http://www.motoringexposure.com/tag/ferrari/' class='tag-link-8698 tag-link-position-8' title='362 topics' style='font-size: 10px;'>Ferrari</a>
<a href='http://www.motoringexposure.com/tag/featured-fitment/' class='tag-link-11 tag-link-position-9' title='304 topics' style='font-size: 10px;'>Featured Fitment</a>
<a href='http://www.motoringexposure.com/tag/mercedes/' class='tag-link-42 tag-link-position-10' title='263 topics' style='font-size: 10px;'>Mercedes</a>
<a href='http://www.motoringexposure.com/tag/forged-wheels/' class='tag-link-141 tag-link-position-11' title='255 topics' style='font-size: 10px;'>forged wheels</a>
<a href='http://www.motoringexposure.com/tag/a-kahn-design/' class='tag-link-2583 tag-link-position-12' title='228 topics' style='font-size: 10px;'>A. Kahn Design</a>
<a href='http://www.motoringexposure.com/tag/amg-videos/' class='tag-link-8770 tag-link-position-13' title='206 topics' style='font-size: 10px;'>AMG</a>
<a href='http://www.motoringexposure.com/tag/car-crashes/' class='tag-link-3971 tag-link-position-14' title='205 topics' style='font-size: 10px;'>Car Crashes</a>
<a href='http://www.motoringexposure.com/tag/fail/' class='tag-link-4300 tag-link-position-15' title='192 topics' style='font-size: 10px;'>FAIL</a>
<a href='http://www.motoringexposure.com/tag/mclaren/' class='tag-link-8683 tag-link-position-16' title='176 topics' style='font-size: 10px;'>McLaren</a>
<a href='http://www.motoringexposure.com/tag/chevrolet/' class='tag-link-436 tag-link-position-17' title='145 topics' style='font-size: 10px;'>Chevrolet</a>
<a href='http://www.motoringexposure.com/tag/friday-fail/' class='tag-link-8091 tag-link-position-18' title='142 topics' style='font-size: 10px;'>Friday FAIL</a>
<a href='http://www.motoringexposure.com/tag/range-rover/' class='tag-link-8739 tag-link-position-19' title='141 topics' style='font-size: 10px;'>Range Rover</a>
<a href='http://www.motoringexposure.com/tag/aston-martin/' class='tag-link-8689 tag-link-position-20' title='128 topics' style='font-size: 10px;'>Aston Martin</a>
<a href='http://www.motoringexposure.com/tag/ford/' class='tag-link-8746 tag-link-position-21' title='118 topics' style='font-size: 10px;'>Ford</a>
<a href='http://www.motoringexposure.com/tag/vorsteiner/' class='tag-link-822 tag-link-position-22' title='115 topics' style='font-size: 10px;'>Vorsteiner</a>
<a href='http://www.motoringexposure.com/tag/weekly-recap/' class='tag-link-8880 tag-link-position-23' title='106 topics' style='font-size: 10px;'>Weekly Recap</a>
<a href='http://www.motoringexposure.com/tag/porsche-videos/' class='tag-link-344 tag-link-position-24' title='102 topics' style='font-size: 10px;'>Porsche Videos</a>
<a href='http://www.motoringexposure.com/tag/porsche-911/' class='tag-link-8858 tag-link-position-25' title='97 topics' style='font-size: 10px;'>Porsche 911</a>
<a href='http://www.motoringexposure.com/tag/nissan/' class='tag-link-8773 tag-link-position-26' title='94 topics' style='font-size: 10px;'>Nissan</a>
<a href='http://www.motoringexposure.com/tag/lamborghini-aventador/' class='tag-link-1540 tag-link-position-27' title='94 topics' style='font-size: 10px;'>Lamborghini Aventador</a>
<a href='http://www.motoringexposure.com/tag/abt-sportsline-2/' class='tag-link-1092 tag-link-position-28' title='91 topics' style='font-size: 10px;'>ABT Sportsline</a>
<a href='http://www.motoringexposure.com/tag/in-car-videos/' class='tag-link-8769 tag-link-position-29' title='88 topics' style='font-size: 10px;'>Car Videos</a>
<a href='http://www.motoringexposure.com/tag/land-rover/' class='tag-link-8701 tag-link-position-30' title='87 topics' style='font-size: 10px;'>Land Rover</a>			</div>

		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-43357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43357"><a href="http://www.motoringexposure.com/">Home</a></li>
<li id="menu-item-43358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43358"><a href="http://www.motoringexposure.com/about/">About Us</a></li>
<li id="menu-item-43359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43359"><a href="http://www.motoringexposure.com/advertising-info/">Advertise With Us</a></li>
<li id="menu-item-43360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43360"><a href="http://www.motoringexposure.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43361"><a href="http://www.motoringexposure.com/contact/">Contact Us</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>© 2009 - 2016 Motoring Exposure LLC. All Rights Reserved. Reproduction without explicit permission is prohibited</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/comment-reply.min.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/flex-mag-custom/theia-sticky-sidebar.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=4.6.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.motoringexposure.com\/wp-admin\/admin-ajax.php","nonce":"3ef0b71941","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.motoringexposure.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.motoringexposure.com%2F51194%2Fgo-big-new-posaidon-g-rs-850","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/wp-embed.min.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://motoringexposure.disqus.com/embed.js?ver=4.6.7'></script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'motoringexposure';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('#main-nav-cont .nav-right-wrap.relative').append('<a href="https://www.pinterest.com/motoexposure/" target="_blank"><span class="nav-soc-but"><i class="fa fa-pinterest fa-2"></i></span></a><a href="https://www.instagram.com/motoringexposure/" target="_blank"><span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span></a><a href="https://plus.google.com/+Motoringexposure" target="_blank"><span class="nav-soc-but"><i class="fa fa-google fa-2"></i></span></a>');
});
</script>
<script type="text/javascript">
  jQuery(document).ready(function() {
    jQuery('#post-left-col, #post-right-col').theiaStickySidebar({
      // Settings
      additionalMarginTop: 100
    });
  });
</script>
	<div style="display:none">
	<div class="grofile-hash-map-68febbd0a6181cd3727a32453a3d19de">
	</div>
	</div>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-51194").on("click", function(){
  	  $(".com-click-id-51194").show();
	  $(".disqus-thread-51194").show();
  	  $(".com-but-51194").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'113031366',post:'51194',tz:'-4',srv:'www.motoringexposure.com'} ]);
	_stq.push([ 'clickTrackerInit', '113031366', '51194' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 1.095 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-10-18 15:16:31 -->

<!-- Compression = gzip -->