<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="http://motoringexposure.com/wp-content/uploads/2016/09/ME-Icon-2.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.motoringexposure.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.motoringexposure.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.motoringexposure.com/feed/atom/" />
<link rel="pingback" href="http://www.motoringexposure.com/xmlrpc.php" />

<meta property="og:image" content="http://www.motoringexposure.com/wp-content/uploads/2017/12/feartured.jpg" />
<meta name="twitter:image" content="http://www.motoringexposure.com/wp-content/uploads/2017/12/feartured.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Force-fed forged terror. " />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels">
<meta name="twitter:title" content="Featured Fitment: Twin-Turbo Huracan with Brixton Forged WR7 Wheels">
<meta name="twitter:description" content="Force-fed forged terror. ">


<title>Featured Fitment: Twin-Turbo Huracan with Brixton Forged WR7 Wheels</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="See this Featured Fitment starring a Twin-Turbo CFi Designs Lamborghini Huracan with Brixton Forged WR7 Targa Series Wheels at www.MotoringExposure.com!"/>
<link rel="canonical" href="http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels" />
<link rel="publisher" href="https://plus.google.com/u/0/+Motoringexposure"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Featured Fitment: Twin-Turbo Huracan with Brixton Forged WR7 Wheels" />
<meta property="og:description" content="See this Featured Fitment starring a Twin-Turbo CFi Designs Lamborghini Huracan with Brixton Forged WR7 Targa Series Wheels at www.MotoringExposure.com!" />
<meta property="og:url" content="http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels" />
<meta property="og:site_name" content="MotoringExposure" />
<meta property="article:publisher" content="https://www.facebook.com/MotoringExposure" />
<meta property="article:author" content="http://www.facebook.com/rj.konko" />
<meta property="article:tag" content="Brixton Forged" />
<meta property="article:tag" content="Brixton Forged WR7 Targa Series" />
<meta property="article:tag" content="CFi Designs" />
<meta property="article:tag" content="Featured Fitment" />
<meta property="article:tag" content="forged wheels" />
<meta property="article:tag" content="Huracán" />
<meta property="article:tag" content="Lamborghini" />
<meta property="article:tag" content="Lamborghini Huracán" />
<meta property="article:tag" content="Twin Turbo" />
<meta property="article:section" content="Brixton Forged" />
<meta property="article:published_time" content="2017-12-06T07:00:04-05:00" />
<meta property="article:modified_time" content="2017-12-03T11:12:59-05:00" />
<meta property="og:updated_time" content="2017-12-03T11:12:59-05:00" />
<meta property="fb:admins" content="682679818" />
<meta property="fb:admins" content="100001712256315" />
<meta property="og:image" content="http://www.motoringexposure.com/wp-content/uploads/2017/12/feartured.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="See this Featured Fitment starring a Twin-Turbo CFi Designs Lamborghini Huracan with Brixton Forged WR7 Targa Series Wheels at www.MotoringExposure.com!" />
<meta name="twitter:title" content="Featured Fitment: Twin-Turbo Huracan with Brixton Forged WR7 Wheels" />
<meta name="twitter:site" content="@motoexposure" />
<meta name="twitter:image" content="http://www.motoringexposure.com/wp-content/uploads/2017/12/feartured.jpg" />
<meta name="twitter:creator" content="@Ryan911t" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MotoringExposure &raquo; Feed" href="http://www.motoringexposure.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotoringExposure &raquo; Comments Feed" href="http://www.motoringexposure.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotoringExposure &raquo; Featured Fitment: Twin-Turbo Huracan with Brixton Forged WR7 Wheels Comments Feed" href="http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-11485066-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-11485066-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.motoringexposure.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.9"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/css/reset.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/style.css?ver=4.6.9' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.6.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.6.9' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.motoringexposure.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.motoringexposure.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://www.motoringexposure.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.motoringexposure.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.motoringexposure.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.9" />
<link rel='shortlink' href='http://wp.me/p7EgCy-dw2' />
<link rel="alternate" type="application/json+oembed" href="http://www.motoringexposure.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.motoringexposure.com%2F51958%2Ffeatured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels" />
<link rel="alternate" type="text/xml+oembed" href="http://www.motoringexposure.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.motoringexposure.com%2F51958%2Ffeatured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.50" /> -->
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="8ca2a2931b3273297d9e9cd18d81567f23910e992164f98f9639d7f88b6b1b90" async></script><link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.motoringexposure.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}








nav.main-menu-wrap ul li {
    overflow: hidden;
}

nav.main-menu-wrap ul li:hover {
  overflow: visible;
}

nav.main-menu-wrap ul li a {
  font-size: 16px;
}

@media screen and (min-width: 1400px) {
.blog-widget-text h2,
.archive-list-text h2 {
  font-size: 28px;
  line-height: 28px;
}
.nav-right-wrap {
  width: 246px;
}

nav.main-menu-wrap {
  width: 85%;
}
}

span.side-list-cat {
  background-color: #272b34;
  color: #fff;
  display: inline-block;
  padding: 4px 15px;
  width: auto;
}

.cat-description {
  background-color: #fff;
  border-bottom: 20px solid #eee;
  margin-bottom: 20px;
  padding: 0 20px 20px;
}

.archive-list-img {
  width: 34.2146%;
}

.archive-list-img {
  max-height: 200px;
}

#menu-main-catnav-1 .six-column-special-menu  .sub-menu {
  margin-left: -185px;
  max-width: none;
  width: 800px;
}

#menu-main-catnav-1 .six-column-special-menu  .sub-menu li {
  display: inline;
  width: 16.666%;
}

.archive-list-in {
  float: left;
  margin-left: 0;
  width: 58%;
}

.feat-info-wrap {
  display: none;
}

.feat-widget-img {
  max-height: 200px;
}

#post-header {
  padding-left: 0;
}

#sidebar-wrap .blog-widget-text h2, #foot-widget-wrap .blog-widget-text h2 {
  line-height: 1rem;
}

.widget_sub_categories {
  line-height: 20px;
}</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://www.motoringexposure.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=105" />
			
</head>

<body class="single single-post postid-51958 single-format-standard custom-background">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/MotoringExposure" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/motoexposure" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
													<li class="pin-soc">
						<a href="https://www.pinterest.com/motoexposure/" target="_blank">
						<i class="fa fa-pinterest fa-2"></i>
						</a>
					</li>
													<li class="inst-soc">
						<a href="https://www.instagram.com/motoringexposure/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
													<li class="goog-soc">
						<a href="https://plus.google.com/+Motoringexposure" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
																					<li class="tum-soc">
						<a href="http://motoringexposure.tumblr.com/" target="_blank">
						<i class="fa fa-tumblr fa-2"></i>
						</a>
					</li>
													<li class="rss-soc">
						<a href="http://www.motoringexposure.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-catnav-container"><ul id="menu-main-catnav" class="menu"><li id="menu-item-19256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19256"><a href="http://www.motoringexposure.com/">HOME</a></li>
<li id="menu-item-3641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3641"><a href="http://www.motoringexposure.com/features/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-29248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29248"><a href="http://www.motoringexposure.com/aftermarket-tuned/">Aftermarket Tuning News</a></li>
	<li id="menu-item-28417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28417"><a href="http://www.motoringexposure.com/factory-tuned/">Factory Tuned</a></li>
	<li id="menu-item-29249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29249"><a href="http://www.motoringexposure.com/featured-fitment/">Featured Fitment</a></li>
	<li id="menu-item-29250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29250"><a href="http://www.motoringexposure.com/offroad-blog/">4&#215;4 Exposure</a></li>
	<li id="menu-item-29251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29251"><a href="http://www.motoringexposure.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-3445" class="six-column-special-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3445"><a href="http://www.motoringexposure.com/vehicle-make/">MANUFACTURERS</a>
<ul class="sub-menu">
	<li id="menu-item-13978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13978"><a href="http://www.motoringexposure.com/vehicle-make/acura-tuning/">Acura</a></li>
	<li id="menu-item-3645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3645"><a href="http://www.motoringexposure.com/vehicle-make/alfa-romeo-tuning/">Alfa Romeo</a></li>
	<li id="menu-item-3649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3649"><a href="http://www.motoringexposure.com/vehicle-make/arash-cars/">Arash</a></li>
	<li id="menu-item-3651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3651"><a href="http://www.motoringexposure.com/vehicle-make/aston-martin/">Aston Martin</a></li>
	<li id="menu-item-3654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3654"><a href="http://www.motoringexposure.com/vehicle-make/audi/">Audi</a></li>
	<li id="menu-item-3657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3657"><a href="http://www.motoringexposure.com/vehicle-make/bentley/">Bentley</a></li>
	<li id="menu-item-3659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3659"><a href="http://www.motoringexposure.com/vehicle-make/bmw/">BMW</a></li>
	<li id="menu-item-3662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3662"><a href="http://www.motoringexposure.com/vehicle-make/bugatti/">Bugatti</a></li>
	<li id="menu-item-3663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3663"><a href="http://www.motoringexposure.com/vehicle-make/cadillac/">Cadillac</a></li>
	<li id="menu-item-3764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3764"><a href="http://www.motoringexposure.com/vehicle-make/chevy/">Chevrolet</a></li>
	<li id="menu-item-18960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18960"><a href="http://www.motoringexposure.com/vehicle-make/citroen-vehicle-make/">Citroën</a></li>
	<li id="menu-item-3669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3669"><a href="http://www.motoringexposure.com/vehicle-make/dodge-tuning/">Dodge</a></li>
	<li id="menu-item-3672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3672"><a href="http://www.motoringexposure.com/vehicle-make/ferrari/">Ferrari</a></li>
	<li id="menu-item-3675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3675"><a href="http://www.motoringexposure.com/vehicle-make/fisker/">Fisker</a></li>
	<li id="menu-item-3676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3676"><a href="http://www.motoringexposure.com/vehicle-make/ford/">Ford</a></li>
	<li id="menu-item-18933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18933"><a href="http://www.motoringexposure.com/vehicle-make/honda/">Honda</a></li>
	<li id="menu-item-3686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3686"><a href="http://www.motoringexposure.com/vehicle-make/hulme/">Hulme</a></li>
	<li id="menu-item-10429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10429"><a href="http://www.motoringexposure.com/vehicle-make/infiniti/">Infiniti</a></li>
	<li id="menu-item-3688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3688"><a href="http://www.motoringexposure.com/vehicle-make/jaguar/">Jaguar</a></li>
	<li id="menu-item-3691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3691"><a href="http://www.motoringexposure.com/vehicle-make/koenigsegg/">Koenigsegg</a></li>
	<li id="menu-item-3692" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3692"><a href="http://www.motoringexposure.com/vehicle-make/lamborghini/">Lamborghini</a></li>
	<li id="menu-item-3694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3694"><a href="http://www.motoringexposure.com/vehicle-make/land-rover/">Land Rover</a></li>
	<li id="menu-item-3695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3695"><a href="http://www.motoringexposure.com/vehicle-make/lexus/">Lexus</a></li>
	<li id="menu-item-3700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3700"><a href="http://www.motoringexposure.com/vehicle-make/lotus/">Lotus</a></li>
	<li id="menu-item-3704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3704"><a href="http://www.motoringexposure.com/vehicle-make/maserati/">Maserati</a></li>
	<li id="menu-item-15565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15565"><a href="http://www.motoringexposure.com/vehicle-make/mazda/">Mazda</a></li>
	<li id="menu-item-3705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3705"><a href="http://www.motoringexposure.com/vehicle-make/mclaren/">McLaren</a></li>
	<li id="menu-item-3707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3707"><a href="http://www.motoringexposure.com/vehicle-make/mercedes-benz/">Mercedes-Benz</a></li>
	<li id="menu-item-18957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18957"><a href="http://www.motoringexposure.com/vehicle-make/mini-vehicle-make/">MINI</a></li>
	<li id="menu-item-3715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3715"><a href="http://www.motoringexposure.com/vehicle-make/nissan-motors/">Nissan</a></li>
	<li id="menu-item-3717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3717"><a href="http://www.motoringexposure.com/vehicle-make/panoz/">Panoz</a></li>
	<li id="menu-item-18958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18958"><a href="http://www.motoringexposure.com/vehicle-make/peugeot/">Peugeot</a></li>
	<li id="menu-item-3718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3718"><a href="http://www.motoringexposure.com/vehicle-make/porsche/">Porsche</a></li>
	<li id="menu-item-3724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3724"><a href="http://www.motoringexposure.com/vehicle-make/range-rover/">Range Rover</a></li>
	<li id="menu-item-18959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18959"><a href="http://www.motoringexposure.com/vehicle-make/renault/">Renault</a></li>
	<li id="menu-item-3727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3727"><a href="http://www.motoringexposure.com/vehicle-make/rolls-royce/">Rolls-Royce</a></li>
	<li id="menu-item-3733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3733"><a href="http://www.motoringexposure.com/vehicle-make/spyker/">Spyker</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3740"><a href="http://www.motoringexposure.com/vehicle-make/tesla/">Tesla</a></li>
	<li id="menu-item-3747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3747"><a href="http://www.motoringexposure.com/vehicle-make/volkswagen-vehicle-make/">Volkswagen</a></li>
	<li id="menu-item-3748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3748"><a href="http://www.motoringexposure.com/vehicle-make/volvo/">Volvo</a></li>
</ul>
</li>
<li id="menu-item-3449" class="catvid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3449"><a href="http://www.motoringexposure.com/in-car-videos/">VIDEOS</a></li>
<li id="menu-item-28418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28418"><a href="http://www.motoringexposure.com/trending/">TRENDING</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="http://www.motoringexposure.com/"><img itemprop="logo" src="http://motoringexposure.com/wp-content/uploads/2016/09/Motoring-Exposure.png" alt="MotoringExposure" /></a>
																																					<h2 class="mvp-logo-title">MotoringExposure</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-catnav-container"><ul id="menu-main-catnav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19256"><a href="http://www.motoringexposure.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3641"><a href="http://www.motoringexposure.com/features/">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29248"><a href="http://www.motoringexposure.com/aftermarket-tuned/">Aftermarket Tuning News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28417"><a href="http://www.motoringexposure.com/factory-tuned/">Factory Tuned</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29249"><a href="http://www.motoringexposure.com/featured-fitment/">Featured Fitment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29250"><a href="http://www.motoringexposure.com/offroad-blog/">4&#215;4 Exposure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29251"><a href="http://www.motoringexposure.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="six-column-special-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3445"><a href="http://www.motoringexposure.com/vehicle-make/">MANUFACTURERS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13978"><a href="http://www.motoringexposure.com/vehicle-make/acura-tuning/">Acura</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3645"><a href="http://www.motoringexposure.com/vehicle-make/alfa-romeo-tuning/">Alfa Romeo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3649"><a href="http://www.motoringexposure.com/vehicle-make/arash-cars/">Arash</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3651"><a href="http://www.motoringexposure.com/vehicle-make/aston-martin/">Aston Martin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3654"><a href="http://www.motoringexposure.com/vehicle-make/audi/">Audi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3657"><a href="http://www.motoringexposure.com/vehicle-make/bentley/">Bentley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3659"><a href="http://www.motoringexposure.com/vehicle-make/bmw/">BMW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3662"><a href="http://www.motoringexposure.com/vehicle-make/bugatti/">Bugatti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3663"><a href="http://www.motoringexposure.com/vehicle-make/cadillac/">Cadillac</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3764"><a href="http://www.motoringexposure.com/vehicle-make/chevy/">Chevrolet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18960"><a href="http://www.motoringexposure.com/vehicle-make/citroen-vehicle-make/">Citroën</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3669"><a href="http://www.motoringexposure.com/vehicle-make/dodge-tuning/">Dodge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3672"><a href="http://www.motoringexposure.com/vehicle-make/ferrari/">Ferrari</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3675"><a href="http://www.motoringexposure.com/vehicle-make/fisker/">Fisker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3676"><a href="http://www.motoringexposure.com/vehicle-make/ford/">Ford</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18933"><a href="http://www.motoringexposure.com/vehicle-make/honda/">Honda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3686"><a href="http://www.motoringexposure.com/vehicle-make/hulme/">Hulme</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10429"><a href="http://www.motoringexposure.com/vehicle-make/infiniti/">Infiniti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3688"><a href="http://www.motoringexposure.com/vehicle-make/jaguar/">Jaguar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3691"><a href="http://www.motoringexposure.com/vehicle-make/koenigsegg/">Koenigsegg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3692"><a href="http://www.motoringexposure.com/vehicle-make/lamborghini/">Lamborghini</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3694"><a href="http://www.motoringexposure.com/vehicle-make/land-rover/">Land Rover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3695"><a href="http://www.motoringexposure.com/vehicle-make/lexus/">Lexus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3700"><a href="http://www.motoringexposure.com/vehicle-make/lotus/">Lotus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3704"><a href="http://www.motoringexposure.com/vehicle-make/maserati/">Maserati</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15565"><a href="http://www.motoringexposure.com/vehicle-make/mazda/">Mazda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3705"><a href="http://www.motoringexposure.com/vehicle-make/mclaren/">McLaren</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3707"><a href="http://www.motoringexposure.com/vehicle-make/mercedes-benz/">Mercedes-Benz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18957"><a href="http://www.motoringexposure.com/vehicle-make/mini-vehicle-make/">MINI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3715"><a href="http://www.motoringexposure.com/vehicle-make/nissan-motors/">Nissan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3717"><a href="http://www.motoringexposure.com/vehicle-make/panoz/">Panoz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18958"><a href="http://www.motoringexposure.com/vehicle-make/peugeot/">Peugeot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3718"><a href="http://www.motoringexposure.com/vehicle-make/porsche/">Porsche</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3724"><a href="http://www.motoringexposure.com/vehicle-make/range-rover/">Range Rover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18959"><a href="http://www.motoringexposure.com/vehicle-make/renault/">Renault</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3727"><a href="http://www.motoringexposure.com/vehicle-make/rolls-royce/">Rolls-Royce</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3733"><a href="http://www.motoringexposure.com/vehicle-make/spyker/">Spyker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3740"><a href="http://www.motoringexposure.com/vehicle-make/tesla/">Tesla</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3747"><a href="http://www.motoringexposure.com/vehicle-make/volkswagen-vehicle-make/">Volkswagen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3748"><a href="http://www.motoringexposure.com/vehicle-make/volvo/">Volvo</a></li>
</ul>
</li>
<li class="catvid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3449"><a href="http://www.motoringexposure.com/in-car-videos/">VIDEOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28418"><a href="http://www.motoringexposure.com/trending/">TRENDING</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://www.motoringexposure.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/MotoringExposure" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/motoexposure" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1358743762774091"
     data-ad-slot="2389215822"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-51958 post type-post status-publish format-standard has-post-thumbnail hentry category-brixton-forged category-featured-fitment category-lamborghini category-vehicle-make tag-brixton-forged tag-brixton-forged-wr7-targa-series tag-cfi-designs tag-featured-fitment tag-forged-wheels tag-huracan tag-lamborghini tag-lamborghini-huracan tag-twin-turbo">
													<header id="post-header">
																	<a class="post-cat-link" href="http://www.motoringexposure.com/featured-fitment/brixton-forged/"><span class="post-head-cat">Brixton Forged</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">Featured Fitment: Twin-Turbo Huracan with Brixton Forged WR7 Wheels</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='http://1.gravatar.com/avatar/a43b63669f1f368aa6e077271b7e092a?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a43b63669f1f368aa6e077271b7e092a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.motoringexposure.com/author/ryan/" title="Posts by Ryan Konko" rel="author">Ryan Konko</a></span> <span class="author-twitter"><a href="@Ryan911t" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> <span class="author-email"><a href="mailto:Ryan@MotoringExposure.com"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2017-12-06">December 6, 2017</time></span>
														<meta itemprop="dateModified" content="2017-12-03"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																		<div id="content-area" itemprop="articleBody" class="post-51958 post type-post status-publish format-standard has-post-thumbnail hentry category-brixton-forged category-featured-fitment category-lamborghini category-vehicle-make tag-brixton-forged tag-brixton-forged-wr7-targa-series tag-cfi-designs tag-featured-fitment tag-forged-wheels tag-huracan tag-lamborghini tag-lamborghini-huracan tag-twin-turbo">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

						
																																				<p><img data-attachment-id="51966" data-permalink="http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-7/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-7.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" data-image-description="&lt;p&gt;CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-7-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-7-1024x683.jpg" class="aligncenter wp-image-51966 size-full" title="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" src="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-7.jpg" alt="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" width="1200" height="800" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-7.jpg 1200w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-7-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-7-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-7-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-7-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>Force-fed forged terror.</p>
<p>There’s already a lot to like about the <a href="http://www.motoringexposure.com/vehicle-make/lamborghini/">Lamborghini</a> Huracan. The angular, jagged lines and intimidating face, backed by a potent V-10 engine and nimble all-wheel drive is something that sets it apart in the exotic car world. However, this Lamborghini Huracan built by CFi Designs with Brixton <a href="http://www.motoringexposure.com/featured-fitment/">Forged wheels</a>, has a 1,000+ horsepower twin-turbo upgrade that puts it in a league of its own.</p>
<p><img data-attachment-id="51969" data-permalink="http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-10/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-10.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" data-image-description="&lt;p&gt;CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-10-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-10-1024x683.jpg" class="aligncenter wp-image-51969 size-full" title="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" src="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-10.jpg" alt="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" width="1200" height="800" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-10.jpg 1200w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-10-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-10-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-10-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-10-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>This eye-popping Rosso Mars Lamborghini Huracan doesn’t have the measly 602 horsepower that the factory naturally-aspirated 5.2-liter V-10 spits out. Instead, they designed a completely new twin-turbocharger system to feed that bad boy with some serious boost. There’s everything form new turbochargers to new intercoolers, heat exchangers, water pump, water and oil lines, a custom 3.5-inch exhaust, and a full ECU software tune that pushes output past the 1,000-horsepower mark.</p>
<p><img data-attachment-id="51962" data-permalink="http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-3/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-3.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" data-image-description="&lt;p&gt;CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-3-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-3-1024x683.jpg" class="aligncenter wp-image-51962 size-full" title="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" src="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-3.jpg" alt="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" width="1200" height="800" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-3.jpg 1200w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-3-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-3-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-3-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-3-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>That impressive amount of power requires some serious traction and <a href="http://www.motoringexposure.com/featured-fitment/brixton-forged/">Brixton Forged</a> was happy to step up to the plate to create a wider and lighter footprint. For the twin-turbo terror, a new set of Brixton Forged WR7 Targa Series wheels were installed. These three-piece forged wheels have a deep concave design with weight-reduced floating spoke ends, lightweight step-lip rim halves, and backpad pocketing to keep rotating mass to a minimum for better overall performance without sacrificing strength.</p>
<p><img data-attachment-id="51970" data-permalink="http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-11/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-11.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" data-image-description="&lt;p&gt;CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-11-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-11-1024x683.jpg" class="aligncenter wp-image-51970 size-full" title="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" src="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-11.jpg" alt="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" width="1200" height="800" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-11.jpg 1200w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-11-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-11-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-11-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-11-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>Performance may be the name of the game with the CFi Designs Lamborghini Huracan, but Brixton Forged was able to add in a bit of style as well with their WR7 Targa Series wheels. The angular spoke design matches perfectly with the sharp lines and exude an athletic confidence.</p>
<p>Up front, the new Brixton Forged WR7 Targa Series wheels were installed in a 20 x 9.0 fitment while the rear comes in with a staggered 21 x 12.5 size for more grip where it counts. Each wheel also sports a smooth 120-grit brushed Smoke Black II (Satin Clear) finish with polished Single Tint lips and contrasting polished Gold hardware. This not only draws attention to the wheels, but matches the Black aerodynamics at the front and rear.</p>
<p><img data-attachment-id="51968" data-permalink="http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-9/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-9.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" data-image-description="&lt;p&gt;CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-9-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-9-1024x683.jpg" class="aligncenter wp-image-51968 size-full" title="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" src="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-9.jpg" alt="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" width="1200" height="800" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-9.jpg 1200w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-9-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-9-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-9-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-9-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>If you’re looking to go somewhere in a hurry and turn as many heads as possible in the process, then this twin-turbocharged Lamborghini Huracan by CFi Designs with Brixton Forged WR7 Targa Series wheels is your best bet.</p>
<h2><span style="color: #ff6600;"><strong>Fitment Specifications</strong></span></h2>
<p>Vehicle: Lamborghini Huracan<br />
Wheels: Brixton Forged WR7 Targa Series<br />
Wheel Finish (Face): 120-grit brushed Smoke Black II (Satin Clear)<br />
Wheel Finish (Lip): Polished Single Tint<br />
Hardware Finish: Polished Gold<br />
Front Wheels: 20 x 9.0<br />
Rear Wheels: 21 x 12.5</p>
<p><strong>CFi Designs Twin-Turbo Upgrade:</strong><br />
Stage 1:<br />
-(2) Garett Gen2 3582 Reverse Rotation<br />
-(2) TiAL MV-R Wastegate<br />
-(2) TiAl 50mm Blow Off Valve<br />
-(2) CFI Billet Air to Water Intercooler<br />
-(2) CFI Billet Front mounted Heat Exchanger (tube/fin)<br />
-Billet Brushless Waterpump<br />
-CFI ECU and TCU tune<br />
-3.5” Stainless Exhaust Tubing (Optional Ceramic Coating with Color Options)<br />
-Stainless Steel Hard Lines for Oil and Manifold Pressure<br />
-12 to -16 Water Lines<br />
-1.5 gallon Liquid Water Reservoir Ice Box<br />
-Hydro Flow Connections at All Flexible Joints</p>
<h3><span style="color: #ff6600;"><strong>CFi Designs Lamborghini Huracan with Brixton Forged WR7 Targa Series Wheels Gallery</strong></span></h3>

		<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 25%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/www.motoringexposure.com\/51958\/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels"}' id='gallery-2' class='gallery galleryid-51958 gallery-columns-4 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-1/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-1-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-1-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-1-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-1-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-1-1024x683.jpg 1024w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-1.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="51960" data-permalink="http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-1/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-1.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" data-image-description="&lt;p&gt;CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-1-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-1-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-2/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-2-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-2-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-2-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-2-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-2-1024x683.jpg 1024w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-2.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="51961" data-permalink="http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-2/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-2.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" data-image-description="&lt;p&gt;CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-2-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-2-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-3/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-3-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-3-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-3-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-3-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-3-1024x683.jpg 1024w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-3.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="51962" data-permalink="http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-3/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-3.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" data-image-description="&lt;p&gt;CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-3-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-3-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-4/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-4-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-4-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-4-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-4-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-4-1024x683.jpg 1024w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-4.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="51963" data-permalink="http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-4/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-4.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" data-image-description="&lt;p&gt;CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-4-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-4-1024x683.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-5/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-5-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" data-attachment-id="51964" data-permalink="http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-5/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-5.jpg" data-orig-size="1200,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" data-image-description="&lt;p&gt;CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-5-609x487.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-5-1024x819.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-6/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-6-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" data-attachment-id="51965" data-permalink="http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-6/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-6.jpg" data-orig-size="1200,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" data-image-description="&lt;p&gt;CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-6-609x487.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-6-1024x819.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-7/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-7-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-7-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-7-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-7-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-7-1024x683.jpg 1024w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-7.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="51966" data-permalink="http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-7/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-7.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" data-image-description="&lt;p&gt;CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-7-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-7-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-8/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-8-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-8-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-8-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-8-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-8-1024x683.jpg 1024w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-8.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="51967" data-permalink="http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-8/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-8.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" data-image-description="&lt;p&gt;CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-8-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-8-1024x683.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-9/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-9-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-9-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-9-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-9-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-9-1024x683.jpg 1024w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-9.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="51968" data-permalink="http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-9/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-9.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" data-image-description="&lt;p&gt;CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-9-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-9-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-10/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-10-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-10-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-10-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-10-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-10-1024x683.jpg 1024w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-10.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="51969" data-permalink="http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-10/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-10.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" data-image-description="&lt;p&gt;CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-10-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-10-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-11/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-11-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-11-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-11-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-11-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-11-1024x683.jpg 1024w, http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-11.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="51970" data-permalink="http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/cfi-designs-twin-turbo-lamborghini-huracan-brixton-forged-wr7-targa-series-wheels-11/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-11.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels" data-image-description="&lt;p&gt;CFi Designs Twin Turbo Lamborghini Huracan Brixton Forged WR7 Targa Series Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-11-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/CFi-Designs-Twin-Turbo-Lamborghini-Huracan-Brixton-Forged-WR7-Targa-Series-Wheels-11-1024x683.jpg" /></a>
			</dt></dl>
			<br style='clear: both' />
		</div>

<p>Source: Brixton Forged<br />
Build Credit: <a href="http://cfi-designs.com/" target="_blank">CFi Designs</a></p>
<h3><strong>Do you think you could handle this 1,000+ Horsepower CFi Designs Twin-Turbo Lamborghini Huracan with Brixton Forged WR7 Targa Series wheels?</strong></h3>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="http://motoringexposure.com/wp-content/uploads/2016/09/Motoring-Exposure.png"/>
													<meta itemprop="url" content="http://motoringexposure.com/wp-content/uploads/2016/09/Motoring-Exposure.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="MotoringExposure">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																																																							<div id="comments-button" class="left relative comment-click-51958 com-but-51958" style="margin-bottom: 15px;">
													<span class="comment-but-text"><span class="dsq-postid" data-dsqidentifier="51958 http://www.motoringexposure.com/?p=51958">Comments</span></span>
												</div><!--comments-button-->
												<div id="disqus_thread" class="disqus-thread-51958"></div>
    <script type="text/javascript">
        var disqus_shortname = "motoringexposure";
        var disqus_title = "Featured Fitment: Twin-Turbo Huracan with Brixton Forged WR7 Wheels";
        var disqus_url = "http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels";
        var disqus_identifier = "motoringexposure-51958";
    </script>																																																				            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.motoringexposure.com/51880/featured-fitment-mercedes-amg-c63-s-pur-lx11-wheels" rel="bookmark" title="Featured Fitment: Mercedes-AMG C63 S with PUR LX11 Wheels">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/feauted-300x180.jpg" class="reg-img wp-post-image" alt="C63 S with PUR LX11 Wheels" data-attachment-id="51881" data-permalink="http://www.motoringexposure.com/51880/featured-fitment-mercedes-amg-c63-s-pur-lx11-wheels/feauted-33/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/feauted.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1511449105&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;46&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="C63 S with PUR LX11 Wheels" data-image-description="&lt;p&gt;C63 S with PUR LX11 Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/feauted.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/feauted.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/feauted-80x80.jpg" class="mob-img wp-post-image" alt="C63 S with PUR LX11 Wheels" data-attachment-id="51881" data-permalink="http://www.motoringexposure.com/51880/featured-fitment-mercedes-amg-c63-s-pur-lx11-wheels/feauted-33/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/feauted.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1511449105&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;46&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="C63 S with PUR LX11 Wheels" data-image-description="&lt;p&gt;C63 S with PUR LX11 Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/feauted.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/feauted.jpg" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.motoringexposure.com/51880/featured-fitment-mercedes-amg-c63-s-pur-lx11-wheels">Featured Fitment: Mercedes-AMG C63 S with PUR LX11 Wheels</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.motoringexposure.com/51844/featured-fitment-mercedes-amg-gt-r-adv05-wheels" rel="bookmark" title="Featured Fitment: Mercedes-AMG GT R with ADV05 Wheels">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/feature-300x180.jpg" class="reg-img wp-post-image" alt="Mercedes-AMG GT R ADV.1 Wheels" data-attachment-id="51845" data-permalink="http://www.motoringexposure.com/51844/featured-fitment-mercedes-amg-gt-r-adv05-wheels/feature-4/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/feature.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mercedes-AMG GT R ADV.1 Wheels" data-image-description="&lt;p&gt;Mercedes-AMG GT R ADV.1 Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/feature.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/feature.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/feature-80x80.jpg" class="mob-img wp-post-image" alt="Mercedes-AMG GT R ADV.1 Wheels" data-attachment-id="51845" data-permalink="http://www.motoringexposure.com/51844/featured-fitment-mercedes-amg-gt-r-adv05-wheels/feature-4/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/feature.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mercedes-AMG GT R ADV.1 Wheels" data-image-description="&lt;p&gt;Mercedes-AMG GT R ADV.1 Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/feature.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/feature.jpg" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.motoringexposure.com/51844/featured-fitment-mercedes-amg-gt-r-adv05-wheels">Featured Fitment: Mercedes-AMG GT R with ADV05 Wheels</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.motoringexposure.com/51756/featured-fitment-lamborghini-huracan-performante-pur-rs22-wheels" rel="bookmark" title="Featured Fitment: Lamborghini Huracan Performante with PUR RS22 Wheels">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-17-300x180.jpg" class="reg-img wp-post-image" alt="Lamborghini Huracan LP 640-4 Performante PUR RS22 Wheels" data-attachment-id="51757" data-permalink="http://www.motoringexposure.com/51756/featured-fitment-lamborghini-huracan-performante-pur-rs22-wheels/featured-2763/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-17.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1510330943&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;54&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lamborghini Huracan LP 640-4 Performante PUR RS22 Wheels" data-image-description="&lt;p&gt;Lamborghini Huracan LP 640-4 Performante PUR RS22 Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-17.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-17.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-17-80x80.jpg" class="mob-img wp-post-image" alt="Lamborghini Huracan LP 640-4 Performante PUR RS22 Wheels" data-attachment-id="51757" data-permalink="http://www.motoringexposure.com/51756/featured-fitment-lamborghini-huracan-performante-pur-rs22-wheels/featured-2763/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-17.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1510330943&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;54&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lamborghini Huracan LP 640-4 Performante PUR RS22 Wheels" data-image-description="&lt;p&gt;Lamborghini Huracan LP 640-4 Performante PUR RS22 Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-17.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-17.jpg" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.motoringexposure.com/51756/featured-fitment-lamborghini-huracan-performante-pur-rs22-wheels">Featured Fitment: Lamborghini Huracan Performante with PUR RS22 Wheels</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																															<div id="article-ad">
												<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Between Posts -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1358743762774091"
     data-ad-slot="5442308623"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>											</div><!--article-ad-->
																			</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
										
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.motoringexposure.com/51984/mclaren-f1-gtr-totally-capable-getting-christmas-tree" rel="prev">A McLaren F1 GTR is Totally Capable of Getting Your Christmas Tree!</a></div></div>
	</nav>																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">Fan Faves</h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/51601/hop-new-project-kahn-range-rover-sport-dynamic-pace-car">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-9-300x180.jpg" class="reg-img wp-post-image" alt="Project Kahn Powder Blue Pearl Range Rover Sport Autobiography 4.4 SDV8 Diesel Dynamic Pace Car" data-attachment-id="51602" data-permalink="http://www.motoringexposure.com/51601/hop-new-project-kahn-range-rover-sport-dynamic-pace-car/featured-2756/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-9.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506523348&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Project Kahn Powder Blue Pearl Range Rover Sport Autobiography 4.4 SDV8 Diesel Dynamic Pace Car" data-image-description="&lt;p&gt;Project Kahn Powder Blue Pearl Range Rover Sport Autobiography 4.4 SDV8 Diesel Dynamic Pace Car&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-9.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-9.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-9-80x80.jpg" class="mob-img wp-post-image" alt="Project Kahn Powder Blue Pearl Range Rover Sport Autobiography 4.4 SDV8 Diesel Dynamic Pace Car" data-attachment-id="51602" data-permalink="http://www.motoringexposure.com/51601/hop-new-project-kahn-range-rover-sport-dynamic-pace-car/featured-2756/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-9.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506523348&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Project Kahn Powder Blue Pearl Range Rover Sport Autobiography 4.4 SDV8 Diesel Dynamic Pace Car" data-image-description="&lt;p&gt;Project Kahn Powder Blue Pearl Range Rover Sport Autobiography 4.4 SDV8 Diesel Dynamic Pace Car&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-9.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-9.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">250</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">A Kahn Design</span>
					<h2>Hop in the new Project Kahn Range Rover Sport Dynamic Pace Car!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/51572/records-now-belong-koenigsegg-agera-rs">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-7-300x180.jpg" class="reg-img wp-post-image" alt="Agera RS World RecordsAgera RS World Records" data-attachment-id="51573" data-permalink="http://www.motoringexposure.com/51572/records-now-belong-koenigsegg-agera-rs/featured-2754/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-7.jpg" data-orig-size="300,201" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LEICA M (Typ 240)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509819610&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Agera RS World Records" data-image-description="&lt;p&gt;Agera RS World Records&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-7.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-7.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-7-80x80.jpg" class="mob-img wp-post-image" alt="Agera RS World RecordsAgera RS World Records" data-attachment-id="51573" data-permalink="http://www.motoringexposure.com/51572/records-now-belong-koenigsegg-agera-rs/featured-2754/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-7.jpg" data-orig-size="300,201" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LEICA M (Typ 240)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509819610&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Agera RS World Records" data-image-description="&lt;p&gt;Agera RS World Records&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-7.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-7.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">231</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Koenigsegg</span>
					<h2>All of your Records now Belong to Koenigsegg and their Agera RS</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/51539/lamborghini-terzo-millennio-look-future">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/featuired-300x180.jpg" class="reg-img wp-post-image" alt="Lamborghini Terzo Millennio" data-attachment-id="51540" data-permalink="http://www.motoringexposure.com/51539/lamborghini-terzo-millennio-look-future/featuired-31/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featuired.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508350548&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lamborghini Terzo Millennio" data-image-description="&lt;p&gt;Lamborghini Terzo Millennio&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featuired.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featuired.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/featuired-80x80.jpg" class="mob-img wp-post-image" alt="Lamborghini Terzo Millennio" data-attachment-id="51540" data-permalink="http://www.motoringexposure.com/51539/lamborghini-terzo-millennio-look-future/featuired-31/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featuired.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508350548&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lamborghini Terzo Millennio" data-image-description="&lt;p&gt;Lamborghini Terzo Millennio&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featuired.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featuired.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">226</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Lamborghini</span>
					<h2>The Lamborghini Terzo Millennio is a Look into the Future</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/51647/time-toronto-reaction-challenge-gt-r-mclaren-650s">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/feaured-300x180.jpg" class="reg-img wp-post-image" alt="McLaren 650S Spider vs Nissan GT-R Reaction Challenge" data-attachment-id="51648" data-permalink="http://www.motoringexposure.com/51647/time-toronto-reaction-challenge-gt-r-mclaren-650s/feaured-9/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/feaured.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="McLaren 650S Spider vs Nissan GT-R Reaction Challenge" data-image-description="&lt;p&gt;McLaren 650S Spider vs Nissan GT-R Reaction Challenge&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/feaured.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/feaured.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/feaured-80x80.jpg" class="mob-img wp-post-image" alt="McLaren 650S Spider vs Nissan GT-R Reaction Challenge" data-attachment-id="51648" data-permalink="http://www.motoringexposure.com/51647/time-toronto-reaction-challenge-gt-r-mclaren-650s/feaured-9/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/feaured.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="McLaren 650S Spider vs Nissan GT-R Reaction Challenge" data-image-description="&lt;p&gt;McLaren 650S Spider vs Nissan GT-R Reaction Challenge&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/feaured.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/feaured.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">223</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>Time for a Toronto Reaction Challenge between a GT-R and McLaren 650S!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/51591/friday-fail-dont-drive-ferrari-water">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-8-300x180.jpg" class="reg-img wp-post-image" alt="Friday FAIL: Ferrari F12Berlinetta in Water" data-attachment-id="51592" data-permalink="http://www.motoringexposure.com/51591/friday-fail-dont-drive-ferrari-water/featured-2755/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-8.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday FAIL: Ferrari F12Berlinetta in Water" data-image-description="&lt;p&gt;Friday FAIL: Ferrari F12Berlinetta in Water&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-8.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-8.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-8-80x80.jpg" class="mob-img wp-post-image" alt="Friday FAIL: Ferrari F12Berlinetta in Water" data-attachment-id="51592" data-permalink="http://www.motoringexposure.com/51591/friday-fail-dont-drive-ferrari-water/featured-2755/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-8.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday FAIL: Ferrari F12Berlinetta in Water" data-image-description="&lt;p&gt;Friday FAIL: Ferrari F12Berlinetta in Water&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-8.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-8.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">220</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>Friday FAIL: Don’t Drive your Ferrari through Water!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/51652/enjoy-last-nurburgring-nordschleife-drift-crash-fun-season">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/featred-300x180.jpg" class="reg-img wp-post-image" alt="Nürburgring Nordschleife Crashes and Drifts" data-attachment-id="51653" data-permalink="http://www.motoringexposure.com/51652/enjoy-last-nurburgring-nordschleife-drift-crash-fun-season/featred-14/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featred.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nürburgring Nordschleife Crashes and Drifts" data-image-description="&lt;p&gt;Nürburgring Nordschleife Crashes and Drifts&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featred.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featred.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/featred-80x80.jpg" class="mob-img wp-post-image" alt="Nürburgring Nordschleife Crashes and Drifts" data-attachment-id="51653" data-permalink="http://www.motoringexposure.com/51652/enjoy-last-nurburgring-nordschleife-drift-crash-fun-season/featred-14/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featred.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nürburgring Nordschleife Crashes and Drifts" data-image-description="&lt;p&gt;Nürburgring Nordschleife Crashes and Drifts&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featred.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featred.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">214</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>Enjoy the last Nürburgring Nordschleife Drift and Crash fun of the Season!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/51561/watch-salesmen-get-head-stuck-van-door">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-5-300x180.jpg" class="reg-img wp-post-image" alt="Car Salesmen Head Stuck in Door" data-attachment-id="51562" data-permalink="http://www.motoringexposure.com/51561/watch-salesmen-get-head-stuck-van-door/featured-2752/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-5.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Car Salesmen Head Stuck in Door" data-image-description="&lt;p&gt;Car Salesmen Head Stuck in Door&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-5.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-5.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-5-80x80.jpg" class="mob-img wp-post-image" alt="Car Salesmen Head Stuck in Door" data-attachment-id="51562" data-permalink="http://www.motoringexposure.com/51561/watch-salesmen-get-head-stuck-van-door/featured-2752/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-5.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Car Salesmen Head Stuck in Door" data-image-description="&lt;p&gt;Car Salesmen Head Stuck in Door&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-5.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-5.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">204</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>Watch this Salesmen get his Head Stuck in a Van Door!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/51721/take-auditory-beauty-ferrari-f-333-sp">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/feaured-1-300x180.jpg" class="reg-img wp-post-image" alt="Ferrari F333 SP" data-attachment-id="51722" data-permalink="http://www.motoringexposure.com/51721/take-auditory-beauty-ferrari-f-333-sp/feaured-10/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/feaured-1.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ferrari F333 SP" data-image-description="&lt;p&gt;Ferrari F333 SP&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/feaured-1.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/feaured-1.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/feaured-1-80x80.jpg" class="mob-img wp-post-image" alt="Ferrari F333 SP" data-attachment-id="51722" data-permalink="http://www.motoringexposure.com/51721/take-auditory-beauty-ferrari-f-333-sp/feaured-10/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/feaured-1.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ferrari F333 SP" data-image-description="&lt;p&gt;Ferrari F333 SP&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/feaured-1.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/feaured-1.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">200</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>Take in the Auditory Beauty that is the Ferrari F 333 SP!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/51567/new-singer-williams-porsche-flat-six-sounds-amazing">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-6-300x180.jpg" class="reg-img wp-post-image" alt="Singer Williams 911 Flat-Six" data-attachment-id="51568" data-permalink="http://www.motoringexposure.com/51567/new-singer-williams-porsche-flat-six-sounds-amazing/featured-2753/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-6.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Singer Williams 911 Flat-Six" data-image-description="&lt;p&gt;Singer Williams 911 Flat-Six&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-6.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-6.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-6-80x80.jpg" class="mob-img wp-post-image" alt="Singer Williams 911 Flat-Six" data-attachment-id="51568" data-permalink="http://www.motoringexposure.com/51567/new-singer-williams-porsche-flat-six-sounds-amazing/featured-2753/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-6.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Singer Williams 911 Flat-Six" data-image-description="&lt;p&gt;Singer Williams 911 Flat-Six&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-6.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-6.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">200</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>The new Singer-Williams Porsche Flat-Six sounds Amazing</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/51503/get-ready-301-mph-hennessey-performance-venom-f5">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-3-300x180.jpg" class="reg-img wp-post-image" alt="Hennessey Venom F5" data-attachment-id="51504" data-permalink="http://www.motoringexposure.com/51503/get-ready-301-mph-hennessey-performance-venom-f5/featured-2750/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-3.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509373204&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hennessey Venom F5" data-image-description="&lt;p&gt;Hennessey Venom F5&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-3.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-3.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-3-80x80.jpg" class="mob-img wp-post-image" alt="Hennessey Venom F5" data-attachment-id="51504" data-permalink="http://www.motoringexposure.com/51503/get-ready-301-mph-hennessey-performance-venom-f5/featured-2750/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-3.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509373204&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hennessey Venom F5" data-image-description="&lt;p&gt;Hennessey Venom F5&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-3.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featured-3.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">193</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Aftermarket Tuning News</span>
					<h2>Get ready for 301 MPH with the Hennessey Performance Venom F5!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="http://motoringexposure.com/wp-content/uploads/2016/07/ME-Logo.png" alt="MotoringExposure" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											Motoring Exposure is your all-inclusive guide to the cosmopolitan car culture. From screaming V-12’s to  Breguet timepieces we make James Bond look boring. So grab your Black Dragon Cigar and come take a drive with us!										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://www.facebook.com/MotoringExposure" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/motoexposure" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-pin">
														<a href="https://www.pinterest.com/motoexposure/" target="_blank"><i class="fa fa-pinterest-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-inst">
														<a href="https://www.instagram.com/motoringexposure/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
													</li>
																																					<li class="foot-soc-goog">
														<a href="https://plus.google.com/+Motoringexposure" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
													</li>
																																																													<li class="foot-soc-tumb">
														<a href="http://motoringexposure.tumblr.com/" target="_blank"><i class="fa fa-tumblr-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-rss">
														<a href="http://www.motoringexposure.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																<div id="mvp_catlist_widget-10" class="foot-widget left relative mvp_catlist_widget"><h3 class="foot-head">Latest Posts</h3>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>

							<a href="http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/12/feartured-300x180.jpg" class="widget-img-main wp-post-image" alt="Twin-Turbo Huracan Brixton Forged WR7 Wheels" data-attachment-id="51959" data-permalink="http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/feartured-5/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/feartured.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Twin-Turbo Huracan Brixton Forged WR7 Wheels" data-image-description="&lt;p&gt;Twin-Turbo Huracan Brixton Forged WR7 Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/feartured.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/feartured.jpg" />									<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/12/feartured-80x80.jpg" class="widget-img-side wp-post-image" alt="Twin-Turbo Huracan Brixton Forged WR7 Wheels" data-attachment-id="51959" data-permalink="http://www.motoringexposure.com/51958/featured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels/feartured-5/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/feartured.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Twin-Turbo Huracan Brixton Forged WR7 Wheels" data-image-description="&lt;p&gt;Twin-Turbo Huracan Brixton Forged WR7 Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/feartured.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/feartured.jpg" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">5</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Brixton Forged</span>
																<h2>Featured Fitment: Twin-Turbo Huracan with Brixton Forged WR7 Wheels</h2>
								<p>Force-fed forged terror.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
											<li>

							<a href="http://www.motoringexposure.com/51984/mclaren-f1-gtr-totally-capable-getting-christmas-tree" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/12/featured-1-300x180.jpg" class="widget-img-main wp-post-image" alt="Andy Bruce McLaren F1 GTR Christmas Tree" data-attachment-id="51985" data-permalink="http://www.motoringexposure.com/51984/mclaren-f1-gtr-totally-capable-getting-christmas-tree/featured-2773/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/featured-1.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Andy Bruce McLaren F1 GTR Christmas Tree" data-image-description="&lt;p&gt;Andy Bruce McLaren F1 GTR Christmas Tree&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/featured-1.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/featured-1.jpg" />									<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/12/featured-1-80x80.jpg" class="widget-img-side wp-post-image" alt="Andy Bruce McLaren F1 GTR Christmas Tree" data-attachment-id="51985" data-permalink="http://www.motoringexposure.com/51984/mclaren-f1-gtr-totally-capable-getting-christmas-tree/featured-2773/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/featured-1.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Andy Bruce McLaren F1 GTR Christmas Tree" data-image-description="&lt;p&gt;Andy Bruce McLaren F1 GTR Christmas Tree&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/featured-1.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/featured-1.jpg" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">27</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Car Videos</span>
																<h2>A McLaren F1 GTR is Totally Capable of Getting Your Christmas Tree!</h2>
								<p>Just a perfect everyday exotic.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
											<li>

							<a href="http://www.motoringexposure.com/51972/celebrate-royal-engagement-project-kahn-chelsea-truck-co" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/12/featured-300x180.jpg" class="widget-img-main wp-post-image" alt="Kahn Design Wedding Editions" data-attachment-id="51974" data-permalink="http://www.motoringexposure.com/51972/celebrate-royal-engagement-project-kahn-chelsea-truck-co/featured-2772/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/featured.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kahn Design Wedding Editions" data-image-description="&lt;p&gt;Kahn Design Wedding Editions&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/featured.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/featured.jpg" />									<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/12/featured-80x80.jpg" class="widget-img-side wp-post-image" alt="Kahn Design Wedding Editions" data-attachment-id="51974" data-permalink="http://www.motoringexposure.com/51972/celebrate-royal-engagement-project-kahn-chelsea-truck-co/featured-2772/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/featured.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kahn Design Wedding Editions" data-image-description="&lt;p&gt;Kahn Design Wedding Editions&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/featured.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/12/featured.jpg" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">41</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">A Kahn Design</span>
																<h2>Celebrate the Royal Engagement with Project Kahn and the Chelsea Truck Co.!</h2>
								<p>The Wedding Editions.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
											<li>

							<a href="http://www.motoringexposure.com/51934/time-drop-top-chevrolet-corvette-zr1-convertible" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/featired-300x180.jpg" class="widget-img-main wp-post-image" alt="Corvette ZR1 Convertible" data-attachment-id="51935" data-permalink="http://www.motoringexposure.com/51934/time-drop-top-chevrolet-corvette-zr1-convertible/the-fastest-most-powerful-production-corvette-ever-the-755-18/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featired.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;IQ3 60MP&quot;,&quot;caption&quot;:&quot;The fastest, most powerful production Corvette ever \u2013 the 755-horsepower 2019 ZR1 Convertible.&quot;,&quot;created_timestamp&quot;:&quot;1506692148&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;65&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;The fastest, most powerful production Corvette ever \u2013 the 755-&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Corvette ZR1 Convertible" data-image-description="&lt;p&gt;Corvette ZR1 Convertible&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featired.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featired.jpg" />									<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/11/featired-80x80.jpg" class="widget-img-side wp-post-image" alt="Corvette ZR1 Convertible" data-attachment-id="51935" data-permalink="http://www.motoringexposure.com/51934/time-drop-top-chevrolet-corvette-zr1-convertible/the-fastest-most-powerful-production-corvette-ever-the-755-18/" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featired.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;IQ3 60MP&quot;,&quot;caption&quot;:&quot;The fastest, most powerful production Corvette ever \u2013 the 755-horsepower 2019 ZR1 Convertible.&quot;,&quot;created_timestamp&quot;:&quot;1506692148&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;65&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;The fastest, most powerful production Corvette ever \u2013 the 755-&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Corvette ZR1 Convertible" data-image-description="&lt;p&gt;Corvette ZR1 Convertible&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featired.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/11/featired.jpg" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">51</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Chevrolet</span>
																<h2>It’s time to Drop the Top on the Chevrolet Corvette ZR1 Convertible!</h2>
								<p>Just a breezy $123,995.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="mvp_tags_widget-2" class="foot-widget left relative mvp_tags_widget"><h3 class="foot-head">Popular Tags</h3>
			<div class="tag-cloud left relative">
				<a href='http://www.motoringexposure.com/tag/car-videos/' class='tag-link-2208 tag-link-position-1' title='1,054 topics' style='font-size: 10px;'>Car Videos</a>
<a href='http://www.motoringexposure.com/tag/porsche/' class='tag-link-8688 tag-link-position-2' title='532 topics' style='font-size: 10px;'>Porsche</a>
<a href='http://www.motoringexposure.com/tag/trending/' class='tag-link-8955 tag-link-position-3' title='493 topics' style='font-size: 10px;'>Trending</a>
<a href='http://www.motoringexposure.com/tag/bmw/' class='tag-link-8752 tag-link-position-4' title='418 topics' style='font-size: 10px;'>BMW</a>
<a href='http://www.motoringexposure.com/tag/audi/' class='tag-link-8696 tag-link-position-5' title='407 topics' style='font-size: 10px;'>Audi</a>
<a href='http://www.motoringexposure.com/tag/lamborghini/' class='tag-link-8693 tag-link-position-6' title='394 topics' style='font-size: 10px;'>Lamborghini</a>
<a href='http://www.motoringexposure.com/tag/mercedes-benz/' class='tag-link-8685 tag-link-position-7' title='394 topics' style='font-size: 10px;'>Mercedes-Benz</a>
<a href='http://www.motoringexposure.com/tag/ferrari/' class='tag-link-8698 tag-link-position-8' title='369 topics' style='font-size: 10px;'>Ferrari</a>
<a href='http://www.motoringexposure.com/tag/featured-fitment/' class='tag-link-11 tag-link-position-9' title='310 topics' style='font-size: 10px;'>Featured Fitment</a>
<a href='http://www.motoringexposure.com/tag/mercedes/' class='tag-link-42 tag-link-position-10' title='268 topics' style='font-size: 10px;'>Mercedes</a>
<a href='http://www.motoringexposure.com/tag/forged-wheels/' class='tag-link-141 tag-link-position-11' title='260 topics' style='font-size: 10px;'>forged wheels</a>
<a href='http://www.motoringexposure.com/tag/a-kahn-design/' class='tag-link-2583 tag-link-position-12' title='228 topics' style='font-size: 10px;'>A. Kahn Design</a>
<a href='http://www.motoringexposure.com/tag/car-crashes/' class='tag-link-3971 tag-link-position-13' title='214 topics' style='font-size: 10px;'>Car Crashes</a>
<a href='http://www.motoringexposure.com/tag/amg-videos/' class='tag-link-8770 tag-link-position-14' title='210 topics' style='font-size: 10px;'>AMG</a>
<a href='http://www.motoringexposure.com/tag/fail/' class='tag-link-4300 tag-link-position-15' title='202 topics' style='font-size: 10px;'>FAIL</a>
<a href='http://www.motoringexposure.com/tag/mclaren/' class='tag-link-8683 tag-link-position-16' title='179 topics' style='font-size: 10px;'>McLaren</a>
<a href='http://www.motoringexposure.com/tag/chevrolet/' class='tag-link-436 tag-link-position-17' title='149 topics' style='font-size: 10px;'>Chevrolet</a>
<a href='http://www.motoringexposure.com/tag/friday-fail/' class='tag-link-8091 tag-link-position-18' title='149 topics' style='font-size: 10px;'>Friday FAIL</a>
<a href='http://www.motoringexposure.com/tag/range-rover/' class='tag-link-8739 tag-link-position-19' title='145 topics' style='font-size: 10px;'>Range Rover</a>
<a href='http://www.motoringexposure.com/tag/aston-martin/' class='tag-link-8689 tag-link-position-20' title='129 topics' style='font-size: 10px;'>Aston Martin</a>
<a href='http://www.motoringexposure.com/tag/ford/' class='tag-link-8746 tag-link-position-21' title='120 topics' style='font-size: 10px;'>Ford</a>
<a href='http://www.motoringexposure.com/tag/vorsteiner/' class='tag-link-822 tag-link-position-22' title='115 topics' style='font-size: 10px;'>Vorsteiner</a>
<a href='http://www.motoringexposure.com/tag/weekly-recap/' class='tag-link-8880 tag-link-position-23' title='106 topics' style='font-size: 10px;'>Weekly Recap</a>
<a href='http://www.motoringexposure.com/tag/porsche-videos/' class='tag-link-344 tag-link-position-24' title='102 topics' style='font-size: 10px;'>Porsche Videos</a>
<a href='http://www.motoringexposure.com/tag/porsche-911/' class='tag-link-8858 tag-link-position-25' title='100 topics' style='font-size: 10px;'>Porsche 911</a>
<a href='http://www.motoringexposure.com/tag/nissan/' class='tag-link-8773 tag-link-position-26' title='96 topics' style='font-size: 10px;'>Nissan</a>
<a href='http://www.motoringexposure.com/tag/lamborghini-aventador/' class='tag-link-1540 tag-link-position-27' title='94 topics' style='font-size: 10px;'>Lamborghini Aventador</a>
<a href='http://www.motoringexposure.com/tag/abt-sportsline-2/' class='tag-link-1092 tag-link-position-28' title='92 topics' style='font-size: 10px;'>ABT Sportsline</a>
<a href='http://www.motoringexposure.com/tag/land-rover/' class='tag-link-8701 tag-link-position-29' title='90 topics' style='font-size: 10px;'>Land Rover</a>
<a href='http://www.motoringexposure.com/tag/in-car-videos/' class='tag-link-8769 tag-link-position-30' title='88 topics' style='font-size: 10px;'>Car Videos</a>			</div>

		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-43357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43357"><a href="http://www.motoringexposure.com/">Home</a></li>
<li id="menu-item-43358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43358"><a href="http://www.motoringexposure.com/about/">About Us</a></li>
<li id="menu-item-43359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43359"><a href="http://www.motoringexposure.com/advertising-info/">Advertise With Us</a></li>
<li id="menu-item-43360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43360"><a href="http://www.motoringexposure.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43361"><a href="http://www.motoringexposure.com/contact/">Contact Us</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>© 2009 - 2016 Motoring Exposure LLC. All Rights Reserved. Reproduction without explicit permission is prohibited</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/comment-reply.min.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/flex-mag-custom/theia-sticky-sidebar.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=4.6.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.motoringexposure.com\/wp-admin\/admin-ajax.php","nonce":"967a982443","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.motoringexposure.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.motoringexposure.com%2F51958%2Ffeatured-fitment-twin-turbo-huracan-brixton-forged-wr7-wheels","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/wp-embed.min.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://motoringexposure.disqus.com/embed.js?ver=4.6.9'></script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'motoringexposure';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('#main-nav-cont .nav-right-wrap.relative').append('<a href="https://www.pinterest.com/motoexposure/" target="_blank"><span class="nav-soc-but"><i class="fa fa-pinterest fa-2"></i></span></a><a href="https://www.instagram.com/motoringexposure/" target="_blank"><span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span></a><a href="https://plus.google.com/+Motoringexposure" target="_blank"><span class="nav-soc-but"><i class="fa fa-google fa-2"></i></span></a>');
});
</script>
<script type="text/javascript">
  jQuery(document).ready(function() {
    jQuery('#post-left-col, #post-right-col').theiaStickySidebar({
      // Settings
      additionalMarginTop: 100
    });
  });
</script>
	<div style="display:none">
	<div class="grofile-hash-map-68febbd0a6181cd3727a32453a3d19de">
	</div>
	</div>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-51958").on("click", function(){
  	  $(".com-click-id-51958").show();
	  $(".disqus-thread-51958").show();
  	  $(".com-but-51958").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'113031366',post:'51958',tz:'-5',srv:'www.motoringexposure.com'} ]);
	_stq.push([ 'clickTrackerInit', '113031366', '51958' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 1.095 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-12-06 17:47:50 -->

<!-- Compression = gzip -->