<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="http://motoringexposure.com/wp-content/uploads/2016/09/ME-Icon-2.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.motoringexposure.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.motoringexposure.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.motoringexposure.com/feed/atom/" />
<link rel="pingback" href="http://www.motoringexposure.com/xmlrpc.php" />

<meta property="og:image" content="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-5.jpg?resize=300%2C200" />
<meta name="twitter:image" content="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-5.jpg?resize=300%2C200" />

<meta property="og:type" content="article" />
<meta property="og:description" content="For the racetrack and the road... and our eyes." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.motoringexposure.com/53621/bask-beauty-one-off-ferrari-sp38">
<meta name="twitter:title" content="Bask in the Beauty of the one-off Ferrari SP38!">
<meta name="twitter:description" content="For the racetrack and the road... and our eyes.">


<title>Bask in the Beauty of the one-off Ferrari SP38! &raquo; MotoringExposure</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Check out the new One-Off Ferrari SP38 built for one special client and see the full Ferrari SP38 Gallery only at www.MotoringExposure.com!"/>
<link rel="canonical" href="http://www.motoringexposure.com/53621/bask-beauty-one-off-ferrari-sp38" />
<link rel="publisher" href="https://plus.google.com/u/0/+Motoringexposure"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bask in the Beauty of the one-off Ferrari SP38! &raquo; MotoringExposure" />
<meta property="og:description" content="Check out the new One-Off Ferrari SP38 built for one special client and see the full Ferrari SP38 Gallery only at www.MotoringExposure.com!" />
<meta property="og:url" content="http://www.motoringexposure.com/53621/bask-beauty-one-off-ferrari-sp38" />
<meta property="og:site_name" content="MotoringExposure" />
<meta property="article:publisher" content="https://www.facebook.com/MotoringExposure" />
<meta property="article:author" content="http://www.facebook.com/rj.konko" />
<meta property="article:tag" content="Ferrari" />
<meta property="article:tag" content="Ferrari 488 GTB" />
<meta property="article:tag" content="Ferrari SP38" />
<meta property="article:tag" content="SP38" />
<meta property="article:section" content="Ferrari" />
<meta property="article:published_time" content="2018-05-30T07:00:33-04:00" />
<meta property="article:modified_time" content="2018-05-26T09:51:04-04:00" />
<meta property="og:updated_time" content="2018-05-26T09:51:04-04:00" />
<meta property="fb:admins" content="682679818" />
<meta property="fb:admins" content="100001712256315" />
<meta property="og:image" content="http://www.motoringexposure.com/wp-content/uploads/2018/05/featured-5.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Check out the new One-Off Ferrari SP38 built for one special client and see the full Ferrari SP38 Gallery only at www.MotoringExposure.com!" />
<meta name="twitter:title" content="Bask in the Beauty of the one-off Ferrari SP38! &raquo; MotoringExposure" />
<meta name="twitter:site" content="@motoexposure" />
<meta name="twitter:image" content="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-5.jpg?fit=300%2C200" />
<meta name="twitter:creator" content="@Ryan911t" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MotoringExposure &raquo; Feed" href="http://www.motoringexposure.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotoringExposure &raquo; Comments Feed" href="http://www.motoringexposure.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotoringExposure &raquo; Bask in the Beauty of the one-off Ferrari SP38! Comments Feed" href="http://www.motoringexposure.com/53621/bask-beauty-one-off-ferrari-sp38/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-11485066-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-11485066-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.motoringexposure.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.11"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/css/reset.css?ver=4.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/style.css?ver=4.6.11' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.6.11' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.6.11' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.motoringexposure.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.motoringexposure.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.motoringexposure.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.5'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://www.motoringexposure.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.motoringexposure.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.motoringexposure.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.11" />
<link rel='shortlink' href='http://wp.me/p7EgCy-dWR' />
<link rel="alternate" type="application/json+oembed" href="http://www.motoringexposure.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.motoringexposure.com%2F53621%2Fbask-beauty-one-off-ferrari-sp38" />
<link rel="alternate" type="text/xml+oembed" href="http://www.motoringexposure.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.motoringexposure.com%2F53621%2Fbask-beauty-one-off-ferrari-sp38&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.50" /> -->
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="8ca2a2931b3273297d9e9cd18d81567f23910e992164f98f9639d7f88b6b1b90" async></script><link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.motoringexposure.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>

<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}








nav.main-menu-wrap ul li {
    overflow: hidden;
}

nav.main-menu-wrap ul li:hover {
  overflow: visible;
}

nav.main-menu-wrap ul li a {
  font-size: 16px;
}

@media screen and (min-width: 1400px) {
.blog-widget-text h2,
.archive-list-text h2 {
  font-size: 28px;
  line-height: 28px;
}
.nav-right-wrap {
  width: 246px;
}

nav.main-menu-wrap {
  width: 85%;
}
}

span.side-list-cat {
  background-color: #272b34;
  color: #fff;
  display: inline-block;
  padding: 4px 15px;
  width: auto;
}

.cat-description {
  background-color: #fff;
  border-bottom: 20px solid #eee;
  margin-bottom: 20px;
  padding: 0 20px 20px;
}

.archive-list-img {
  width: 34.2146%;
}

.archive-list-img {
  max-height: 200px;
}

#menu-main-catnav-1 .six-column-special-menu  .sub-menu {
  margin-left: -185px;
  max-width: none;
  width: 800px;
}

#menu-main-catnav-1 .six-column-special-menu  .sub-menu li {
  display: inline;
  width: 16.666%;
}

.archive-list-in {
  float: left;
  margin-left: 0;
  width: 58%;
}

.feat-info-wrap {
  display: none;
}

.feat-widget-img {
  max-height: 200px;
}

#post-header {
  padding-left: 0;
}

#sidebar-wrap .blog-widget-text h2, #foot-widget-wrap .blog-widget-text h2 {
  line-height: 1rem;
}

.widget_sub_categories {
  line-height: 20px;
}</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://www.motoringexposure.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=105" />
			
</head>

<body class="single single-post postid-53621 single-format-standard custom-background">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/MotoringExposure" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/motoexposure" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
													<li class="pin-soc">
						<a href="https://www.pinterest.com/motoexposure/" target="_blank">
						<i class="fa fa-pinterest fa-2"></i>
						</a>
					</li>
													<li class="inst-soc">
						<a href="https://www.instagram.com/motoringexposure/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
													<li class="goog-soc">
						<a href="https://plus.google.com/+Motoringexposure" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
																					<li class="tum-soc">
						<a href="http://motoringexposure.tumblr.com/" target="_blank">
						<i class="fa fa-tumblr fa-2"></i>
						</a>
					</li>
													<li class="rss-soc">
						<a href="http://www.motoringexposure.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-catnav-container"><ul id="menu-main-catnav" class="menu"><li id="menu-item-19256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19256"><a href="http://www.motoringexposure.com/">HOME</a></li>
<li id="menu-item-3641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3641"><a href="http://www.motoringexposure.com/features/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-29248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29248"><a href="http://www.motoringexposure.com/aftermarket-tuned/">Aftermarket Tuning News</a></li>
	<li id="menu-item-28417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28417"><a href="http://www.motoringexposure.com/factory-tuned/">Factory Tuned</a></li>
	<li id="menu-item-29249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="http://www.motoringexposure.com/featured-fitment/">Featured Fitment</a></li>
	<li id="menu-item-29250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29250"><a href="http://www.motoringexposure.com/offroad-blog/">4&#215;4 Exposure</a></li>
	<li id="menu-item-29251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29251"><a href="http://www.motoringexposure.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-3445" class="six-column-special-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3445"><a href="http://www.motoringexposure.com/vehicle-make/">MANUFACTURERS</a>
<ul class="sub-menu">
	<li id="menu-item-13978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13978"><a href="http://www.motoringexposure.com/vehicle-make/acura-tuning/">Acura</a></li>
	<li id="menu-item-3645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3645"><a href="http://www.motoringexposure.com/vehicle-make/alfa-romeo-tuning/">Alfa Romeo</a></li>
	<li id="menu-item-3649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3649"><a href="http://www.motoringexposure.com/vehicle-make/arash-cars/">Arash</a></li>
	<li id="menu-item-3651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3651"><a href="http://www.motoringexposure.com/vehicle-make/aston-martin/">Aston Martin</a></li>
	<li id="menu-item-3654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3654"><a href="http://www.motoringexposure.com/vehicle-make/audi/">Audi</a></li>
	<li id="menu-item-3657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3657"><a href="http://www.motoringexposure.com/vehicle-make/bentley/">Bentley</a></li>
	<li id="menu-item-3659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3659"><a href="http://www.motoringexposure.com/vehicle-make/bmw/">BMW</a></li>
	<li id="menu-item-3662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3662"><a href="http://www.motoringexposure.com/vehicle-make/bugatti/">Bugatti</a></li>
	<li id="menu-item-3663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3663"><a href="http://www.motoringexposure.com/vehicle-make/cadillac/">Cadillac</a></li>
	<li id="menu-item-3764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3764"><a href="http://www.motoringexposure.com/vehicle-make/chevy/">Chevrolet</a></li>
	<li id="menu-item-18960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18960"><a href="http://www.motoringexposure.com/vehicle-make/citroen-vehicle-make/">Citroën</a></li>
	<li id="menu-item-3669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3669"><a href="http://www.motoringexposure.com/vehicle-make/dodge-tuning/">Dodge</a></li>
	<li id="menu-item-3672" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3672"><a href="http://www.motoringexposure.com/vehicle-make/ferrari/">Ferrari</a></li>
	<li id="menu-item-3675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3675"><a href="http://www.motoringexposure.com/vehicle-make/fisker/">Fisker</a></li>
	<li id="menu-item-3676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3676"><a href="http://www.motoringexposure.com/vehicle-make/ford/">Ford</a></li>
	<li id="menu-item-18933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18933"><a href="http://www.motoringexposure.com/vehicle-make/honda/">Honda</a></li>
	<li id="menu-item-3686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3686"><a href="http://www.motoringexposure.com/vehicle-make/hulme/">Hulme</a></li>
	<li id="menu-item-10429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10429"><a href="http://www.motoringexposure.com/vehicle-make/infiniti/">Infiniti</a></li>
	<li id="menu-item-3688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3688"><a href="http://www.motoringexposure.com/vehicle-make/jaguar/">Jaguar</a></li>
	<li id="menu-item-3691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3691"><a href="http://www.motoringexposure.com/vehicle-make/koenigsegg/">Koenigsegg</a></li>
	<li id="menu-item-3692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3692"><a href="http://www.motoringexposure.com/vehicle-make/lamborghini/">Lamborghini</a></li>
	<li id="menu-item-3694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3694"><a href="http://www.motoringexposure.com/vehicle-make/land-rover/">Land Rover</a></li>
	<li id="menu-item-3695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3695"><a href="http://www.motoringexposure.com/vehicle-make/lexus/">Lexus</a></li>
	<li id="menu-item-3700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3700"><a href="http://www.motoringexposure.com/vehicle-make/lotus/">Lotus</a></li>
	<li id="menu-item-3704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3704"><a href="http://www.motoringexposure.com/vehicle-make/maserati/">Maserati</a></li>
	<li id="menu-item-15565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15565"><a href="http://www.motoringexposure.com/vehicle-make/mazda/">Mazda</a></li>
	<li id="menu-item-3705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3705"><a href="http://www.motoringexposure.com/vehicle-make/mclaren/">McLaren</a></li>
	<li id="menu-item-3707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3707"><a href="http://www.motoringexposure.com/vehicle-make/mercedes-benz/">Mercedes-Benz</a></li>
	<li id="menu-item-18957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18957"><a href="http://www.motoringexposure.com/vehicle-make/mini-vehicle-make/">MINI</a></li>
	<li id="menu-item-3715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3715"><a href="http://www.motoringexposure.com/vehicle-make/nissan-motors/">Nissan</a></li>
	<li id="menu-item-3717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3717"><a href="http://www.motoringexposure.com/vehicle-make/panoz/">Panoz</a></li>
	<li id="menu-item-18958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18958"><a href="http://www.motoringexposure.com/vehicle-make/peugeot/">Peugeot</a></li>
	<li id="menu-item-3718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3718"><a href="http://www.motoringexposure.com/vehicle-make/porsche/">Porsche</a></li>
	<li id="menu-item-3724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3724"><a href="http://www.motoringexposure.com/vehicle-make/range-rover/">Range Rover</a></li>
	<li id="menu-item-18959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18959"><a href="http://www.motoringexposure.com/vehicle-make/renault/">Renault</a></li>
	<li id="menu-item-3727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3727"><a href="http://www.motoringexposure.com/vehicle-make/rolls-royce/">Rolls-Royce</a></li>
	<li id="menu-item-3733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3733"><a href="http://www.motoringexposure.com/vehicle-make/spyker/">Spyker</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3740"><a href="http://www.motoringexposure.com/vehicle-make/tesla/">Tesla</a></li>
	<li id="menu-item-3747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3747"><a href="http://www.motoringexposure.com/vehicle-make/volkswagen-vehicle-make/">Volkswagen</a></li>
	<li id="menu-item-3748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3748"><a href="http://www.motoringexposure.com/vehicle-make/volvo/">Volvo</a></li>
</ul>
</li>
<li id="menu-item-3449" class="catvid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3449"><a href="http://www.motoringexposure.com/in-car-videos/">VIDEOS</a></li>
<li id="menu-item-28418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28418"><a href="http://www.motoringexposure.com/trending/">TRENDING</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="http://www.motoringexposure.com/"><img itemprop="logo" src="http://motoringexposure.com/wp-content/uploads/2016/09/Motoring-Exposure.png" alt="MotoringExposure" /></a>
																																					<h2 class="mvp-logo-title">MotoringExposure</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-catnav-container"><ul id="menu-main-catnav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19256"><a href="http://www.motoringexposure.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3641"><a href="http://www.motoringexposure.com/features/">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29248"><a href="http://www.motoringexposure.com/aftermarket-tuned/">Aftermarket Tuning News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28417"><a href="http://www.motoringexposure.com/factory-tuned/">Factory Tuned</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="http://www.motoringexposure.com/featured-fitment/">Featured Fitment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29250"><a href="http://www.motoringexposure.com/offroad-blog/">4&#215;4 Exposure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29251"><a href="http://www.motoringexposure.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="six-column-special-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3445"><a href="http://www.motoringexposure.com/vehicle-make/">MANUFACTURERS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13978"><a href="http://www.motoringexposure.com/vehicle-make/acura-tuning/">Acura</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3645"><a href="http://www.motoringexposure.com/vehicle-make/alfa-romeo-tuning/">Alfa Romeo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3649"><a href="http://www.motoringexposure.com/vehicle-make/arash-cars/">Arash</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3651"><a href="http://www.motoringexposure.com/vehicle-make/aston-martin/">Aston Martin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3654"><a href="http://www.motoringexposure.com/vehicle-make/audi/">Audi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3657"><a href="http://www.motoringexposure.com/vehicle-make/bentley/">Bentley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3659"><a href="http://www.motoringexposure.com/vehicle-make/bmw/">BMW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3662"><a href="http://www.motoringexposure.com/vehicle-make/bugatti/">Bugatti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3663"><a href="http://www.motoringexposure.com/vehicle-make/cadillac/">Cadillac</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3764"><a href="http://www.motoringexposure.com/vehicle-make/chevy/">Chevrolet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18960"><a href="http://www.motoringexposure.com/vehicle-make/citroen-vehicle-make/">Citroën</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3669"><a href="http://www.motoringexposure.com/vehicle-make/dodge-tuning/">Dodge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3672"><a href="http://www.motoringexposure.com/vehicle-make/ferrari/">Ferrari</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3675"><a href="http://www.motoringexposure.com/vehicle-make/fisker/">Fisker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3676"><a href="http://www.motoringexposure.com/vehicle-make/ford/">Ford</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18933"><a href="http://www.motoringexposure.com/vehicle-make/honda/">Honda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3686"><a href="http://www.motoringexposure.com/vehicle-make/hulme/">Hulme</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10429"><a href="http://www.motoringexposure.com/vehicle-make/infiniti/">Infiniti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3688"><a href="http://www.motoringexposure.com/vehicle-make/jaguar/">Jaguar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3691"><a href="http://www.motoringexposure.com/vehicle-make/koenigsegg/">Koenigsegg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3692"><a href="http://www.motoringexposure.com/vehicle-make/lamborghini/">Lamborghini</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3694"><a href="http://www.motoringexposure.com/vehicle-make/land-rover/">Land Rover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3695"><a href="http://www.motoringexposure.com/vehicle-make/lexus/">Lexus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3700"><a href="http://www.motoringexposure.com/vehicle-make/lotus/">Lotus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3704"><a href="http://www.motoringexposure.com/vehicle-make/maserati/">Maserati</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15565"><a href="http://www.motoringexposure.com/vehicle-make/mazda/">Mazda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3705"><a href="http://www.motoringexposure.com/vehicle-make/mclaren/">McLaren</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3707"><a href="http://www.motoringexposure.com/vehicle-make/mercedes-benz/">Mercedes-Benz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18957"><a href="http://www.motoringexposure.com/vehicle-make/mini-vehicle-make/">MINI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3715"><a href="http://www.motoringexposure.com/vehicle-make/nissan-motors/">Nissan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3717"><a href="http://www.motoringexposure.com/vehicle-make/panoz/">Panoz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18958"><a href="http://www.motoringexposure.com/vehicle-make/peugeot/">Peugeot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3718"><a href="http://www.motoringexposure.com/vehicle-make/porsche/">Porsche</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3724"><a href="http://www.motoringexposure.com/vehicle-make/range-rover/">Range Rover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18959"><a href="http://www.motoringexposure.com/vehicle-make/renault/">Renault</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3727"><a href="http://www.motoringexposure.com/vehicle-make/rolls-royce/">Rolls-Royce</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3733"><a href="http://www.motoringexposure.com/vehicle-make/spyker/">Spyker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3740"><a href="http://www.motoringexposure.com/vehicle-make/tesla/">Tesla</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3747"><a href="http://www.motoringexposure.com/vehicle-make/volkswagen-vehicle-make/">Volkswagen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3748"><a href="http://www.motoringexposure.com/vehicle-make/volvo/">Volvo</a></li>
</ul>
</li>
<li class="catvid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3449"><a href="http://www.motoringexposure.com/in-car-videos/">VIDEOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28418"><a href="http://www.motoringexposure.com/trending/">TRENDING</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://www.motoringexposure.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/MotoringExposure" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/motoexposure" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.motoringexposure.com/53621/bask-beauty-one-off-ferrari-sp38"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1358743762774091"
     data-ad-slot="2389215822"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-53621 post type-post status-publish format-standard has-post-thumbnail hentry category-ferrari category-vehicle-make tag-ferrari tag-ferrari-488-gtb tag-ferrari-sp38 tag-sp38">
													<header id="post-header">
																	<a class="post-cat-link" href="http://www.motoringexposure.com/vehicle-make/ferrari/"><span class="post-head-cat">Ferrari</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">Bask in the Beauty of the one-off Ferrari SP38!</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='http://1.gravatar.com/avatar/a43b63669f1f368aa6e077271b7e092a?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a43b63669f1f368aa6e077271b7e092a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.motoringexposure.com/author/ryan/" title="Posts by Ryan Konko" rel="author">Ryan Konko</a></span> <span class="author-twitter"><a href="@Ryan911t" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> <span class="author-email"><a href="mailto:Ryan@MotoringExposure.com"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-05-30">May 30, 2018</time></span>
														<meta itemprop="dateModified" content="2018-05-26"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																		<div id="content-area" itemprop="articleBody" class="post-53621 post type-post status-publish format-standard has-post-thumbnail hentry category-ferrari category-vehicle-make tag-ferrari tag-ferrari-488-gtb tag-ferrari-sp38 tag-sp38">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

						
																																				<p><img data-attachment-id="53625" data-permalink="http://www.motoringexposure.com/53621/bask-beauty-one-off-ferrari-sp38/ferrari-one-off-sp38-4/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-3.jpg?fit=1200%2C800" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;Andrea Giovanelli\/LaPresse&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Ferrari One Off SP38&quot;,&quot;created_timestamp&quot;:&quot;1526913493&quot;,&quot;copyright&quot;:&quot;Ferrari S.p.A. - Andrea Giovanelli\/LaPresse&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;Ferrari One Off SP38&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ferrari SP38" data-image-description="&lt;p&gt;Ferrari SP38&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-3.jpg?fit=609%2C406" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-3.jpg?fit=1000%2C667" class="aligncenter wp-image-53625 size-full" title="Ferrari SP38" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-3.jpg?resize=1000%2C667" alt="Ferrari SP38" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-3.jpg?w=1200 1200w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-3.jpg?resize=300%2C200 300w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-3.jpg?resize=609%2C406 609w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-3.jpg?resize=768%2C512 768w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-3.jpg?resize=1024%2C683 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></p>
<p>For the racetrack and the road&#8230; and our eyes.</p>
<p>The newest member of the <a href="http://www.motoringexposure.com/vehicle-make/ferrari/">Ferrari</a> One-Off programme was on display at the Concorso d’Eleganza Villa d’Este for the first time to the public. Called the Ferrari SP38, the new model was designed by the Ferrari Design Centre and based on the Ferrari 488 GTB chassis. It’s a gorgeous display of past and future showcasing the Italian automakers dedication to innovation through the vision of one of Ferrari’s most loyal clients.</p>
<p><a href="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-2.jpg"><img data-attachment-id="53624" data-permalink="http://www.motoringexposure.com/53621/bask-beauty-one-off-ferrari-sp38/ferrari-one-off-sp38-3/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-2.jpg?fit=1200%2C801" data-orig-size="1200,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;Andrea Giovanelli\/LaPresse&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Ferrari One Off SP38&quot;,&quot;created_timestamp&quot;:&quot;1526913310&quot;,&quot;copyright&quot;:&quot;Ferrari S.p.A. - Andrea Giovanelli\/LaPresse&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;Ferrari One Off SP38&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ferrari SP38" data-image-description="&lt;p&gt;Ferrari SP38&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-2.jpg?fit=609%2C407" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-2.jpg?fit=1000%2C668" class="aligncenter wp-image-53624 size-full" title="Ferrari SP38" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-2.jpg?resize=1000%2C668" alt="Ferrari SP38" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-2.jpg?w=1200 1200w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-2.jpg?resize=300%2C200 300w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-2.jpg?resize=609%2C407 609w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-2.jpg?resize=768%2C513 768w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-2.jpg?resize=1024%2C684 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a></p>
<p>The new Ferrari SP38 is a super car that reflects one client’s passion for motorsport in street-legal form. The vehicle with which the SP38 is based upon is virtually unrecognizable with the completely new body covered in a new three-layer metallic Red paint. The twin-turbocharged 3.8-liter V-8 engine inspired the team to uses many design cues from the legendary F40 throughout.</p>
<p><img data-attachment-id="53627" data-permalink="http://www.motoringexposure.com/53621/bask-beauty-one-off-ferrari-sp38/ferrari-one-off-sp38-6/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-5.jpg?fit=1200%2C801" data-orig-size="1200,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;Andrea Giovanelli\/LaPresse&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Ferrari One Off SP38&quot;,&quot;created_timestamp&quot;:&quot;1526915601&quot;,&quot;copyright&quot;:&quot;Ferrari S.p.A. - Andrea Giovanelli\/LaPresse&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;Ferrari One Off SP38&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ferrari SP38" data-image-description="&lt;p&gt;Ferrari SP38&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-5.jpg?fit=609%2C407" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-5.jpg?fit=1000%2C668" class="aligncenter wp-image-53627 size-full" title="Ferrari SP38" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-5.jpg?resize=1000%2C668" alt="Ferrari SP38" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-5.jpg?w=1200 1200w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-5.jpg?resize=300%2C200 300w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-5.jpg?resize=609%2C407 609w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-5.jpg?resize=768%2C513 768w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-5.jpg?resize=1024%2C684 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></p>
<p>The front of the Ferrari SP38 is sharp and focused with the fascia sporting a thin shape starting with the strip of headlights and relocated daytime running lights. The shape of the bumper and its lip recalls that of the 308 GTB as the two-tone body flows towards the rear and provides a classic aesthetic. This also helps to emphasize the iconic wedge-shape profile that have been known to Italian <a href="http://www.motoringexposure.com/features/">sports cars</a> of the past.</p>
<p><img data-attachment-id="53626" data-permalink="http://www.motoringexposure.com/53621/bask-beauty-one-off-ferrari-sp38/ferrari-one-off-sp38-5/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-4.jpg?fit=1200%2C801" data-orig-size="1200,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;Andrea Giovanelli\/LaPresse&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Ferrari One Off SP38&quot;,&quot;created_timestamp&quot;:&quot;1526915363&quot;,&quot;copyright&quot;:&quot;Ferrari S.p.A. - Andrea Giovanelli\/LaPresse&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;Ferrari One Off SP38&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ferrari SP38" data-image-description="&lt;p&gt;Ferrari SP38&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-4.jpg?fit=609%2C407" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-4.jpg?fit=1000%2C668" class="aligncenter wp-image-53626 size-full" title="Ferrari SP38" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-4.jpg?resize=1000%2C668" alt="Ferrari SP38" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-4.jpg?w=1200 1200w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-4.jpg?resize=300%2C200 300w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-4.jpg?resize=609%2C407 609w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-4.jpg?resize=768%2C513 768w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-4.jpg?resize=1024%2C684 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></p>
<p>As air moves towards the rear, it’s sucked into the intercoolers through scoops located next to each door on the Ferrari SP38. The original intakes on the 488 GTB were replaced by these two units to form a clean and muscular aesthetic as air curves around the powerful rear fenders. Glass is no longer used above the engine. Instead, a new flip-up unit boasting carbon fiber and flanks are used that pay homage to that of the F40. Three transversal slats are used and help to dissipate heat generated by the engine, seamlessly flowing into the spoiler that again, was inspired by the F40. Here, the spoiler perfectly flows into the rear wing and matches the diffuser positioned below the quad LED taillights and centrally-mounted dual exhaust outlets.</p>
<p><img data-attachment-id="53623" data-permalink="http://www.motoringexposure.com/53621/bask-beauty-one-off-ferrari-sp38/ferrari-one-off-sp38-2/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-1.jpg?fit=1200%2C800" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;Andrea Giovanelli\/LaPresse&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Ferrari One Off SP38&quot;,&quot;created_timestamp&quot;:&quot;1526916173&quot;,&quot;copyright&quot;:&quot;Ferrari S.p.A. - Andrea Giovanelli\/LaPresse&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;Ferrari One Off SP38&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ferrari SP38" data-image-description="&lt;p&gt;Ferrari SP38&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-1.jpg?fit=609%2C406" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-1.jpg?fit=1000%2C667" class="aligncenter wp-image-53623 size-full" title="Ferrari SP38" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-1.jpg?resize=1000%2C667" alt="Ferrari SP38" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-1.jpg?w=1200 1200w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-1.jpg?resize=300%2C200 300w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-1.jpg?resize=609%2C406 609w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-1.jpg?resize=768%2C512 768w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-1.jpg?resize=1024%2C683 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></p>
<p>Inside, Ferrari has custom-tailored the entire cabin to the wishes of the one lucky client for which the Ferrari SP38 was built. After the ceremonial hand-off and presentation, the new SP38 was subsequently driven around the Fiorano circuit – just as any new Ferrari should.</p>
<h2><span style="color: #ff6600;"><strong>Ferrari SP38 Gallery</strong></span></h2>

		<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 20%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/www.motoringexposure.com\/53621\/bask-beauty-one-off-ferrari-sp38"}' id='gallery-2' class='gallery galleryid-53621 gallery-columns-5 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/53621/bask-beauty-one-off-ferrari-sp38/ferrari-one-off-sp38-2/'><img width="300" height="200" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-1.jpg?resize=300%2C200" class="attachment-thumbnail size-thumbnail" alt="Ferrari SP38" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-1.jpg?w=1200 1200w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-1.jpg?resize=300%2C200 300w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-1.jpg?resize=609%2C406 609w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-1.jpg?resize=768%2C512 768w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-1.jpg?resize=1024%2C683 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="53623" data-permalink="http://www.motoringexposure.com/53621/bask-beauty-one-off-ferrari-sp38/ferrari-one-off-sp38-2/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-1.jpg?fit=1200%2C800" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;Andrea Giovanelli\/LaPresse&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Ferrari One Off SP38&quot;,&quot;created_timestamp&quot;:&quot;1526916173&quot;,&quot;copyright&quot;:&quot;Ferrari S.p.A. - Andrea Giovanelli\/LaPresse&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;Ferrari One Off SP38&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ferrari SP38" data-image-description="&lt;p&gt;Ferrari SP38&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-1.jpg?fit=609%2C406" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-1.jpg?fit=1000%2C667" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/53621/bask-beauty-one-off-ferrari-sp38/ferrari-one-off-sp38-3/'><img width="300" height="200" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-2.jpg?resize=300%2C200" class="attachment-thumbnail size-thumbnail" alt="Ferrari SP38" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-2.jpg?w=1200 1200w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-2.jpg?resize=300%2C200 300w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-2.jpg?resize=609%2C407 609w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-2.jpg?resize=768%2C513 768w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-2.jpg?resize=1024%2C684 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="53624" data-permalink="http://www.motoringexposure.com/53621/bask-beauty-one-off-ferrari-sp38/ferrari-one-off-sp38-3/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-2.jpg?fit=1200%2C801" data-orig-size="1200,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;Andrea Giovanelli\/LaPresse&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Ferrari One Off SP38&quot;,&quot;created_timestamp&quot;:&quot;1526913310&quot;,&quot;copyright&quot;:&quot;Ferrari S.p.A. - Andrea Giovanelli\/LaPresse&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;Ferrari One Off SP38&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ferrari SP38" data-image-description="&lt;p&gt;Ferrari SP38&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-2.jpg?fit=609%2C407" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-2.jpg?fit=1000%2C668" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/53621/bask-beauty-one-off-ferrari-sp38/ferrari-one-off-sp38-4/'><img width="300" height="200" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-3.jpg?resize=300%2C200" class="attachment-thumbnail size-thumbnail" alt="Ferrari SP38" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-3.jpg?w=1200 1200w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-3.jpg?resize=300%2C200 300w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-3.jpg?resize=609%2C406 609w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-3.jpg?resize=768%2C512 768w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-3.jpg?resize=1024%2C683 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="53625" data-permalink="http://www.motoringexposure.com/53621/bask-beauty-one-off-ferrari-sp38/ferrari-one-off-sp38-4/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-3.jpg?fit=1200%2C800" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;Andrea Giovanelli\/LaPresse&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Ferrari One Off SP38&quot;,&quot;created_timestamp&quot;:&quot;1526913493&quot;,&quot;copyright&quot;:&quot;Ferrari S.p.A. - Andrea Giovanelli\/LaPresse&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;Ferrari One Off SP38&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ferrari SP38" data-image-description="&lt;p&gt;Ferrari SP38&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-3.jpg?fit=609%2C406" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-3.jpg?fit=1000%2C667" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/53621/bask-beauty-one-off-ferrari-sp38/ferrari-one-off-sp38-5/'><img width="300" height="200" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-4.jpg?resize=300%2C200" class="attachment-thumbnail size-thumbnail" alt="Ferrari SP38" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-4.jpg?w=1200 1200w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-4.jpg?resize=300%2C200 300w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-4.jpg?resize=609%2C407 609w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-4.jpg?resize=768%2C513 768w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-4.jpg?resize=1024%2C684 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="53626" data-permalink="http://www.motoringexposure.com/53621/bask-beauty-one-off-ferrari-sp38/ferrari-one-off-sp38-5/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-4.jpg?fit=1200%2C801" data-orig-size="1200,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;Andrea Giovanelli\/LaPresse&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Ferrari One Off SP38&quot;,&quot;created_timestamp&quot;:&quot;1526915363&quot;,&quot;copyright&quot;:&quot;Ferrari S.p.A. - Andrea Giovanelli\/LaPresse&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;Ferrari One Off SP38&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ferrari SP38" data-image-description="&lt;p&gt;Ferrari SP38&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-4.jpg?fit=609%2C407" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-4.jpg?fit=1000%2C668" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/53621/bask-beauty-one-off-ferrari-sp38/ferrari-one-off-sp38-6/'><img width="300" height="200" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-5.jpg?resize=300%2C200" class="attachment-thumbnail size-thumbnail" alt="Ferrari SP38" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-5.jpg?w=1200 1200w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-5.jpg?resize=300%2C200 300w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-5.jpg?resize=609%2C407 609w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-5.jpg?resize=768%2C513 768w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-5.jpg?resize=1024%2C684 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="53627" data-permalink="http://www.motoringexposure.com/53621/bask-beauty-one-off-ferrari-sp38/ferrari-one-off-sp38-6/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-5.jpg?fit=1200%2C801" data-orig-size="1200,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;Andrea Giovanelli\/LaPresse&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Ferrari One Off SP38&quot;,&quot;created_timestamp&quot;:&quot;1526915601&quot;,&quot;copyright&quot;:&quot;Ferrari S.p.A. - Andrea Giovanelli\/LaPresse&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;Ferrari One Off SP38&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ferrari SP38" data-image-description="&lt;p&gt;Ferrari SP38&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-5.jpg?fit=609%2C407" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Ferrari-SP38-5.jpg?fit=1000%2C668" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>Source: Ferrari</p>
<h3><strong>Do you like the new design and inspiration for the new one-off Ferrari SP38?</strong></h3>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="http://motoringexposure.com/wp-content/uploads/2016/09/Motoring-Exposure.png"/>
													<meta itemprop="url" content="http://motoringexposure.com/wp-content/uploads/2016/09/Motoring-Exposure.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="MotoringExposure">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																																																							<div id="comments-button" class="left relative comment-click-53621 com-but-53621" style="margin-bottom: 15px;">
													<span class="comment-but-text"><span class="dsq-postid" data-dsqidentifier="53621 http://www.motoringexposure.com/?p=53621">Comments</span></span>
												</div><!--comments-button-->
												<div id="disqus_thread" class="disqus-thread-53621"></div>
    <script type="text/javascript">
        var disqus_shortname = "motoringexposure";
        var disqus_title = "Bask in the Beauty of the one-off Ferrari SP38!";
        var disqus_url = "http://www.motoringexposure.com/53621/bask-beauty-one-off-ferrari-sp38";
        var disqus_identifier = "motoringexposure-53621";
    </script>																																																				            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.motoringexposure.com/53406/get-ready-amazing-audio-ferrari-xx-programmes" rel="bookmark" title="Get Ready for some Amazing Audio of the Ferrari XX Programmes!">
						<img width="300" height="180" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/fetured.jpg?resize=300%2C180" class="reg-img wp-post-image" alt="Ferrari FXX Programmes Binaural Audio" data-attachment-id="53409" data-permalink="http://www.motoringexposure.com/53406/get-ready-amazing-audio-ferrari-xx-programmes/fetured-8/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/fetured.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ferrari FXX Programmes Binaural Audio" data-image-description="&lt;p&gt;Ferrari FXX Programmes Binaural Audio&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/fetured.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/fetured.jpg?fit=300%2C200" />						<img width="80" height="80" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/fetured.jpg?resize=80%2C80" class="mob-img wp-post-image" alt="Ferrari FXX Programmes Binaural Audio" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/fetured.jpg?resize=80%2C80 80w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/fetured.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/fetured.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="53409" data-permalink="http://www.motoringexposure.com/53406/get-ready-amazing-audio-ferrari-xx-programmes/fetured-8/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/fetured.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ferrari FXX Programmes Binaural Audio" data-image-description="&lt;p&gt;Ferrari FXX Programmes Binaural Audio&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/fetured.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/fetured.jpg?fit=300%2C200" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.motoringexposure.com/53406/get-ready-amazing-audio-ferrari-xx-programmes">Get Ready for some Amazing Audio of the Ferrari XX Programmes!</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.motoringexposure.com/53241/twin-supercharged-ferrari-599-drift-car" rel="bookmark" title="This is a Twin-Supercharged Ferrari 599 Drift Car!">
						<img width="300" height="180" src="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/feauted.jpg?resize=300%2C180" class="reg-img wp-post-image" alt="Formula DRIFT Twin-Supercharged Ferrari 599 GTB" data-attachment-id="53242" data-permalink="http://www.motoringexposure.com/53241/twin-supercharged-ferrari-599-drift-car/feauted-36/" data-orig-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/feauted.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Formula DRIFT Twin-Supercharged Ferrari 599 GTB" data-image-description="&lt;p&gt;Formula DRIFT Twin-Supercharged Ferrari 599 GTB&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/feauted.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/feauted.jpg?fit=300%2C200" />						<img width="80" height="80" src="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/feauted.jpg?resize=80%2C80" class="mob-img wp-post-image" alt="Formula DRIFT Twin-Supercharged Ferrari 599 GTB" srcset="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/feauted.jpg?resize=80%2C80 80w, https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/feauted.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/feauted.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="53242" data-permalink="http://www.motoringexposure.com/53241/twin-supercharged-ferrari-599-drift-car/feauted-36/" data-orig-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/feauted.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Formula DRIFT Twin-Supercharged Ferrari 599 GTB" data-image-description="&lt;p&gt;Formula DRIFT Twin-Supercharged Ferrari 599 GTB&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/feauted.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/feauted.jpg?fit=300%2C200" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.motoringexposure.com/53241/twin-supercharged-ferrari-599-drift-car">This is a Twin-Supercharged Ferrari 599 Drift Car!</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.motoringexposure.com/53220/featured-fitment-ferrari-488-gtb-brixton-forged-wr7-wheels" rel="bookmark" title="Featured Fitment: Ferrari 488 GTB with Brixton Forged WR7 Wheels">
						<img width="300" height="180" src="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/featured-2.jpg?resize=300%2C180" class="reg-img wp-post-image" alt="488 GTB Brixton Forged WR7 Targa Series" data-attachment-id="53221" data-permalink="http://www.motoringexposure.com/53220/featured-fitment-ferrari-488-gtb-brixton-forged-wr7-wheels/featured-2821/" data-orig-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/featured-2.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="488 GTB Brixton Forged WR7 Targa Series" data-image-description="&lt;p&gt;488 GTB Brixton Forged WR7 Targa Series&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/featured-2.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/featured-2.jpg?fit=300%2C200" />						<img width="80" height="80" src="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/featured-2.jpg?resize=80%2C80" class="mob-img wp-post-image" alt="488 GTB Brixton Forged WR7 Targa Series" srcset="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/featured-2.jpg?resize=80%2C80 80w, https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/featured-2.jpg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/featured-2.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="53221" data-permalink="http://www.motoringexposure.com/53220/featured-fitment-ferrari-488-gtb-brixton-forged-wr7-wheels/featured-2821/" data-orig-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/featured-2.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="488 GTB Brixton Forged WR7 Targa Series" data-image-description="&lt;p&gt;488 GTB Brixton Forged WR7 Targa Series&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/featured-2.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/featured-2.jpg?fit=300%2C200" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.motoringexposure.com/53220/featured-fitment-ferrari-488-gtb-brixton-forged-wr7-wheels">Featured Fitment: Ferrari 488 GTB with Brixton Forged WR7 Wheels</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																															<div id="article-ad">
												<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Between Posts -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1358743762774091"
     data-ad-slot="5442308623"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>											</div><!--article-ad-->
																			</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
										
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.motoringexposure.com/53607/friday-fail-mustang-driver-acts-like-ass-bridge" rel="prev">Friday FAIL: Mustang Driver Acts like an Ass on a Bridge</a></div></div>
	</nav>																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">Fan Faves</h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/53447/featured-fitment-huracan-performante-vorsteiner-v-sf-001-wheels">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/feeatured.jpg?resize=300%2C180" class="reg-img wp-post-image" alt="Lamborghini Huracan Performante with V-SF 001 Whels and Aero" data-attachment-id="53460" data-permalink="http://www.motoringexposure.com/53447/featured-fitment-huracan-performante-vorsteiner-v-sf-001-wheels/feeatured-6/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/feeatured.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lamborghini Huracan Performante with V-SF 001 Whels and Aero" data-image-description="&lt;p&gt;Lamborghini Huracan Performante with V-SF 001 Whels and Aero&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/feeatured.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/feeatured.jpg?fit=300%2C200" />						<img width="80" height="80" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/feeatured.jpg?resize=80%2C80" class="mob-img wp-post-image" alt="Lamborghini Huracan Performante with V-SF 001 Whels and Aero" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/feeatured.jpg?resize=80%2C80 80w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/feeatured.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/feeatured.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="53460" data-permalink="http://www.motoringexposure.com/53447/featured-fitment-huracan-performante-vorsteiner-v-sf-001-wheels/feeatured-6/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/feeatured.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lamborghini Huracan Performante with V-SF 001 Whels and Aero" data-image-description="&lt;p&gt;Lamborghini Huracan Performante with V-SF 001 Whels and Aero&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/feeatured.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/feeatured.jpg?fit=300%2C200" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">232</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Aftermarket Tuning News</span>
					<h2>Featured Fitment: Huracan Performante with Vorsteiner V-SF 001 Wheels</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/53413/featured-fitment-topcar-911-stinger-gtr-adv-1-wheels">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featuired.jpg?resize=300%2C180" class="reg-img wp-post-image" alt="TOPCAR ADV.1 Wheels" data-attachment-id="53414" data-permalink="http://www.motoringexposure.com/53413/featured-fitment-topcar-911-stinger-gtr-adv-1-wheels/featuired-33/" data-orig-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featuired.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522073941&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.2&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TOPCAR ADV.1 Wheels" data-image-description="&lt;p&gt;TOPCAR ADV.1 Wheels&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featuired.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featuired.jpg?fit=300%2C200" />						<img width="80" height="80" src="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featuired.jpg?resize=80%2C80" class="mob-img wp-post-image" alt="TOPCAR ADV.1 Wheels" srcset="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featuired.jpg?resize=80%2C80 80w, https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featuired.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featuired.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="53414" data-permalink="http://www.motoringexposure.com/53413/featured-fitment-topcar-911-stinger-gtr-adv-1-wheels/featuired-33/" data-orig-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featuired.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522073941&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.2&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TOPCAR ADV.1 Wheels" data-image-description="&lt;p&gt;TOPCAR ADV.1 Wheels&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featuired.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featuired.jpg?fit=300%2C200" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">188</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">ADV.1</span>
					<h2>Featured Fitment: TOPCAR 911 Stinger GTR with ADV.1 Wheels</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/53490/theres-nothing-like-launch-control-curb-guard-rail">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Porsche-911-Launch-Control-Crash-2.jpg?resize=300%2C180" class="reg-img wp-post-image" alt="Porsche 911 Launch Control Crash" data-attachment-id="53492" data-permalink="http://www.motoringexposure.com/53490/theres-nothing-like-launch-control-curb-guard-rail/porsche-911-launch-control-crash-2/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Porsche-911-Launch-Control-Crash-2.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Porsche 911 Launch Control Crash" data-image-description="&lt;p&gt;Porsche 911 Launch Control Crash&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Porsche-911-Launch-Control-Crash-2.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Porsche-911-Launch-Control-Crash-2.jpg?fit=300%2C200" />						<img width="80" height="80" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Porsche-911-Launch-Control-Crash-2.jpg?resize=80%2C80" class="mob-img wp-post-image" alt="Porsche 911 Launch Control Crash" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Porsche-911-Launch-Control-Crash-2.jpg?resize=80%2C80 80w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Porsche-911-Launch-Control-Crash-2.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Porsche-911-Launch-Control-Crash-2.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="53492" data-permalink="http://www.motoringexposure.com/53490/theres-nothing-like-launch-control-curb-guard-rail/porsche-911-launch-control-crash-2/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Porsche-911-Launch-Control-Crash-2.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Porsche 911 Launch Control Crash" data-image-description="&lt;p&gt;Porsche 911 Launch Control Crash&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Porsche-911-Launch-Control-Crash-2.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Porsche-911-Launch-Control-Crash-2.jpg?fit=300%2C200" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">187</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>There’s Nothing like Launch Control into a Curb and Guard Rail!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/53468/dp-motorsport-creates-911-speedster-fighter-jet">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featierd.jpg?resize=300%2C180" class="reg-img wp-post-image" alt="DP Motorsport 911 Speedster" data-attachment-id="53469" data-permalink="http://www.motoringexposure.com/53468/dp-motorsport-creates-911-speedster-fighter-jet/featierd/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featierd.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521035052&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DP Motorsport 911 Speedster" data-image-description="&lt;p&gt;DP Motorsport 911 Speedster&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featierd.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featierd.jpg?fit=300%2C200" />						<img width="80" height="80" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featierd.jpg?resize=80%2C80" class="mob-img wp-post-image" alt="DP Motorsport 911 Speedster" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featierd.jpg?resize=80%2C80 80w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featierd.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featierd.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="53469" data-permalink="http://www.motoringexposure.com/53468/dp-motorsport-creates-911-speedster-fighter-jet/featierd/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featierd.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521035052&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DP Motorsport 911 Speedster" data-image-description="&lt;p&gt;DP Motorsport 911 Speedster&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featierd.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featierd.jpg?fit=300%2C200" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">179</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Aftermarket Tuning News</span>
					<h2>DP Motorsport Creates a 911 Speedster Fighter Jet</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/53539/featured-fitment-camo-audi-r8-pur-fl26-wheels">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-3.jpg?resize=300%2C180" class="reg-img wp-post-image" alt="Camo Audi R8" data-attachment-id="53549" data-permalink="http://www.motoringexposure.com/53539/featured-fitment-camo-audi-r8-pur-fl26-wheels/featured-2832/" data-orig-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-3.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525773194&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Camo Audi R8" data-image-description="" data-medium-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-3.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-3.jpg?fit=300%2C200" />						<img width="80" height="80" src="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-3.jpg?resize=80%2C80" class="mob-img wp-post-image" alt="Camo Audi R8" srcset="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-3.jpg?resize=80%2C80 80w, https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-3.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-3.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="53549" data-permalink="http://www.motoringexposure.com/53539/featured-fitment-camo-audi-r8-pur-fl26-wheels/featured-2832/" data-orig-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-3.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525773194&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Camo Audi R8" data-image-description="" data-medium-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-3.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-3.jpg?fit=300%2C200" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">165</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Audi</span>
					<h2>Featured Fitment: Camo Audi R8 with PUR FL26 Wheels</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/53462/classic-70-mm-monaco-grand-prix-footage-unreal">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/1962-Monaco-Grand-Prix-2.jpg?resize=300%2C180" class="reg-img wp-post-image" alt="1962 Monaco Grand Prix in the documentary, ‘Flying Clipper’" data-attachment-id="53464" data-permalink="http://www.motoringexposure.com/53462/classic-70-mm-monaco-grand-prix-footage-unreal/1962-monaco-grand-prix-2/" data-orig-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/1962-Monaco-Grand-Prix-2.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1962 Monaco Grand Prix in the documentary, ‘Flying Clipper’" data-image-description="&lt;p&gt;1962 Monaco Grand Prix in the documentary, ‘Flying Clipper’&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/1962-Monaco-Grand-Prix-2.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/1962-Monaco-Grand-Prix-2.jpg?fit=300%2C200" />						<img width="80" height="80" src="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/1962-Monaco-Grand-Prix-2.jpg?resize=80%2C80" class="mob-img wp-post-image" alt="1962 Monaco Grand Prix in the documentary, ‘Flying Clipper’" srcset="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/1962-Monaco-Grand-Prix-2.jpg?resize=80%2C80 80w, https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/1962-Monaco-Grand-Prix-2.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/1962-Monaco-Grand-Prix-2.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="53464" data-permalink="http://www.motoringexposure.com/53462/classic-70-mm-monaco-grand-prix-footage-unreal/1962-monaco-grand-prix-2/" data-orig-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/1962-Monaco-Grand-Prix-2.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1962 Monaco Grand Prix in the documentary, ‘Flying Clipper’" data-image-description="&lt;p&gt;1962 Monaco Grand Prix in the documentary, ‘Flying Clipper’&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/1962-Monaco-Grand-Prix-2.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/1962-Monaco-Grand-Prix-2.jpg?fit=300%2C200" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">161</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>This Classic 70 mm Monaco Grand Prix Footage is Unreal!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/53435/friday-fail-showing-just-bad-drink-drive">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured.jpg?resize=300%2C180" class="reg-img wp-post-image" alt="Friday FAIL Drunk Driver Dashcam Footage" data-attachment-id="53436" data-permalink="http://www.motoringexposure.com/53435/friday-fail-showing-just-bad-drink-drive/featured-2829/" data-orig-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday FAIL Drunk Driver Dashcam Footage" data-image-description="&lt;p&gt;Friday FAIL Drunk Driver Dashcam Footage&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured.jpg?fit=300%2C200" />						<img width="80" height="80" src="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured.jpg?resize=80%2C80" class="mob-img wp-post-image" alt="Friday FAIL Drunk Driver Dashcam Footage" srcset="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured.jpg?resize=80%2C80 80w, https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured.jpg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="53436" data-permalink="http://www.motoringexposure.com/53435/friday-fail-showing-just-bad-drink-drive/featured-2829/" data-orig-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday FAIL Drunk Driver Dashcam Footage" data-image-description="&lt;p&gt;Friday FAIL Drunk Driver Dashcam Footage&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured.jpg?fit=300%2C200" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">158</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>Friday FAIL: Showing you Just How Bad it is to Drink and Drive</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/53406/get-ready-amazing-audio-ferrari-xx-programmes">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/fetured.jpg?resize=300%2C180" class="reg-img wp-post-image" alt="Ferrari FXX Programmes Binaural Audio" data-attachment-id="53409" data-permalink="http://www.motoringexposure.com/53406/get-ready-amazing-audio-ferrari-xx-programmes/fetured-8/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/fetured.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ferrari FXX Programmes Binaural Audio" data-image-description="&lt;p&gt;Ferrari FXX Programmes Binaural Audio&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/fetured.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/fetured.jpg?fit=300%2C200" />						<img width="80" height="80" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/fetured.jpg?resize=80%2C80" class="mob-img wp-post-image" alt="Ferrari FXX Programmes Binaural Audio" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/fetured.jpg?resize=80%2C80 80w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/fetured.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/fetured.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="53409" data-permalink="http://www.motoringexposure.com/53406/get-ready-amazing-audio-ferrari-xx-programmes/fetured-8/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/fetured.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ferrari FXX Programmes Binaural Audio" data-image-description="&lt;p&gt;Ferrari FXX Programmes Binaural Audio&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/fetured.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/04/fetured.jpg?fit=300%2C200" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">152</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>Get Ready for some Amazing Audio of the Ferrari XX Programmes!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/53430/told-im-stunner-95-cavalier">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featued.jpg?resize=300%2C180" class="reg-img wp-post-image" alt="Stunner Drift 1995 Chevy Cavalier" data-attachment-id="53431" data-permalink="http://www.motoringexposure.com/53430/told-im-stunner-95-cavalier/featued-86/" data-orig-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featued.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Stunner Drift 1995 Chevy Cavalier" data-image-description="&lt;p&gt;Stunner Drift 1995 Chevy Cavalier&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featued.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featued.jpg?fit=300%2C200" />						<img width="80" height="80" src="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featued.jpg?resize=80%2C80" class="mob-img wp-post-image" alt="Stunner Drift 1995 Chevy Cavalier" srcset="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featued.jpg?resize=80%2C80 80w, https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featued.jpg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featued.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="53431" data-permalink="http://www.motoringexposure.com/53430/told-im-stunner-95-cavalier/featued-86/" data-orig-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featued.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Stunner Drift 1995 Chevy Cavalier" data-image-description="&lt;p&gt;Stunner Drift 1995 Chevy Cavalier&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featued.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featued.jpg?fit=300%2C200" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">144</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>I Told You I’m a Stunner in my ’95 Cavalier!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/53507/featured-fitment-huracan-spyder-brixton-forged-pf1-duo-series-wheels">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-1.jpg?resize=300%2C180" class="reg-img wp-post-image" alt="Huracan Spyder Brixton Forged Wheels" data-attachment-id="53508" data-permalink="http://www.motoringexposure.com/53507/featured-fitment-huracan-spyder-brixton-forged-pf1-duo-series-wheels/featured-2830/" data-orig-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-1.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Huracan Spyder Brixton Forged Wheels" data-image-description="&lt;p&gt;Huracan Spyder Brixton Forged Wheels&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-1.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-1.jpg?fit=300%2C200" />						<img width="80" height="80" src="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-1.jpg?resize=80%2C80" class="mob-img wp-post-image" alt="Huracan Spyder Brixton Forged Wheels" srcset="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-1.jpg?resize=80%2C80 80w, https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-1.jpg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-1.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="53508" data-permalink="http://www.motoringexposure.com/53507/featured-fitment-huracan-spyder-brixton-forged-pf1-duo-series-wheels/featured-2830/" data-orig-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-1.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Huracan Spyder Brixton Forged Wheels" data-image-description="&lt;p&gt;Huracan Spyder Brixton Forged Wheels&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-1.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-1.jpg?fit=300%2C200" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">123</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Brixton Forged</span>
					<h2>Featured Fitment: Huracan Spyder with Brixton Forged PF1 Duo Series Wheels</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="http://motoringexposure.com/wp-content/uploads/2016/07/ME-Logo.png" alt="MotoringExposure" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											Motoring Exposure is your all-inclusive guide to the cosmopolitan car culture. From screaming V-12’s to  Breguet timepieces we make James Bond look boring. So grab your Black Dragon Cigar and come take a drive with us!										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://www.facebook.com/MotoringExposure" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/motoexposure" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-pin">
														<a href="https://www.pinterest.com/motoexposure/" target="_blank"><i class="fa fa-pinterest-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-inst">
														<a href="https://www.instagram.com/motoringexposure/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
													</li>
																																					<li class="foot-soc-goog">
														<a href="https://plus.google.com/+Motoringexposure" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
													</li>
																																																													<li class="foot-soc-tumb">
														<a href="http://motoringexposure.tumblr.com/" target="_blank"><i class="fa fa-tumblr-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-rss">
														<a href="http://www.motoringexposure.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																<div id="mvp_catlist_widget-10" class="foot-widget left relative mvp_catlist_widget"><h3 class="foot-head">Latest Posts</h3>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>

							<a href="http://www.motoringexposure.com/53621/bask-beauty-one-off-ferrari-sp38" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-5.jpg?resize=300%2C180" class="widget-img-main wp-post-image" alt="Ferrari One Off SP38" data-attachment-id="53622" data-permalink="http://www.motoringexposure.com/53621/bask-beauty-one-off-ferrari-sp38/ferrari-one-off-sp38/" data-orig-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-5.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;Andrea Giovanelli\/LaPresse&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Ferrari One Off SP38&quot;,&quot;created_timestamp&quot;:&quot;1526913310&quot;,&quot;copyright&quot;:&quot;Ferrari S.p.A. - Andrea Giovanelli\/LaPresse&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;Ferrari One Off SP38&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ferrari One Off SP38" data-image-description="&lt;p&gt;Ferrari One Off SP38&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-5.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-5.jpg?fit=300%2C200" />									<img width="80" height="80" src="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-5.jpg?resize=80%2C80" class="widget-img-side wp-post-image" alt="Ferrari One Off SP38" srcset="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-5.jpg?resize=80%2C80 80w, https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-5.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-5.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="53622" data-permalink="http://www.motoringexposure.com/53621/bask-beauty-one-off-ferrari-sp38/ferrari-one-off-sp38/" data-orig-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-5.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;Andrea Giovanelli\/LaPresse&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Ferrari One Off SP38&quot;,&quot;created_timestamp&quot;:&quot;1526913310&quot;,&quot;copyright&quot;:&quot;Ferrari S.p.A. - Andrea Giovanelli\/LaPresse&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;Ferrari One Off SP38&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ferrari One Off SP38" data-image-description="&lt;p&gt;Ferrari One Off SP38&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-5.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-5.jpg?fit=300%2C200" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">3</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Ferrari</span>
																<h2>Bask in the Beauty of the one-off Ferrari SP38!</h2>
								<p>For the racetrack and the road... and our eyes.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
											<li>

							<a href="http://www.motoringexposure.com/53607/friday-fail-mustang-driver-acts-like-ass-bridge" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Friday-FAIL-Ford-Mustang-Driver-Shurts-down-Bridge-2.jpg?resize=300%2C180" class="widget-img-main wp-post-image" alt="Friday FAIL Ford Mustang Driver Shurts down Bridge" data-attachment-id="53609" data-permalink="http://www.motoringexposure.com/53607/friday-fail-mustang-driver-acts-like-ass-bridge/friday-fail-ford-mustang-driver-shurts-down-bridge-2/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Friday-FAIL-Ford-Mustang-Driver-Shurts-down-Bridge-2.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday FAIL Ford Mustang Driver Shurts down Bridge" data-image-description="&lt;p&gt;Friday FAIL Ford Mustang Driver Shurts down Bridge&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Friday-FAIL-Ford-Mustang-Driver-Shurts-down-Bridge-2.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Friday-FAIL-Ford-Mustang-Driver-Shurts-down-Bridge-2.jpg?fit=300%2C200" />									<img width="80" height="80" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Friday-FAIL-Ford-Mustang-Driver-Shurts-down-Bridge-2.jpg?resize=80%2C80" class="widget-img-side wp-post-image" alt="Friday FAIL Ford Mustang Driver Shurts down Bridge" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Friday-FAIL-Ford-Mustang-Driver-Shurts-down-Bridge-2.jpg?resize=80%2C80 80w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Friday-FAIL-Ford-Mustang-Driver-Shurts-down-Bridge-2.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Friday-FAIL-Ford-Mustang-Driver-Shurts-down-Bridge-2.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="53609" data-permalink="http://www.motoringexposure.com/53607/friday-fail-mustang-driver-acts-like-ass-bridge/friday-fail-ford-mustang-driver-shurts-down-bridge-2/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Friday-FAIL-Ford-Mustang-Driver-Shurts-down-Bridge-2.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday FAIL Ford Mustang Driver Shurts down Bridge" data-image-description="&lt;p&gt;Friday FAIL Ford Mustang Driver Shurts down Bridge&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Friday-FAIL-Ford-Mustang-Driver-Shurts-down-Bridge-2.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/Friday-FAIL-Ford-Mustang-Driver-Shurts-down-Bridge-2.jpg?fit=300%2C200" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">36</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Car Videos</span>
																<h2>Friday FAIL: Mustang Driver Acts like an Ass on a Bridge</h2>
								<p>Because this makes you cool, right?</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
											<li>

							<a href="http://www.motoringexposure.com/53585/featured-fitment-mercedes-benz-sls-amg-brixton-forged-pf5-wheels" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-4.jpg?resize=300%2C180" class="widget-img-main wp-post-image" alt="SLS AMG Brixton Forged" data-attachment-id="53586" data-permalink="http://www.motoringexposure.com/53585/featured-fitment-mercedes-benz-sls-amg-brixton-forged-pf5-wheels/featured-2833/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-4.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SLS AMG Brixton Forged" data-image-description="&lt;p&gt;SLS AMG Brixton Forged&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-4.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-4.jpg?fit=300%2C200" />									<img width="80" height="80" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-4.jpg?resize=80%2C80" class="widget-img-side wp-post-image" alt="SLS AMG Brixton Forged" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-4.jpg?resize=80%2C80 80w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-4.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-4.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="53586" data-permalink="http://www.motoringexposure.com/53585/featured-fitment-mercedes-benz-sls-amg-brixton-forged-pf5-wheels/featured-2833/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-4.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SLS AMG Brixton Forged" data-image-description="&lt;p&gt;SLS AMG Brixton Forged&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-4.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featured-4.jpg?fit=300%2C200" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">80</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Brixton Forged</span>
																<h2>Featured Fitment: Mercedes-Benz SLS AMG with Brixton Forged PF5 Wheels</h2>
								<p>Gullwing Groove.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
											<li>

							<a href="http://www.motoringexposure.com/53570/featured-fitment-acura-nsx-pur-4our-wheels" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featud.jpg?resize=300%2C180" class="widget-img-main wp-post-image" alt="Acura NSX with PUR 4OUR Wheels by SR Auto Group" data-attachment-id="53580" data-permalink="http://www.motoringexposure.com/53570/featured-fitment-acura-nsx-pur-4our-wheels/featud-7/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featud.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525965012&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;57&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Acura NSX with PUR 4OUR Wheels by SR Auto Group" data-image-description="&lt;p&gt;Acura NSX with PUR 4OUR Wheels by SR Auto Group&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featud.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featud.jpg?fit=300%2C200" />									<img width="80" height="80" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featud.jpg?resize=80%2C80" class="widget-img-side wp-post-image" alt="Acura NSX with PUR 4OUR Wheels by SR Auto Group" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featud.jpg?resize=80%2C80 80w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featud.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featud.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="53580" data-permalink="http://www.motoringexposure.com/53570/featured-fitment-acura-nsx-pur-4our-wheels/featud-7/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featud.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525965012&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;57&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Acura NSX with PUR 4OUR Wheels by SR Auto Group" data-image-description="&lt;p&gt;Acura NSX with PUR 4OUR Wheels by SR Auto Group&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featud.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2018/05/featud.jpg?fit=300%2C200" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">89</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Acura</span>
																<h2>Featured Fitment: Acura NSX with PUR 4OUR Wheels</h2>
								<p>Stylin’ into the future.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="mvp_tags_widget-2" class="foot-widget left relative mvp_tags_widget"><h3 class="foot-head">Popular Tags</h3>
			<div class="tag-cloud left relative">
				<a href='http://www.motoringexposure.com/tag/car-videos/' class='tag-link-2208 tag-link-position-1' title='1,088 topics' style='font-size: 10px;'>Car Videos</a>
<a href='http://www.motoringexposure.com/tag/porsche/' class='tag-link-8688 tag-link-position-2' title='539 topics' style='font-size: 10px;'>Porsche</a>
<a href='http://www.motoringexposure.com/tag/trending/' class='tag-link-8955 tag-link-position-3' title='519 topics' style='font-size: 10px;'>Trending</a>
<a href='http://www.motoringexposure.com/tag/bmw/' class='tag-link-8752 tag-link-position-4' title='427 topics' style='font-size: 10px;'>BMW</a>
<a href='http://www.motoringexposure.com/tag/audi/' class='tag-link-8696 tag-link-position-5' title='416 topics' style='font-size: 10px;'>Audi</a>
<a href='http://www.motoringexposure.com/tag/mercedes-benz/' class='tag-link-8685 tag-link-position-6' title='402 topics' style='font-size: 10px;'>Mercedes-Benz</a>
<a href='http://www.motoringexposure.com/tag/lamborghini/' class='tag-link-8693 tag-link-position-7' title='401 topics' style='font-size: 10px;'>Lamborghini</a>
<a href='http://www.motoringexposure.com/tag/ferrari/' class='tag-link-8698 tag-link-position-8' title='378 topics' style='font-size: 10px;'>Ferrari</a>
<a href='http://www.motoringexposure.com/tag/featured-fitment/' class='tag-link-11 tag-link-position-9' title='335 topics' style='font-size: 10px;'>Featured Fitment</a>
<a href='http://www.motoringexposure.com/tag/forged-wheels/' class='tag-link-141 tag-link-position-10' title='281 topics' style='font-size: 10px;'>forged wheels</a>
<a href='http://www.motoringexposure.com/tag/mercedes/' class='tag-link-42 tag-link-position-11' title='276 topics' style='font-size: 10px;'>Mercedes</a>
<a href='http://www.motoringexposure.com/tag/a-kahn-design/' class='tag-link-2583 tag-link-position-12' title='228 topics' style='font-size: 10px;'>A. Kahn Design</a>
<a href='http://www.motoringexposure.com/tag/car-crashes/' class='tag-link-3971 tag-link-position-13' title='228 topics' style='font-size: 10px;'>Car Crashes</a>
<a href='http://www.motoringexposure.com/tag/fail/' class='tag-link-4300 tag-link-position-14' title='226 topics' style='font-size: 10px;'>FAIL</a>
<a href='http://www.motoringexposure.com/tag/amg-videos/' class='tag-link-8770 tag-link-position-15' title='218 topics' style='font-size: 10px;'>AMG</a>
<a href='http://www.motoringexposure.com/tag/mclaren/' class='tag-link-8683 tag-link-position-16' title='186 topics' style='font-size: 10px;'>McLaren</a>
<a href='http://www.motoringexposure.com/tag/friday-fail/' class='tag-link-8091 tag-link-position-17' title='172 topics' style='font-size: 10px;'>Friday FAIL</a>
<a href='http://www.motoringexposure.com/tag/chevrolet/' class='tag-link-436 tag-link-position-18' title='157 topics' style='font-size: 10px;'>Chevrolet</a>
<a href='http://www.motoringexposure.com/tag/range-rover/' class='tag-link-8739 tag-link-position-19' title='152 topics' style='font-size: 10px;'>Range Rover</a>
<a href='http://www.motoringexposure.com/tag/aston-martin/' class='tag-link-8689 tag-link-position-20' title='133 topics' style='font-size: 10px;'>Aston Martin</a>
<a href='http://www.motoringexposure.com/tag/ford/' class='tag-link-8746 tag-link-position-21' title='126 topics' style='font-size: 10px;'>Ford</a>
<a href='http://www.motoringexposure.com/tag/vorsteiner/' class='tag-link-822 tag-link-position-22' title='117 topics' style='font-size: 10px;'>Vorsteiner</a>
<a href='http://www.motoringexposure.com/tag/weekly-recap/' class='tag-link-8880 tag-link-position-23' title='106 topics' style='font-size: 10px;'>Weekly Recap</a>
<a href='http://www.motoringexposure.com/tag/porsche-911/' class='tag-link-8858 tag-link-position-24' title='103 topics' style='font-size: 10px;'>Porsche 911</a>
<a href='http://www.motoringexposure.com/tag/porsche-videos/' class='tag-link-344 tag-link-position-25' title='102 topics' style='font-size: 10px;'>Porsche Videos</a>
<a href='http://www.motoringexposure.com/tag/land-rover/' class='tag-link-8701 tag-link-position-26' title='97 topics' style='font-size: 10px;'>Land Rover</a>
<a href='http://www.motoringexposure.com/tag/abt-sportsline-2/' class='tag-link-1092 tag-link-position-27' title='97 topics' style='font-size: 10px;'>ABT Sportsline</a>
<a href='http://www.motoringexposure.com/tag/nissan/' class='tag-link-8773 tag-link-position-28' title='97 topics' style='font-size: 10px;'>Nissan</a>
<a href='http://www.motoringexposure.com/tag/lamborghini-aventador/' class='tag-link-1540 tag-link-position-29' title='95 topics' style='font-size: 10px;'>Lamborghini Aventador</a>
<a href='http://www.motoringexposure.com/tag/pur-wheels/' class='tag-link-9129 tag-link-position-30' title='93 topics' style='font-size: 10px;'>PUR Wheels</a>			</div>

		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-43357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43357"><a href="http://www.motoringexposure.com/">Home</a></li>
<li id="menu-item-43358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43358"><a href="http://www.motoringexposure.com/about/">About Us</a></li>
<li id="menu-item-43359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43359"><a href="http://www.motoringexposure.com/advertising-info/">Advertise With Us</a></li>
<li id="menu-item-43360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43360"><a href="http://www.motoringexposure.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43361"><a href="http://www.motoringexposure.com/contact/">Contact Us</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>© 2009 - 2016 Motoring Exposure LLC. All Rights Reserved. Reproduction without explicit permission is prohibited</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/comment-reply.min.js?ver=4.6.11'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"motoringexposure"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"53621 http:\/\/www.motoringexposure.com\/?p=53621","disqusShortname":"motoringexposure","disqusTitle":"Bask in the Beauty of the one-off Ferrari SP38!","disqusUrl":"http:\/\/www.motoringexposure.com\/53621\/bask-beauty-one-off-ferrari-sp38","postId":"53621"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/flex-mag-custom/theia-sticky-sidebar.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201822'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.11'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.6.11'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.6.11'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=4.6.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.motoringexposure.com\/wp-admin\/admin-ajax.php","nonce":"36137e8143","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.motoringexposure.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.motoringexposure.com%2F53621%2Fbask-beauty-one-off-ferrari-sp38","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/wp-embed.min.js?ver=4.6.11'></script>
<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('#main-nav-cont .nav-right-wrap.relative').append('<a href="https://www.pinterest.com/motoexposure/" target="_blank"><span class="nav-soc-but"><i class="fa fa-pinterest fa-2"></i></span></a><a href="https://www.instagram.com/motoringexposure/" target="_blank"><span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span></a><a href="https://plus.google.com/+Motoringexposure" target="_blank"><span class="nav-soc-but"><i class="fa fa-google fa-2"></i></span></a>');
});
</script>
<script type="text/javascript">
  jQuery(document).ready(function() {
    jQuery('#post-left-col, #post-right-col').theiaStickySidebar({
      // Settings
      additionalMarginTop: 100
    });
  });
</script>
	<div style="display:none">
	<div class="grofile-hash-map-68febbd0a6181cd3727a32453a3d19de">
	</div>
	</div>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-53621").on("click", function(){
  	  $(".com-click-id-53621").show();
	  $(".disqus-thread-53621").show();
  	  $(".com-but-53621").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='https://stats.wp.com/e-201822.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'113031366',post:'53621',tz:'-4',srv:'www.motoringexposure.com'} ]);
	_stq.push([ 'clickTrackerInit', '113031366', '53621' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 1.542 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-05-30 07:12:04 -->

<!-- Compression = gzip -->