<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="http://motoringexposure.com/wp-content/uploads/2016/09/ME-Icon-2.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.motoringexposure.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.motoringexposure.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.motoringexposure.com/feed/atom/" />
<link rel="pingback" href="http://www.motoringexposure.com/xmlrpc.php" />

<meta property="og:image" content="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-20.jpg" />
<meta name="twitter:image" content="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-20.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Get your whine on." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.motoringexposure.com/47433/new-mtm-audi-r8-v10-plus-supercharged-ready-screw">
<meta name="twitter:title" content="The new MTM Audi R8 V10 plus Supercharged is Ready to Screw!">
<meta name="twitter:description" content="Get your whine on.">


<title>The new MTM Audi R8 V10 plus Supercharged is Ready to Screw!</title>

<!-- This site is optimized with the Yoast SEO plugin v3.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Check out the new 791-HP MTM Audi R8 V10 plus Supercharged with more power, performance, and better looks only at www.MotoringExposure.com!"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.motoringexposure.com/47433/new-mtm-audi-r8-v10-plus-supercharged-ready-screw" />
<link rel="publisher" href="https://plus.google.com/u/0/+Motoringexposure"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The new MTM Audi R8 V10 plus Supercharged is Ready to Screw!" />
<meta property="og:description" content="Check out the new 791-HP MTM Audi R8 V10 plus Supercharged with more power, performance, and better looks only at www.MotoringExposure.com!" />
<meta property="og:url" content="http://www.motoringexposure.com/47433/new-mtm-audi-r8-v10-plus-supercharged-ready-screw" />
<meta property="og:site_name" content="MotoringExposure" />
<meta property="article:publisher" content="https://www.facebook.com/MotoringExposure" />
<meta property="article:author" content="http://www.facebook.com/rj.konko" />
<meta property="article:tag" content="Audi" />
<meta property="article:tag" content="Audi R8" />
<meta property="article:tag" content="Audi R8 V10 Plus" />
<meta property="article:tag" content="MTM" />
<meta property="article:tag" content="MTM - Motoren Technik Mayer" />
<meta property="article:tag" content="MTM Audi R8 V10 plus Supercharged" />
<meta property="article:section" content="Aftermarket Tuning News" />
<meta property="article:published_time" content="2017-03-16T08:00:03-04:00" />
<meta property="article:modified_time" content="2017-03-15T10:45:15-04:00" />
<meta property="og:updated_time" content="2017-03-15T10:45:15-04:00" />
<meta property="fb:admins" content="682679818" />
<meta property="fb:admins" content="100001712256315" />
<meta property="og:image" content="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-20.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Check out the new 791-HP MTM Audi R8 V10 plus Supercharged with more power, performance, and better looks only at www.MotoringExposure.com!" />
<meta name="twitter:title" content="The new MTM Audi R8 V10 plus Supercharged is Ready to Screw!" />
<meta name="twitter:site" content="@motoexposure" />
<meta name="twitter:image" content="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-20.jpg" />
<meta name="twitter:creator" content="@Ryan911t" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MotoringExposure &raquo; Feed" href="http://www.motoringexposure.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotoringExposure &raquo; Comments Feed" href="http://www.motoringexposure.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotoringExposure &raquo; The new MTM Audi R8 V10 plus Supercharged is Ready to Screw! Comments Feed" href="http://www.motoringexposure.com/47433/new-mtm-audi-r8-v10-plus-supercharged-ready-screw/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.motoringexposure.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/css/reset.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/style.css?ver=4.6.4' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.6.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.motoringexposure.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.6.4' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.motoringexposure.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.motoringexposure.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-11485066-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://www.motoringexposure.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.motoringexposure.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.motoringexposure.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.4" />
<link rel='shortlink' href='http://wp.me/p7EgCy-cl3' />
<link rel="alternate" type="application/json+oembed" href="http://www.motoringexposure.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.motoringexposure.com%2F47433%2Fnew-mtm-audi-r8-v10-plus-supercharged-ready-screw" />
<link rel="alternate" type="text/xml+oembed" href="http://www.motoringexposure.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.motoringexposure.com%2F47433%2Fnew-mtm-audi-r8-v10-plus-supercharged-ready-screw&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.50" /> -->
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="8ca2a2931b3273297d9e9cd18d81567f23910e992164f98f9639d7f88b6b1b90" async></script><link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.motoringexposure.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}








nav.main-menu-wrap ul li {
    overflow: hidden;
}

nav.main-menu-wrap ul li:hover {
  overflow: visible;
}

nav.main-menu-wrap ul li a {
  font-size: 16px;
}

@media screen and (min-width: 1400px) {
.blog-widget-text h2,
.archive-list-text h2 {
  font-size: 28px;
  line-height: 28px;
}
.nav-right-wrap {
  width: 246px;
}

nav.main-menu-wrap {
  width: 85%;
}
}

span.side-list-cat {
  background-color: #272b34;
  color: #fff;
  display: inline-block;
  padding: 4px 15px;
  width: auto;
}

.cat-description {
  background-color: #fff;
  border-bottom: 20px solid #eee;
  margin-bottom: 20px;
  padding: 0 20px 20px;
}

.archive-list-img {
  width: 34.2146%;
}

.archive-list-img {
  max-height: 200px;
}

#menu-main-catnav-1 .six-column-special-menu  .sub-menu {
  margin-left: -185px;
  max-width: none;
  width: 800px;
}

#menu-main-catnav-1 .six-column-special-menu  .sub-menu li {
  display: inline;
  width: 16.666%;
}

.archive-list-in {
  float: left;
  margin-left: 0;
  width: 58%;
}

.feat-info-wrap {
  display: none;
}

.feat-widget-img {
  max-height: 200px;
}

#post-header {
  padding-left: 0;
}

#sidebar-wrap .blog-widget-text h2, #foot-widget-wrap .blog-widget-text h2 {
  line-height: 1rem;
}

.widget_sub_categories {
  line-height: 20px;
}</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://www.motoringexposure.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=105" />
			
</head>

<body class="single single-post postid-47433 single-format-standard custom-background">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/MotoringExposure" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/motoexposure" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
													<li class="pin-soc">
						<a href="https://www.pinterest.com/motoexposure/" target="_blank">
						<i class="fa fa-pinterest fa-2"></i>
						</a>
					</li>
													<li class="inst-soc">
						<a href="https://www.instagram.com/motoringexposure/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
													<li class="goog-soc">
						<a href="https://plus.google.com/+Motoringexposure" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
																					<li class="tum-soc">
						<a href="http://motoringexposure.tumblr.com/" target="_blank">
						<i class="fa fa-tumblr fa-2"></i>
						</a>
					</li>
													<li class="rss-soc">
						<a href="http://www.motoringexposure.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-catnav-container"><ul id="menu-main-catnav" class="menu"><li id="menu-item-19256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19256"><a href="http://www.motoringexposure.com/">HOME</a></li>
<li id="menu-item-3641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3641"><a href="http://www.motoringexposure.com/features/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-29248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29248"><a href="http://www.motoringexposure.com/aftermarket-tuned/">Aftermarket Tuning News</a></li>
	<li id="menu-item-28417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28417"><a href="http://www.motoringexposure.com/factory-tuned/">Factory Tuned</a></li>
	<li id="menu-item-29249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="http://www.motoringexposure.com/featured-fitment/">Featured Fitment</a></li>
	<li id="menu-item-29250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29250"><a href="http://www.motoringexposure.com/offroad-blog/">4&#215;4 Exposure</a></li>
	<li id="menu-item-29251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29251"><a href="http://www.motoringexposure.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-3445" class="six-column-special-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3445"><a href="http://www.motoringexposure.com/vehicle-make/">MANUFACTURERS</a>
<ul class="sub-menu">
	<li id="menu-item-13978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13978"><a href="http://www.motoringexposure.com/vehicle-make/acura-tuning/">Acura</a></li>
	<li id="menu-item-3645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3645"><a href="http://www.motoringexposure.com/vehicle-make/alfa-romeo-tuning/">Alfa Romeo</a></li>
	<li id="menu-item-3649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3649"><a href="http://www.motoringexposure.com/vehicle-make/arash-cars/">Arash</a></li>
	<li id="menu-item-3651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3651"><a href="http://www.motoringexposure.com/vehicle-make/aston-martin/">Aston Martin</a></li>
	<li id="menu-item-3654" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3654"><a href="http://www.motoringexposure.com/vehicle-make/audi/">Audi</a></li>
	<li id="menu-item-3657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3657"><a href="http://www.motoringexposure.com/vehicle-make/bentley/">Bentley</a></li>
	<li id="menu-item-3659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3659"><a href="http://www.motoringexposure.com/vehicle-make/bmw/">BMW</a></li>
	<li id="menu-item-3662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3662"><a href="http://www.motoringexposure.com/vehicle-make/bugatti/">Bugatti</a></li>
	<li id="menu-item-3663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3663"><a href="http://www.motoringexposure.com/vehicle-make/cadillac/">Cadillac</a></li>
	<li id="menu-item-3764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3764"><a href="http://www.motoringexposure.com/vehicle-make/chevy/">Chevrolet</a></li>
	<li id="menu-item-18960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18960"><a href="http://www.motoringexposure.com/vehicle-make/citroen-vehicle-make/">Citroën</a></li>
	<li id="menu-item-3669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3669"><a href="http://www.motoringexposure.com/vehicle-make/dodge-tuning/">Dodge</a></li>
	<li id="menu-item-3672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3672"><a href="http://www.motoringexposure.com/vehicle-make/ferrari/">Ferrari</a></li>
	<li id="menu-item-3675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3675"><a href="http://www.motoringexposure.com/vehicle-make/fisker/">Fisker</a></li>
	<li id="menu-item-3676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3676"><a href="http://www.motoringexposure.com/vehicle-make/ford/">Ford</a></li>
	<li id="menu-item-18933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18933"><a href="http://www.motoringexposure.com/vehicle-make/honda/">Honda</a></li>
	<li id="menu-item-3686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3686"><a href="http://www.motoringexposure.com/vehicle-make/hulme/">Hulme</a></li>
	<li id="menu-item-10429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10429"><a href="http://www.motoringexposure.com/vehicle-make/infiniti/">Infiniti</a></li>
	<li id="menu-item-3688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3688"><a href="http://www.motoringexposure.com/vehicle-make/jaguar/">Jaguar</a></li>
	<li id="menu-item-3691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3691"><a href="http://www.motoringexposure.com/vehicle-make/koenigsegg/">Koenigsegg</a></li>
	<li id="menu-item-3692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3692"><a href="http://www.motoringexposure.com/vehicle-make/lamborghini/">Lamborghini</a></li>
	<li id="menu-item-3694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3694"><a href="http://www.motoringexposure.com/vehicle-make/land-rover/">Land Rover</a></li>
	<li id="menu-item-3695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3695"><a href="http://www.motoringexposure.com/vehicle-make/lexus/">Lexus</a></li>
	<li id="menu-item-3700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3700"><a href="http://www.motoringexposure.com/vehicle-make/lotus/">Lotus</a></li>
	<li id="menu-item-3704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3704"><a href="http://www.motoringexposure.com/vehicle-make/maserati/">Maserati</a></li>
	<li id="menu-item-15565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15565"><a href="http://www.motoringexposure.com/vehicle-make/mazda/">Mazda</a></li>
	<li id="menu-item-3705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3705"><a href="http://www.motoringexposure.com/vehicle-make/mclaren/">McLaren</a></li>
	<li id="menu-item-3707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3707"><a href="http://www.motoringexposure.com/vehicle-make/mercedes-benz/">Mercedes-Benz</a></li>
	<li id="menu-item-18957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18957"><a href="http://www.motoringexposure.com/vehicle-make/mini-vehicle-make/">MINI</a></li>
	<li id="menu-item-3715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3715"><a href="http://www.motoringexposure.com/vehicle-make/nissan-motors/">Nissan</a></li>
	<li id="menu-item-3717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3717"><a href="http://www.motoringexposure.com/vehicle-make/panoz/">Panoz</a></li>
	<li id="menu-item-18958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18958"><a href="http://www.motoringexposure.com/vehicle-make/peugeot/">Peugeot</a></li>
	<li id="menu-item-3718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3718"><a href="http://www.motoringexposure.com/vehicle-make/porsche/">Porsche</a></li>
	<li id="menu-item-3724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3724"><a href="http://www.motoringexposure.com/vehicle-make/range-rover/">Range Rover</a></li>
	<li id="menu-item-18959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18959"><a href="http://www.motoringexposure.com/vehicle-make/renault/">Renault</a></li>
	<li id="menu-item-3727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3727"><a href="http://www.motoringexposure.com/vehicle-make/rolls-royce/">Rolls-Royce</a></li>
	<li id="menu-item-3733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3733"><a href="http://www.motoringexposure.com/vehicle-make/spyker/">Spyker</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3740"><a href="http://www.motoringexposure.com/vehicle-make/tesla/">Tesla</a></li>
	<li id="menu-item-3747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3747"><a href="http://www.motoringexposure.com/vehicle-make/volkswagen-vehicle-make/">Volkswagen</a></li>
	<li id="menu-item-3748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3748"><a href="http://www.motoringexposure.com/vehicle-make/volvo/">Volvo</a></li>
</ul>
</li>
<li id="menu-item-3449" class="catvid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3449"><a href="http://www.motoringexposure.com/in-car-videos/">VIDEOS</a></li>
<li id="menu-item-28418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28418"><a href="http://www.motoringexposure.com/trending/">TRENDING</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="http://www.motoringexposure.com/"><img itemprop="logo" src="http://motoringexposure.com/wp-content/uploads/2016/09/Motoring-Exposure.png" alt="MotoringExposure" /></a>
																																					<h2 class="mvp-logo-title">MotoringExposure</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-catnav-container"><ul id="menu-main-catnav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19256"><a href="http://www.motoringexposure.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3641"><a href="http://www.motoringexposure.com/features/">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29248"><a href="http://www.motoringexposure.com/aftermarket-tuned/">Aftermarket Tuning News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28417"><a href="http://www.motoringexposure.com/factory-tuned/">Factory Tuned</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29249"><a href="http://www.motoringexposure.com/featured-fitment/">Featured Fitment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29250"><a href="http://www.motoringexposure.com/offroad-blog/">4&#215;4 Exposure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29251"><a href="http://www.motoringexposure.com/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="six-column-special-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3445"><a href="http://www.motoringexposure.com/vehicle-make/">MANUFACTURERS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13978"><a href="http://www.motoringexposure.com/vehicle-make/acura-tuning/">Acura</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3645"><a href="http://www.motoringexposure.com/vehicle-make/alfa-romeo-tuning/">Alfa Romeo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3649"><a href="http://www.motoringexposure.com/vehicle-make/arash-cars/">Arash</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3651"><a href="http://www.motoringexposure.com/vehicle-make/aston-martin/">Aston Martin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3654"><a href="http://www.motoringexposure.com/vehicle-make/audi/">Audi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3657"><a href="http://www.motoringexposure.com/vehicle-make/bentley/">Bentley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3659"><a href="http://www.motoringexposure.com/vehicle-make/bmw/">BMW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3662"><a href="http://www.motoringexposure.com/vehicle-make/bugatti/">Bugatti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3663"><a href="http://www.motoringexposure.com/vehicle-make/cadillac/">Cadillac</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3764"><a href="http://www.motoringexposure.com/vehicle-make/chevy/">Chevrolet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18960"><a href="http://www.motoringexposure.com/vehicle-make/citroen-vehicle-make/">Citroën</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3669"><a href="http://www.motoringexposure.com/vehicle-make/dodge-tuning/">Dodge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3672"><a href="http://www.motoringexposure.com/vehicle-make/ferrari/">Ferrari</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3675"><a href="http://www.motoringexposure.com/vehicle-make/fisker/">Fisker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3676"><a href="http://www.motoringexposure.com/vehicle-make/ford/">Ford</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18933"><a href="http://www.motoringexposure.com/vehicle-make/honda/">Honda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3686"><a href="http://www.motoringexposure.com/vehicle-make/hulme/">Hulme</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10429"><a href="http://www.motoringexposure.com/vehicle-make/infiniti/">Infiniti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3688"><a href="http://www.motoringexposure.com/vehicle-make/jaguar/">Jaguar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3691"><a href="http://www.motoringexposure.com/vehicle-make/koenigsegg/">Koenigsegg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3692"><a href="http://www.motoringexposure.com/vehicle-make/lamborghini/">Lamborghini</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3694"><a href="http://www.motoringexposure.com/vehicle-make/land-rover/">Land Rover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3695"><a href="http://www.motoringexposure.com/vehicle-make/lexus/">Lexus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3700"><a href="http://www.motoringexposure.com/vehicle-make/lotus/">Lotus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3704"><a href="http://www.motoringexposure.com/vehicle-make/maserati/">Maserati</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15565"><a href="http://www.motoringexposure.com/vehicle-make/mazda/">Mazda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3705"><a href="http://www.motoringexposure.com/vehicle-make/mclaren/">McLaren</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3707"><a href="http://www.motoringexposure.com/vehicle-make/mercedes-benz/">Mercedes-Benz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18957"><a href="http://www.motoringexposure.com/vehicle-make/mini-vehicle-make/">MINI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3715"><a href="http://www.motoringexposure.com/vehicle-make/nissan-motors/">Nissan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3717"><a href="http://www.motoringexposure.com/vehicle-make/panoz/">Panoz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18958"><a href="http://www.motoringexposure.com/vehicle-make/peugeot/">Peugeot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3718"><a href="http://www.motoringexposure.com/vehicle-make/porsche/">Porsche</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3724"><a href="http://www.motoringexposure.com/vehicle-make/range-rover/">Range Rover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18959"><a href="http://www.motoringexposure.com/vehicle-make/renault/">Renault</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3727"><a href="http://www.motoringexposure.com/vehicle-make/rolls-royce/">Rolls-Royce</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3733"><a href="http://www.motoringexposure.com/vehicle-make/spyker/">Spyker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3740"><a href="http://www.motoringexposure.com/vehicle-make/tesla/">Tesla</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3747"><a href="http://www.motoringexposure.com/vehicle-make/volkswagen-vehicle-make/">Volkswagen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3748"><a href="http://www.motoringexposure.com/vehicle-make/volvo/">Volvo</a></li>
</ul>
</li>
<li class="catvid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3449"><a href="http://www.motoringexposure.com/in-car-videos/">VIDEOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28418"><a href="http://www.motoringexposure.com/trending/">TRENDING</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://www.motoringexposure.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/MotoringExposure" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/motoexposure" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.motoringexposure.com/47433/new-mtm-audi-r8-v10-plus-supercharged-ready-screw"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1358743762774091"
     data-ad-slot="2389215822"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-47433 post type-post status-publish format-standard has-post-thumbnail hentry category-aftermarket-tuned category-audi category-mtm-motoren-technik-mayer category-vehicle-make tag-audi tag-audi-r8 tag-audi-r8-v10-plus tag-mtm tag-mtm-motoren-technik-mayer-2 tag-mtm-audi-r8-v10-plus-supercharged">
													<header id="post-header">
																	<a class="post-cat-link" href="http://www.motoringexposure.com/aftermarket-tuned/"><span class="post-head-cat">Aftermarket Tuning News</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">The new MTM Audi R8 V10 plus Supercharged is Ready to Screw!</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='http://1.gravatar.com/avatar/a43b63669f1f368aa6e077271b7e092a?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a43b63669f1f368aa6e077271b7e092a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.motoringexposure.com/author/ryan/" title="Posts by Ryan Konko" rel="author">Ryan Konko</a></span> <span class="author-twitter"><a href="@Ryan911t" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> <span class="author-email"><a href="mailto:Ryan@MotoringExposure.com"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2017-03-16">March 16, 2017</time></span>
														<meta itemprop="dateModified" content="2017-03-15"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																		<div id="content-area" itemprop="articleBody" class="post-47433 post type-post status-publish format-standard has-post-thumbnail hentry category-aftermarket-tuned category-audi category-mtm-motoren-technik-mayer category-vehicle-make tag-audi tag-audi-r8 tag-audi-r8-v10-plus tag-mtm tag-mtm-motoren-technik-mayer-2 tag-mtm-audi-r8-v10-plus-supercharged">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

						
																																				<p><img class="aligncenter wp-image-47435 size-full" title="MTM Audi R8 V10 plus Supercharged" src="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_21.jpg" alt="MTM Audi R8 V10 plus Supercharged" width="1200" height="800" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_21.jpg 1200w, http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_21-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_21-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_21-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_21-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>Get your whine on.</p>
<p>At the Geneva International Motor Show this year, MTM – Motren Technik Mayer brought four upgraded vehicles to show off. One of the biggest stars of the display was the MTM <a href="http://www.motoringexposure.com/vehicle-make/audi/">Audi</a> R8 V10 plus Supercharged that takes performance up quite a few notches.</p>
<p><img class="aligncenter wp-image-47436 size-full" title="MTM Audi R8 V10 plus Supercharged" src="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_26.jpg" alt="MTM Audi R8 V10 plus Supercharged" width="1200" height="800" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_26.jpg 1200w, http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_26-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_26-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_26-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_26-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>“This coupe could have been designed for an injection of a little more excitement”, explains Roland Mayer. An excitement is available at the touch of the throttle with the new MTM Audi R8 V10 plus Supercharged. The factory 5.2-liter V-10 engine gains an Eaton TVS2300 screw-type supercharger along with an ECU tune that produces a whopping 791 horsepower at 8,650 RPM and 524 lb-ft. of torque at 5,100 RPM.</p>
<p>That injection of force-fed power allows the MTM Audi R8 V10 plus Supercharged to reach 62 mph form rest in just 2.6 seconds, and then 124 mph in 8.5 seconds. Top speed is all the way back at 205 mph for the all-wheel drive, force-fed super car.</p>
<p><img class="aligncenter wp-image-47437 size-full" title="MTM Audi R8 V10 plus Supercharged" src="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm-r8-supercharged-7.jpg" alt="MTM Audi R8 V10 plus Supercharged" width="1200" height="900" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm-r8-supercharged-7.jpg 1200w, http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm-r8-supercharged-7-609x457.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm-r8-supercharged-7-768x576.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm-r8-supercharged-7-1024x768.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>While the power increase is the main source of white-knuckled fun, the MTM Audi R8 V10 plus Supercharged was also given a more nimble chassis. This comes thanks to new MTM springs that work in cooperation with the Audi Magnetic Ride shock absorbers. In front of the carbon ceramic brakes are new MTM Bitmoto wheels measuring 20 x 9.0 up front and 20 x 11.0 at the rear, with 245/30 ZR20 and 305/30 ZR20 Michelin PS4S tires.</p>
<p>The MTM Audi R8 V10 plus Supercharged will also be getting a full carbon fiber aerodynamic package including flaps, wings, and sills that is currently in development.</p>
<p><img class="aligncenter wp-image-47439 size-full" title="MTM Audi R8 V10 plus Supercharged" src="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm-r8-supercharged-genf-7.jpg" alt="MTM Audi R8 V10 plus Supercharged" width="1200" height="900" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm-r8-supercharged-genf-7.jpg 1200w, http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm-r8-supercharged-genf-7-609x457.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm-r8-supercharged-genf-7-768x576.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm-r8-supercharged-genf-7-1024x768.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>The new MTM Audi R8 V10 plus Supercharged will be available as a complete vehicle for 228,650 euros with the supercharger kit costing 51,650 euros. The suspension springs are available for 1,750 euros, the wheel and tire combo for 5,250 euros, and the carbon fiber kit for 10,000 euros.</p>
<h2><span style="color: #ff6600;"><strong>MTM Audi R8 V10 plus Supercharged Specifications</strong></span></h2>
<p><strong>Engine:</strong><br />
Displacement: 5.2 liters<br />
Number of Cylinders: V-10<br />
Aspiration: Supercharged<br />
Maximum Horsepower: 791 / 802 PS / 590 kW at 8,650 RPM<br />
Maximum Torque: 524 lb-ft. / 710 Nm at 5,100 RPM<br />
-Eaton TVS2300 screw-type supercharger<br />
-ECU tune</p>
<p><strong>Wheels, Tires, and Suspension:</strong><br />
Wheels: MTM Bitmoto alloy<br />
Front Wheels: 20 x 9.0<br />
Rear Wheels: 20 x 11.0<br />
Tires: Michelin PS4S<br />
Front Tires: 245/30 ZR20<br />
Rear Tires: 305/30 ZR20<br />
Suspension: MTM springs harmonized with Audi Magnetic Ride shock absorbers</p>
<p><strong>Exterior:</strong><br />
-MTM Carbon aerodynamic package</p>
<h3><span style="color: #ff6600;"><strong>MTM Audi R8 V10 plus Supercharged Gallery</strong></span></h3>

		<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/www.motoringexposure.com\/47433\/new-mtm-audi-r8-v10-plus-supercharged-ready-screw"}' id='gallery-2' class='gallery galleryid-47433 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/47433/new-mtm-audi-r8-v10-plus-supercharged-ready-screw/mtm-rs3-lms-mtm-r8-2/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_21-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="MTM Audi R8 V10 plus Supercharged" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_21-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_21-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_21-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_21-1024x683.jpg 1024w, http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_21.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47435" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_21.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Ronald Sassen&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;MTM R8: \rV10-Kompressor, 5204 cm3, 802 PS, 710 Nm, Allradantrieb, 7-Gang-Doppelkupplungsgetriebe&quot;,&quot;created_timestamp&quot;:&quot;1487766827&quot;,&quot;copyright&quot;:&quot;Ronald Sassen \/ AUTO BILD&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;MTM RS3 LMS - MTM R8&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MTM Audi R8 V10 plus Supercharged" data-image-description="&lt;p&gt;MTM Audi R8 V10 plus Supercharged&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_21-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_21-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/47433/new-mtm-audi-r8-v10-plus-supercharged-ready-screw/mtm-rs3-lms-mtm-r8-3/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_26-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="MTM Audi R8 V10 plus Supercharged" srcset="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_26-300x200.jpg 300w, http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_26-609x406.jpg 609w, http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_26-768x512.jpg 768w, http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_26-1024x683.jpg 1024w, http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_26.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47436" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_26.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Ronald Sassen&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;MTM R8: \rV10-Kompressor, 5204 cm3, 802 PS, 710 Nm, Allradantrieb, 7-Gang-Doppelkupplungsgetriebe&quot;,&quot;created_timestamp&quot;:&quot;1487766411&quot;,&quot;copyright&quot;:&quot;Ronald Sassen \/ AUTO BILD&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;MTM RS3 LMS - MTM R8&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MTM Audi R8 V10 plus Supercharged" data-image-description="&lt;p&gt;MTM Audi R8 V10 plus Supercharged&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_26-609x406.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm_r8_rsa_26-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/47433/new-mtm-audi-r8-v10-plus-supercharged-ready-screw/mtm-r8-supercharged-7/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm-r8-supercharged-7-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="MTM Audi R8 V10 plus Supercharged" data-attachment-id="47437" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm-r8-supercharged-7.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487754088&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MTM Audi R8 V10 plus Supercharged" data-image-description="&lt;p&gt;MTM Audi R8 V10 plus Supercharged&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm-r8-supercharged-7-609x457.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm-r8-supercharged-7-1024x768.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/47433/new-mtm-audi-r8-v10-plus-supercharged-ready-screw/mtm-r8-supercharged-genf-6/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm-r8-supercharged-genf-6-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="MTM Audi R8 V10 plus Supercharged" data-attachment-id="47438" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm-r8-supercharged-genf-6.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488528543&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0011135857461024&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MTM Audi R8 V10 plus Supercharged" data-image-description="&lt;p&gt;MTM Audi R8 V10 plus Supercharged&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm-r8-supercharged-genf-6-609x457.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm-r8-supercharged-genf-6-1024x768.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/47433/new-mtm-audi-r8-v10-plus-supercharged-ready-screw/mtm-r8-supercharged-genf-7/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm-r8-supercharged-genf-7-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="MTM Audi R8 V10 plus Supercharged" data-attachment-id="47439" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm-r8-supercharged-genf-7.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488528563&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0013908205841446&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MTM Audi R8 V10 plus Supercharged" data-image-description="&lt;p&gt;MTM Audi R8 V10 plus Supercharged&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm-r8-supercharged-genf-7-609x457.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm-r8-supercharged-genf-7-1024x768.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.motoringexposure.com/47433/new-mtm-audi-r8-v10-plus-supercharged-ready-screw/mtm-r8-supercharged-genf-8/'><img width="300" height="200" src="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm-r8-supercharged-genf-8-300x200.jpg" class="attachment-thumbnail size-thumbnail" alt="MTM Audi R8 V10 plus Supercharged" data-attachment-id="47440" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm-r8-supercharged-genf-8.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488528574&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00085984522785899&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MTM Audi R8 V10 plus Supercharged" data-image-description="" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm-r8-supercharged-genf-8-609x457.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/mtm-r8-supercharged-genf-8-1024x768.jpg" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>Source: <a href="http://www.motoringexposure.com/aftermarket-tuned/mtm-motoren-technik-mayer/">MTM – Motoren Technik Mayer</a></p>
<h3><strong>Would you want to go 205 MPH in the new 791-HP MTM Audi R8 V10 plus Supercharged?</strong></h3>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="http://motoringexposure.com/wp-content/uploads/2016/09/Motoring-Exposure.png"/>
													<meta itemprop="url" content="http://motoringexposure.com/wp-content/uploads/2016/09/Motoring-Exposure.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="MotoringExposure">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																																																							<div id="comments-button" class="left relative comment-click-47433 com-but-47433" style="margin-bottom: 15px;">
													<span class="comment-but-text"><span class="dsq-postid" data-dsqidentifier="47433 http://www.motoringexposure.com/?p=47433">Comments</span></span>
												</div><!--comments-button-->
												<div id="disqus_thread" class="disqus-thread-47433"></div>
    <script type="text/javascript">
        var disqus_shortname = "motoringexposure";
        var disqus_title = "The new MTM Audi R8 V10 plus Supercharged is Ready to Screw!";
        var disqus_url = "http://www.motoringexposure.com/47433/new-mtm-audi-r8-v10-plus-supercharged-ready-screw";
        var disqus_identifier = "motoringexposure-47433";
    </script>																																																				            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.motoringexposure.com/47412/abt-audi-rs6-takes-turbo-wagon-one-step" rel="bookmark" title="The ABT Audi RS6+ takes the Turbo Wagon One Step Further!">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-18-300x180.jpg" class="reg-img wp-post-image" alt="ABT RS6+" data-attachment-id="47413" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-18.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487897601&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABT RS6+" data-image-description="&lt;p&gt;ABT RS6+&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-18.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-18.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-18-80x80.jpg" class="mob-img wp-post-image" alt="ABT RS6+" data-attachment-id="47413" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-18.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487897601&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABT RS6+" data-image-description="&lt;p&gt;ABT RS6+&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-18.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-18.jpg" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.motoringexposure.com/47412/abt-audi-rs6-takes-turbo-wagon-one-step">The ABT Audi RS6+ takes the Turbo Wagon One Step Further!</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.motoringexposure.com/47376/mtm-brings-racing-road-audi-rs3-lms" rel="bookmark" title="MTM Brings Racing to the Road with the Audi RS3 LMS">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/03/featyured-300x180.jpg" class="reg-img wp-post-image" alt="MTM Audi RS3 LMS" data-attachment-id="47377" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featyured.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MTM Audi RS3 LMS" data-image-description="&lt;p&gt;MTM Audi RS3 LMS &lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featyured.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featyured.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/03/featyured-80x80.jpg" class="mob-img wp-post-image" alt="MTM Audi RS3 LMS" data-attachment-id="47377" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featyured.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MTM Audi RS3 LMS" data-image-description="&lt;p&gt;MTM Audi RS3 LMS &lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featyured.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featyured.jpg" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.motoringexposure.com/47376/mtm-brings-racing-road-audi-rs3-lms">MTM Brings Racing to the Road with the Audi RS3 LMS</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.motoringexposure.com/47179/abt-refined-new-audi-r8-brought-geneva" rel="bookmark" title="ABT Refined the new Audi R8 and brought it to Geneva!">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-4-300x180.jpg" class="reg-img wp-post-image" alt="ABT Audi R8" data-attachment-id="47180" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-4.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487966692&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABT Audi R8" data-image-description="&lt;p&gt;ABT Audi R8&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-4.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-4.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-4-80x80.jpg" class="mob-img wp-post-image" alt="ABT Audi R8" data-attachment-id="47180" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-4.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487966692&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABT Audi R8" data-image-description="&lt;p&gt;ABT Audi R8&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-4.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-4.jpg" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.motoringexposure.com/47179/abt-refined-new-audi-r8-brought-geneva">ABT Refined the new Audi R8 and brought it to Geneva!</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																															<div id="article-ad">
												<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Between Posts -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1358743762774091"
     data-ad-slot="5442308623"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>											</div><!--article-ad-->
																			</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
										
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.motoringexposure.com/47424/idiot-crashes-honda-s2000-leaving-car-show" rel="prev">Idiot Crashes Honda S2000 while Leaving a Car Show</a></div><div class="nav-next"><a href="http://www.motoringexposure.com/47442/time-go-big-prior-design-pd75sc-mercedes-benz-s-class-coupe" rel="next">It’s time to go big with the Prior Design PD75SC Mercedes-Benz S-Class Coupe</a></div></div>
	</nav>																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">Fan Faves</h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/46682/featured-fitment-callaway-corvette-z06-brixton-forged-cm10-wheels">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/02/feaurtred-300x180.jpg" class="reg-img wp-post-image" alt="Brixton Forged CM10 Duo Series Callaway Corvette Z06" data-attachment-id="46683" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/feaurtred.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Brixton Forged CM10 Duo Series Callaway Corvette Z06" data-image-description="&lt;p&gt;Brixton Forged CM10 Duo Series Callaway Corvette Z06&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/feaurtred.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/feaurtred.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/02/feaurtred-80x80.jpg" class="mob-img wp-post-image" alt="Brixton Forged CM10 Duo Series Callaway Corvette Z06" data-attachment-id="46683" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/feaurtred.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Brixton Forged CM10 Duo Series Callaway Corvette Z06" data-image-description="&lt;p&gt;Brixton Forged CM10 Duo Series Callaway Corvette Z06&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/feaurtred.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/feaurtred.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">545</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Brixton Forged</span>
					<h2>Featured Fitment: Callaway Corvette Z06 with Brixton Forged CM10 Wheels</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/46707/mercedes-maybach-g-650-landaulet-definition-excess">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-13-300x180.jpg" class="reg-img wp-post-image" alt="Mercedes-Maybach G 650 Landaulet" data-attachment-id="46708" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-13.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;Daimler AG&quot;,&quot;camera&quot;:&quot;IQ3 100MP&quot;,&quot;caption&quot;:&quot;Mercedes-Maybach G 650 Landaulet ;*Kraftstoffverbrauch kombiniert: 17,0 l\/100 km, CO2-Emissionen kombiniert: 397 g\/km\r\rMercedes-Maybach G 650 Landaulet; *Fuel consumption combined: 17.0 l\/100 km, CO2 emissions combined: 397 g\/km&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Daimler AG&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Der neue Mercedes-Maybach G 650 Landaulet: Streng limitiert: Open-Air-Luxus on- und offroad&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mercedes-Maybach G 650 Landaulet" data-image-description="&lt;p&gt;Mercedes-Maybach G 650 Landaulet &lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-13.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-13.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-13-80x80.jpg" class="mob-img wp-post-image" alt="Mercedes-Maybach G 650 Landaulet" data-attachment-id="46708" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-13.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;Daimler AG&quot;,&quot;camera&quot;:&quot;IQ3 100MP&quot;,&quot;caption&quot;:&quot;Mercedes-Maybach G 650 Landaulet ;*Kraftstoffverbrauch kombiniert: 17,0 l\/100 km, CO2-Emissionen kombiniert: 397 g\/km\r\rMercedes-Maybach G 650 Landaulet; *Fuel consumption combined: 17.0 l\/100 km, CO2 emissions combined: 397 g\/km&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Daimler AG&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Der neue Mercedes-Maybach G 650 Landaulet: Streng limitiert: Open-Air-Luxus on- und offroad&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mercedes-Maybach G 650 Landaulet" data-image-description="&lt;p&gt;Mercedes-Maybach G 650 Landaulet &lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-13.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-13.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">445</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Mercedes-Benz</span>
					<h2>The Mercedes-Maybach G 650 Landaulet is the Definition of Excess</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/46751/lets-watch-new-ford-gt-splash-testing">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-15-300x180.jpg" class="reg-img wp-post-image" alt="Ford GT Splash Testing" data-attachment-id="46752" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-15.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ford GT Splash Testing" data-image-description="&lt;p&gt;Ford GT Splash Testing&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-15.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-15.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-15-80x80.jpg" class="mob-img wp-post-image" alt="Ford GT Splash Testing" data-attachment-id="46752" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-15.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ford GT Splash Testing" data-image-description="&lt;p&gt;Ford GT Splash Testing&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-15.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-15.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">407</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>Let’s watch the new Ford GT do some Splash Testing!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/46699/ford-mustangs-vs-crowds-going-international">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-12-300x180.jpg" class="reg-img wp-post-image" alt="Ford Mustang vs Crowd in Mexico" data-attachment-id="46701" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-12.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ford Mustang vs Crowd in Mexico" data-image-description="&lt;p&gt;Ford Mustang vs Crowd in Mexico&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-12.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-12.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-12-80x80.jpg" class="mob-img wp-post-image" alt="Ford Mustang vs Crowd in Mexico" data-attachment-id="46701" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-12.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ford Mustang vs Crowd in Mexico" data-image-description="&lt;p&gt;Ford Mustang vs Crowd in Mexico&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-12.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-12.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">398</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>Ford Mustangs vs. Crowds is going International!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/46817/featured-fitment-porsche-911-gt3-rs-vorsteiner-vcs-001-wheels">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-22-300x180.jpg" class="reg-img wp-post-image" alt="911 GT3 RS Vorsteiner VCS-001" data-attachment-id="46818" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-22.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="911 GT3 RS Vorsteiner VCS-001" data-image-description="&lt;p&gt;911 GT3 RS Vorsteiner VCS-001 &lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-22.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-22.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-22-80x80.jpg" class="mob-img wp-post-image" alt="911 GT3 RS Vorsteiner VCS-001" data-attachment-id="46818" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-22.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="911 GT3 RS Vorsteiner VCS-001" data-image-description="&lt;p&gt;911 GT3 RS Vorsteiner VCS-001 &lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-22.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-22.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">394</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Aftermarket Tuning News</span>
					<h2>Featured Fitment: Porsche 911 GT3 RS with Vorsteiner VCS-001 Wheels</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/47113/abt-sportsline-brings-limited-edition-audi-tt-rs-r-geneva">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/03/fewaureads-300x180.jpg" class="reg-img wp-post-image" alt="ABT TT RS-R" data-attachment-id="47114" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/fewaureads.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487788395&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.2&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABT TT RS-R" data-image-description="&lt;p&gt;ABT TT RS-R&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/fewaureads.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/fewaureads.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/03/fewaureads-80x80.jpg" class="mob-img wp-post-image" alt="ABT TT RS-R" data-attachment-id="47114" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/fewaureads.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487788395&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.2&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABT TT RS-R" data-image-description="&lt;p&gt;ABT TT RS-R&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/fewaureads.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/fewaureads.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">394</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">ABT Sportsline</span>
					<h2>ABT Sportsline brings a limited-edition Audi TT RS-R to Geneva</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/46736/featured-fitment-porsche-911-turbo-s-adv10-0-m-v2-cs-wheels">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-14-300x180.jpg" class="reg-img wp-post-image" alt="911 Turbo S ADV1 Wheels" data-attachment-id="46737" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-14.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485795022&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="911 Turbo S ADV1 Wheels" data-image-description="&lt;p&gt;911 Turbo S ADV1 Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-14.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-14.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-14-80x80.jpg" class="mob-img wp-post-image" alt="911 Turbo S ADV1 Wheels" data-attachment-id="46737" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-14.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485795022&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="911 Turbo S ADV1 Wheels" data-image-description="&lt;p&gt;911 Turbo S ADV1 Wheels&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-14.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-14.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">387</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">ADV.1</span>
					<h2>Featured Fitment: Porsche 911 Turbo S with ADV10.0 M.V2 CS Wheels</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/46806/o-ct-tuning-supercharges-lamborghini-huracan">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-21-300x180.jpg" class="reg-img wp-post-image" alt="O.CT Tuning Lamborghini Huracan" data-attachment-id="46807" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-21.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;Tobias Koestl&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1469045967&quot;,&quot;copyright&quot;:&quot;Tobias Koestl&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="O.CT Tuning Lamborghini Huracan" data-image-description="&lt;p&gt;O.CT Tuning Lamborghini Huracan&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-21.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-21.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-21-80x80.jpg" class="mob-img wp-post-image" alt="O.CT Tuning Lamborghini Huracan" data-attachment-id="46807" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-21.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;Tobias Koestl&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1469045967&quot;,&quot;copyright&quot;:&quot;Tobias Koestl&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="O.CT Tuning Lamborghini Huracan" data-image-description="&lt;p&gt;O.CT Tuning Lamborghini Huracan&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-21.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-21.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">379</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Aftermarket Tuning News</span>
					<h2>O.CT Tuning Supercharges the Lamborghini Huracan</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/46671/abt-sportsline-turns-fun-vw-gti-clubsport-s">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-11-300x180.jpg" class="reg-img wp-post-image" alt="ABT VW GTI Clubsport S" data-attachment-id="46672" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-11.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483463285&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABT VW GTI Clubsport S" data-image-description="&lt;p&gt;ABT VW GTI Clubsport S&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-11.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-11.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-11-80x80.jpg" class="mob-img wp-post-image" alt="ABT VW GTI Clubsport S" data-attachment-id="46672" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-11.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483463285&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABT VW GTI Clubsport S" data-image-description="&lt;p&gt;ABT VW GTI Clubsport S&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-11.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-11.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">357</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">ABT Sportsline</span>
					<h2>ABT Sportsline Turns up the Fun on the VW GTI Clubsport S</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.motoringexposure.com/46771/watch-volkswagen-beetle-serious-barrel-rolls">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-18-300x180.jpg" class="reg-img wp-post-image" alt="VW Bugzilla Drag Racing Crash" data-attachment-id="46772" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-18.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VW Bugzilla Drag Racing Crash" data-image-description="&lt;p&gt;VW Bugzilla Drag Racing Crash&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-18.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-18.jpg" />						<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-18-80x80.jpg" class="mob-img wp-post-image" alt="VW Bugzilla Drag Racing Crash" data-attachment-id="46772" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-18.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VW Bugzilla Drag Racing Crash" data-image-description="&lt;p&gt;VW Bugzilla Drag Racing Crash&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-18.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/02/featured-18.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">338</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Car Videos</span>
					<h2>Watch this Volkswagen Beetle Do some Serious Barrel Rolls</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="http://motoringexposure.com/wp-content/uploads/2016/07/ME-Logo.png" alt="MotoringExposure" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											Motoring Exposure is your all-inclusive guide to the cosmopolitan car culture. From screaming V-12’s to  Breguet timepieces we make James Bond look boring. So grab your Black Dragon Cigar and come take a drive with us!										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://www.facebook.com/MotoringExposure" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/motoexposure" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-pin">
														<a href="https://www.pinterest.com/motoexposure/" target="_blank"><i class="fa fa-pinterest-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-inst">
														<a href="https://www.instagram.com/motoringexposure/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
													</li>
																																					<li class="foot-soc-goog">
														<a href="https://plus.google.com/+Motoringexposure" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
													</li>
																																																													<li class="foot-soc-tumb">
														<a href="http://motoringexposure.tumblr.com/" target="_blank"><i class="fa fa-tumblr-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-rss">
														<a href="http://www.motoringexposure.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																<div id="mvp_catlist_widget-10" class="foot-widget left relative mvp_catlist_widget"><h3 class="foot-head">Latest Posts</h3>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>

							<a href="http://www.motoringexposure.com/47461/ferrari-812-superfast-sounds-glorious" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-22-300x180.jpg" class="widget-img-main wp-post-image" alt="Ferrari 812 Superfast Video" data-attachment-id="47462" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-22.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ferrari 812 Superfast Video" data-image-description="&lt;p&gt;Ferrari 812 Superfast Video&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-22.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-22.jpg" />									<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-22-80x80.jpg" class="widget-img-side wp-post-image" alt="Ferrari 812 Superfast Video" data-attachment-id="47462" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-22.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ferrari 812 Superfast Video" data-image-description="&lt;p&gt;Ferrari 812 Superfast Video&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-22.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-22.jpg" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Car Videos</span>
																<h2>The Ferrari 812 Superfast is here and it Sounds Glorious!</h2>
								<p>Moar V-12, please!</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
											<li>

							<a href="http://www.motoringexposure.com/47442/time-go-big-prior-design-pd75sc-mercedes-benz-s-class-coupe" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-21-300x180.jpg" class="widget-img-main wp-post-image" alt="Prior Design PD75SC" data-attachment-id="47443" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-21.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;www.JS-FotoShoot.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489248815&quot;,&quot;copyright&quot;:&quot;www.JS-Fotoshoot.com\rwww.CarShoot.com&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Prior Design PD75SC" data-image-description="&lt;p&gt;Prior Design PD75SC &lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-21.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-21.jpg" />									<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-21-80x80.jpg" class="widget-img-side wp-post-image" alt="Prior Design PD75SC" data-attachment-id="47443" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-21.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;www.JS-FotoShoot.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489248815&quot;,&quot;copyright&quot;:&quot;www.JS-Fotoshoot.com\rwww.CarShoot.com&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Prior Design PD75SC" data-image-description="&lt;p&gt;Prior Design PD75SC &lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-21.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-21.jpg" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">65</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Aftermarket Tuning News</span>
																<h2>It’s time to go big with the Prior Design PD75SC Mercedes-Benz S-Class Coupe</h2>
								<p>Time for a widebody cruise.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
											<li>

							<a href="http://www.motoringexposure.com/47433/new-mtm-audi-r8-v10-plus-supercharged-ready-screw" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-20-300x180.jpg" class="widget-img-main wp-post-image" alt="MTM Audi R8 Supercharged" data-attachment-id="47434" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-20.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Ronald Sassen&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;MTM R8: \rV10-Kompressor, 5204 cm3, 802 PS, 710 Nm, Allradantrieb, 7-Gang-Doppelkupplungsgetriebe&quot;,&quot;created_timestamp&quot;:&quot;1487766827&quot;,&quot;copyright&quot;:&quot;Ronald Sassen \/ AUTO BILD&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;MTM RS3 LMS - MTM R8&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MTM Audi R8 Supercharged" data-image-description="&lt;p&gt;MTM Audi R8 Supercharged&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-20.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-20.jpg" />									<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-20-80x80.jpg" class="widget-img-side wp-post-image" alt="MTM Audi R8 Supercharged" data-attachment-id="47434" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-20.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Ronald Sassen&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;MTM R8: \rV10-Kompressor, 5204 cm3, 802 PS, 710 Nm, Allradantrieb, 7-Gang-Doppelkupplungsgetriebe&quot;,&quot;created_timestamp&quot;:&quot;1487766827&quot;,&quot;copyright&quot;:&quot;Ronald Sassen \/ AUTO BILD&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;MTM RS3 LMS - MTM R8&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MTM Audi R8 Supercharged" data-image-description="&lt;p&gt;MTM Audi R8 Supercharged&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-20.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-20.jpg" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">57</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Aftermarket Tuning News</span>
																<h2>The new MTM Audi R8 V10 plus Supercharged is Ready to Screw!</h2>
								<p>Get your whine on.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
											<li>

							<a href="http://www.motoringexposure.com/47424/idiot-crashes-honda-s2000-leaving-car-show" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-19-300x180.jpg" class="widget-img-main wp-post-image" alt="Honda S2000 Crash Leaving Car Meet" data-attachment-id="47425" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-19.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Honda S2000 Crash Leaving Car Meet" data-image-description="&lt;p&gt;Honda S2000 Crash Leaving Car Meet&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-19.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-19.jpg" />									<img width="80" height="80" src="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-19-80x80.jpg" class="widget-img-side wp-post-image" alt="Honda S2000 Crash Leaving Car Meet" data-attachment-id="47425" data-orig-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-19.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Honda S2000 Crash Leaving Car Meet" data-image-description="&lt;p&gt;Honda S2000 Crash Leaving Car Meet&lt;/p&gt;
" data-medium-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-19.jpg" data-large-file="http://www.motoringexposure.com/wp-content/uploads/2017/03/featured-19.jpg" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">58</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Car Videos</span>
																<h2>Idiot Crashes Honda S2000 while Leaving a Car Show</h2>
								<p>Doing its best Ford Mustang impression.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="mvp_tags_widget-2" class="foot-widget left relative mvp_tags_widget"><h3 class="foot-head">Popular Tags</h3>
			<div class="tag-cloud left relative">
				<a href='http://www.motoringexposure.com/tag/car-videos/' class='tag-link-2208 tag-link-position-1' title='865 topics' style='font-size: 10px;'>Car Videos</a>
<a href='http://www.motoringexposure.com/tag/porsche/' class='tag-link-8688 tag-link-position-2' title='496 topics' style='font-size: 10px;'>Porsche</a>
<a href='http://www.motoringexposure.com/tag/trending/' class='tag-link-8955 tag-link-position-3' title='424 topics' style='font-size: 10px;'>Trending</a>
<a href='http://www.motoringexposure.com/tag/bmw/' class='tag-link-8752 tag-link-position-4' title='392 topics' style='font-size: 10px;'>BMW</a>
<a href='http://www.motoringexposure.com/tag/audi/' class='tag-link-8696 tag-link-position-5' title='383 topics' style='font-size: 10px;'>Audi</a>
<a href='http://www.motoringexposure.com/tag/lamborghini/' class='tag-link-8693 tag-link-position-6' title='373 topics' style='font-size: 10px;'>Lamborghini</a>
<a href='http://www.motoringexposure.com/tag/mercedes-benz/' class='tag-link-8685 tag-link-position-7' title='371 topics' style='font-size: 10px;'>Mercedes-Benz</a>
<a href='http://www.motoringexposure.com/tag/ferrari/' class='tag-link-8698 tag-link-position-8' title='338 topics' style='font-size: 10px;'>Ferrari</a>
<a href='http://www.motoringexposure.com/tag/featured-fitment/' class='tag-link-11 tag-link-position-9' title='257 topics' style='font-size: 10px;'>Featured Fitment</a>
<a href='http://www.motoringexposure.com/tag/mercedes/' class='tag-link-42 tag-link-position-10' title='248 topics' style='font-size: 10px;'>Mercedes</a>
<a href='http://www.motoringexposure.com/tag/a-kahn-design/' class='tag-link-2583 tag-link-position-11' title='228 topics' style='font-size: 10px;'>A. Kahn Design</a>
<a href='http://www.motoringexposure.com/tag/forged-wheels/' class='tag-link-141 tag-link-position-12' title='211 topics' style='font-size: 10px;'>forged wheels</a>
<a href='http://www.motoringexposure.com/tag/amg-videos/' class='tag-link-8770 tag-link-position-13' title='188 topics' style='font-size: 10px;'>AMG</a>
<a href='http://www.motoringexposure.com/tag/car-crashes/' class='tag-link-3971 tag-link-position-14' title='176 topics' style='font-size: 10px;'>Car Crashes</a>
<a href='http://www.motoringexposure.com/tag/fail/' class='tag-link-4300 tag-link-position-15' title='160 topics' style='font-size: 10px;'>FAIL</a>
<a href='http://www.motoringexposure.com/tag/mclaren/' class='tag-link-8683 tag-link-position-16' title='156 topics' style='font-size: 10px;'>McLaren</a>
<a href='http://www.motoringexposure.com/tag/chevrolet/' class='tag-link-436 tag-link-position-17' title='133 topics' style='font-size: 10px;'>Chevrolet</a>
<a href='http://www.motoringexposure.com/tag/range-rover/' class='tag-link-8739 tag-link-position-18' title='127 topics' style='font-size: 10px;'>Range Rover</a>
<a href='http://www.motoringexposure.com/tag/aston-martin/' class='tag-link-8689 tag-link-position-19' title='116 topics' style='font-size: 10px;'>Aston Martin</a>
<a href='http://www.motoringexposure.com/tag/friday-fail/' class='tag-link-8091 tag-link-position-20' title='112 topics' style='font-size: 10px;'>Friday FAIL</a>
<a href='http://www.motoringexposure.com/tag/ford/' class='tag-link-8746 tag-link-position-21' title='109 topics' style='font-size: 10px;'>Ford</a>
<a href='http://www.motoringexposure.com/tag/vorsteiner/' class='tag-link-822 tag-link-position-22' title='106 topics' style='font-size: 10px;'>Vorsteiner</a>
<a href='http://www.motoringexposure.com/tag/weekly-recap/' class='tag-link-8880 tag-link-position-23' title='106 topics' style='font-size: 10px;'>Weekly Recap</a>
<a href='http://www.motoringexposure.com/tag/porsche-videos/' class='tag-link-344 tag-link-position-24' title='102 topics' style='font-size: 10px;'>Porsche Videos</a>
<a href='http://www.motoringexposure.com/tag/lamborghini-aventador/' class='tag-link-1540 tag-link-position-25' title='93 topics' style='font-size: 10px;'>Lamborghini Aventador</a>
<a href='http://www.motoringexposure.com/tag/porsche-911/' class='tag-link-8858 tag-link-position-26' title='90 topics' style='font-size: 10px;'>Porsche 911</a>
<a href='http://www.motoringexposure.com/tag/in-car-videos/' class='tag-link-8769 tag-link-position-27' title='88 topics' style='font-size: 10px;'>Car Videos</a>
<a href='http://www.motoringexposure.com/tag/nissan/' class='tag-link-8773 tag-link-position-28' title='87 topics' style='font-size: 10px;'>Nissan</a>
<a href='http://www.motoringexposure.com/tag/abt-sportsline-2/' class='tag-link-1092 tag-link-position-29' title='84 topics' style='font-size: 10px;'>ABT Sportsline</a>
<a href='http://www.motoringexposure.com/tag/wednesday-watch/' class='tag-link-8733 tag-link-position-30' title='83 topics' style='font-size: 10px;'>Wednesday Watch</a>			</div>

		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-43357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43357"><a href="http://www.motoringexposure.com/">Home</a></li>
<li id="menu-item-43358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43358"><a href="http://www.motoringexposure.com/about/">About Us</a></li>
<li id="menu-item-43359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43359"><a href="http://www.motoringexposure.com/advertising-info/">Advertise With Us</a></li>
<li id="menu-item-43360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43360"><a href="http://www.motoringexposure.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43361"><a href="http://www.motoringexposure.com/contact/">Contact Us</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>© 2009 - 2016 Motoring Exposure LLC. All Rights Reserved. Reproduction without explicit permission is prohibited</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/flex-mag-custom/theia-sticky-sidebar.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.motoringexposure.com\/wp-admin\/admin-ajax.php","nonce":"bdba65d3e0","display_exif":"0","display_geo":"1","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.motoringexposure.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.motoringexposure.com%2F47433%2Fnew-mtm-audi-r8-v10-plus-supercharged-ready-screw","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","stats":"blog=113031366&host=www.motoringexposure.com&v=ext&j=1:4.3.1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://www.motoringexposure.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://motoringexposure.disqus.com/embed.js?ver=4.6.4'></script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'motoringexposure';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('#main-nav-cont .nav-right-wrap.relative').append('<a href="https://www.pinterest.com/motoexposure/" target="_blank"><span class="nav-soc-but"><i class="fa fa-pinterest fa-2"></i></span></a><a href="https://www.instagram.com/motoringexposure/" target="_blank"><span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span></a><a href="https://plus.google.com/+Motoringexposure" target="_blank"><span class="nav-soc-but"><i class="fa fa-google fa-2"></i></span></a>');
});
</script>
<script type="text/javascript">
  jQuery(document).ready(function() {
    jQuery('#post-left-col, #post-right-col').theiaStickySidebar({
      // Settings
      additionalMarginTop: 100
    });
  });
</script>
	<div style="display:none">
	<div class="grofile-hash-map-68febbd0a6181cd3727a32453a3d19de">
	</div>
	</div>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-47433").on("click", function(){
  	  $(".com-click-id-47433").show();
	  $(".disqus-thread-47433").show();
  	  $(".com-but-47433").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='http://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'113031366',post:'47433',tz:'-4',srv:'www.motoringexposure.com'} ]);
	_stq.push([ 'clickTrackerInit', '113031366', '47433' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 1.726 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-03-16 15:01:05 -->

<!-- Compression = gzip -->