<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="https://www.motoringexposure.com/wp-content/uploads/2016/09/ME-Icon-2.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.motoringexposure.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.motoringexposure.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.motoringexposure.com/feed/atom/" />
<link rel="pingback" href="https://www.motoringexposure.com/xmlrpc.php" />

<meta property="og:image" content="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-2.jpg?resize=300%2C200&#038;ssl=1" />
<meta name="twitter:image" content="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-2.jpg?resize=300%2C200&#038;ssl=1" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Power, Crashes, and Butts!" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.motoringexposure.com/watch-fun-fails-nurburgring-nordschleife/">
<meta name="twitter:title" content="Watch some Fun and Fails at the Nürburgring Nordschleife!">
<meta name="twitter:description" content="Power, Crashes, and Butts!">


<title>Watch some Fun and Fails at the Nürburgring Nordschleife!</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Watch all the sports cars, super cars, exotics, and more on the Nürburgring Nordschleife in April from Auto Addiction on video at www.MotoringExposure.com!"/>
<link rel="canonical" href="https://www.motoringexposure.com/watch-fun-fails-nurburgring-nordschleife/" />
<link rel="publisher" href="https://plus.google.com/u/0/+Motoringexposure"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch some Fun and Fails at the Nürburgring Nordschleife!" />
<meta property="og:description" content="Watch all the sports cars, super cars, exotics, and more on the Nürburgring Nordschleife in April from Auto Addiction on video at www.MotoringExposure.com!" />
<meta property="og:url" content="https://www.motoringexposure.com/watch-fun-fails-nurburgring-nordschleife/" />
<meta property="og:site_name" content="MotoringExposure" />
<meta property="article:publisher" content="https://www.facebook.com/MotoringExposure" />
<meta property="article:author" content="http://www.facebook.com/rj.konko" />
<meta property="article:tag" content="Car Crashes" />
<meta property="article:tag" content="Car Videos" />
<meta property="article:tag" content="Nordschleife" />
<meta property="article:tag" content="Nürburgring" />
<meta property="article:tag" content="Nürburgring Nordschleife" />
<meta property="article:tag" content="Viral Videos" />
<meta property="article:section" content="Viral Videos" />
<meta property="article:published_time" content="2019-05-15T07:00:19-04:00" />
<meta property="article:modified_time" content="2019-05-13T09:36:28-04:00" />
<meta property="og:updated_time" content="2019-05-13T09:36:28-04:00" />
<meta property="fb:admins" content="682679818" />
<meta property="fb:admins" content="100001712256315" />
<meta property="og:image" content="https://www.motoringexposure.com/wp-content/uploads/2019/05/featured-2.jpg" />
<meta property="og:image:secure_url" content="https://www.motoringexposure.com/wp-content/uploads/2019/05/featured-2.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Watch all the sports cars, super cars, exotics, and more on the Nürburgring Nordschleife in April from Auto Addiction on video at www.MotoringExposure.com!" />
<meta name="twitter:title" content="Watch some Fun and Fails at the Nürburgring Nordschleife!" />
<meta name="twitter:site" content="@motoexposure" />
<meta name="twitter:image" content="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-2.jpg?fit=300%2C200&#038;ssl=1" />
<meta name="twitter:creator" content="@Ryan911t" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MotoringExposure &raquo; Feed" href="https://www.motoringexposure.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotoringExposure &raquo; Comments Feed" href="https://www.motoringexposure.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotoringExposure &raquo; Watch some Fun and Fails at the Nürburgring Nordschleife! Comments Feed" href="https://www.motoringexposure.com/watch-fun-fails-nurburgring-nordschleife/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.5.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.5.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-11485066-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-11485066-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.motoringexposure.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.14"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.motoringexposure.com/wp-content/themes/flex-mag/css/reset.css?ver=4.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.motoringexposure.com/wp-content/themes/flex-mag/style.css?ver=4.6.14' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://www.motoringexposure.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.6.14' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.motoringexposure.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.motoringexposure.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.motoringexposure.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.motoringexposure.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.motoringexposure.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.motoringexposure.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.5.1'></script>
<link rel='https://api.w.org/' href='https://www.motoringexposure.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.motoringexposure.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.motoringexposure.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.14" />
<link rel='shortlink' href='https://wp.me/p7EgCy-eW9' />
<link rel="alternate" type="application/json+oembed" href="https://www.motoringexposure.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.motoringexposure.com%2Fwatch-fun-fails-nurburgring-nordschleife%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.motoringexposure.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.motoringexposure.com%2Fwatch-fun-fails-nurburgring-nordschleife%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.50" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.motoringexposure.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>

<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.home-wrap-out2,
.home-wrap-in2 {
	margin-left: 0;
	}
@media screen and (max-width: 1099px) and (min-width: 768px) {
	.col-tabs-wrap {
		display: none;
		}
	.home .tabs-top-marg {
		margin-top: 50px !important;
		}
	.home .fixed {
		-webkit-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	 	   -moz-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	  	    -ms-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	   	     -o-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
			box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
		}
}
@media screen and (max-width: 767px) {
	ul.col-tabs li.latest-col-tab {
		display: none;
		}
	ul.col-tabs li {
		width: 50%;
		}
}
.nav-links {
	display: none;
	}








nav.main-menu-wrap ul li {
    overflow: hidden;
}

nav.main-menu-wrap ul li:hover {
  overflow: visible;
}

nav.main-menu-wrap ul li a {
  font-size: 16px;
}

@media screen and (min-width: 1400px) {
.blog-widget-text h2,
.archive-list-text h2 {
  font-size: 28px;
  line-height: 28px;
}
.nav-right-wrap {
  width: 246px;
}

nav.main-menu-wrap {
  width: 85%;
}
}

span.side-list-cat {
  background-color: #272b34;
  color: #fff;
  display: inline-block;
  padding: 4px 15px;
  width: auto;
}

.cat-description {
  background-color: #fff;
  border-bottom: 20px solid #eee;
  margin-bottom: 20px;
  padding: 0 20px 20px;
}

.archive-list-img {
  width: 34.2146%;
}

.archive-list-img {
  max-height: 200px;
}

#menu-main-catnav-1 .six-column-special-menu  .sub-menu {
  margin-left: -185px;
  max-width: none;
  width: 800px;
}

#menu-main-catnav-1 .six-column-special-menu  .sub-menu li {
  display: inline;
  width: 16.666%;
}

.archive-list-in {
  float: left;
  margin-left: 0;
  width: 58%;
}

.feat-info-wrap {
  display: none;
}

.feat-widget-img {
  max-height: 200px;
}

#post-header {
  padding-left: 0;
}

#sidebar-wrap .blog-widget-text h2, #foot-widget-wrap .blog-widget-text h2 {
  line-height: 1rem;
}

.widget_sub_categories {
  line-height: 20px;
}</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
			<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://www.motoringexposure.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=105" />
			
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.motoringexposure.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>

<body class="single single-post postid-57421 single-format-standard custom-background">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/MotoringExposure" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/motoexposure" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
													<li class="pin-soc">
						<a href="https://www.pinterest.com/motoexposure/" target="_blank">
						<i class="fa fa-pinterest fa-2"></i>
						</a>
					</li>
													<li class="inst-soc">
						<a href="https://www.instagram.com/motoringexposure/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
													<li class="goog-soc">
						<a href="https://plus.google.com/+Motoringexposure" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
																					<li class="tum-soc">
						<a href="http://motoringexposure.tumblr.com/" target="_blank">
						<i class="fa fa-tumblr fa-2"></i>
						</a>
					</li>
													<li class="rss-soc">
						<a href="https://www.motoringexposure.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-catnav-container"><ul id="menu-main-catnav" class="menu"><li id="menu-item-19256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19256"><a href="https://www.motoringexposure.com/">HOME</a></li>
<li id="menu-item-29248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29248"><a href="https://www.motoringexposure.com/aftermarket-tuned/">Aftermarket Tuners</a></li>
<li id="menu-item-3445" class="six-column-special-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3445"><a href="https://www.motoringexposure.com/motoring/">Motoring News</a></li>
<li id="menu-item-3449" class="catvid menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3449"><a href="https://www.motoringexposure.com/in-car-videos/">VIRAL VIDEOS</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://www.motoringexposure.com/"><img itemprop="logo" src="https://www.motoringexposure.com/wp-content/uploads/2016/09/Motoring-Exposure.png" alt="MotoringExposure" /></a>
																																					<h2 class="mvp-logo-title">MotoringExposure</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-catnav-container"><ul id="menu-main-catnav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19256"><a href="https://www.motoringexposure.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29248"><a href="https://www.motoringexposure.com/aftermarket-tuned/">Aftermarket Tuners</a></li>
<li class="six-column-special-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3445"><a href="https://www.motoringexposure.com/motoring/">Motoring News</a></li>
<li class="catvid menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3449"><a href="https://www.motoringexposure.com/in-car-videos/">VIRAL VIDEOS</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://www.motoringexposure.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/MotoringExposure" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/motoexposure" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.motoringexposure.com/watch-fun-fails-nurburgring-nordschleife/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1358743762774091"
     data-ad-slot="2389215822"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-57421 post type-post status-publish format-standard has-post-thumbnail hentry category-in-car-videos tag-car-crashes tag-car-videos tag-nordschleife tag-nurburgring tag-nurburgring-nordschleife tag-viral-videos">
													<header id="post-header">
																	<a class="post-cat-link" href="https://www.motoringexposure.com/in-car-videos/"><span class="post-head-cat">Viral Videos</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">Watch some Fun and Fails at the Nürburgring Nordschleife!</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='https://secure.gravatar.com/avatar/a43b63669f1f368aa6e077271b7e092a?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a43b63669f1f368aa6e077271b7e092a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.motoringexposure.com/author/ryan/" title="Posts by Ryan Konko" rel="author">Ryan Konko</a></span> <span class="author-twitter"><a href="@Ryan911t" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> <span class="author-email"><a href="mailto:Ryan@MotoringExposure.com"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-05-15">May 15, 2019</time></span>
														<meta itemprop="dateModified" content="2019-05-13"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																		<div id="content-area" itemprop="articleBody" class="post-57421 post type-post status-publish format-standard has-post-thumbnail hentry category-in-car-videos tag-car-crashes tag-car-videos tag-nordschleife tag-nurburgring tag-nurburgring-nordschleife tag-viral-videos">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

						
																																				<p><img data-attachment-id="57426" data-permalink="https://www.motoringexposure.com/watch-fun-fails-nurburgring-nordschleife/nurburgring-nordschleife-auto-addiction-april-4/" data-orig-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-4.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nürburgring Nordschleife Auto Addiction April" data-image-description="&lt;p&gt;Nürburgring Nordschleife Auto Addiction April&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-4.jpg?fit=609%2C406&amp;ssl=1" data-large-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-4.jpg?fit=1000%2C667&amp;ssl=1" class="aligncenter wp-image-57426 size-full" title="Nürburgring Nordschleife Auto Addiction April" src="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-4.jpg?resize=1000%2C667&#038;ssl=1" alt="Nürburgring Nordschleife Auto Addiction April" srcset="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-4.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-4.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-4.jpg?resize=609%2C406&amp;ssl=1 609w, https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-4.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-4.jpg?resize=1024%2C683&amp;ssl=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></p>
<p>Power, Crashes, and Butts!</p>
<p>The Nürburgring Nordschleife is easily one of – if not the most – famous racetracks in the word. The 12.93-mile track has 154 turns and is looked at as the track to benchmark a car’s performance. While it is known for its racing and lap times, it’s also open to the public.</p>
<p><img data-attachment-id="57424" data-permalink="https://www.motoringexposure.com/watch-fun-fails-nurburgring-nordschleife/nurburgring-nordschleife-auto-addiction-april-2/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-2.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nürburgring Nordschleife Auto Addiction April" data-image-description="&lt;p&gt;Nürburgring Nordschleife Auto Addiction April&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-2.jpg?fit=609%2C406&amp;ssl=1" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-2.jpg?fit=1000%2C667&amp;ssl=1" class="aligncenter wp-image-57424 size-full" title="Nürburgring Nordschleife Auto Addiction April" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-2.jpg?resize=1000%2C667&#038;ssl=1" alt="Nürburgring Nordschleife Auto Addiction April" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-2.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-2.jpg?resize=609%2C406&amp;ssl=1 609w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-2.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-2.jpg?resize=1024%2C683&amp;ssl=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></p>
<p>Thankfully, the team at Auto Addiction always seems to have a camera set up to catch some pretty crazy footage from the public and April did not disappoint.</p>
<p>Thanks to Carfreitag and the popular Easter weekend, there was plenty of footage from your favorite super cars, exotics, race cars, sports cars, custom cars, butts, and porn-inspired vehicles.</p>
<p><a href="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-3.jpg?ssl=1"><img data-attachment-id="57425" data-permalink="https://www.motoringexposure.com/watch-fun-fails-nurburgring-nordschleife/nurburgring-nordschleife-auto-addiction-april-3/" data-orig-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-3.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nürburgring Nordschleife Auto Addiction April" data-image-description="&lt;p&gt;Nürburgring Nordschleife Auto Addiction April&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-3.jpg?fit=609%2C406&amp;ssl=1" data-large-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-3.jpg?fit=1000%2C667&amp;ssl=1" class="aligncenter wp-image-57425 size-full" title="Nürburgring Nordschleife Auto Addiction April" src="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-3.jpg?resize=1000%2C667&#038;ssl=1" alt="Nürburgring Nordschleife Auto Addiction April" srcset="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-3.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-3.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-3.jpg?resize=609%2C406&amp;ssl=1 609w, https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-3.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-3.jpg?resize=1024%2C683&amp;ssl=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a></p>
<p>Of course, the exotics from <a href="https://www.motoringexposure.com/vehicle-make/mclaren/">McLaren</a>, <a href="https://www.motoringexposure.com/vehicle-make/lamborghini/">Lamborghini</a>, Porsche, etc. are all fun to see and hear – as are the sports cars from Germany, Japan, and even the USA. But arguably the most entertaining were the vehicles with passengers sticking sex toys and their butts out the windows. The fake Fake Taxi (don’t look that up at work!) also made an appearance.</p>
<p><img data-attachment-id="57423" data-permalink="https://www.motoringexposure.com/watch-fun-fails-nurburgring-nordschleife/nurburgring-nordschleife-auto-addiction-april-1/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-1.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nürburgring Nordschleife Auto Addiction April" data-image-description="&lt;p&gt;Nürburgring Nordschleife Auto Addiction April&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-1.jpg?fit=609%2C406&amp;ssl=1" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-1.jpg?fit=1000%2C667&amp;ssl=1" class="aligncenter wp-image-57423 size-full" title="Nürburgring Nordschleife Auto Addiction April" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-1.jpg?resize=1000%2C667&#038;ssl=1" alt="Nürburgring Nordschleife Auto Addiction April" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-1.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-1.jpg?resize=609%2C406&amp;ssl=1 609w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/Nürburgring-Nordschleife-Auto-Addiction-April-1.jpg?resize=1024%2C683&amp;ssl=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></p>
<p>Of course there were a few spin outs and drifts off the track thanks to wet and slippery conditions, but there was also a <a href="https://www.motoringexposure.com/vehicle-make/ford/">Ford</a> Mustang crashing into the wall that was pretty cringe-worthy.</p>
<p>This 12-and-a-half-minute video is perfect if you like cars, sounds, and rear-ends sticking out of windows, so sit back and have yourself a watch!</p>
<div class="video-container"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='593' src='https://www.youtube.com/embed/OowhFxwsRMs?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>Source: <a href="https://www.youtube.com/channel/UCaxW6r282iWvzJmr3BwGc-A" target="_blank">Auto Addiction YouTube</a></p>
<h3><strong>What was your favorite car speeding around the Nürburgring Nordschleife?</strong></h3>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="https://www.motoringexposure.com/wp-content/uploads/2016/09/Motoring-Exposure.png"/>
													<meta itemprop="url" content="https://www.motoringexposure.com/wp-content/uploads/2016/09/Motoring-Exposure.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="MotoringExposure">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																																																							<div id="comments-button" class="left relative comment-click-57421 com-but-57421" style="margin-bottom: 15px;">
													<span class="comment-but-text"><span class="dsq-postid" data-dsqidentifier="57421 https://www.motoringexposure.com/?p=57421">Comments</span></span>
												</div><!--comments-button-->
												<div id="disqus_thread" class="disqus-thread-57421"></div>
    <script type="text/javascript">
        var disqus_shortname = "motoringexposure";
        var disqus_title = "Watch some Fun and Fails at the Nürburgring Nordschleife!";
        var disqus_url = "https://www.motoringexposure.com/watch-fun-fails-nurburgring-nordschleife/";
        var disqus_identifier = "motoringexposure-57421";
    </script>																																																				            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.motoringexposure.com/friday-fail-mustang-driver-isnt-worst/" rel="bookmark" title="Friday FAIL: When the Mustang Driver isn’t The Worst">
						<img width="300" height="180" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="Friday FAIL BMW Crash Leaving Car Show" data-attachment-id="57368" data-permalink="https://www.motoringexposure.com/friday-fail-mustang-driver-isnt-worst/featured-2904/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday FAIL BMW Crash Leaving Car Show" data-image-description="&lt;p&gt;Friday FAIL BMW Crash Leaving Car Show&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?fit=300%2C200&amp;ssl=1" />						<img width="80" height="80" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="Friday FAIL BMW Crash Leaving Car Show" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="57368" data-permalink="https://www.motoringexposure.com/friday-fail-mustang-driver-isnt-worst/featured-2904/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday FAIL BMW Crash Leaving Car Show" data-image-description="&lt;p&gt;Friday FAIL BMW Crash Leaving Car Show&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?fit=300%2C200&amp;ssl=1" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.motoringexposure.com/friday-fail-mustang-driver-isnt-worst/">Friday FAIL: When the Mustang Driver isn’t The Worst</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.motoringexposure.com/watch-russians-blow-lada-guns/" rel="bookmark" title="Watch these Russians Blow up a Lada with some Guns!">
						<img width="300" height="180" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/Garage54-and-Gun-Gun-Style-Shooting-Lada-2.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="Garage54 and Gun Gun Style Shooting Lada" data-attachment-id="57187" data-permalink="https://www.motoringexposure.com/watch-russians-blow-lada-guns/garage54-and-gun-gun-style-shooting-lada-2/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/Garage54-and-Gun-Gun-Style-Shooting-Lada-2.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Garage54 and Gun Gun Style Shooting Lada" data-image-description="&lt;p&gt;Garage54 and Gun Gun Style Shooting Lada&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/Garage54-and-Gun-Gun-Style-Shooting-Lada-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/Garage54-and-Gun-Gun-Style-Shooting-Lada-2.jpg?fit=300%2C200&amp;ssl=1" />						<img width="80" height="80" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/Garage54-and-Gun-Gun-Style-Shooting-Lada-2.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="Garage54 and Gun Gun Style Shooting Lada" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/Garage54-and-Gun-Gun-Style-Shooting-Lada-2.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/Garage54-and-Gun-Gun-Style-Shooting-Lada-2.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/Garage54-and-Gun-Gun-Style-Shooting-Lada-2.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="57187" data-permalink="https://www.motoringexposure.com/watch-russians-blow-lada-guns/garage54-and-gun-gun-style-shooting-lada-2/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/Garage54-and-Gun-Gun-Style-Shooting-Lada-2.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Garage54 and Gun Gun Style Shooting Lada" data-image-description="&lt;p&gt;Garage54 and Gun Gun Style Shooting Lada&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/Garage54-and-Gun-Gun-Style-Shooting-Lada-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/Garage54-and-Gun-Gun-Style-Shooting-Lada-2.jpg?fit=300%2C200&amp;ssl=1" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.motoringexposure.com/watch-russians-blow-lada-guns/">Watch these Russians Blow up a Lada with some Guns!</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.motoringexposure.com/mahk-doesnt-want-switch-chevy/" rel="bookmark" title="Mahk Doesn’t Want you to ‘Switch to Chevy’!">
						<img width="300" height="180" src="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featued-2.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="Mahk Switch to Chevy Parody" data-attachment-id="57075" data-permalink="https://www.motoringexposure.com/mahk-doesnt-want-switch-chevy/featued-105/" data-orig-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featued-2.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mahk Switch to Chevy Parody" data-image-description="&lt;p&gt;Mahk Switch to Chevy Parody&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featued-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featued-2.jpg?fit=300%2C200&amp;ssl=1" />						<img width="80" height="80" src="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featued-2.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="Mahk Switch to Chevy Parody" srcset="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featued-2.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featued-2.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featued-2.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="57075" data-permalink="https://www.motoringexposure.com/mahk-doesnt-want-switch-chevy/featued-105/" data-orig-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featued-2.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mahk Switch to Chevy Parody" data-image-description="&lt;p&gt;Mahk Switch to Chevy Parody&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featued-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featued-2.jpg?fit=300%2C200&amp;ssl=1" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.motoringexposure.com/mahk-doesnt-want-switch-chevy/">Mahk Doesn’t Want you to ‘Switch to Chevy’!</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																															<div id="article-ad">
												<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Between Posts -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1358743762774091"
     data-ad-slot="5442308623"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>											</div><!--article-ad-->
																			</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
										
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.motoringexposure.com/chelsea-truck-co-defender-90-end-edition-beast/" rel="prev">The Chelsea Truck Co Defender 90 End Edition is a Beast!</a></div></div>
	</nav>																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">Fan Faves</h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="https://www.motoringexposure.com/featured-fitment-aston-martin-vantage-brixton-forged-r10d-wheels/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-1.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="Aston Martin Vantage Brixton Forged R10D Wheels" data-attachment-id="57167" data-permalink="https://www.motoringexposure.com/featured-fitment-aston-martin-vantage-brixton-forged-r10d-wheels/featured-2900/" data-orig-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-1.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552844195&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Aston Martin Vantage Brixton Forged R10D Wheels" data-image-description="&lt;p&gt;Aston Martin Vantage Brixton Forged R10D Wheels&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-1.jpg?fit=300%2C200&amp;ssl=1" />						<img width="80" height="80" src="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-1.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="Aston Martin Vantage Brixton Forged R10D Wheels" srcset="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-1.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="57167" data-permalink="https://www.motoringexposure.com/featured-fitment-aston-martin-vantage-brixton-forged-r10d-wheels/featured-2900/" data-orig-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-1.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552844195&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Aston Martin Vantage Brixton Forged R10D Wheels" data-image-description="&lt;p&gt;Aston Martin Vantage Brixton Forged R10D Wheels&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-1.jpg?fit=300%2C200&amp;ssl=1" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">843</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Brixton Forged</span>
					<h2>Featured Fitment: Aston Martin Vantage with Brixton Forged R10D Wheels</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://www.motoringexposure.com/ride-style-kahn-design-bentley-bentayga-centenary-edition/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featued-5.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="Kahn Design Bentley Bentayga Centenary Edition" data-attachment-id="57220" data-permalink="https://www.motoringexposure.com/ride-style-kahn-design-bentley-bentayga-centenary-edition/featued-108/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featued-5.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kahn Design Bentley Bentayga Centenary Edition" data-image-description="&lt;p&gt;Kahn Design Bentley Bentayga Centenary Edition&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featued-5.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featued-5.jpg?fit=300%2C200&amp;ssl=1" />						<img width="80" height="80" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featued-5.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="Kahn Design Bentley Bentayga Centenary Edition" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featued-5.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featued-5.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featued-5.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="57220" data-permalink="https://www.motoringexposure.com/ride-style-kahn-design-bentley-bentayga-centenary-edition/featued-108/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featued-5.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kahn Design Bentley Bentayga Centenary Edition" data-image-description="&lt;p&gt;Kahn Design Bentley Bentayga Centenary Edition&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featued-5.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featued-5.jpg?fit=300%2C200&amp;ssl=1" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">807</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">A Kahn Design</span>
					<h2>Ride in Style with the Kahn Design Bentley Bentayga Centenary Edition!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://www.motoringexposure.com/watch-russians-blow-lada-guns/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/Garage54-and-Gun-Gun-Style-Shooting-Lada-2.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="Garage54 and Gun Gun Style Shooting Lada" data-attachment-id="57187" data-permalink="https://www.motoringexposure.com/watch-russians-blow-lada-guns/garage54-and-gun-gun-style-shooting-lada-2/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/Garage54-and-Gun-Gun-Style-Shooting-Lada-2.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Garage54 and Gun Gun Style Shooting Lada" data-image-description="&lt;p&gt;Garage54 and Gun Gun Style Shooting Lada&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/Garage54-and-Gun-Gun-Style-Shooting-Lada-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/Garage54-and-Gun-Gun-Style-Shooting-Lada-2.jpg?fit=300%2C200&amp;ssl=1" />						<img width="80" height="80" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/Garage54-and-Gun-Gun-Style-Shooting-Lada-2.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="Garage54 and Gun Gun Style Shooting Lada" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/Garage54-and-Gun-Gun-Style-Shooting-Lada-2.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/Garage54-and-Gun-Gun-Style-Shooting-Lada-2.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/Garage54-and-Gun-Gun-Style-Shooting-Lada-2.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="57187" data-permalink="https://www.motoringexposure.com/watch-russians-blow-lada-guns/garage54-and-gun-gun-style-shooting-lada-2/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/Garage54-and-Gun-Gun-Style-Shooting-Lada-2.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Garage54 and Gun Gun Style Shooting Lada" data-image-description="&lt;p&gt;Garage54 and Gun Gun Style Shooting Lada&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/Garage54-and-Gun-Gun-Style-Shooting-Lada-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/Garage54-and-Gun-Gun-Style-Shooting-Lada-2.jpg?fit=300%2C200&amp;ssl=1" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">751</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Viral Videos</span>
					<h2>Watch these Russians Blow up a Lada with some Guns!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://www.motoringexposure.com/featured-fitment-bugatti-veyron-sang-noir-pur-rs36-wheels/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-2.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="Bugatti Veyron PUR RS36 Wheels" data-attachment-id="57239" data-permalink="https://www.motoringexposure.com/featured-fitment-bugatti-veyron-sang-noir-pur-rs36-wheels/featured-2901/" data-orig-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-2.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1554822938&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;58&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bugatti Veyron PUR RS36 Wheels" data-image-description="&lt;p&gt;Bugatti Veyron PUR RS36 Wheels&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-2.jpg?fit=300%2C200&amp;ssl=1" />						<img width="80" height="80" src="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-2.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="Bugatti Veyron PUR RS36 Wheels" srcset="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-2.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-2.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-2.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="57239" data-permalink="https://www.motoringexposure.com/featured-fitment-bugatti-veyron-sang-noir-pur-rs36-wheels/featured-2901/" data-orig-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-2.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1554822938&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;58&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bugatti Veyron PUR RS36 Wheels" data-image-description="&lt;p&gt;Bugatti Veyron PUR RS36 Wheels&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-2.jpg?fit=300%2C200&amp;ssl=1" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">709</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">PUR Wheels</span>
					<h2>Featured Fitment: Bugatti Veyron Sang Noir with PUR RS36 Wheels</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://www.motoringexposure.com/g-power-gave-bmw-m2-competition-680-hp/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-3.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="G-Power BMW M2 Competition" data-attachment-id="57289" data-permalink="https://www.motoringexposure.com/g-power-gave-bmw-m2-competition-680-hp/featured-2902/" data-orig-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-3.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553788668&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;31&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="G-Power BMW M2 Competition" data-image-description="&lt;p&gt;G-Power BMW M2 Competition&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-3.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-3.jpg?fit=300%2C200&amp;ssl=1" />						<img width="80" height="80" src="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-3.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="G-Power BMW M2 Competition" srcset="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-3.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-3.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-3.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="57289" data-permalink="https://www.motoringexposure.com/g-power-gave-bmw-m2-competition-680-hp/featured-2902/" data-orig-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-3.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553788668&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;31&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="G-Power BMW M2 Competition" data-image-description="&lt;p&gt;G-Power BMW M2 Competition&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-3.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/featured-3.jpg?fit=300%2C200&amp;ssl=1" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">603</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">G-Power</span>
					<h2>G-Power gave the BMW M2 Competition 680 HP!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://www.motoringexposure.com/featured-fitment-porsche-911-gt3-brixton-forged-pf7-wheels/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/faetedu.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="Brixton Forged PF7 Ultrasport+ Wheels" data-attachment-id="57304" data-permalink="https://www.motoringexposure.com/featured-fitment-porsche-911-gt3-brixton-forged-pf7-wheels/faetedu/" data-orig-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/faetedu.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1555256234&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Brixton Forged PF7 Ultrasport+ Wheels" data-image-description="&lt;p&gt;Brixton Forged PF7 Ultrasport+ Wheels&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/faetedu.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/faetedu.jpg?fit=300%2C200&amp;ssl=1" />						<img width="80" height="80" src="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/faetedu.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="Brixton Forged PF7 Ultrasport+ Wheels" srcset="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/faetedu.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/faetedu.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/faetedu.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="57304" data-permalink="https://www.motoringexposure.com/featured-fitment-porsche-911-gt3-brixton-forged-pf7-wheels/faetedu/" data-orig-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/faetedu.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1555256234&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Brixton Forged PF7 Ultrasport+ Wheels" data-image-description="&lt;p&gt;Brixton Forged PF7 Ultrasport+ Wheels&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/faetedu.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/04/faetedu.jpg?fit=300%2C200&amp;ssl=1" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">590</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Brixton Forged</span>
					<h2>Featured Fitment: Porsche 911 GT3 with Brixton Forged PF7 Wheels</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://www.motoringexposure.com/featured-fitment-lamborghini-urus-pur-rs39-wheels/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="Lamborghini Urus PUR RS39 Wheels" data-attachment-id="57352" data-permalink="https://www.motoringexposure.com/featured-fitment-lamborghini-urus-pur-rs39-wheels/featured-2903/" data-orig-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556639411&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;58&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lamborghini Urus PUR RS39 Wheels" data-image-description="&lt;p&gt;Lamborghini Urus PUR RS39 Wheels&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured.jpg?fit=300%2C200&amp;ssl=1" />						<img width="80" height="80" src="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="Lamborghini Urus PUR RS39 Wheels" srcset="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="57352" data-permalink="https://www.motoringexposure.com/featured-fitment-lamborghini-urus-pur-rs39-wheels/featured-2903/" data-orig-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556639411&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;58&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lamborghini Urus PUR RS39 Wheels" data-image-description="&lt;p&gt;Lamborghini Urus PUR RS39 Wheels&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured.jpg?fit=300%2C200&amp;ssl=1" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">434</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">PUR Wheels</span>
					<h2>Featured Fitment: Lamborghini Urus with PUR RS39 Wheels</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://www.motoringexposure.com/friday-fail-mustang-driver-isnt-worst/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="Friday FAIL BMW Crash Leaving Car Show" data-attachment-id="57368" data-permalink="https://www.motoringexposure.com/friday-fail-mustang-driver-isnt-worst/featured-2904/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday FAIL BMW Crash Leaving Car Show" data-image-description="&lt;p&gt;Friday FAIL BMW Crash Leaving Car Show&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?fit=300%2C200&amp;ssl=1" />						<img width="80" height="80" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="Friday FAIL BMW Crash Leaving Car Show" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="57368" data-permalink="https://www.motoringexposure.com/friday-fail-mustang-driver-isnt-worst/featured-2904/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday FAIL BMW Crash Leaving Car Show" data-image-description="&lt;p&gt;Friday FAIL BMW Crash Leaving Car Show&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?fit=300%2C200&amp;ssl=1" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">293</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Viral Videos</span>
					<h2>Friday FAIL: When the Mustang Driver isn’t The Worst</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://www.motoringexposure.com/chelsea-truck-co-defender-90-end-edition-beast/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featued.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="Land Rover Defender 90 End Edition" data-attachment-id="57390" data-permalink="https://www.motoringexposure.com/chelsea-truck-co-defender-90-end-edition-beast/featued-109/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featued.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Land Rover Defender 90 End Edition" data-image-description="&lt;p&gt;Land Rover Defender 90 End Edition&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featued.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featued.jpg?fit=300%2C200&amp;ssl=1" />						<img width="80" height="80" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featued.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="Land Rover Defender 90 End Edition" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featued.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featued.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featued.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="57390" data-permalink="https://www.motoringexposure.com/chelsea-truck-co-defender-90-end-edition-beast/featued-109/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featued.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Land Rover Defender 90 End Edition" data-image-description="&lt;p&gt;Land Rover Defender 90 End Edition&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featued.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featued.jpg?fit=300%2C200&amp;ssl=1" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">208</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">A Kahn Design</span>
					<h2>The Chelsea Truck Co Defender 90 End Edition is a Beast!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="https://www.motoringexposure.com/wp-content/uploads/2016/07/ME-Logo.png" alt="MotoringExposure" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											Motoring Exposure is your all-inclusive guide to the cosmopolitan car culture. From screaming V-12’s to  Breguet timepieces we make James Bond look boring. So grab your Black Dragon Cigar and come take a drive with us!										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://www.facebook.com/MotoringExposure" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/motoexposure" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-pin">
														<a href="https://www.pinterest.com/motoexposure/" target="_blank"><i class="fa fa-pinterest-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-inst">
														<a href="https://www.instagram.com/motoringexposure/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
													</li>
																																					<li class="foot-soc-goog">
														<a href="https://plus.google.com/+Motoringexposure" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
													</li>
																																																													<li class="foot-soc-tumb">
														<a href="http://motoringexposure.tumblr.com/" target="_blank"><i class="fa fa-tumblr-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-rss">
														<a href="https://www.motoringexposure.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																<div id="mvp_catlist_widget-10" class="foot-widget left relative mvp_catlist_widget"><h3 class="foot-head">Latest Posts</h3>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>

							<a href="https://www.motoringexposure.com/watch-fun-fails-nurburgring-nordschleife/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-2.jpg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="Nürburgring Nordschleife Auto Addiction April" data-attachment-id="57422" data-permalink="https://www.motoringexposure.com/watch-fun-fails-nurburgring-nordschleife/featured-2905/" data-orig-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-2.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nürburgring Nordschleife Auto Addiction April" data-image-description="&lt;p&gt;Nürburgring Nordschleife Auto Addiction April&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-2.jpg?fit=300%2C200&amp;ssl=1" />									<img width="80" height="80" src="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-2.jpg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="Nürburgring Nordschleife Auto Addiction April" srcset="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-2.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-2.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-2.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="57422" data-permalink="https://www.motoringexposure.com/watch-fun-fails-nurburgring-nordschleife/featured-2905/" data-orig-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-2.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nürburgring Nordschleife Auto Addiction April" data-image-description="&lt;p&gt;Nürburgring Nordschleife Auto Addiction April&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-2.jpg?fit=300%2C200&amp;ssl=1" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">105</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Viral Videos</span>
																<h2>Watch some Fun and Fails at the Nürburgring Nordschleife!</h2>
								<p>Power, Crashes, and Butts!</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
											<li>

							<a href="https://www.motoringexposure.com/chelsea-truck-co-defender-90-end-edition-beast/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featued.jpg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="Land Rover Defender 90 End Edition" data-attachment-id="57390" data-permalink="https://www.motoringexposure.com/chelsea-truck-co-defender-90-end-edition-beast/featued-109/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featued.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Land Rover Defender 90 End Edition" data-image-description="&lt;p&gt;Land Rover Defender 90 End Edition&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featued.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featued.jpg?fit=300%2C200&amp;ssl=1" />									<img width="80" height="80" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featued.jpg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="Land Rover Defender 90 End Edition" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featued.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featued.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featued.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="57390" data-permalink="https://www.motoringexposure.com/chelsea-truck-co-defender-90-end-edition-beast/featued-109/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featued.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Land Rover Defender 90 End Edition" data-image-description="&lt;p&gt;Land Rover Defender 90 End Edition&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featued.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featued.jpg?fit=300%2C200&amp;ssl=1" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">208</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">A Kahn Design</span>
																<h2>The Chelsea Truck Co Defender 90 End Edition is a Beast!</h2>
								<p>Rolling in rugged style.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
											<li>

							<a href="https://www.motoringexposure.com/friday-fail-mustang-driver-isnt-worst/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="Friday FAIL BMW Crash Leaving Car Show" data-attachment-id="57368" data-permalink="https://www.motoringexposure.com/friday-fail-mustang-driver-isnt-worst/featured-2904/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday FAIL BMW Crash Leaving Car Show" data-image-description="&lt;p&gt;Friday FAIL BMW Crash Leaving Car Show&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?fit=300%2C200&amp;ssl=1" />									<img width="80" height="80" src="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="Friday FAIL BMW Crash Leaving Car Show" srcset="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="57368" data-permalink="https://www.motoringexposure.com/friday-fail-mustang-driver-isnt-worst/featured-2904/" data-orig-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday FAIL BMW Crash Leaving Car Show" data-image-description="&lt;p&gt;Friday FAIL BMW Crash Leaving Car Show&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured-1.jpg?fit=300%2C200&amp;ssl=1" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">293</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Viral Videos</span>
																<h2>Friday FAIL: When the Mustang Driver isn’t The Worst</h2>
								<p>Well, that was unexpected.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
											<li>

							<a href="https://www.motoringexposure.com/featured-fitment-lamborghini-urus-pur-rs39-wheels/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured.jpg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="Lamborghini Urus PUR RS39 Wheels" data-attachment-id="57352" data-permalink="https://www.motoringexposure.com/featured-fitment-lamborghini-urus-pur-rs39-wheels/featured-2903/" data-orig-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556639411&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;58&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lamborghini Urus PUR RS39 Wheels" data-image-description="&lt;p&gt;Lamborghini Urus PUR RS39 Wheels&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured.jpg?fit=300%2C200&amp;ssl=1" />									<img width="80" height="80" src="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured.jpg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="Lamborghini Urus PUR RS39 Wheels" srcset="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="57352" data-permalink="https://www.motoringexposure.com/featured-fitment-lamborghini-urus-pur-rs39-wheels/featured-2903/" data-orig-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured.jpg?fit=300%2C200&amp;ssl=1" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556639411&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;58&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lamborghini Urus PUR RS39 Wheels" data-image-description="&lt;p&gt;Lamborghini Urus PUR RS39 Wheels&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.motoringexposure.com/wp-content/uploads/2019/05/featured.jpg?fit=300%2C200&amp;ssl=1" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">434</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">PUR Wheels</span>
																<h2>Featured Fitment: Lamborghini Urus with PUR RS39 Wheels</h2>
								<p>One-of-a-kind Italian.</p>
							</div><!--blog-widget-text-->
							</a>
													</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="mvp_tags_widget-2" class="foot-widget left relative mvp_tags_widget"><h3 class="foot-head">Popular Tags</h3>
			<div class="tag-cloud left relative">
				<a href='https://www.motoringexposure.com/tag/car-videos/' class='tag-link-2208 tag-link-position-1' title='1,124 topics' style='font-size: 10px;'>Car Videos</a>
<a href='https://www.motoringexposure.com/tag/porsche/' class='tag-link-8688 tag-link-position-2' title='554 topics' style='font-size: 10px;'>Porsche</a>
<a href='https://www.motoringexposure.com/tag/trending/' class='tag-link-8955 tag-link-position-3' title='529 topics' style='font-size: 10px;'>Trending</a>
<a href='https://www.motoringexposure.com/tag/bmw/' class='tag-link-8752 tag-link-position-4' title='433 topics' style='font-size: 10px;'>BMW</a>
<a href='https://www.motoringexposure.com/tag/audi/' class='tag-link-8696 tag-link-position-5' title='422 topics' style='font-size: 10px;'>Audi</a>
<a href='https://www.motoringexposure.com/tag/lamborghini/' class='tag-link-8693 tag-link-position-6' title='416 topics' style='font-size: 10px;'>Lamborghini</a>
<a href='https://www.motoringexposure.com/tag/mercedes-benz/' class='tag-link-8685 tag-link-position-7' title='409 topics' style='font-size: 10px;'>Mercedes-Benz</a>
<a href='https://www.motoringexposure.com/tag/ferrari/' class='tag-link-8698 tag-link-position-8' title='390 topics' style='font-size: 10px;'>Ferrari</a>
<a href='https://www.motoringexposure.com/tag/featured-fitment/' class='tag-link-11 tag-link-position-9' title='371 topics' style='font-size: 10px;'>Featured Fitment</a>
<a href='https://www.motoringexposure.com/tag/forged-wheels/' class='tag-link-141 tag-link-position-10' title='318 topics' style='font-size: 10px;'>forged wheels</a>
<a href='https://www.motoringexposure.com/tag/a-kahn-design/' class='tag-link-2583 tag-link-position-11' title='304 topics' style='font-size: 10px;'>A. Kahn Design</a>
<a href='https://www.motoringexposure.com/tag/mercedes/' class='tag-link-42 tag-link-position-12' title='283 topics' style='font-size: 10px;'>Mercedes</a>
<a href='https://www.motoringexposure.com/tag/car-crashes/' class='tag-link-3971 tag-link-position-13' title='237 topics' style='font-size: 10px;'>Car Crashes</a>
<a href='https://www.motoringexposure.com/tag/fail/' class='tag-link-4300 tag-link-position-14' title='237 topics' style='font-size: 10px;'>FAIL</a>
<a href='https://www.motoringexposure.com/tag/amg-videos/' class='tag-link-8770 tag-link-position-15' title='224 topics' style='font-size: 10px;'>AMG</a>
<a href='https://www.motoringexposure.com/tag/mclaren/' class='tag-link-8683 tag-link-position-16' title='197 topics' style='font-size: 10px;'>McLaren</a>
<a href='https://www.motoringexposure.com/tag/friday-fail/' class='tag-link-8091 tag-link-position-17' title='184 topics' style='font-size: 10px;'>Friday FAIL</a>
<a href='https://www.motoringexposure.com/tag/chevrolet/' class='tag-link-436 tag-link-position-18' title='167 topics' style='font-size: 10px;'>Chevrolet</a>
<a href='https://www.motoringexposure.com/tag/range-rover/' class='tag-link-8739 tag-link-position-19' title='155 topics' style='font-size: 10px;'>Range Rover</a>
<a href='https://www.motoringexposure.com/tag/aston-martin/' class='tag-link-8689 tag-link-position-20' title='134 topics' style='font-size: 10px;'>Aston Martin</a>
<a href='https://www.motoringexposure.com/tag/ford/' class='tag-link-8746 tag-link-position-21' title='133 topics' style='font-size: 10px;'>Ford</a>
<a href='https://www.motoringexposure.com/tag/vorsteiner/' class='tag-link-822 tag-link-position-22' title='120 topics' style='font-size: 10px;'>Vorsteiner</a>
<a href='https://www.motoringexposure.com/tag/porsche-911/' class='tag-link-8858 tag-link-position-23' title='108 topics' style='font-size: 10px;'>Porsche 911</a>
<a href='https://www.motoringexposure.com/tag/brixton-forged/' class='tag-link-8234 tag-link-position-24' title='107 topics' style='font-size: 10px;'>Brixton Forged</a>
<a href='https://www.motoringexposure.com/tag/weekly-recap/' class='tag-link-8880 tag-link-position-25' title='106 topics' style='font-size: 10px;'>Weekly Recap</a>
<a href='https://www.motoringexposure.com/tag/land-rover/' class='tag-link-8701 tag-link-position-26' title='105 topics' style='font-size: 10px;'>Land Rover</a>
<a href='https://www.motoringexposure.com/tag/porsche-videos/' class='tag-link-344 tag-link-position-27' title='102 topics' style='font-size: 10px;'>Porsche Videos</a>
<a href='https://www.motoringexposure.com/tag/chelsea-truck-company/' class='tag-link-3852 tag-link-position-28' title='102 topics' style='font-size: 10px;'>Chelsea Truck Company</a>
<a href='https://www.motoringexposure.com/tag/pur-wheels/' class='tag-link-9129 tag-link-position-29' title='102 topics' style='font-size: 10px;'>PUR Wheels</a>
<a href='https://www.motoringexposure.com/tag/abt-sportsline-2/' class='tag-link-1092 tag-link-position-30' title='100 topics' style='font-size: 10px;'>ABT Sportsline</a>			</div>

		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-43357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43357"><a href="https://www.motoringexposure.com/">Home</a></li>
<li id="menu-item-43358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43358"><a href="https://www.motoringexposure.com/about/">About Us</a></li>
<li id="menu-item-43359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43359"><a href="https://www.motoringexposure.com/advertising-info/">Advertise With Us</a></li>
<li id="menu-item-43360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43360"><a href="https://www.motoringexposure.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43361"><a href="https://www.motoringexposure.com/contact/">Contact Us</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>© 2009 - 2019 Motoring Exposure LLC. All Rights Reserved. Reproduction without explicit permission is prohibited</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.motoringexposure.com/wp-includes/js/comment-reply.min.js?ver=4.6.14'></script>
<script type='text/javascript' src='https://www.motoringexposure.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"motoringexposure"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.motoringexposure.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"57421 https:\/\/www.motoringexposure.com\/?p=57421","disqusShortname":"motoringexposure","disqusTitle":"Watch some Fun and Fails at the N\u00fcrburgring Nordschleife!","disqusUrl":"https:\/\/www.motoringexposure.com\/watch-fun-fails-nurburgring-nordschleife\/","postId":"57421"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.motoringexposure.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.motoringexposure.com/wp-content/plugins/flex-mag-custom/theia-sticky-sidebar.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201920'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.motoringexposure.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.14'></script>
<script type='text/javascript' src='https://www.motoringexposure.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.6.14'></script>
<script type='text/javascript' src='https://www.motoringexposure.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.6.14'></script>
<script type='text/javascript' src='https://www.motoringexposure.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=4.6.14'></script>
<script type='text/javascript' src='https://www.motoringexposure.com/wp-includes/js/wp-embed.min.js?ver=4.6.14'></script>
<script type='text/javascript' src='https://www.motoringexposure.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.motoringexposure.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.motoringexposure.com\/wp-admin\/admin-ajax.php","nonce":"a17676e4fb","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.motoringexposure.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.motoringexposure.com%2Fwatch-fun-fails-nurburgring-nordschleife%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.motoringexposure.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('#main-nav-cont .nav-right-wrap.relative').append('<a href="https://www.pinterest.com/motoexposure/" target="_blank"><span class="nav-soc-but"><i class="fa fa-pinterest fa-2"></i></span></a><a href="https://www.instagram.com/motoringexposure/" target="_blank"><span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span></a><a href="https://plus.google.com/+Motoringexposure" target="_blank"><span class="nav-soc-but"><i class="fa fa-google fa-2"></i></span></a>');
});
</script>
<script type="text/javascript">
  jQuery(document).ready(function() {
    jQuery('#post-left-col, #post-right-col').theiaStickySidebar({
      // Settings
      additionalMarginTop: 100
    });
  });
</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8ca2a2931b3273297d9e9cd18d81567f23910e992164f98f9639d7f88b6b1b90';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.motoringexposure.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-68febbd0a6181cd3727a32453a3d19de">
	</div>
	</div>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-57421").on("click", function(){
  	  $(".com-click-id-57421").show();
	  $(".disqus-thread-57421").show();
  	  $(".com-but-57421").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='https://stats.wp.com/e-201920.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'113031366',post:'57421',tz:'-4',srv:'www.motoringexposure.com'} ]);
	_stq.push([ 'clickTrackerInit', '113031366', '57421' ]);
</script>
</body>
</html>